顯示問題標籤 顯示所有問題

Unauthorized use

Someone has logged into my new laptop's Firefox, I've changed my password but they keep logging into my accounts... paypal, amazon, credit cards. Please help me. They've… (閱讀更多)

Someone has logged into my new laptop's Firefox, I've changed my password but they keep logging into my accounts... paypal, amazon, credit cards. Please help me. They've charged almost $500 already

ashleyjcook 於 9 小時前 詢問

FredMcD 最近回覆 於 2 小時前

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (閱讀更多)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

DOLSZOWY 於 1 天前 詢問

jscher2000 最近回覆 於 7 小時前

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (閱讀更多)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

robert.mcknight 於 5 天前 詢問

cwlinds 最近回覆 於 7 小時前

Multi-account Containers synced in wrong direction

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from wh… (閱讀更多)

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from what should have been the source (the existing device), overwriting it with the default settings of a first-time installation. I was quite surprised.

This leads me to a couple of questions.

1. Is there a sync version history or any way of rolling back a sync? 2. Is there a way to explicitly choose the sync direction?

Quite honestly it is very confusing that there is no reference whatsoever to which way an initial sync will go. I was hesitant to risk this, decided to trust it knew what to do (even though it didn't give me any indication that it did) and lost my gamble.

Firefox knows the device names, so can I suggest some basic reassuring UX be inserted into this process with something like "Initiate sync from X-DEVICE-FIREFOX to Y-DEVICE-FIREFOX?". A bit of clarity would be helpful here, as well as a way to roll back a syncing mistake instead of just having to gamble possibly losing hard-won customization with no going back.

Or have I completely stumbled past some obvious place where everything I'm requesting exists and is accessible already?

Thanks for any help anyone can provide.

DBT 於 1 個月前 詢問

FredMcD 最近回覆 於 9 小時前

Incorrect email address; error in adding email address

Firefox lists my email address as msrigg@pacbell.net. https://accounts.firefox.com/settings?deviceId=13cdac7229844403832b26dd296a070b&flowBeginTime=1642366300715&… (閱讀更多)

Firefox lists my email address as msrigg@pacbell.net. https://accounts.firefox.com/settings?deviceId=13cdac7229844403832b26dd296a070b&flowBeginTime=1642366300715&flowId=a6ac00ce3452dbe9dcc3f0bb110131b5263604807fdc23cc550f5e7ece41deb7&broker=web&context=web&isSampledUser=false&service=none&uniqueUserId=d1f9bbb3-6a5f-4efc-a398-cecb946e054e That same webpage indicates I have no secondary email. However, when I enter a secondary email, (AlexR@currently.com) a red popup message says: account already exists.

How can I eliminate msrigg@pacbell.net? How can I replace it with AlexR@currently.com?

MSRigg 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Firefox has upgraded in the background and needs to restart - dealbreaker.

This is a dealbreaker and I'm quiting firefox because of it. Event: "Firefox has upgraded in the background and needs to restart. You will be able to continue where you l… (閱讀更多)

This is a dealbreaker and I'm quiting firefox because of it.

Event: "Firefox has upgraded in the background and needs to restart.

You will be able to continue where you left off..."

Infuriatingly, there is no option to postpone. All browsing is immediately prevented and there is no option to do anything other than restart. Furthermore, there is no option to turn off automatic updates or even to get a notification that one might be happening until it is too late.

Problem: The restart does not return to "where I left off" with a) only one tab re-opening (plus all private tabs lost); and b) many logins and much form-filling progress lost. For example, I was in the process of submitting a government form in a private tab when, on the last step, instead of the final confirmation page, I got the dreaded "Firefox has upgraded and needs to restart" message. Upon restart, the tab didn't reopen, and I lost the session and had to start again from the beginning with the form filling process. Utterly infuriating and completely unnecessary.

I was putting up with Firefox's other annoying quirks, but this is ridiculous.

mozilla306 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Tab crashes when loading content on certain websites.

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to d… (閱讀更多)

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Benjamin Bolingbroke 於 2 天前 詢問

FredMcD 最近回覆 於 1 天前

After Upgrade to Mozilla Firefox 96.0.1 (Latest Version) Firefox unable to connect..........

Just to advise after the recent update to Mozilla Firefox v96.0.1 there was a problem with Internet connection not then being available from Firefox. For extra privacy I … (閱讀更多)

Just to advise after the recent update to Mozilla Firefox v96.0.1 there was a problem with Internet connection not then being available from Firefox.

For extra privacy I have Win 10x64 Pro set to the free Cloudflare free use DNS settings of 1.1.1.1 and 1.0.0.1 and this has worked just fine for several months now.

However, since the update as above, Firefox could no longer connect to the Internet.

However, my other Browsers: SeaMonkey and Tor worked just fine.

For security reasons, I never use Chrome, Edge or Safario, as they are basically insecure.

Thinking there was a router problem, I reset that with the pin through the reset hole at the rear, and rebooted the PC.

No further ahead, and I knew it was not a Malware problem either, as I use very good AntiMalware Software.

I switched off the fiber box for 10 minutes, restarted it, no change, Firefox still could not connect.

Aha, a look through the Firefox Settings > Network and checked the DNS setting, which had been default set by Firefox to "CIRA Canadian Shield (By Default)" - That was NOT the setting I had placed into the Win10 Operating System.

Cloudflare was the second option there, so I selected that.

I didn't try the third option of "Next DNS".

Saved the setting (Option 2 Cloudflare)

Rebooted the PC, and no further troubles.

That CIRA Canadian Shield (Default) by Firefox was a trap I hadn't run into.

Just thought you may wish to put this in an appropriate place, as a warning to others.

Experienced with all Windows O/S since 1993, every style of O/S Microsoft has had available, plus much other Software.

This is the first unexpected problem ever I've had with Mozilla Firefox.

I run this PC 24/7, never turned off except for a reboot.

I can run some Firefox 25+ Windows and a total of over 150 Tabs, Run SeaMonkey and Tor with over 100 Tabs between them, and can still do other work.

Pleaty of RAM and SSD's for Operating Systems, backup to HDD's for longevity.

Still using 20+ year old HDD's still good, but they don't thermally cycle (Always on except for reboots), and I am interested to see how long before a failure of one of them =- I just stor DATA on these old HDD's (Copy from elsewhere, so it doesn't matter if I have a failure of an old HDD.

Cheers from a Far-Away-Land (Zealandia SupraContinent)

unix74 於 2 天前 詢問

FredMcD 最近回覆 於 1 天前

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (閱讀更多)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

ldcrrn 於 2 週前 詢問

jscher2000 最近回覆 於 2 天前

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 4 週前 詢問

FredMcD 最近回覆 於 2 天前

Cannot bypass "Secure Connection Failed" when access an internal corporate device

Hi, We currently connect to a vendor devices admin page that is inaccessible via Firefox because of the following error "Secure Connection Failed" (Error code: SEC_ERROR… (閱讀更多)

Hi, We currently connect to a vendor devices admin page that is inaccessible via Firefox because of the following error "Secure Connection Failed" (Error code: SEC_ERROR_INADEQUATE_KEY_USAGE) and won't present the option to proceed via the "Advanced" option. Long story.... The vendor is aware of the issue and as the configuration page is always accessed internally and uses TLS in some form they do not want to allow us to make any changes to uploading our own certs.

Anyway recently I was made aware of a keyboard shortcut to force firefox to bypass the error screen and force a connection, however I have not been able to find it since on the Shortcut guide for firefox. Can anyone provide me with this shortcut, It will save having to switch between multiple browsers.

Thanks is Advance,

cathalmc1 於 3 天前 詢問

FredMcD 最近回覆 於 3 天前

I lost all my tabs

So my browser pages weren't loading so I went to my windows 10 settings app and went to "Apps" and then I clicked on FireFox to uninstall it but it gave me an option to "… (閱讀更多)

So my browser pages weren't loading so I went to my windows 10 settings app and went to "Apps" and then I clicked on FireFox to uninstall it but it gave me an option to "Refresh" it and so I did that and it fixed the issue I was having but ALL my tabs are gone and I NEED them back. Please tell me there's a way to get them back. I think I even had important ones to. ;-; ;'(

jillv46 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

Firefox will no startup

I use firefox and pay for the vpn from firefox. Last week I encountered a ransomware attack. The Firefox immediately quarantined the attack. I am having no issues with… (閱讀更多)

I use firefox and pay for the vpn from firefox. Last week I encountered a ransomware attack. The Firefox immediately quarantined the attack. I am having no issues with using the computer. What was affected is Firefox itself. I cannot open Firefox at this point. I get permission denied messages upon launch. I have tried reinstalling a number of times in both the standard login and administrative login environments but I get the same results in both. Where do I go from here? Thanks Pat Imbriglio ...

imbriglio2 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

forgot password requests

firefox does not send forgot password email links from website www.kijiji.ca I contacted Kijiji this morning & this I was told has been not working for months on the… (閱讀更多)

firefox does not send forgot password email links from website www.kijiji.ca I contacted Kijiji this morning & this I was told has been not working for months on their site. When will this be corrected? Thank you in advance

Girls With Guitars 於 5 天前 詢問

FredMcD 最近回覆 於 4 天前

Checking for Updates Bug with Firefox

Hi can somebody help me please? Sitting here on Christmas Eve at work trying to fix Firefox. In a nutshell I have a really really annoying bug with Firefox which is goin… (閱讀更多)

Hi can somebody help me please? Sitting here on Christmas Eve at work trying to fix Firefox.

In a nutshell I have a really really annoying bug with Firefox which is going to cause me to pull all my hair out.

In the past the program used to check for updates and it used to work fine during this procedure.

Lately though I've been experiencing a really strange bug.

Whenever Firefox checks for updates the browser then cannot load a single webpage or anything while it is checking. Sometimes the checks can take around 3-5 minutes to complete.

Any videos or streams come to an eventual halt.

I have tried tweak a few settings in about:config such as app.update.interval

I have tried uninstalling and re-installing the browser - No change. This still happens usually about 5-8 times a day.

This computer is used for medical emergencies for our clients. We need a full functioning browser. I thought Firefox was that browser but I am beginning to think about installing something else now.

In these situations lives could be put at risk and I want to remedy this problem now before the new year. I imagine we will have a lot of patients coming in. I need to quickly submit forms at times and I really need a stable browser.

a) Can I turn off updates? I would prefer to check manually for updates once a week or so via Help -> About b) Can I reduce the frequency of the checks for updates? c) Is this going to be a normal feature for Firefox from now on?

reloadedx23 於 3 週前 詢問

matthew.wilkins 最近回覆 於 4 天前

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (閱讀更多)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

kantix 於 2 週前 詢問

FredMcD 最近回覆 於 1 週前

Firefox constantly crashing when setup to update via GPO

Hiya, So I have used the link below as a guide to get firefox to autoupdate on users computers via GPO. Firefox is now crashing on multiple Computers, I think they might … (閱讀更多)

Hiya, So I have used the link below as a guide to get firefox to autoupdate on users computers via GPO.

Firefox is now crashing on multiple Computers, I think they might be crashing while trying to update themselves, as per GPO.

Any help please , crash report attached


https://support.mozilla.org/en-US/kb/customizing-firefox-using-group-policy-windows

rwaldron1 於 2 個月前 詢問

FredMcD 最近回覆 於 1 週前