顯示問題標籤 顯示所有問題

What's it black screen ?

Hello I installed Kaspersky in my PC but I no longer uninstalled I see anytime I open the browser Firefox likely a black screen covering the page but it vanishes as jus… (閱讀更多)

Hello I installed Kaspersky in my PC but I no longer uninstalled I see anytime I open the browser Firefox likely a black screen covering the page but it vanishes as just as the browser full-opened, so what's this by God ? It is the first time I have seen Before I installed the Kaspersky antivirus it didn't appear. I thought it is a matter of protection But after uninstalling Kaspersky ( antivirus ) the black screen is still seen  ??

mohammad Ahmad 於 12 小時前 詢問

Firefox 84 - twitter/firefox get slower over time after reinstallation

Hi everyone, I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook … (閱讀更多)

Hi everyone,

I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook get slower over time. I didn't notice that before reinstallation of 84.

I just created a new profile and refreshed. Will monitor. But what is the usual issue when firefox is doing this? Basically its not releasing memory correct?

I tried useing Firemin (https://www.rizonesoft.com/downloads/firemin/), and there was a noticable difference with twitter and firefox. But I'd rather just fix the issue instead of using a bandaid if I can.

During the reinstallation of FF84, I did delete a few registry entries (I followed a page like this to do it (https://www.tenforums.com/browsers-email/164280-remove-firefox-completely-then-reinstall.html)). But I don't know how that could effect releasing memory.

I'll keep you updated, but does anyone have any insight?

Thanks!

info4851 於 2 天前 詢問

info4851 最近回覆 於 2 天前

How to turn off the name of the search engine in a blue box in the address bar instead of the search shortcut as typed?

When I typed any search shortcut (let's say "w" for Wikipedia) and then Space in the address bar, the bar would have just shown "w ". After an update to 86, now typing "w… (閱讀更多)

When I typed any search shortcut (let's say "w" for Wikipedia) and then Space in the address bar, the bar would have just shown "w ".

After an update to 86, now typing "w " shows "Wikipedia" in a blue box instead of "w ". This is extremely irritating because I now can't just press Alt+D and enter a new search shortcut from scratch when I mistyped.

I have both browser.urlbar.update1 and browser.urlbar.update2 set to false.

hysknrs 於 1 週前 詢問

hysknrs 最近回覆 於 3 天前

automatic login facility

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login? … (閱讀更多)

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login?

allenadams55 於 4 天前 詢問

How do I control what applications are in my options category in the preferences menu?

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Stree… (閱讀更多)

I've been trying for some time to determine why my main Firefox profile, the profile I use most of the time, has a lot of trouble when I use Google Street View. The Street View screen essentially freezes when I try and use it. But, taking a tip from Firefox help I opened up a new profile in a new browser. When doing so, the existing Google Street View problem disappeared completely in the new browser. I call my new profile in the new browser my second Firefox browser to use. My question is, can someone explain why the problem disappears in my second Firefox browser? Looking at the options window when I open the Firefox menu, I see a few differences between the two browsers. The big difference is the second browser has much less applications in it. It has 7 applications where as my first browser has 21 applications. Is this the possible reason why the second browser doesn't have the problem that my first browser does? If so, how can I delete some of the applications in the first browser to see if that is the problem? I'm trying NOT to refresh my first Firefox browser as refreshing Firefox caused much problems for me in the past. And, it seems some Firefox aficionado's do say use caution when using a refresh. So, can someone please explain why the one browser, the new second browser, is void of the problem that plaques my first or original Firefox browser? Thank you. Post a Reply

sciencemagic 於 4 天前 詢問

Firefox steal focus when refreshing.

On windows 7, since ff v85.x when opening a second, third, etc FF window, each time main window refreshes, focus changes from current child window to main window. It's ve… (閱讀更多)

On windows 7, since ff v85.x when opening a second, third, etc FF window, each time main window refreshes, focus changes from current child window to main window. It's very annoying, because news are updated every 5 minutes: (Page: www.lanacion.com.ar )

isidronostalgia 於 5 天前 詢問

Mail Icon does not bring up teh Windows Live mail window.

A recent Firefox update resulted in failure to bring up the Windows Live Mail New Mail Window when the Mail Icon is clicked in Windows 7. I looked in Options and see that… (閱讀更多)

A recent Firefox update resulted in failure to bring up the Windows Live Mail New Mail Window when the Mail Icon is clicked in Windows 7. I looked in Options and see that WLM is the preferred mail app. How can this be fixed ?

Dan

dan-schaaf 於 5 天前 詢問

Firefox is throttling speed

Hello, I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. T… (閱讀更多)

Hello,

I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. The installer blamed it on my PC's network card. But I just ran the same speed test with Microsoft Edge 64-bit, and I was able to get past 600mbps. So clearly, this problem is isolated to Firefox.

I am using the latest Firefox 32-bit. I have no addons installed. I am running Firefox on Windows 7.

After typing this post, I thought the 32-bit Firefox was probably causing the issue, so I installed the Firefox 64-bit, and the speed increased by 50mbps to 250mbps.

Thank you.

thirdyellow 於 1 週前 詢問

thirdyellow 最近回覆 於 1 週前