顯示問題標籤 顯示所有問題

"Send Page to Device" and "Send Tab to Device" missing in recent versions!

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.… (閱讀更多)

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.2, but the missing "Send Page to Device" and "Send Tab to Device" commands have not been restored yet.

I tested to see whether pages/tabs can be sent back and forth between my Android tablet and PC, as well as whether the Android device is visible on the PC at all, and compared the results between before and after auto-update (88.0.1 and 103.0.2, respectively) . Here is the sum-up:



On PC (88.0.1):

(1) Android device is visible in the "Connected Services" page. (2) It is also listed as destination in the "Send Page to Device" and "Send Tab to Device" commands. (3) Pages/tabs are successfully sent to Android using these commands.


On PC (103.0.2):

(1) Android device is visible in the "Connected Services" page. (2) But the "Send Page to Device" and "Send Tab to Device" commands are not available (see the screen shots below). (3) Therefore, pages/tabs cannot be sent to Android.


On Android, when trying to send a page to PC (88.0.1):

(1) PC is listed as destination in the "Send to other devices" command. (2) Pages are successfully sent to PC using the command.


On Android, when trying to send a page to PC (103.0.2):

(1) PC is listed as destination in the "Send to other devices" command. (2) The command apparently finishes successfully, but the page does not show up on PC.



Though both desktop versions can perfectly sync bookmarks, history, cookies, etc., with Android, it seems something is wrong with Ver. 10x (and 9x as I have reported earlier) in communicating with Android.




[Screen shots]

(Green = 88.0.1, Blue = 103.0.2, Red = Android)

  1. 1: 88.0.1 Version info
  2. 2: 88.0.1 "Connected Services"
  3. 3: 88.0.1 Right click on page
  4. 4: 88.0.1 Right click on tab
  5. 5: Android (connected to 88.0.1) "Send to other devices"
  6. 6: 103.0.2 Version info
  7. 7: 103.0.2 "Connected Services"
  8. 8: 103.0.2 Right click on page
  9. 9: 103.0.2 Right click on tab
  10. 10: Android (connected to 103.0.2) "Send to other devices"

g_mich 於 12 分鐘前 詢問

Website has verified SSL certificate but is not encrypted

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted. On other brows… (閱讀更多)

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted.

On other browsers like IE and Chrome, the site is reported to be using encryption. I also looked at the actual network packets which seem to be encrypted, even when using FireFox. I was wondering if this is a FireFox bug or am I missing something here?

sohjunqi 於 1 小時前 詢問

moving photos in facebook marketplace photo album

after uploading photos to a marketplace listing, when grabbing the photo you wish to move to front/top, after you drop the photo in the spot firefox loads the photo in a … (閱讀更多)

after uploading photos to a marketplace listing, when grabbing the photo you wish to move to front/top, after you drop the photo in the spot firefox loads the photo in a view tab, but you can't go back. if you're like wtf why did it do that, and click back, then it'll take you out of the listing and you have to START ALL OVER AGAIN.

this is complete madness if you've been working on a listing for a while and it then boom it's gone and there's no getting it back unless you remember to save a draft.

in opera, even if accidents happen you can go back and forth and it saves your text entries but firefox for some reason doesn't so i'm tasked with having to remember things constantly, which being autistic drives me completely insane having to bother with. in opera, it's automatically just there so i don't have to worry about remembering anything i wrote.

how to i fix this problem? obviously it's not just a me problem, as i'm willing to bet this has affected others listing in marketplace as well.

as shown in the photos, i try to drag the photo to the slot then boom it just views it instead. the only way to get around losing my work is to go to history, and click on the most recent fb entry. but then still can't move the photo. i'm just going to move it mobile for now, but geez louise what a bother!

seikavx 於 2 小時前 詢問

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (閱讀更多)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

citizen1138x 於 6 天前 詢問

citizen1138x 最近回覆 於 3 小時前

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (閱讀更多)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

in4m8n 於 1 天前 詢問

in4m8n 最近回覆 於 4 小時前

Blocking the 'Remove Extention' option from Firefox Extentions dropdown menu

I'm trying to not to have the 'Remove Extension' option be an option from the Extension drop down menu on my personal computer. After mucking around the internet, trying… (閱讀更多)

I'm trying to not to have the 'Remove Extension' option be an option from the Extension drop down menu on my personal computer.

After mucking around the internet, trying to figure out how to use .json policy files, Group Policy, whatever 'Enterprise' is, for well over an hour. I've had zero luck on finding detailed instructions about how to do anything I just mentioned, or that it's even possible. (Asides from [question] I found on this site that was solved in '21)

It sounds possible, but I can't find any directions (straightforward or vague) about how to do it.

What can I do, if anything?

c.c.d.gilmore 於 4 小時前 詢問

Bookmarked icons

Dear Firefox, can you please tell me how to reset all of my saved web sites in my bookmarks. This morning all the icons have become small round balls (earth symbol) and w… (閱讀更多)

Dear Firefox,

can you please tell me how to reset all of my saved web sites in my bookmarks. This morning all the icons have become small round balls (earth symbol) and when I click on the site I wish to open nothing happens. The site no longer have their own icons or symbols.

Kind regards,

Mal Baker

Mal 於 6 小時前 詢問

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (閱讀更多)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

hanentr 於 1 天前 詢問

hanentr 最近回覆 於 8 小時前

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Loads and works properly in Chrome

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cl… (閱讀更多)

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cleared cookies and cache.

rsnell1 於 8 小時前 詢問

Invalid Security Token some sites

This issue happens on a desktop computer using Windows 10 On a few sites where I tried to post a comment I get this Invalid Security Token error and everything I posted i… (閱讀更多)

This issue happens on a desktop computer using Windows 10 On a few sites where I tried to post a comment I get this Invalid Security Token error and everything I posted is gone. I started to save what I wrote so I could paste the comment again and retry but I still get this error. Even after retrying to re-post the comment several times. This has been happening for over a year now and I've tried to find an answer to fix this problem but I can't determine if this is a Firefox, a Windows 10, or some other program or security issue that is causing this. I've also have run into problems with some websites that have required me to re-register or update information using Firefox and had to use the Google Chrome web browser to do that. The last time that happened was with the UPS site a few weeks ago that I needed to track a package. Is this another issue with an Invalid Security Token? Is this an issue in Firefox or Windows 10? Is there some way to find what is causing this problem? Is there a fix or something I need to change, download or turn off? I've emptied my cash and cookies but these problems persist. Both Firefox and windows are current and have the latest updates. I'm no expert on computers and programs, but I can get through fixes if they are explained well. Some online information seems to assume that you know all the ways to get into a program or folder and just tell you to go to "X" folder without mapping directions. Then go to some named program to fix the problem. The biggest problems I've had with that: I have no idea of how to get to that folder and most of the time the name of the folder or program has changed or is in some sub folder that they do not mention. I have been able to fix problems with computers and some programs, but I'm not an expert like you guys are and I don't understand all of the upper high tech language. I guess you could say we are all experts in some things and not so good in others. But if y'all could get back to me on this annoying issue I would appreciate it very much. Thank you Robert

EIBBOR2654 於 11 小時前 詢問

EIBBOR2654 最近回覆 於 11 小時前

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (閱讀更多)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

bperryiii 於 11 小時前 詢問

Stop FF from Filling Usernames

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the… (閱讀更多)

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the username exposed this way because I use the 1Password password manager to fill in usernames.

In Settings "Logins and Passwords" it says "1Password – Password Manager controls this setting". "Ask to save logins and passwords for websites" is not checked, and "Autofil logins and passwords" is checked but the option is pale blue instead of bright blue and cannot be changed.

How can I stop FF from exposing my username?

MikeA01730 於 1 天前 詢問

MikeA01730 最近回覆 於 12 小時前

Firefox no longer opens in full screen

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left cor… (閱讀更多)

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left corner. I want it to open in full screen. I have to click twice to get the full screen. I do not mean the screen that F11 gives since I still want my tabs at the bottom. I have Windows 10 and Firefox 103.0.2.

I realize that this is an annoyance that has a workaround. I just want what I had yesterday. Thanks in advance for your help.

Kris

dkatwdsd 於 2 天前 詢問

dkatwdsd 最近回覆 於 15 小時前

dissapointed in Firefox

what ever you are doing to Firefox please stop. keep getting network errors and other errors and still have not fixed the jumping Posts in Facebook. I am or a… (閱讀更多)

what ever you are doing to Firefox please stop. keep getting network errors and other errors and still have not fixed the jumping Posts in Facebook. I am or at least was a faithful Firefox user but now will all the errors and such really considering Chrome. I have cleared cache turnoff add ons and still, get the network protocol error happening too often> from what i am seeing in my email about the Facebook issue more peopke are leaving Firefox

Mary 於 18 小時前 詢問

Firefox Update - all data (Session, PW, ...) lost, also not storing new PWs

After Firefox Update all data (Session, PW, ...) was lost! New version is not storing PWs, even when I click save and have activated both options for saving PWs and filli… (閱讀更多)

After Firefox Update all data (Session, PW, ...) was lost! New version is not storing PWs, even when I click save and have activated both options for saving PWs and filling them in automatically!

joe.n 於 1 天前 詢問

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (閱讀更多)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

crab2675 於 1 天前 詢問

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions … (閱讀更多)

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions for importing them in the first place did not work for me because the sequence and pictures did not match what I saw in my browser. I played around with it until I found the import part. And yet, no bookmarks.

afiandac 於 2 天前 詢問

afiandac 最近回覆 於 1 天前

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (閱讀更多)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

infoannapolistaxiservices 於 1 天前 詢問

infoannapolistaxiservices 最近回覆 於 1 天前