google login

I use my regular gmail account in Firefox and Firefox is my default browser. Chrome pops up a login screen to allow me to sign into my school account or my regular accoun… (閱讀更多)

I use my regular gmail account in Firefox and Firefox is my default browser. Chrome pops up a login screen to allow me to sign into my school account or my regular account.

On Firefox when I go to google and click the login button, it takes me to my school login screen. How do I reset it to use my regular gmail account. My school uses gmail.

Can Firefox ask for the correct account when there are multiple accounts?

Gary in Tucson 於 15 小時前 詢問

Can't open stack overflow

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I … (閱讀更多)

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I reinstalled, but it still didn't help

zhenya8915 於 15 小時前 詢問

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (閱讀更多)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Les 於 2 個月前 詢問

Les 最近回覆於 16 小時前

Funky/Corrupted bookmarks? - Involves Linux and Firefox Sync

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a… (閱讀更多)

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a given position on my desktop or laptop, but my biggest problem centers around bookmarks that I relocate in a different place in the "Unsorted" folder or to a different folder not always appearing in the new position on the other machines. In an attempt to troubleshoot this further I went to my Linux desktop, signed out of FF sync, backed up my 2000+ bookmarks, exported my bookmarks (both to local directories), exited firefox and then renamed the places.sqlite. When I then attempted to restore from json file and when I input bookmarks from the html file I saw all my bookmark directories recreated but all my files were dumped into the "Unsorted Bookmarks" folder. I finally had to put the places.sqlite file back in place in order to continue working, however, my original problems remains. When I attempt to verify the places database I get the following, but clearly something is out of whack. How best can I create a cleaner bookmarks database?


> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 13600KiB + pragma_user_version is 69 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 74615 unique pages + Table moz_origins has 1722 records + Table moz_places has 4244 records + Table moz_historyvisits has 4542 records + Table moz_inputhistory has 3 records + Table moz_bookmarks has 2039 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 6 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 16 records + Pages sequentiality: 60.3 + sqlite_schema: 32KiB (0.8%), 30.4% eff. + moz_inputhistory: 32KiB (0.8%), 0.3% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (0.8%), 0.2% eff. + moz_bookmarks_deleted: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (0.8%), 0% eff. + moz_keywords: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (0.8%), 0% eff. + sqlite_sequence: 32KiB (0.8%), 0.1% eff. + moz_anno_attributes: 32KiB (0.8%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (0.8%), 0.2% eff. + moz_annos: 32KiB (0.8%), 1.8% eff. + moz_items_annos: 32KiB (0.8%), 0% eff. + moz_meta: 32KiB (0.8%), 1% eff. + moz_places_metadata: 32KiB (0.8%), 0% eff. + moz_places_metadata_search_queries: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (0.8%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (0.8%), 0% eff. + moz_session_metadata: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (0.8%), 0% eff. + moz_session_to_places: 32KiB (0.8%), 0% eff. + moz_previews_tombstones: 32KiB (0.8%), 0% eff. + sqlite_stat1: 32KiB (0.8%), 2.7% eff. + moz_bookmarks_itemindex: 32KiB (0.8%), 67.7% eff. + moz_bookmarks_parentindex: 32KiB (0.8%), 73.6% eff. + moz_bookmarks_dateaddedindex: 32KiB (0.8%), 99.5% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (0.8%), 0% eff. + moz_annos_placeattributeindex: 32KiB (0.8%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (0.8%), 0% eff. + moz_origins: 96KiB (2.3%), 63.8% eff. + sqlite_autoindex_moz_origins_1: 96KiB (2.3%), 59.5% eff. + moz_places_url_hashindex: 96KiB (2.3%), 60.4% eff. + moz_places_visitcount: 96KiB (2.3%), 34.7% eff. + moz_places_frecencyindex: 96KiB (2.3%), 40% eff. + moz_places_originidindex: 96KiB (2.3%), 42.2% eff. + moz_historyvisits_fromindex: 96KiB (2.3%), 41.3% eff. + moz_bookmarks_itemlastmodifiedindex: 96KiB (2.3%), 39.1% eff. + moz_bookmarks_guid_uniqueindex: 96KiB (2.3%), 41.5% eff. + moz_places_lastvisitdateindex: 128KiB (3%), 51.3% eff. + moz_places_guid_uniqueindex: 128KiB (3%), 64.7% eff. + moz_historyvisits_placedateindex: 128KiB (3%), 65.7% eff. + moz_historyvisits_dateindex: 128KiB (3%), 55.4% eff. + moz_historyvisits: 160KiB (3.8%), 71.4% eff. + moz_places_hostindex: 160KiB (3.8%), 66.4% eff. + moz_bookmarks: 256KiB (6.1%), 81% eff. + moz_places: 1152KiB (27.3%), 96.1% eff. > Task: _refreshUI


So, any ideas how I can move forward and get my bookmarks working between between all my machines?

Thanks very much for your time, John C

thehikingfool 於 16 小時前 詢問

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (閱讀更多)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

bep9 於 16 小時前 詢問

Firefox takes ~1 minute to load pages after window appears. (Again)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. This applies to both tabs from older sessions and … (閱讀更多)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load.

  • This applies to both tabs from older sessions and opening new tabs.
  • It doesn't matter whether I've just booted up, or if I've been running for half an hour.
  • I've tried disabling all extensions, but that hasn't fixed anything.
  • This doesn't happen when running Firefox on Windows 10
  • I've tried both the system package and mozilla.org version

I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. Am happy to share any system info necessary. ANY HELP WOULD BE MUCH APPRECIATED!

logangbentley 於 2 天前 詢問

logangbentley 最近回覆於 18 小時前

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (閱讀更多)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

mike598 於 6 天前 詢問

mike598 最近回覆於 19 小時前

constant crashes

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox. … (閱讀更多)

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox.

How can I rectify this without reinstalling firefox, which by the way was more trouble than it was worth, as it didn't fix the crashes , but did manage to clear my bookmark menus, which was a complete pain in the arse. any help will be greatly received - if it works

tappajabba 於 1 天前 詢問

tappajabba 最近回覆於 20 小時前

This action was blocked by your popup blocker

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker.… (閱讀更多)

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker. Would you like to open the link? How do I fix this? Thanks

kmalberson 於 3 天前 詢問

kmalberson 最近回覆於 20 小時前

No links on SEB.se (windows 11)

Hi I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge. It seems Firefox does not recognize links on tha… (閱讀更多)

Hi

I only have this problem on https://seb.se/ and it worked on my old computer with windows 10, it also works with Edge.

It seems Firefox does not recognize links on that site. Nothing can be clicked and the pointer does not change when hovering a link.

lidden 於 20 小時前 詢問

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (閱讀更多)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

KevinKillion 於 21 小時前 詢問

Credit Card Website

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this … (閱讀更多)

The website https://login.fidelityrewards.com/onlineCard/login.do does not work with Firefox, but works with MS Edge or Google Chrome. No error is displayed. Why is this website not working?

elisegev3 於 21 小時前 詢問

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems like… (閱讀更多)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Person 於 2 天前 詢問

Person 最近回覆於 1 天前

unable to view some extension icon in menu bar and also in total icons

I am unable to see some icons of extensions installed in my browser. For example clean web is installed, it is seen among installed extensions but its icon is not seen an… (閱讀更多)

I am unable to see some icons of extensions installed in my browser. For example clean web is installed, it is seen among installed extensions but its icon is not seen anywhere in extension icons in menu bar or in total icons.

gobburu 於 1 天前 詢問

Sessions saves and restore problems

Hi, In the last month or so(always with latest FF) I've lost all my tabs 3 times. When starting FF it will just show one new tab and not my previously opened tabs. After … (閱讀更多)

Hi, In the last month or so(always with latest FF) I've lost all my tabs 3 times.

When starting FF it will just show one new tab and not my previously opened tabs. After a few hours of working, somehow, FF will suddenly (I don't think I even closed and reopened FF) will bring back my tabs.

This morning it has happened again and I'm super frustrated.

I am trying to manually restore the previous session. In my Profile folder there is no sessionstore.jsonlz4 file. I tried copying an older one from the "sessionstore-backups" folder to my Profile folder, renaming it to sessionstore.jsonlz4 and deleting the "sessionstore-backups" folder but when I start FF I still get a new windows with 1 new tab and that's it.

I ran "firefox.exe -P" and I only have one profile. Ideas???

tanin 於 1 天前 詢問

108.0.2 (64-bit) to 109.01

I recently upgraded from 108.0.2 (64-bit) to 109.01 but it slowed my PC down to the point of uselessness. Nothing else changed application or OS-wise. PC, OS and all Apps… (閱讀更多)

I recently upgraded from 108.0.2 (64-bit) to 109.01 but it slowed my PC down to the point of uselessness. Nothing else changed application or OS-wise. PC, OS and all Apps are current & up to date. Defrag, Cache Clear a& all similar utilities run on scheduled basis prior to upgrade and everything A-OK.

Is this a Known Issue? If so, is there a fix coming

abroadwarriorc 於 1 天前 詢問

abroadwarriorc 最近回覆於 1 天前

How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs… (閱讀更多)

I can't find any way to add to the list of document types and applications. I know I must have done (because they are different from my wife's options), but now she needs to add one, and there is no immediately obvious way to do this. How do I add a new entry in the list in Settings/General/Files and Applications/Applications?

Thanks,

Tony

tfurnivall 於 1 天前 詢問

tfurnivall 最近回覆於 1 天前

Firefox Developer Edition - Windows 11 - Showing multiple windows when multiple tabs are open

I only have one window open of Firefox, but multiple tabs open in that window. The primary monitor properly displays that only one window is open, however the second moni… (閱讀更多)

I only have one window open of Firefox, but multiple tabs open in that window. The primary monitor properly displays that only one window is open, however the second monitor shows that there are multiple windows open. Although this COULD be a Windows issue, I haven't seen it with any other programs, which is why I'm reporting it here.

FrontlineMist57 於 1 天前 詢問