顯示問題標籤 顯示所有問題
  • 已解決

firefox not support font-family in select/option

I'm developer and now I have a problem with select/option font-family. for example my font is Arial but when I select on select field, the options shows with another defa… (閱讀更多)

I'm developer and now I have a problem with select/option font-family. for example my font is Arial but when I select on select field, the options shows with another default font I have not this problem with another browsers. have you any solutions to solve this problem?

qahremani.hussein1998 於 4 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (閱讀更多)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

peterachutha 於 3 週前 詢問

peterachutha 於 3 週前 解答

  • 已解決

Cursor jumps to address bar from the Google search text box when typing search queries in the Google search bar on the new page splash page.

I've already looked at another question about the same issue. Half the fixes don't exist on my version of Firefox. There is no check box that I can locate, <shift>… (閱讀更多)

I've already looked at another question about the same issue. Half the fixes don't exist on my version of Firefox. There is no check box that I can locate, <shift>+F12 doesn't bring up any settings page as was suggested possibly do to developer tools that had been added while taking a collage class on web scripting. F12 brings up the developer tools and overrides the <shift> function. The page that does allows me to change settings simply doesn't have the option to use the search bar in the splash page instead of the address bar. No, this is not a feature I installed and I can not remove and reinstall it short of deleting and reinstalling Firefox. Which might not even fix it so I'm a little unwilling to do all that work to achieve nothing and possibly lose functionality in the process.

Do I consider this a high priority? Na, it's just really annoying. I mean, what's the point of even having that search feture if I can't use it?

The closest work around I could think of was to set a search page as my home page. And yes, I will be using a non Google search page just out of spite. So there. :P

)

Kittyrinn 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (閱讀更多)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

pdlc1204 於 2 個月前 詢問

TerryN21 於 2 個月前 解答

  • 已解決

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (閱讀更多)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

stephan.graf 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (閱讀更多)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Thaditha Samarakoon 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Firefox Home Content preferences resetting themselves

Hi, I always disable 'Top Sites', 'Recommended by Pocket', 'Highlights' and 'Snippets' under 'Firefox Home Content' in about:preferences#home on all my devices - I like t… (閱讀更多)

Hi,

I always disable 'Top Sites', 'Recommended by Pocket', 'Highlights' and 'Snippets' under 'Firefox Home Content' in about:preferences#home on all my devices - I like to have a clean homepage with just the web search bar waiting in the middle of the screen.

Within the last few days, those specific preferences have turned themselves back on. What's really frustrating is that when I turn them back off, they persist for a short while, but then turn themselves back on again, often all of them at once, but sometimes a subset!

I've gone as far as deleting my profile and starting afresh, but the problem reoccurs.

I'm at a loss with where to go from here or how to diagnose it further and would appreciate any advice!

Thanks, Phil

Phil 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

For 5-20 minutes, certain websites refuse to load

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access Y… (閱讀更多)

Sometimes it's the website I'm connecting to directly, and sometimes it's embedded images hosted on another site that won't load. As I write this, I am unable to access YouTube. (Update, 2 minutes later - now I can.)

Ctrl + F5 doesn't work. Nor does clearing my cookies, cache, site preferences and logins. I tried disabling all my addons - that didn't work either.

This is a local problem, I think. The speed of the failed load is instantaneous to half a second in duration, judging by the refresh button spinning.

However, there is one solution: loading the page in a private window will actually fix the problem in my main window. Obviously, this is not a convenient solution, and I'd like to know what causes this.

loadproblems 於 1 個月前 詢問

loadproblems 於 1 個月前 解答

  • 已解決

FF 89.01 weirdness, anyone else?

Since the download of 89.01, my drop down menus on some features will not stay visible. They flicker on, and off.... gone. This happens on my search engine toolbar, plu… (閱讀更多)

Since the download of 89.01, my drop down menus on some features will not stay visible. They flicker on, and off.... gone. This happens on my search engine toolbar, plus on other sites that have a drop down menu fields for saved information. It works for for the main FF menu's drop down options across the top (i.e. File, Edit, View, History< bookmarks, Tools, Help).

I can occasionally cheat it by holding the left mouse button down and dragging it to where the drop down menu flickered for a brief nanosecond, but it often takes 3-4 times to get it to stay visible and select an option.

Additionally it seems to affect a few other features, such as when I hit the hold down the CTRL button, the window zooms/resizes larger. huh? That's a real pain in the butt when using copy/paste short cuts.

I've tried refreshing FF, checked settings. I have no add ons. Standard theme. Note: Windows 10, Version 10.0.19041 Building 19041, FF version 89.01 64bit, HP Desktop computer, Model 510-p020.

FF 88 is still on my HP laptop, and I don't have an issue with that computer or FF version. You won't find me updating that until this is sorted out. This all showed up with FF 89. At this point I'm wanting to find FF 88 to reinstall, but can't find a download for that except for 3rd party sites, and I'm not going there.

Anyone else experiencing this? And is there a solution I'm missing, or a fix on the horizon? Thank you so much for your assistance.

Terrif1 於 1 個月前 詢問

Terrif1 於 1 個月前 解答

  • 被鎖定

Hãy tử tế. Tình nguyện viên của chúng tôi là những người dùng Mozilla giống như bạn, những người dành thời gian trong ngày để trợ giúp

Theo dõi qua. Đôi khi, các tình nguyện viên của chúng tôi sẽ yêu cầu bạn cung cấp thêm thông tin hoặc thử nghiệm các tình huống nhất định. Bạn có thể làm điều này càng sớ… (閱讀更多)

Theo dõi qua. Đôi khi, các tình nguyện viên của chúng tôi sẽ yêu cầu bạn cung cấp thêm thông tin hoặc thử nghiệm các tình huống nhất định. Bạn có thể làm điều này càng sớm, họ càng sớm biết cách sửa chữa nó.

Phamvuminhhieu50 於 1 個月前 詢問

  • 已解決

Linkedin will not load

Like several others recently posted, since at least the last upgrade I cannot get LinkedIn to open in Firefox. I can get to it in several other browsers on my Win 10 Pro … (閱讀更多)

Like several others recently posted, since at least the last upgrade I cannot get LinkedIn to open in Firefox. I can get to it in several other browsers on my Win 10 Pro 64-bit system. I've tried all the "fixes" posted by others without success, so I'm assuming that the problem is something that Mozilla broke with its last update. Also unfortunately, the Firefox problem submission form is currently offline, so I'm hoping someone involved with the development and help process is monitoring these kinds of posts so they can learn about problems that need to be fixed.

letkin 於 2 個月前 詢問

letkin 於 1 個月前 解答

  • 已解決

Menus are blank

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help.… (閱讀更多)

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

kdo111 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

No page loading, no access to settings

Dear all, when in type the address and "enter" the page don't charge. I have uninstalled Firefox and reinstalled it, but the issue persists. I can't even open the Firefox… (閱讀更多)

Dear all, when in type the address and "enter" the page don't charge. I have uninstalled Firefox and reinstalled it, but the issue persists. I can't even open the Firefox settings. ESET Internet Security confirm that everything is ok. Any suggestions for trouble shooting ? Thank you in advance for your responses.

mzebrowski 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (閱讀更多)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

SolidCapo 於 1 個月前 詢問

GerardoPcp04 於 1 個月前 解答

  • 已解決

get error message instead of firefox

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, J… (閱讀更多)

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, Joe

bayusjoseph 於 1 個月前 詢問

bayusjoseph 於 1 個月前 解答

  • 已解決

No window was opened, but window's name that closed still appear

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train… (閱讀更多)

Problems that I faced: 1. There is no firefox window opened, but "new staff train - google drive" window name still appear. Please see attachments. ( the "new staff train" was a window that was closed long time ago) 2. Normally, when one minimises a window and clicks the firefox, the minimize window will pop up, but now it won't.

I did try to delete, uninstall and reinstall firefox, but the problem still exists. Please advise what I can do to solve this inconvenience. Currently, I'm using Firefox 89.0

sooying5966 於 1 個月前 詢問

sooying5966 於 1 個月前 解答

  • 已解決

Large grey band covering top of each website

After upgrading to Firefox 89, there is a large grey band covering the top half of almost every website I open. It doesn't seem to happen on reddit.com, but much of reddi… (閱讀更多)

After upgrading to Firefox 89, there is a large grey band covering the top half of almost every website I open. It doesn't seem to happen on reddit.com, but much of reddit.com isn't displayed properly, so there's still a problem.

I tried several things and ended up deleting my ~/.mozilla and ~/.cache/mozilla/firefox directories, but the problem remains. The attached screenshot shows Firefox upon first start after deleting these two directories.

I'm running Firefox on Linux (Elementary OS 5.1.7, which is based on Ubuntu 18.04.4 LTS).

Any idea what's going on here?

Joost Kremers 於 1 個月前 詢問

Benoît_71 於 1 個月前 解答

  • 已解決

Twitter not loading in Firefox 89.0.1: failedScript=polyfills

I'm finding that Twitter is not loading in my desktop Firefox browser (89.0.1), and I'm getting the error "failedScript=polyfills". I do use an ad blocker, but it's turne… (閱讀更多)

I'm finding that Twitter is not loading in my desktop Firefox browser (89.0.1), and I'm getting the error "failedScript=polyfills". I do use an ad blocker, but it's turned off for Twitter, so I'm not sure how that could be the issue. I'm not having the same issue in Safari. Thanks for any help!

WhatCheer 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox 88 and 89 too slow

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower… (閱讀更多)

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower. I tried a new start, new user, refresh, etc., without success. Firefox 87 works fine on the same computer but 88 and 89 are annoyingly slow.

I run Firefox on Linux 4.19.0-16-amd64 with Debian 10, windowmanager Xfwm4, displaymanager lightdm

Any help?

M. Natiello

mario.natiello 於 1 個月前 詢問

FredMcD 於 1 個月前 解答