• 被鎖定

Previous Tabs don't come back up after a reboot.

In settings, Start-up, I have the box checked for: "open previous windows and tabs" but it doesn't work. In order to do my work I need the 23 tabs I currently have open t… (閱讀更多)

In settings, Start-up, I have the box checked for: "open previous windows and tabs" but it doesn't work. In order to do my work I need the 23 tabs I currently have open to show up again after a reboot of the browser or computer. What gives? How long will it take to get this corrected? Please give me help. Thanks, Mark

I've tried everything and read all the instructions but none work.

MarMiller 於 4 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 天前

  • 被鎖定

Tabs don't restore after reboot of FF or computer.

Your previous reply message to me is below at the bottom of this reply. My answers are inside your reply. I tried to reply to you yesterday from the help site on FF, howe… (閱讀更多)

Your previous reply message to me is below at the bottom of this reply. My answers are inside your reply.

I tried to reply to you yesterday from the help site on FF, however on the last word, I misspelled that word, I attempted to correct it, it should have been easy enough because it was the last letter on the last word, I put my curser at the end of the last word and as I tried remove that letter, BOOM, the whole message disappeared. Hopefully it was sent but I haven’t heard a response yet so I’m assuming the message went into lala-land. Are you saying that your previous session isn't restored [Yes, none of the tabs were restored. Also, under the history tab, the “recently closed tabs” were grayed out so that menu command was useless.] or are you looking for the menu command to restore the previous session? Also, every time I reboot FF or my Computer, none of the previous tabs are restored. If the former, are you exiting before restarting your computer or shutting down? You should do that and you should use the exit command (either in the menu or the keyboard shortcut). I suggest you also allow enough time for the process to finish before restarting the computer or shutting down. Can you help me with this? What is the fix for this issue?

MarMiller 於 3 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 天前

  • 已解決

Profile Problems

Hello, I've used Firefox for many years. Long story short I have a new computer and was looking to keep my passwords bookmarks etc. so I looked up how to find them and sa… (閱讀更多)

Hello,

I've used Firefox for many years. Long story short I have a new computer and was looking to keep my passwords bookmarks etc. so I looked up how to find them and saved the two folders to an external HD before my old computer was wiped. In trying to get them imported into Firefox on my new computer I thought I'd just erase the ones in the current folder and replace them with the other files. Well that didn't work. Now Firefox won't load as it says it can't find my profile. So I erased Firefox and tried to reinstall but it still won't open and says it can't find the profile even after I erased and reinstalled. I understand the problem I caused but not how to start fresh and import my old settings. Any help would be greatly appreciated.

Cheers,

-rob

rebeltoft 於 3 天前 詢問

jscher2000 - Support Volunteer 於 3 天前 解答

  • 已解決

no Passwords, no Sync, weird Addon & Policies

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using … (閱讀更多)

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using the cleaning tool. Now I wanted to remove my Addons, but one of them isn't deletable. It also has no name displayed which confused me... Furthermore, there are only "InstalTime12345678"-files in the crash reports directory (which I think aren crash reports). It seems to me the mysterious addon is installed through the policies. (I have a screenshot attached and uploaded them https://pastebin.com/59wzMDyv) This is my private computer and I never set those. Has anyone seen this before or can help? Thanks

blxckOxymoron 於 3 天前 詢問

blxckOxymoron 於 3 天前 解答

  • 已解決

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (閱讀更多)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

jesse20 於 4 天前 詢問

jesse20 於 3 天前 解答

  • 已解決

Open Bookmarks form Dropdown menu in Background without Dropdown menu closing

I want to select multiple Tabs from a bookmark folder to open in the background. On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wa… (閱讀更多)

I want to select multiple Tabs from a bookmark folder to open in the background.

On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done.

On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar.

Then you search for browser.tabs.loadBookmarksInBackground and click "enable".

But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything.

Is there a way so it stays open until I'm done selecting the pages I want?

Hellschwarz 於 3 天前 詢問

Hellschwarz 於 3 天前 解答

  • 已解決

TLS 1.0, 1.1 exceptions for private (home) network

How do I create a TLS 1.0, 1.1 exception in Firefox 100.0+ for my legacy devices (NAS), that no longer get firmware updates from the manufacture, that are on my private n… (閱讀更多)

How do I create a TLS 1.0, 1.1 exception in Firefox 100.0+ for my legacy devices (NAS), that no longer get firmware updates from the manufacture, that are on my private network and thier configuration is done through a web browser?

 I have been using Firefox browser for a long time, since it was called Mozilla browser.  An answer such as "I'm out of luck." means I will have to look for a new browser.  I prefer not to do that.  I trust the Mozilla brand and like you products and recommend them to my friends and customers.

data0042 於 4 天前 詢問

James 於 4 天前 解答

  • 已解決

Hide\Remove Bookmarks Toolbar & Other Bookmarks

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out f… (閱讀更多)

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out for both, and Other Bookmarks is empty.

Both were hidden\removed in my original installation, but I can't remember how I did that. I've seen posts mentioning e.g. browser.toolbars.bookmarks.2h2020 (it doesn't exist) in About:config, right-clicking on the Other Bookmarks and uncheck it (it doesn't exist).

I'm using Firefox 101.0.1 (64 bit).

anton.vantonder 於 4 天前 詢問

cor-el 於 4 天前 解答

  • 已解決

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (閱讀更多)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

ahmad.saleh131 於 4 天前 詢問

jonzn4SUSE 於 4 天前 解答

  • 已解決

Impossible to delete a website from autofill function in Firefox for Mac version 101.0.1

I have tried all of the suggested solutions here at Mozilla for how to delete a website URL from being autofilled: whenever I type 'pre', the autofill function fills in t… (閱讀更多)

I have tried all of the suggested solutions here at Mozilla for how to delete a website URL from being autofilled: whenever I type 'pre', the autofill function fills in the rest of the website 'www.preply.com'. It was a horrible ESL teaching scam website, I only taught through it for a month last November then quit when they ripped me off. But now since last November, any time I type in 'pre'–I invariably see their annoying, shitty website :-( It is very annoying because it was a bad employer experience–and now I cannot ever remove them from Firefox :-(

I tried deleting it in the address bar with shift + delete, then also went into some obscure Firefox folder and deleted some file with Firefox closed (this was the supposed "solution"–it did NOT work).

Is there any way to solve this incredibly annoying issue? Or should I just switch to Chrome or Safari and give up? Very disappointed in how impossible Firefox makes deleting autofill URLS, really, REALLY BAD software programming. Any helpful or solution greatly appreciated thx :-)

srhitchcock 於 5 天前 詢問

Chris Ilias 於 4 天前 解答

  • 已解決

YouTube not remembering selected resolution after Firefox refresh

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected reso… (閱讀更多)

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected resolution. Every time I close the tab, in the new tab it will have a much worse resolution and I did not have a problem until now. I am a system administrator and I'm currently learning programming as well, so I tried a lot of things to try to overcome this problem. The only extensions I have is Bitwarden, uBlock Origin, Cookie AutoDelete. And yes, youtube.com and *.google.com IS added to cookie AutoDelete. But even without it it's not working.

I have provided the Troubleshooting Information from about:support: Click Here for Troubleshooting Info

I also know that there are extensions like YouTube HD or Enhancer for YouTube what would solve this problem, but I would like to keep my extensions as minimal as possible.

Thank you!

Márk 於 5 天前 詢問

Márk 於 4 天前 解答

  • 已解決

How do I edit autofill entries

A website MultiSafepay.com has saved my CVV number in Firefox. How do I edit the autofill data? I can't get to the same payment page, to be in a position to delete it. Mo… (閱讀更多)

A website MultiSafepay.com has saved my CVV number in Firefox.

How do I edit the autofill data?

I can't get to the same payment page, to be in a position to delete it.

Most links on this matter refer to:

 Options => Privacy & Security => Forms and Autofill

However in my Version: Firefox 98.0.1 (64 bit) running on an up to date Windows 10 this feature is missing or deprecated.

Can anyone say how I could edit/delete this specific entry, or point me in the direction of where this data is stored?

In the mean time I can't recommend using Firefox for entering critical security data, where websites can allow the storage of CVV numbers.

firefox236 於 2 個月前 詢問

firefox236 於 2 個月前 解答

  • 已解決

Multiple Firefox icons appearing in Mac OS dock

Using Mac OS 12.4 and Firefox 101.0.1. After launching Firefox, a second icon appears in the "recently used" apps section of the Mac OS dock (see attached screen shot). … (閱讀更多)

Using Mac OS 12.4 and Firefox 101.0.1. After launching Firefox, a second icon appears in the "recently used" apps section of the Mac OS dock (see attached screen shot). The icon stays there and goes away, and then comes back, and then goes away, etc. This continues on and on until Firefox is closed.

Why is this happening? Never acted this way before the latest updates.

bobmac27 於 5 天前 詢問

cor-el 於 5 天前 解答

  • 已解決

Bookmark Toolbar tab missing??

My bookmarks have been broken up in the categories for years... ie: Research, Health, Shop, Weather, News, YouTube, etc. Suddenly today the News tab is missing from the … (閱讀更多)

My bookmarks have been broken up in the categories for years... ie: Research, Health, Shop, Weather, News, YouTube, etc. Suddenly today the News tab is missing from the Toolbar??? I can't find it when I search in Manage Bookmarks. Where did it go and how can I get it back???? Help!!

Sillycat41 於 6 天前 詢問

RobertJ 於 5 天前 解答

  • 已解決

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (閱讀更多)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

novashmtv 於 6 天前 詢問

novashmtv 於 6 天前 解答