顯示問題標籤 顯示所有問題

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (閱讀更多)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

archerfish 於 3 天前 詢問

archerfish 最近回覆 於 3 天前

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (閱讀更多)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

OneDave 於 5 天前 詢問

OneDave 最近回覆 於 3 天前

  • 已解決

Surfshark

Hi, just bought a new laptop which is loaded with windows 11, and I cannot download Surfshark vpn, I go to google and it will not even open any surfshark page, I assumed … (閱讀更多)

Hi, just bought a new laptop which is loaded with windows 11, and I cannot download Surfshark vpn, I go to google and it will not even open any surfshark page, I assumed it must be something to do with safesearch, so I clicked on the safesearch button but it does not give me the option to turn it off it just states 'You don't have permission to change your SafeSearch setting. It's locked by the device or network that you are browsing on' !! how do I get over this? any help appreciated,

tench6410 於 4 天前 詢問

tench6410 於 4 天前 解答

Google Calendar does not display on home page

To whom it may concerm: This is Danielle. When I open my firefox home page (https://www.ighome.com) I get an error message stating that the calendar is open in another we… (閱讀更多)

To whom it may concerm: This is Danielle. When I open my firefox home page (https://www.ighome.com) I get an error message stating that the calendar is open in another web page and I don't understand how because this is the only browser I use. The calendar used to display every time I opened firefox and now, I keep getting the error message. Please help. Thanks,

-Danielle

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Danielle 於 5 天前 詢問

cor-el 最近回覆 於 3 天前

  • 已解決

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works… (閱讀更多)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Trinovantes 於 5 天前 詢問

Trinovantes 於 4 天前 解答

Firefox uses too much data

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot. pm: I … (閱讀更多)

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot.

pm: I ran Firefox in Safe mode and with Sessionstore disabled . Some say it is because of History, but I dont want to delete it.

DigDeep 於 4 天前 詢問

DigDeep 最近回覆 於 4 天前

Malware . I need to remove freeadvfit.com from firefox, it is notification piece of sofware which constantly pops up windows in the lower right corner of the screen

bold textI cannot find this malware in the settings anywhere, I assume it hides itself very thoroughly- I have tried the usual tricks, looking in extensions and add ons. … (閱讀更多)

bold textI cannot find this malware in the settings anywhere, I assume it hides itself very thoroughly- I have tried the usual tricks, looking in extensions and add ons. There are a number of solutions if you google it but they all seem to be useless or want you to pay for various malware removers- which probably dont work. Any help much appreciated .

niallduxbury 於 4 天前 詢問

RobertJ 最近回覆 於 4 天前

F-Secure

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be add… (閱讀更多)

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be added, but just gives me blank page???

mishaming 於 4 天前 詢問

  • 已解決

Loosing ALL cookies when Firefox session ended

I've just done a clean install of Windows 11 12H2 and, consquently, FireFox. Don't know why I'm loosing all cookies when Firefox session ended. Firefox 101.0.1 x64 OS… (閱讀更多)

I've just done a clean install of Windows 11 12H2 and, consquently, FireFox.

Don't know why I'm loosing all cookies when Firefox session ended.

Firefox 101.0.1 x64 OS Windows 11 Pro v 21H2 (Build 22000.776)

IanM 於 4 天前 詢問

Márk 於 4 天前 解答

Are proxy whitelist rules ignored in add-ons

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with white… (閱讀更多)

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with whitelisted easylist.to (network.proxy.no_proxies_on), proxy control panel still shows comunication to easylist.to. Is this somehow on me, or is it a bug?

barta2 於 5 天前 詢問

barta2 最近回覆 於 4 天前

Firefox is opening file in browser (displaying as text) instead of downloading/asking me what to do with the file

I have a problem with how firefox is treating link to the file of type ".wotmod". For some reason firefox without asking is just opening file in the active tab (displayin… (閱讀更多)

I have a problem with how firefox is treating link to the file of type ".wotmod". For some reason firefox without asking is just opening file in the active tab (displaying it in the browser) when what I want to do is to download the file. Can i somehow force firefox to let me decide what to do with files of that extension? I did set action for all available ContentTypes to "Always ask" and I did check "Ask whether to open or save files" option in settings, but still Firefox is just opening those files in the browser. Other browsers like Chrome or Edge are letting me download the file, but I would prefer to use firefox for all my browsing needs. For anyone interested [[here|https://gitlab.com/wot-public-mods/replays-manager/-/releases]] is the link to gitlab release page containing multiple links to files of affected type. Below I have added screenshot of my settings: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-06-16-13-10-17-d4c7aa.png

3mpy3ma 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 天前

Firefox not displaying Washington Post article/pictures

This link in Firefox (for example) displays no article text or pictures. However the same link on Chrome displays the complete article and pictures. https://www.washingt… (閱讀更多)

This link in Firefox (for example) displays no article text or pictures. However the same link on Chrome displays the complete article and pictures. https://www.washingtonpost.com/climate-environment/2022/06/20/bears-ears-national-monument-tribes/

Sometimes the article comes up in Firefox, but then reverts after awhile to no text and pictures. If I refresh the page, the text and pictures return for awhile. Sometimes though the text pictures are not displayed until I refresh several times. This seems to happen only on the Washington Post. I would think it's the post, but Chrome displays the pages without any problems. This problem doesn't seem to happen on WASH PO main page, just articles off of main page. Can anyone help?

dpbirosc 於 4 天前 詢問

jonzn4SUSE 最近回覆 於 4 天前

  • 已解決

no Passwords, no Sync, weird Addon & Policies

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using … (閱讀更多)

Hello, My firefox has been randomly exiting for a longer time now. (I reopen Firefox it restores itself without any crash info) I've already tried reinstalling and using the cleaning tool. Now I wanted to remove my Addons, but one of them isn't deletable. It also has no name displayed which confused me... Furthermore, there are only "InstalTime12345678"-files in the crash reports directory (which I think aren crash reports). It seems to me the mysterious addon is installed through the policies. (I have a screenshot attached and uploaded them https://pastebin.com/59wzMDyv) This is my private computer and I never set those. Has anyone seen this before or can help? Thanks

blxckOxymoron 於 5 天前 詢問

blxckOxymoron 於 5 天前 解答

Autofocus on address bar

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers… (閱讀更多)

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers" extension.

Gaurav 於 5 天前 詢問

  • 已解決

Open Bookmarks form Dropdown menu in Background without Dropdown menu closing

I want to select multiple Tabs from a bookmark folder to open in the background. On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wa… (閱讀更多)

I want to select multiple Tabs from a bookmark folder to open in the background.

On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done.

On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar.

Then you search for browser.tabs.loadBookmarksInBackground and click "enable".

But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything.

Is there a way so it stays open until I'm done selecting the pages I want?

Hellschwarz 於 5 天前 詢問

Hellschwarz 於 5 天前 解答

WindowsApps Mozilla Profile folder location? Where are you?

winget install -e --id Mozilla.Firefox I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this… (閱讀更多)

winget install -e --id Mozilla.Firefox

I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this. winget install -e --id Mozilla.Firefox

my installed path. C:\Program Files\WindowsApps\Mozilla.MozillaFirefox_101.0.1.0_x64__(random number letters)\VFS\ProgramFiles\MozillaFirefox Package Root (Where my app runs.)

C:\Users\user\AppData\Roaming\Mozilla\Firefox\Profiles\1234.default-release My symptoms.. there is nothing in that location. Error. So I created a temporary folder. I'm looking for the user profile folder.


Organize my writing. The add-on is working. However. The profile folder is empty. I wonder where it is.

동우 於 5 天前 詢問

동우 最近回覆 於 5 天前

  • 已解決

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (閱讀更多)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

ahmad.saleh131 於 6 天前 詢問

jonzn4SUSE 於 5 天前 解答

Firefox won't load hyperlinks from university Canvas pages

I am able to successfully load any webpage to which I browse. Firefox opens hyper links normally, UNLESS it happens to be on my school's website under the Canvas platfor… (閱讀更多)

I am able to successfully load any webpage to which I browse. Firefox opens hyper links normally, UNLESS it happens to be on my school's website under the Canvas platform. Quizzes and tests will not load. The quiz "page" loads, but the internal data does not... that is to say, the external framework of the page loads, but none of the actual material loads. I do not have any add-ons or additional extensions loading on my browser, so it's some kind of miscommunication between the school and Firefox. If I use Microsoft Edge, the page loads up completely normal with no hitches... BUT Firefox is my preferred browser.

Any idea what's the hang-up?

timmeers 於 6 天前 詢問

Terry 最近回覆 於 5 天前