顯示問題標籤 顯示所有問題
  • 封存

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (閱讀更多)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

jeff154 於 8 個月前 詢問

Grover 最近回覆 於 3 個月前

  • 封存

Keyboard media keys enabled but don't work

Hi, I'd like to use keyboard media keys (play/pause, prev, next) to control Spotify web player and Youtube but they don't work. The option is enabled. I'm using Firefox 8… (閱讀更多)

Hi,

I'd like to use keyboard media keys (play/pause, prev, next) to control Spotify web player and Youtube but they don't work. The option is enabled. I'm using Firefox 88.0 on Windows 8.1, so according to this article it should be supported. The keys work on other apps. I've tried in troubleshooting mode as well, no luck. Any ideas?

Schistura 於 9 個月前 詢問

soapmuncher 最近回覆 於 3 個月前

  • 已解決
  • 封存

Spell Check

British English Spell Check as you type is no longer reliable, sometimes it works but most times it doesn't. Can't seem to get to the bottom of the problem, all settings… (閱讀更多)

British English Spell Check as you type is no longer reliable, sometimes it works but most times it doesn't. Can't seem to get to the bottom of the problem, all settings are correct but still doesn't work properly.

Diddy_Pickle_Wicks 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決

Userchrome.css not recognised

I used to run Firefox 88.0.1 (64 bit) on a Windows 7 PC. With lots of help from this forum I wrote a userchrome.css file to make several changes to the appearance. On a … (閱讀更多)

I used to run Firefox 88.0.1 (64 bit) on a Windows 7 PC. With lots of help from this forum I wrote a userchrome.css file to make several changes to the appearance.

On a new Windows 10 machine I installed the same version of Firefox (since I don't care for the latest one). I added my old profle to the new installation and selected it as the default.

Unfortunately, when I opened the program I was prompted to create a new profile; there didn't seem to be any way around this. So I let it happen and tried simply copying my old chrome folder into it - I thought at least I could make the visual changes even if I couldn't import my bookmarks and so on.

But this didn't work either: when I run the program, none of the expected changes are there.

Presumably I've done something wrong, but what, exactly? I'd be grateful for any thoughts. Ideally, I'd like to use the whole of the old Win7 profile but if that's not possible at least changing the appearance would be pleasant.

Many thanks.

mail226 於 3 個月前 詢問

mail226 於 3 個月前 解答

  • 封存

Firefox 88 - very slow to create print preview

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I cou… (閱讀更多)

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I could not find a work around.

I tried switching to the Classic print system via (print.tab_modal.enabled - False) Now I don't have the preview to deal with so I can print immediately like I used to. However, if I try to open a PDF in Preview from the Print Dialog window, it takes a very long time to load the preview which it did not do in earlier versions of Firefox.

I am surmising that one of the Firefox updates added the print preview function which doesn't work quite right on my Mac.

Any ideas would be appreciated. Andy

andy162 於 9 個月前 詢問

egutwillig 最近回覆 於 3 個月前

  • 已解決

Firefox update on 16.04 LTS

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0 Firefo… (閱讀更多)

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0

Firefox Releases

Updating using the Help > About function does not show any available updates. Can someone please explain what is going on? Thanks.

jehurd 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Why was firefox 88.0 not updated automatically?

Dear Supporter, I got a notification from a website that FireFox is not up to date. On closer examination, this is indeed the case. Updates were supposed to be done au… (閱讀更多)

Dear Supporter,

I got a notification from a website that FireFox is not up to date. On closer examination, this is indeed the case. Updates were supposed to be done automatically.

I changed Ubuntu's update server to main server; this had no effect.

In settings preferences under updates I see: FireFox Updates Keep FireFox up to date for the best performance, stability and security. Version 88.0 (64bit) Whats new Mozilla FireFox for Ubuntu canonical – 1.0

There is no option to check or disable for automatic updates. As far as I can remember, update to this version was automatically.

In settings help under About Firefox nothing appears about updates.

Extensions: DuckDuckGo Privacy Essentials

OS is Ubuntu 16.04 LTS notification: system-up-to-date I assume that should be allright?…

Thunderbird is 68.10.0 That seems ok...

Thank you very much

hadique 於 3 個月前 詢問

hadique 於 3 個月前 解答

  • 已解決
  • 封存

Google Maps Shows Wrong Location...Only in Firefox

If I open Google Maps in Firefox, it shows I'm in Lubbock, Texas. I am not. I'm in Arizona. Google Maps on Chrome gets it right. Bing maps gets it wrong in Firefox bu… (閱讀更多)

If I open Google Maps in Firefox, it shows I'm in Lubbock, Texas. I am not. I'm in Arizona. Google Maps on Chrome gets it right. Bing maps gets it wrong in Firefox but right in Chrome too. Same with Google Earth in the browser. My IP location is correct and shows I'm in AZ. It's seems to be a Firefox issue. I've turned location off and back on. Cleared cookies. I'm at a loss.

danmcmartin 於 9 個月前 詢問

danmcmartin 於 9 個月前 解答

  • 封存

How to restore the shortcut for "Copy link" back to A?

So after 13 years, Mozilla has changed the shortcut for "Copy link" from A to L. This is an INSANE move! Copying links isn't some obscure power command, it's a basic, eve… (閱讀更多)

So after 13 years, Mozilla has changed the shortcut for "Copy link" from A to L.

This is an INSANE move! Copying links isn't some obscure power command, it's a basic, everyday function that everyone needs to use. Who doesn't have to copy URL links from time to time?

Moving the key to L makes the shortcut so much more difficult to use now. You're required to move your left hand a long way, and look down at the keys. It takes forever and interrupts the flow of browsing the web. It's stupid. Why not change the key to C? Isn't that logical?

I wish I could give Mozilla feedback about this, but sadly I can't.

Can someone please tell me how to change this back WITHOUT installing an extension. If Mozilla have just suddenly changed this key without even giving users an option to change it back, that is terrible.

MartyJames 於 9 個月前 詢問

jscher2000 最近回覆 於 3 個月前

  • 封存

graphics displayed over text

On some websites (e.g. the Guardian newspaper) Firefox displays graphics overlaying the text, making the page unreadable. Same page works fine in Chrome. Thoughts? … (閱讀更多)

On some websites (e.g. the Guardian newspaper) Firefox displays graphics overlaying the text, making the page unreadable. Same page works fine in Chrome. Thoughts?

f.cowell 於 8 個月前 詢問

joe2con 最近回覆 於 3 個月前

  • 已解決
  • 封存

Firefox windows dragged to retina display have really small UI.

I use an iMac with 3 displays as follows: [1080p] - [1080p MAIN] - [2048x11152 Retina] I use all 3 displays for browser windows but primarily the centre one. When I dra… (閱讀更多)

I use an iMac with 3 displays as follows:

[1080p] - [1080p MAIN] - [2048x11152 Retina]

I use all 3 displays for browser windows but primarily the centre one.

When I drag a Firefox tab from the 1080p screens to the Retina screen, the UI is way too small to work with. All other applications seem to scale the UI properly though.

I'm attaching screenshots of: 1. the same website in Chrome vs Firefox on the 1080p display (both have suitable UI sizes) 2. the same website in Chrome vs Firefox on the Retina display (Firefox's UI is too small)

Is there any way to resolve this short of increasing the Firefox UI scale globally (which would take too much space on the 1080p screens)?

I'm using: MacOS 11.2.3 Firefox 88.0

thanks! Dean

landryd508 於 9 個月前 詢問

landryd508 於 3 個月前 解答

  • 封存

Video won't play on CNN

Hi, none of the videos appear/play on this CNN site that is all about videos. Only still shots appear. The videos play in Chrome. Here is the site: https://www.cnn.com/20… (閱讀更多)

Hi, none of the videos appear/play on this CNN site that is all about videos. Only still shots appear. The videos play in Chrome. Here is the site: https://www.cnn.com/2021/04/23/world/videos-of-the-week-mobile-april-23/index.html

I've already tried toggling the "Enhanced Protection" switch off and on to no effect. I don't see any option for enabling/disabling permissions for audio/video in the address bar as appear on other sites offering video or audio. Thanks for any remedies.

777bb 於 9 個月前 詢問

williemyers123 最近回覆 於 3 個月前

  • 已解決
  • 封存

Cookies required to use Firefox

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once. messag… (閱讀更多)

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once.

message after the upgrade and it's very frustrating that mozilla push these updates without testing them properly. What I did -Tried adding an exception with allow for Cookies -Changed Standard mode to Custom - Tried with private browsing - Cleared cache - Switched off Tracking and protection for this website as well as opencart.zendesk.com

Nothing helped. On chrome it works. How to fix this ?

It is really irritating when things does not work seamlessly. I've been using FF for more than a decade and got used to it now I can't shift to Chrome kindly help me resolve this

sweatbar 於 8 個月前 詢問

jscher2000 於 8 個月前 解答

  • 已解決
  • 封存

Bug on "Remove" button?

I'm so unhappy now I don't know where to begin. I was having trouble loading a website (lowes.com), continually getting an "access denied" error message. It occurred to m… (閱讀更多)

I'm so unhappy now I don't know where to begin.

I was having trouble loading a website (lowes.com), continually getting an "access denied" error message. It occurred to me that I'd read somewhere that if you told Firefox to "forget this site," it might solve the "access denied" problem. I didn't remember how to do this, though, so I searched online and found a site that said that adding the "Remove" button to the Toolbar and clicking it would solve the problem. I dutifully added the "Remove" button, then, before clicking it, I triple-checked that the "Forget the last Five minutes" was selected and not any longer period of time. After all, I didn't want to lose everything!

Well, I did.

I had literally hundreds of tabs that I was working on open — they're all gone. All of my history — years worth — is missing. More things may have been deleted, but, to be honest, I'm afraid to check.

What did I do wrong? Or is the "Remove" button buggy?

And while I believe that everything that's missing now is irretrievably lost, if anyone has a hack to recover anything, I would be so, so grateful if you'd let me know.

Thanks in advance.

P.S. I wrote this post up once, hit "Submit," then, after an interminable period of time, the screen went to a blank page. My original post has never appeared. Is there perhaps something wrong with my Firefox (which has been perfectly fine up until now)?

misc17 於 8 個月前 詢問

cor-el 於 8 個月前 解答

wordpress page won't fully load in firefox (only)

Hey there, for a while now we have problems loading our page https://risofort.press/ in firefox: the header will always load, the body of the main page and sub pages wil… (閱讀更多)

Hey there,

for a while now we have problems loading our page https://risofort.press/ in firefox: the header will always load, the body of the main page and sub pages will infrequently load, and after having loaded once it will not reload for a long time (like, weeks). all of this works in other browsers. After contacting our host and trying some stuff like deactivating plugins to see if one them is causing it, I am realizing that perhaps it is the way our theme is loaded by firefox - a similiar issue was resolved here: https://support.mozilla.org/de/questions/1320526#answer-1381654

However I can't figure out what part of our website is the one that is keeping the main area to be loaded, or become visible, rather.

Any thoughts on this very welcome, thank you! Will also pass this question on to the theme authors.

Thanks in advance, L.

ellipressl 於 3 個月前 詢問

jscher2000 最近回覆 於 3 個月前

  • 已解決

Image at top sites

Dear Sirs, I can't get image at website wich URL is: https://iris.mts.rs or https://iris.mts.rs/EPG/jsp/webtv/index.html#home. Please tell me what I have to do in order t… (閱讀更多)

Dear Sirs, I can't get image at website wich URL is: https://iris.mts.rs or https://iris.mts.rs/EPG/jsp/webtv/index.html#home. Please tell me what I have to do in order to get image for those URLs? At other browsers like Chrome and Edge the image appear immediately. Best regards, Saša Pravdić

e-mail: ...


edited email from public and search/spam bots view as this is a community support forum.

Saša Pravdić 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

Saved login but cannot see it in Privacy & Security

I was trying to re-discover my facebook password. Currently I am automatically logged in on my Firefox browser, and can use my facebook normally. However when I go to Pri… (閱讀更多)

I was trying to re-discover my facebook password. Currently I am automatically logged in on my Firefox browser, and can use my facebook normally. However when I go to Privacy & Security > Saved Logins I cannot see it. I can see several other saved logins that all check out, but not my facebook one.

Running Firefox 88.0, on Ubuntu. Any help is much appreciated.

peterdstav 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前