Attach files to an email

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to d… (閱讀更多)

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to download files. Thanks ...

josegime 於 19 小時前 詢問

josegime 最近回覆 於 6 小時前

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (閱讀更多)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


[email removed from public]

yvr2yeg 於 8 小時前 詢問

cor-el 最近回覆 於 7 小時前

Can't access

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server. Reference … (閱讀更多)

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server.

Reference #18.3e674d68.1667492028.1007ec60

Strange thing is I can access it through other browsers and I can access it on Firefox on my tablet, but not my computer.

jbertling 於 1 個月前 詢問

cor-el 最近回覆 於 7 小時前

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (閱讀更多)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

zoo_k 於 1 天前 詢問

zoo_k 最近回覆 於 7 小時前

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (閱讀更多)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Ken D. 於 1 天前 詢問

cor-el 最近回覆 於 8 小時前

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (閱讀更多)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Some Guy Named Phoenix 於 10 小時前 詢問

Some Guy Named Phoenix 最近回覆 於 8 小時前

Text completely messed up on some sites.

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you co… (閱讀更多)

For some reason text on some websites such as wikipedia and timeanddate is completely messed up, it looks like gibberish but is actually just displayed wrong. When you copy the text and paste it into something like Word it shows the text correctly, I've noticed that the text is shifted by one letter forward (e is f, f is g, etc.). I've tried the main, beta and nightly releases as well as reinstalling Firefox. Images attached.

joelfrom08 於 2 週前 詢問

ARMAN KHAN 最近回覆 於 2 週前

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (閱讀更多)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Gutenberg 於 1 週前 詢問

Gutenberg 最近回覆 於 4 天前

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (閱讀更多)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

capacity213 於 2 週前 詢問

capacity213 最近回覆 於 1 週前

Certain text displays as random characters on some pages

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second com… (閱讀更多)

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second computer, running an earlier Mac OS, is working just fine, and other browsers don't have this problem.

Hoping someone can help. A screenshot from Wikipedia is attached.

Etnier 於 4 天前 詢問

cor-el 最近回覆 於 3 天前

  • 已解決

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (閱讀更多)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Pavi 於 2 週前 詢問

cor-el 於 2 週前 解答

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (閱讀更多)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

kaffepanna 於 5 天前 詢問

cor-el 最近回覆 於 3 天前

Garbled text, elementor crash

I have started in troubleshoot safe mode.. and disabled all extensions.. yet the problem persists the garbled text doesn't go away and today elementor also began crashing… (閱讀更多)

I have started in troubleshoot safe mode.. and disabled all extensions.. yet the problem persists the garbled text doesn't go away and today elementor also began crashing.. Hundreds of complaints like this, yet no one has found a solution.. except start in trouble shoot mode.. but then what?? continue working in trouble shoot mode? cannot add any extensions.. If firefox doesn't solve this problem.. I am moving to safari.

anusha.yadav 於 2 週前 詢問

cor-el 最近回覆 於 2 週前

Yahoo mail in Firefox browser just displays symbols instead of text after installing Mac OS 13.0.1 Ventura on iMac

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using… (閱讀更多)

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using Firefox for many years but I'm so frustrated I launched Safari this PM and Yahoo Mail opened fine. Hate to make the switch, but...

Any thoughts?

Thanks, [removed email from public]

larrybarsky 於 1 週前 詢問

cor-el 最近回覆 於 1 週前