顯示問題標籤 顯示所有問題
  • 封存

how do I disable your annoying screen urging an update to a newer version of firefox?

You are annoying me and it may cause me to delete Firefox and use another browser if you do not frankly and forthrightly answer my question and not skirt the issue and pr… (閱讀更多)

You are annoying me and it may cause me to delete Firefox and use another browser if you do not frankly and forthrightly answer my question and not skirt the issue and pretend you are addressing a question about auto-updates because that is not my question, which in fact is: How do I disable the window you have put on my home page that urges an upgrade to a newer version of Firefox? I simply want to keep the older version because I do not like your newer version, so don't end up like Avira (My former virus protection) and get replaced with a competing product merely because you have thoughtlessly gone overboard with the splash screen notifications. After all, I really do want to continue to say I like Firefox, not I used to like Firefox until... Put another way, its just like "A Few Good Men" Is this crystal?

seaatoll 於 9 年前 詢問

brucej0 最近回覆 於 9 年前

  • 封存

Firefox Hang by writing in URL bar

Firefox Hang by writing in URL When I tried to installed new Firefox version later on version 3.6.2 it get hanged as I typed some text in URL bar for search it happened i… (閱讀更多)

Firefox Hang by writing in URL When I tried to installed new Firefox version later on version 3.6.2 it get hanged as I typed some text in URL bar for search it happened in all the version of Firefox later on 3.5. Please help me in solving this problem Before some days I installed the Firefox 4.0, 11.0, 12.0 versions but all are getting same problem whenever I tried to write a text in URL it get stop for while and the firefox get restarted. My System configuration is: Lenovo G570 NOTEBOOK Processor: i3 Ram: 4GB Graphics: 1GB HD: 500 GB

Please help me so that I should use the proper and updated firefox version.

Thank you.

nilesha2010 於 9 年前 詢問

Hasan 最近回覆 於 9 年前

  • 封存

Java is being blocked

I just got a pop up saying Java is being blocked. It says something about Firefox has found out that Java(TM) Platform SE 6 U31 6.0.310.5 is causing stability or security… (閱讀更多)

I just got a pop up saying Java is being blocked.

It says something about Firefox has found out that Java(TM) Platform SE 6 U31 6.0.310.5 is causing stability or security problems.

It's just popped up randomly while I was watching YouTube videos.

Demi 於 9 年前 詢問

stegu 最近回覆 於 9 年前

  • 封存

Make firefox use Java 5

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my… (閱讀更多)

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my fire fox 3 6 28 work with java 5. It always says that my plug in is blocked and I can not enable it.

mike_z 於 8 年前 詢問

kobe 最近回覆 於 8 年前

  • 封存

I've read that there is an add-on that adds Sync, included with FF starting with 4.0, to Firefox 3.6, but can't seem to find it. I'd like to use it to merge my 3.6 stuff into my FF11 profile...

I've read that there is an add-on that adds Sync, included with FF starting with 4.0, to Firefox 3.6, but can't seem to find it. I need to keep a zoo of different browser… (閱讀更多)

I've read that there is an add-on that adds Sync, included with FF starting with 4.0, to Firefox 3.6, but can't seem to find it. I need to keep a zoo of different browser versions, including 3.x, but want to sync stuff nonetheless.

So far, I tried variants of "Weave" and "Sync" on addons.m.o, and Google, but to no avail.

muellert2 於 9 年前 詢問

Michael Verdi 最近回覆 於 9 年前

  • 封存

FF often doesn't load pages, or takes ages to load them (not slow loading)

Hi! I've readed many topics about this, but nothing helped. Last solution I've found on this site is about the "No Proxy" setting, but that didn't help too. I have no pro… (閱讀更多)

Hi! I've readed many topics about this, but nothing helped. Last solution I've found on this site is about the "No Proxy" setting, but that didn't help too. I have no problems at all with FF 3.6, and I'm still using it most of the times, but I can't keep doing this for much longer, and some sites already won't work with it. I didn't like FF 4\5 so I've never used them "online", but since I've started trying out newer version, I've always had this problem (FF 12+, up to 21.0). 3.6 never had such problem, I can open 20 bookmarks from the same site at once and it does it flawlessly. I use Windows XP and Sandboxie, and I install FF directly into the sandbox. Tried disabling or not installing any plugin at all, nothing changes. Tried installing it over the working 3.6, tried with clean installs and with the reset function. Sometimes it loads pages without any prolem, but most of the times it takes ages and it's stuck at the blank page with the spinning weel for 30+ seconds. Sometimes, if i open two new tabs from te same site within a second, one of them loads, the other doesn't. Sorry for the long post and for my bad English. Thank you! :)

ffgettinslow 於 8 年前 詢問

BarbMeek 最近回覆 於 8 年前

  • 封存

Newer versions v slow to load pages. Reverting to 3.6

Why is it that when I upgrade from 3.6x to something like version 10, the page loading time increases by up to 30 seconds? I have reverted to 3.6.28, and get a much fast… (閱讀更多)

Why is it that when I upgrade from 3.6x to something like version 10, the page loading time increases by up to 30 seconds? I have reverted to 3.6.28, and get a much faster response time.

dglp 於 9 年前 詢問

John99 最近回覆 於 9 年前

  • 封存

I can not delet a bookmark

I have a bookmark I can not delete.I have tried moving it to the trash,I have gone to Edit,I have highlighted it,I have tried everything I can think of.When I go to Bookm… (閱讀更多)

I have a bookmark I can not delete.I have tried moving it to the trash,I have gone to Edit,I have highlighted it,I have tried everything I can think of.When I go to Bookmarks in the top menu,the list will not go past this one bookmark,but it is in the list when I go to Organize Bookmarks.This bookmark has no info at all,no address,just a name.How can I get rid of it.It is a real pain to have.

sisko8989 於 8 年前 詢問

cor-el 最近回覆 於 8 年前

  • 封存

text is missing from webpage

www.steveforward.com/gighistory.html if you view this webpage, on version 12, or 13 etc.. it will only show up to 2010. whereas on version 3.6.28 or 3.8 it shows the … (閱讀更多)

www.steveforward.com/gighistory.html

if you view this webpage, on version 12, or 13 etc.. it will only show up to 2010.

whereas on version 3.6.28 or 3.8 it shows the full page.

look at the source code if you dont believe me. this is a real problem for me, as i keep getting "upgrade, its miles better!" constantly from firefox, and when i do, surprise! everything is slower, clunkier, and nothing works.

i thought updates were meant to be improvments to make things quicker ? why do developers, have to make things slower, and filled with more bugs ?

steveforward 於 9 年前 詢問

jscher2000 最近回覆 於 9 年前

  • 封存

Have lost ALL bookmarks! They exist in a directory on my pc under Documents and Settings/Favorites. I need to know how to copy the directory to firefox

The bookmarks in IE6 are not updated because I only use Firefox for my browser, so trying to import/export from IE is useless. Bookmark.htm file is blank after upgrading… (閱讀更多)

The bookmarks in IE6 are not updated because I only use Firefox for my browser, so trying to import/export from IE is useless. Bookmark.htm file is blank after upgrading and then downgrading back to 3.6.

codygirl 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

bad PGP/GPG signatures for all Win32 Mozilla firefox partial.mar files

I checked the .asc signature for the Mozilla 12.0 update firefox-11.0-12.0.partial.mar and came up with: Signature made Fri, Apr 20, 2012 21:24:01 EDT using DSA key ID C5… (閱讀更多)

I checked the .asc signature for the Mozilla 12.0 update firefox-11.0-12.0.partial.mar and came up with:

Signature made Fri, Apr 20, 2012 21:24:01 EDT using DSA key ID C52175E2 BAD signature from "Mozilla Software Releases <releases@mozilla.org>"

The MD5, SHA1 and SHA512 checksums come back OK.

Carolina Calling 於 9 年前 詢問

Brown Fox 最近回覆 於 8 年前

  • 封存

Can I install v.12 and still retain (and be able to use) my existin 3.6.x

When v. 4 came out, I had a problem loading facebook pages, particularly the photo views. Eventually the page would time out and FB would switch to an alternative (and cr… (閱讀更多)

When v. 4 came out, I had a problem loading facebook pages, particularly the photo views. Eventually the page would time out and FB would switch to an alternative (and crappy ) view. Since then, I've tried every version up to about 9, and the problem continued. In each case I reverted back to my 3.6x version (which to this day works fine on Facebook). So now I'm hounded every day by popups telling me how critical it is I upgrade to v.12. Well I'd like to install v.12, but I'd really rather keep both. Is there a way? I used to keep multiple versions of Netscape all the time.

peterpan321 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Relentless nagging and misinformation about updating Firefox

Hello. This is a general letter to Mozilla. I've been a faithful supporter of Mozilla products for a very long time now, but as of late, with Firefox and Thunderbird tryi… (閱讀更多)

Hello. This is a general letter to Mozilla.

I've been a faithful supporter of Mozilla products for a very long time now, but as of late, with Firefox and Thunderbird trying to force me to buy a new Mac Intel computer I neither want, need nor can afford, I'm done with you guys! Your behaviour as of late has been total crap! Up til a couple of days ago, it was only Farcebook that was whining about Flash plugins - even though I could go to any Youtube website or any other site that had videos and play them without a problem. But now Firefox itself seems to need to all of a sudden constantly crab that my plugins need updating - get over it. It ain't gonna happen.

So you no longer support PPC Macs or Tiger (OS 10.4.11) anymore - great. We get it. Now piss off and stop bugging us about it. I don't need a bloody yellow bar stating the obvious all the time about my plugins needing updating. Obviously anyone with even a bit of a brain would take care of such a thing if they could - as in, a plugin compatible with their system being available? Not only that, but Windoze XP still gets support? But Mac users who don't like the bloated crap of Leopard, or want an Intel Mac get shut out? Is Mozilla going to buy us all new Macs so we can minimize your inefficiency in the design department? I doubt it. Just because you guys don't want to do your job designing competent and inclusive software anymore, you really think that you are going to bully us all into buying new computers? Not!! What's going to happen is that we are just going to leave your asses in the dust where they now belong and go back to Safari and Mail, the built-in internet and mail Mac software clients. And trust me when I say I'm not alone in this. I advise about sixty people about Macs and Mac software (and they tell their friends what I suggest, and their friends tell their friends, and...), and guess what I'm going to be telling them from now on? Hint: It will no longer be to use your products. Even people who do have Intel Macs running Snow Leopard running the latest updates are complaining about Firefox pretty regularly these days - I'm constantly reading posts on places like Facebook from people asking for suggestions for alternate browsers. I've always recommended Mozilla products over the Mac internet clients because I liked the control over cookies and other security areas over those in the Mac ones - even though Firefox is a recognized memory hog, an annoying nit-picker and not compatible with with some important websites for things like home networking setups for companies like Bell - but you know what? I'll get over it. I've already started switching over myself and friends.

I also really despise the misinformed, scare tactics you use in your notifications about why the plugins need to be updated. For example... "This plugin version has a security vulnerability that websites can exploit and potentially harm your computer. It is recommended that you update this plugin or if an update is not available, disable it." Since bloody when? Do you even know anything about the software platforms you are creating software for? I've been using Macs since the early nineties, and guess what? They aren't susceptible to exploitation by websites as you insinuate! Unless you are running dual platforms in Snow Leopard (Windows and Apple), you still are not susceptible to viruses and spyware. I even test suspicious links now and then with specially created accounts for just that reason - you know, the ones that cause Windows users to get hacked into, and they can't get into these accounts. And I'm pretty sure you bloody well know that since the Apple Software update will automatically update things like Quicktime and Java with the latest versions applicable to their OS's, we really don't need the reminders, I'm also pretty sure you must know that both OS 10.6.xx and 10.7.xx are only compatible with Intel Macs, so stop the misinformation. I haven't

Sheesh! One would think you guys getting a cut for every new Intel Mac you fear-monger into buying. Or is Facebook your new Daddy now?

Bye bye.

Cats On Ice 於 9 年前 詢問

oliverpsmile 最近回覆 於 8 年前

  • 封存

[LdrShutdownThread] Firefox 3.6.28 crashes when on Gmail

Today, I was notified to update my Adobe Flash to 11.3.300.257. I did, then I got another notification saying I had to update my Adobe Flash again. So I did again. When I… (閱讀更多)

Today, I was notified to update my Adobe Flash to 11.3.300.257. I did, then I got another notification saying I had to update my Adobe Flash again. So I did again.

When I login to Gmail on Firefox, it opens up my Inbox for a few seconds, then Firefox stops responding. All of my tabs on Firefox gets affected, and eventually Firefox crashes.

I tried disabling Javascript and used Gmail in its basic HTML format, and it didn't crash. But when I re-enabled Javascript to have Gmail set back to its Standard format, Firefox crashes again.

Plus, whenever I don't use Gmail and Firefox is running fine, when I close Firefox, it closes fine but then I get a pop-up window stating that Firefox crashed and needs to send a report.

These problems just started today.

Link to the crash report: https://crash-stats.mozilla.com/report/index/bp-c62c0f7f-c916-4fcc-a54a-714aa2120613

RosettaLuv 於 9 年前 詢問

Irina :(){ :|: & };: Wylder 最近回覆 於 9 年前