顯示問題標籤 顯示所有問題
  • 封存

Trojan Horse installed with firefox

I installed Firefox 59.0.2 tonight, and was alerted that a Trojan Horse was installed with the crash installer app. ClamXav's Clam Sentry alerted me—and yes, the definiti… (閱讀更多)

I installed Firefox 59.0.2 tonight, and was alerted that a Trojan Horse was installed with the crash installer app. ClamXav's Clam Sentry alerted me—and yes, the definitions are updated daily.

Link to installer: https://download-installer.cdn.mozilla.net/pub/firefox/releases/59.0.2/mac/en-GB/Firefox%2059.0.2.dmg

Is this a new false-positive? Clam Sentry alerted it as a LIVE virus, so it wouldn't allow me to quarantine it—delete only.


I deleted everything, but pulled this from Console:

/Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/Resources/crashreporter.icns: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/Resources: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/_CodeSignature: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/Resources/crashreporter.ini: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/Resources/English.lproj/MainMenu.nib/classes.nib: OK /Applications/Firefox.app/Contents/MacOS/crashreporter.app/Contents/_CodeSignature/CodeResources: OK

Checking {

   MallocNanoZone = 0;

}

for pattern .*

/Applications/Firefox.app/Contents/Info: Trojan.OSX.Flashback FOUND Live Infections Found: 1 Checking {

   MallocNanoZone = 0;

}

for pattern .*

/Applications/Firefox.app/Contents/Info: Trojan.OSX.Flashback FOUND Live Infections Found: 1

System: OS X 10.9.2

Full download and install of 59.0.2, not an update.

Vanessa 於 3 年前 詢問

Tonnes 最近回覆 於 3 年前

  • 封存

My Tabs Bar has changed height

Hi - firstly, I hope I've not abused Forum etiquette by posting all the code below! I upgraded to 47.0 today & the settings I had via a mix of "Classic Toolbar Button… (閱讀更多)

Hi - firstly, I hope I've not abused Forum etiquette by posting all the code below!

I upgraded to 47.0 today & the settings I had via a mix of "Classic Toolbar Buttons" & Stylish code don't work as they did before.

I don't have the F'fox window maximized & as seen on the attached pic (PNG, 6.9KB, which has said "Uploading" for 20 mins, so I guess it might not be here when I submit), the tabs are now *not* touching the top of the screen as they were before. I don't "code" myself, but have tried adjusting the values in the code to no avail.

Also the Min, Max & Exit buttons' "clickable fields" are off-centre, moved to the left & the 'X' shifts slightly down & left when I hover on it.

I think some of the code might be redundant but don't know what to remove &/or change, all I know is that it was ok before the update. Assuming I'm asking in the right place, can anyone please advise me how to fix this or where to go/who to ask if not.

The code I have is as follows -


/* Tabs to top of browser window when not maximized */ #TabsToolbar { margin-top: 0px !important; margin-bottom: 1px !important; } /* New Dimensions */ #TabsToolbar { min-height: 24px!important } .tab-background-start[selected=true]::after, .tab-background-start[selected=true]::before, .tab-background-start, .tab-background-end, .tab-background-end[selected=true]::after, .tab-background-end[selected=true]::before, .tabbrowser-tabs{ min-height: 24px!important } #nav-bar .toolbarbutton-1:not([type=menu-button]), #nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-button, #nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-dropmarker { padding-top: 0px!important; padding-bottom: 0px!important } #back-button > .toolbarbutton-icon, #forward-button > .toolbarbutton-icon { padding: 3px 6px !important; } #back-button > .toolbarbutton-icon { border-radius: 0 !important; -moz-image-region: rect(0, 54px, 18px, 36px); } #forward-button[disabled] { visibility: hidden !important; } #urlbar-wrapper { clip-path: none !important; -moz-margin-start: 0px !important; } /* Toolbar Dimensions */ #TabBrowser-tabs { height: 15px !important; margin-top: -5px !important; margin-bottom: -5px !important } #TabsToolbar { height: 15px !important; margin-top: 0px !important; margin-bottom: -2px !important } #BookmarksToolbar { height: 15px !important; margin-top: 0px !important; margin-bottom: -5px !important } #PersonalToolbar { height: 15px !important; margin-top: 0px !important; margin-bottom: 0px !important } #MenuToolbar { height: 15px !important; margin-top: 0px !important; margin-bottom: 0px !important } #navigator-toolbox #nav-bar .toolbarbutton-1:not(:-moz-any(#back-button, #forward-button)){ margin-top: -5px !important; margin-bottom: -5px !important} #urlbar { height: 10px !important; margin-top: 0.5px !important; margin-bottom: 0px !important } #personal-bookmarks { min-height: 10px; } /* Overlaid Buttons */ /* #titlebar-buttonbox .titlebar-button .toolbarbutton-icon{ display: none !important; } */ /* AskVG Buttons Code */ #main-window[windowtype="navigator:browser"] { background-color: transparent !important; } .titlebar-button { background-color: transparent !important; transition: background-color 0.2s ease; } .titlebar-button > .toolbarbutton-icon { list-style-image: none; } .titlebar-button:hover { background-color: rgba(0, 0, 0, 0.15) !important; } #titlebar-close:hover { background-color: #E81123 !important; } #titlebar-close:hover > .toolbarbutton-icon { list-style-image: url("chrome://browser/skin/caption-buttons.svg#close-white") !important; } /* Tri-Button Box Fix Attempt */ /* #main-window { background-color: transparent !important; } #titlebar-buttonbox .titlebar-button { background-color: transparent !important; } #titlebar-buttonbox #titlebar-min:-moz-any(:hover,[open]), #titlebar-buttonbox #titlebar-max:-moz-any(:hover,[open]) { background-color: hsla(210,4%,10%,.08) !important; } #titlebar-buttonbox #titlebar-close:-moz-any(:hover,[open]) { background-color: hsla(360,100%,50%,.4) !important; } */


Thanks for taking the time to look at this.

Addition - hopefully edited correctly as suggested - sorry, I didn't know!

NigelUK 於 5 年前 詢問

NigelUK 最近回覆 於 5 年前

  • 封存

message saying windows has to shut your program down will notifily you when we find a sulution

since upgrading to firefox 47.0 ive been getting messages saying we are sorry but windows has detected a problem with your program and needs to shut it down we will let y… (閱讀更多)

since upgrading to firefox 47.0 ive been getting messages saying we are sorry but windows has detected a problem with your program and needs to shut it down we will let you know when we find a solution so the window will shut down and then pop right back on anyone know whats going or how to fix tried to send a screenshot but got message to big just happened again has i was filling out report page will come right back on

shilow19 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

"Bookmark This Page" Pop up Box closing suddenly

Hi I have noticed over the last couple of weeks that when I click on "Bookmark this page" it brings up the usual pop-up windows but, when I try to retype the title of the… (閱讀更多)

Hi

I have noticed over the last couple of weeks that when I click on "Bookmark this page" it brings up the usual pop-up windows but, when I try to retype the title of the bookmark the window closes before I have finished typing and before I have identified where I want the bookmark to go in my bookmarks list. It then saves the bookmark just at the bottom of the list of bookamrks and folders and I have to go back in and move it around and retitle it in there. I assume it is related to one of the more recent upgrades as I am currently using 47.0.

Does anyone have any ideas on what might be causing this and how to fix it?

Thanks

marcoporcellini 於 5 年前 詢問

goodwitch 最近回覆 於 4 年前

  • 封存

Newer FireFox versions ignore PNG color space profiles.

Newer FireFox versions ignore PNG color space profiles. I normally shoot my pictures in ProPhoto RGB color space because it is the best for 48 bit png images. When i open… (閱讀更多)

Newer FireFox versions ignore PNG color space profiles. I normally shoot my pictures in ProPhoto RGB color space because it is the best for 48 bit png images.

When i open 48bit - 64bit ProPhoto RGB png in FireFox 28.0 it displays correct colors ( same colors as photoshop ) if i use newer version of FireFox 32bit/64bit it ignores all embeded color profiles and assigns sRGB to all png pictures automatically.

Sample Picture: http://www.spcphoto.com/Puzzle/Auto.png

You can test it out. 1. Install FireFox 28 and test 2. Install FireFox 47 X64 and test

Same happens on mobile devices, FireFox for iPhone or Android does the same, ignores ICC embedded profiles.

Can devs please fix this problem ? because colors are VERY different, in fact difference is super huge

Spc. 於 5 年前 詢問

Spc. 最近回覆 於 4 年前

  • 封存

Specific Google Maps satellite view with Firefox is out of date but the same view with IEx11 is up to date

The uploaded views are of Toronto Pearson International Airport and focus on Taxiway F which was completed last year. Google Maps satellite view was updated around Septem… (閱讀更多)

The uploaded views are of Toronto Pearson International Airport and focus on Taxiway F which was completed last year. Google Maps satellite view was updated around September of last year and the updated view could be seen with both Firefox and Internet Explorer at that time. Recently I have seen that, when viewed with Firefox, only the old view is shown but, with Internet Explorer, the latest view is still shown. How is this possible? Although the satellite view of this airport is not of widespread interest but it could be one of many examples.

dmwalker55 於 5 年前 詢問

dmwalker55 最近回覆 於 5 年前

  • 已解決
  • 封存

HTML 5 PLAYER NOT WORKING

Hello I am currently trying to watch a video on a website and it is HTML 5 and on my windows 10 pc on firefox it will not play. However on my Surface with windows 8.1 fir… (閱讀更多)

Hello I am currently trying to watch a video on a website and it is HTML 5 and on my windows 10 pc on firefox it will not play. However on my Surface with windows 8.1 firefox will play it just fine. Help?

Caeden177 於 5 年前 詢問

Caeden177 於 5 年前 解答

  • 封存

On a site that specifies the base font size as 75%, Firefox refuses to follow that and shows everything at 100% font size; other browsers show fonts at 75%.

In Options, I have set Firefox to allow a site to change the default 16px font size, and before the last FF update, all was well. As I said in the initial statement of t… (閱讀更多)

In Options, I have set Firefox to allow a site to change the default 16px font size, and before the last FF update, all was well. As I said in the initial statement of the problem, Edge and Chrome show the base font size at the stated 75%. Obviously I can change this everytime I visit the site, but that should not be necessary. I have no zoom ad-ins installed.

JimD. 於 5 年前 詢問

JimD. 最近回覆 於 5 年前

  • 封存

Printing from Firefox is a nightmare

I never thought I'd say this, but I'm eternally grateful for Internet Explorer, it actually prints correctly every time. Firefox also did fine for years, but anymore it's… (閱讀更多)

I never thought I'd say this, but I'm eternally grateful for Internet Explorer, it actually prints correctly every time.

Firefox also did fine for years, but anymore it's a total crap shoot. I run an on-line business from home. I have six printers hooked up to the PC either through USB or the LAN. On laser printer for letter sized paper and a bunch of label printers with different size labels. Firefox seems to want to determine what printer I want to use for printing from web sites and used the same one regardless of what I'm printing and apparently tells the web site so the printout is formatted for that printer. So if Firefox decides I want to print to a 4x6 label printer and I'm trying to print to an 8.5x11 printer the output is the size appropriate for a 4x6 sheet instead of an 8.5x11 when I print to the laser printer. And for some reason Firefox keeps setting the paper size for the 4x6 printer is 11.88x4.88 with .39 margins (when printing shipping labels through PayPal), none of which is correct.

And then there was the time the other day when the header and footer info that I have set to blank started printing with the standard Firefox settings. I checked the about:config file and the fields were all set to blank. Same in the print properties box in Firefox. If I did a print preview first it would print correctly - blank fields. Deleting the prefs.js file fixed this one, but the other issues keep coming back.

Is there anyway to tell Firefox to use the printer settings I've set up in Windows and to ask what printer I want to use before it tells a web site how to format the printout? Like IE seems to do.

And then there's the new feature in Firefox that won't allow Java printing, so I can't print UPS labels from Firefox. I'm so grateful for Internet Explorer.

tasdave 於 5 年前 詢問

OzWaz 最近回覆 於 4 年前

  • 已解決
  • 封存

I changed search engine to Google. Yet, it does not hold. How to save?

I Know that Firefox has Yahoo as default search engine. When I follow the instructions to change it to Google (choosing Google from the bar) there is no button to save th… (閱讀更多)

I Know that Firefox has Yahoo as default search engine. When I follow the instructions to change it to Google (choosing Google from the bar) there is no button to save the change or one that says OK. And so the change does not register. Because when I open up Firefox again, it still shows Yahoo. Some advice I got (one on Youtube) shows an OK button. Yet it does not show up anywhere on my site. So: How to make the search engine "stick?" Please advise. Thanks Frans

fr100394 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

why does firefox block the latest version of adobe flash and let adobe updater ask to update an already updated adobe reader?

why does firefox block the latest version of adobe flash 22.0.0.192? why does firefox let adobe updater vs. 6.0 ask to update an already updated adobe reader 11.0.10? it… (閱讀更多)

why does firefox block the latest version of adobe flash 22.0.0.192?


why does firefox let adobe updater vs. 6.0 ask to update an already updated adobe reader 11.0.10? it's not DC. acrobat reader 5.0 still installed.

i have a mac mini: osx 10.6.8, 2.53 ghz core duo, 4 gig ram.

thank you and best regards,

m)

riptidemusic 於 5 年前 詢問

James 於 5 年前 解答

  • 已解決
  • 封存

WHAT DID YOU DO TO YHE YAHOO TOOLBAR???? EVERYTHING I HAD ON THE TOOL BAR IS GONE !!! WHY ???????????????????

THIS HAS TO BE THE WORST MISTAKE EVER. WHAT WERE YOU THINKING??????? STUPID STUPID STUPID CAN YOU TELL I AM EXTREMELY UPSET ABOUT THIS DISASTER YOU CREATED. FIX IT NOW … (閱讀更多)

THIS HAS TO BE THE WORST MISTAKE EVER. WHAT WERE YOU THINKING??????? STUPID STUPID STUPID CAN YOU TELL I AM EXTREMELY UPSET ABOUT THIS DISASTER YOU CREATED.

FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW FIX IT NOW

Hombart 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 封存

Insecure website error, pops up sometimes on a single website, can't get rid of it. Help?

I have tried accessing Tumblr, Google, etc., however, I keep getting an Insecure Connection message, and none of the bypassing solutions work. Tumblr will work sometimes,… (閱讀更多)

I have tried accessing Tumblr, Google, etc., however, I keep getting an Insecure Connection message, and none of the bypassing solutions work. Tumblr will work sometimes, but very rarely. Any solutions?

Dragonfire0522 於 4 年前 詢問

cor-el 最近回覆 於 4 年前

  • 已解決
  • 封存

why e10s feature makes FF performance slower?

my english is bad, so i write by my language persian: man ghablana fekr mikardam vijegi e e10s(multi-process) sor@e firefox ro baraye pc man ke cpu 2 haste'ei hast, 2 bar… (閱讀更多)

my english is bad, so i write by my language persian: man ghablana fekr mikardam vijegi e e10s(multi-process) sor@e firefox ro baraye pc man ke cpu 2 haste'ei hast, 2 barabar mikone. amma chand roozie ke e10s ro rooye firefoxam force enable kardam, va niz rooye versionhaye Nightly va Developer, mibinam ke sor@e baz kardane siteha ba 2 sanie takhir ast. hamchenin sor@e render shodan va namayeshe pagehaye sitehaye mokhtalef kheili kondtar shode torike man ba scrolldown kardane safahat mibinam ke bejaye az ghabl amade boodan dare hamzaman ba paeen bala shodane safhe, mohtava render mishe. shayad in be khatere ine ke masrafe RAM va CPU kamtar beshe. amma............... vaghean developerhaye firefox daran kare varoone'ei anjam midan. ma mikhaym sor@ va performance firefox bere balaa. hatta age be gheimate estefade bishtar az RAM va CPU bashe. bavar konid chand roozie ke asabam az daste firefox khorde. namidoonam chikar konam. ehtemale kooch kardan be Chrome ziad shode. lotfan pasokh bedid.

Saad Shamsaee 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 封存

Firefox crashes - every 5 to 8 minutes same erro message

Crashing has happened at least a couple times a week for over a year, but now it's happening every 5-8 minutes regardless of how many tabs I have (or don't have) open. Le… (閱讀更多)

Crashing has happened at least a couple times a week for over a year, but now it's happening every 5-8 minutes regardless of how many tabs I have (or don't have) open.

Lenovo W530 with Windows 7

Firefox always updates itself, even when I tell it to never update.

Updated all plugins except QuickTime (because the one I have is the latest even though it's vulnerable)

I uninstalled and reinstalled Firefox

I upgraded my RAM

I'm pulling my hair out and there is gnashing of teeth ... PLEASE can someone help me? I don't want to use Internet Exploder. :(

Latest crash report ID from TODAY: b495cb33-9a0d-4a3a-b7bb-84b692160610

===============

The following is information from a crash from yesterday but it's basically the same message every time:

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	47.0.0.5999
 Application Timestamp:	5753660e
 Fault Module Name:	mozglue.dll
 Fault Module Version:	47.0.0.5999
 Fault Module Timestamp:	57535438
 Exception Code:	80000003
 Exception Offset:	0000f3ad
 OS Version:	6.1.7601.2.1.0.256.4
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

 C:\Windows\system32\en-US\erofflps.txt

ProsperousHeart 於 5 年前 詢問

ProsperousHeart 最近回覆 於 5 年前

  • 已解決
  • 封存

I got a Urgent Firefox update from https://phaitxiaoshoubang.org/8301092144808/e8f07d9270bdade361fab48a9d15e67e.html Should I manually install ?

I did not know source of phaitxiaoshoubang.org I have down loaded the .exe file ,but I am leery of the source … (閱讀更多)

I did not know source of phaitxiaoshoubang.org

I have down loaded  the  .exe file ,but I am leery of the source

genehaber 於 5 年前 詢問

James 於 5 年前 解答