顯示問題標籤 顯示所有問題

Is there a way to backup 'Cookies and Site Data' so if a refresh is needed, all permissions aren't lost

Under about:preferences#privacy there is a section 'Cookies and Site Data'. I have my settings set to CUSTOM and block all cookies. I then have managed my exceptions. I d… (閱讀更多)

Under about:preferences#privacy there is a section 'Cookies and Site Data'. I have my settings set to CUSTOM and block all cookies. I then have managed my exceptions. I did a refresh resently, all that was lost. The best I can do currently is to have wordpad open and manually type each line out in my exceptions and then if needed in the future, I could copy and paste. There might be a better way that I do not know. I do know by default, the 'Managed Exceptions' under 'Cookies and Site Data' does not save if 'Refreshed'. Please address a better process and not my choice on blocking all cookies, thank you.

Philip 於 5 天前 詢問

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (閱讀更多)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

domino59b 於 5 天前 詢問

domino59b 最近回覆 於 4 天前

videos will not play in news page

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: … (閱讀更多)

In my opening page www.nu.nl there are news videos. Clicking them should lead to these videos to play. In firefox this no longer works. The cursor with rightclick shows: "Open picture" i.l.o. "Open video". Google Chrome browser has no plroblem, the videos play normally. Is this a setting problem? Please help.

rdboers 於 4 天前 詢問

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (閱讀更多)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

berndh 於 4 天前 詢問

TOP Sites on Firefox HomePage Will Not Stay or are Gone

Once again, the Top Sites that I have chosen on the the FF Home Page have shifted, or been removed. When I add them back on (and PIN) the site shortcut is there, but now … (閱讀更多)

Once again, the Top Sites that I have chosen on the the FF Home Page have shifted, or been removed. When I add them back on (and PIN) the site shortcut is there, but now I can't get the ICON that represents the Short Cut to appear and I have no idea how to find the URL for the ShortCuts, ie., the Twitter Bird that used to appear automatically, as an example.

I tried to take a Screen Shot, but the Screen Shot does not work on the FF Home Page.

Would it be too difficult to put a "Lock" button, similar to the Windows Lock for the Task Bar. PIN does NOT work.

I have not added any extensions or made any other changes that would affect this. Please advise how to correct this, and I don't want to have to follow directions that take me all over the place like go to file such and such and check such and such. That never works and usually ends up screwing up other issues. It worked once, I don't see why it doesn't work now.

Thank you for you time and I look forward to a SIMPLE solution.

kathyjoe5 於 2 天前 詢問

Security popup?

When trying to paste text in a message window this message pops up: "Because of your browser security settings, the editor is not able to access your clipboard data direc… (閱讀更多)

When trying to paste text in a message window this message pops up:

"Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window."

I have no idea why and have looked all over the FF settings for something to change, but no luck.

I'm also suddenly having problems with TamperMonkey not running scripts even though it shows they are enabled.

I was able to past directly into the "Plugins" window below.

Win7 Pro, I'm the only user on PC.

Thanks.

FireFok_user 於 2 天前 詢問

FireFok_user 最近回覆 於 1 天前

Moving Bookmarks to new PC

I'm trying to move all my Bookmarks to a new Win 10 PC. When I do that, the folders I have for various subjects are empty and all the Bookmarks end up in one large list.… (閱讀更多)

I'm trying to move all my Bookmarks to a new Win 10 PC. When I do that, the folders I have for various subjects are empty and all the Bookmarks end up in one large list.

After years of keeping them organized, I've got a mess. Help/suggestions appreciated.

reisold 於 3 天前 詢問

reisold 最近回覆 於 1 天前

google translate of document no longer working

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using … (閱讀更多)

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using the Firefox browser, it is fine on Chrome. This is not putting text into the box, it is clicking and uploading a document for translation. The upload works fine and I see the source document on the screen, and then it just goes back to the screen with empty source box waiting for me to type into it. I don't know if anyone can help me troubleshoot this one as it might not be a problem with Firefox, but all assistance appreciated. This is happening on all my computers. I believe I have the latest Firefox version (88.0.1)

Thanks

brian_cleveland 於 48 分鐘前 詢問