顯示問題標籤 顯示所有問題

Bookmark Folders do not Appear to working Properly

Saving a Bookmark to a folder does not appear to work any longer this has been the case for several months. If you try to save a bookmark to a folder, then check the fold… (閱讀更多)

Saving a Bookmark to a folder does not appear to work any longer this has been the case for several months. If you try to save a bookmark to a folder, then check the folder, the bookmark is not there, if you do a search the bookmark is found but its location cannot be seen, the only way to get around this problem is to save the bookmark to the bottom of the general list and then drag it to the folder you want. Would be good if this could be fixed.

Keith 於 3 小時前 詢問

Using DuckDuckGo search engine

I have had to change the Search Engine back multiple multiple times after changing to DuckDuckGo and removing the others! Why does the system Windows 10, if that is the c… (閱讀更多)

I have had to change the Search Engine back multiple multiple times after changing to DuckDuckGo and removing the others!

Why does the system Windows 10, if that is the culprit continue to change it away from DDGo? I removed the Microsoft Edge File from my Computer. It used to be the one that replaced it!

Help

Ken's Desktop 於 3 小時前 詢問

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (閱讀更多)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

KLCJR77 PRODUCTIONS 於 4 小時前 詢問

Black thumbnails pages previews by Ctrl + Tab

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. L… (閱讀更多)

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. Looks like Firefox made page snapshots not so often or correct.

Donald 於 4 小時前 詢問

Bookmarks import

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I… (閱讀更多)

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I do? Rolf

neubacher-petersen 於 5 小時前 詢問

problem with thunderbird and mailo ( i am french my english is not very rich !)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbir… (閱讀更多)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbird, i cannot have the "sent mels", and the time for connection is too short What can I do ? i am not very clever with the computers ! sorry Thank you best regards Françoise thorel : thorel.alexxandra@mailo.com

thorel 於 5 小時前 詢問

Invisible "text cursor". (The mouse cursor is visible)

After update to 79.0 version, (on Win 7), the cursor totally disappear, an so it's really unconfotable to identify what I'm doing... Now it's possible to identify the cur… (閱讀更多)

After update to 79.0 version, (on Win 7), the cursor totally disappear, an so it's really unconfotable to identify what I'm doing... Now it's possible to identify the cursor position only selecting some caracter, using mouse or case key + arrow. I tried to find some question on the web, and founded to set something in the "about:config" system, but in my list, for example, don't appear the "ui.caretWidth" row. I saw this problem appeared in 2017 too. (It appear NOW, for me...) I don't think to be the last person to use win 7... Can someone helps me?

Barburio 於 7 小時前 詢問

Can't configure Firefox account to work with Google Authenticator

I want to enable two-factor authentication for my Firefox account. I did the standard steps at accounts.firefox.com. Everything seems to work except that the codes genera… (閱讀更多)

I want to enable two-factor authentication for my Firefox account. I did the standard steps at accounts.firefox.com. Everything seems to work except that the codes generated by Google Authenticator aren't accepted by accounts.firefox.com. I then tried Microsoft authenticator, with the same result. Then Authy, again same result.

Here are my steps. > Google Authenticator already installed on phone. It works with my Google account. > I used Mozilla Firefox to log-in at accounts.firefox.com on my laptop Steps at firefox.com: log-in > Click to enable two-step authentication > Click Add account on Google authenticator (on my phone) > Scan the QR code showing on laptop screen > Google Authenticator adds the account and displays a 6-digit code > Enter the code at accounts.firefox.com

Everything works except the last step. Accounts.firefox.com rejects the code every time. Same for every other authenticator app I tried.

thomas.b.sprague 於 9 小時前 詢問

"We're sorry Firefox had a problem and crashed - same fleeting pop-up every time I close down the computer

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was. About a month ago I n… (閱讀更多)

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was.

About a month ago I noticed that every time I closed down the computer I saw a flashing image of what appeared to be a message from Firefox. It disappeared before I could read what it was about.

I uninstalled Firefox totally yesterday by purging the system, deleting the folders/files in /etc and /usr relating to it. I downloaded it from repos and installed it again However, the flashing image still appears every time I close down.

I decided to video the close down to pause it and see what this message was about. It was as I said in the subject above. I found two crash reports in about:crashes and have submitted them.

Please tell me how to stop this repeating message.

Also, when uninstalling Firefox I saved the logins and passwords but was unable to use the resulting csv to recover them. Is there a better way than manually?

theno2soco1 於 23 小時前 詢問

theno2soco1 最近回覆 於 13 小時前

server not found

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't … (閱讀更多)

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't fix it.

huxtableglen 於 19 小時前 詢問

Firefox,Youtube, Dashlane

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A … (閱讀更多)

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A screenshot of the error is attached. I've asked Mozilla about this before, and I am also trying to get a fix from Dashlane. It concerns the message "a script in the extension Dashlane is causing Firefox to slow down" then it shows Learn more. When I open that if the warning stays long enough to click on it. It recommends changing dom.max_script_run_time. It shows it is set at 10, and will not allow any change as suggested. Then it suggests adding JavaScript toggle on and off. That does not help either. I would thank anybody between Mozilla and Dashlane that can provide a reason for this continued error message and how to fix it. This has been going on for months.

GlennT 於 19 小時前 詢問

Slow Firefox 79

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and mak… (閱讀更多)

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and makes Firefox unusable. Often get time out errors.Any thoughts?

hmbyars 於 21 小時前 詢問

Connecting to localhost in Single Site Browser (SSB) mode

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config. When I open a r… (閱讀更多)

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config.

When I open a regular browser window (Firefox 78.0.2) I can navigate to, and load `https://localhost/test.html` no problem but when I run `firefox --profile /home/ubuntu/.mozilla/firefox/a5pwja44.default-release --ssb https://localhost/test.html` I get a connection error. (This is the same profile I'm using when I open a new browser window).

Anybody know why this doesn't work or how to fix?

db10 於 23 小時前 詢問

db10 最近回覆 於 21 小時前

Firefox highlights links

Firefox v69.0 Whenever I click on one of the matches returned from a search, or click on an embedded link, Firefox forever highlights that selection even though I don't w… (閱讀更多)

Firefox v69.0 Whenever I click on one of the matches returned from a search, or click on an embedded link, Firefox forever highlights that selection even though I don't want to be reminded months later that I had looked at that site. This is irksome because I can't ever get a clean slate for doing searches. Every similar search will yield a page full of highlighted links I may have used in the past on a topic that is only tangentially related. Also, since this highlighting persists independently of clearing history it entails a severe privacy leak. If anybody who is authorized to use my machine suspects that I may have an interest in, say, pizza dough, they need only do a search for pizza dough on my machine and any link I had ever selected in the past is highlighted, from which links it can be easily determined that I have both an interest in the topic at large and what aspect of the topic in particular appeals to me.

How do I disable this "feature", please?

pd3462550 於 22 小時前 詢問

How to disable "redirect cancelled"

Hi, I'm getting bored with firefox... Spent 2 hours trying to find on internet or compare the about:config of my laptop/desktop to try to see what the problem. on deskto… (閱讀更多)

Hi,

I'm getting bored with firefox...

Spent 2 hours trying to find on internet or compare the about:config of my laptop/desktop to try to see what the problem.


on desktop on some website: when i click on a link, lets say an ssd deal for instance, i cannot reach the page and a small notification appears on right bottom corner (not below bookmarks like a popup) saying : "redirection canceled" and bring me back to the original page. on laptop same version of firefox (and same general settings) but no such problem, i started to compare each value in about:config but i stoped before becoming crazier.

whatever option i disable (website tracking) its still there, if i open in new private tab, the same.

So bored of spending so much time on some stupid option it seem i cannot have control over it, as i'm sure its just a simple value i have to change somewhere but cant find the info.

So please, if i was clear enough it my description, tell wich command i should change to get rid of it. Alternatively: is there a way to copy the config from one firefox to another? (like this i might copy config from laptop to desktop.

thx in advance for your eventual help

tonwot123 於 23 小時前 詢問

When I change options in Privacy and security settings they never save.

When I change options in Privacy and security settings they never save. I've refreshed, reinstalled, disabled add-ons, and deleted the pref...js file several times, but i… (閱讀更多)

When I change options in Privacy and security settings they never save. I've refreshed, reinstalled, disabled add-ons, and deleted the pref...js file several times, but it still reverts back. Any suggestions?

amazonmk 於 1 天前 詢問