顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Adobe Flash crashes endlessly, reset or update does no good

I have dealt with this for years. I have "reset" Firefox numerous times, I have uninstalled Adobe Flash and reinstalled version 16.0.0.235. After I uninstalled and update… (閱讀更多)

I have dealt with this for years. I have "reset" Firefox numerous times, I have uninstalled Adobe Flash and reinstalled version 16.0.0.235. After I uninstalled and updated it ran for a while but I am back to the "Flash is busy" message. The only way I can go on is to stop the plug in, or disable it, but of course then I have no video. I installed "Videowithoutflash" (I think that was the name of it listed with Firefox extension and highly reviewed, and it all ran fine for about a day. But then the next day no videos would play unless I enabled flash, and then it soon starts crashing again. This is a problem for years now. I have been through many forums trying to find an answer, nothing works, or if it does not for long. Is there not some way to get rid of Adobe Flash and play videos? Are there any browsers that don't use flash for viewing videos? Help! Thanks in advance Bill

Asked by BillyBob58 5 年前

Answered by FredMcD 5 年前

  • 已解決
  • 封存

Firefox has prevented an outdated plugin 'adobe flash' from running. :(

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get: http://i.imgur.com/… (閱讀更多)

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get:

http://i.imgur.com/m6QphfR.png

So have tried just about everything I can think of, can someone help?

Thanks

Asked by KCarl 5 年前

Answered by philipp 5 年前

  • 已解決
  • 封存

Following the upgrade to 34.0.5, I can no longer access web pages of our SAN, airco, vSphere Web Clients, etc. How can I correct this?

Following upgrade to 34.05, can no longer access web pages of the SAN management interface, the airco system, the vSphere Web Client, etc. All still work in Chrome. The… (閱讀更多)

Following upgrade to 34.05, can no longer access web pages of the SAN management interface, the airco system, the vSphere Web Client, etc. All still work in Chrome.

The airco system gives an error:

   Firefox cannot guarantee the safety of your data on 10.32.16.50 because it uses SSLv3, a broken security protocol.
   Advanced info: ssl_error_no_cypher_overlap

The SAN management interface and vSphere Web Clients display an empty page. Not sure whether these also have problems due to SSLv3.

I understand you wanting to be cautious, but I seriously doubt I need to face an attack from our SAN. Please, at least give us an option to connect regardless.

Asked by hvdeynde 5 年前

Answered by philipp 5 年前

  • 已解決
  • 封存

My "home" button is gone from my toolbar; how do I get it back?

My mouse pad recently "slipped" and sent my cursor somewhere on my toolbar without my wanting it to go there. Before I even saw what happened, I somehow clicked on someth… (閱讀更多)

My mouse pad recently "slipped" and sent my cursor somewhere on my toolbar without my wanting it to go there. Before I even saw what happened, I somehow clicked on something on my toolbar that made my little home page icon disappear -- that little house. Firebox still opens to the homepage that I want it to, but the convenience of getting back to this homepage is gone without my little house icon. Help: where did it go, and how do I get it back?

Asked by moracili 5 年前

Answered by Topher 5 年前

  • 已解決
  • 封存

No sound on YouTube videos since I upgraded Flashplayer. Anyone got a fix?

There is no audio on YouTube videos, and videos from any other site that uses Flashplayer. Audio is fine on sites that do not use Flashplayer. Have tried resetting Firefo… (閱讀更多)

There is no audio on YouTube videos, and videos from any other site that uses Flashplayer. Audio is fine on sites that do not use Flashplayer. Have tried resetting Firefox, as well as removing and reinstalling Flashplayer, but with no success.

Asked by Perparim 5 年前

Answered by Perparim 5 年前

  • 已解決
  • 封存

firefox missing profile windows 7

Hello. I cannot open mozilla cos it's showing an error message "Your Firefox profile cannot be loaded. It may be missing or inaccessible". I've saw the older threads and… (閱讀更多)

Hello.

I cannot open mozilla cos it's showing an error message "Your Firefox profile cannot be loaded. It may be missing or inaccessible". I've saw the older threads and when I create a new profile it's working. Then when I close it an reopen it I have the same error although when I created the new profile I made it default.

What else can I do?

Asked by hrisa76 5 年前

Answered by cor-el 5 年前

  • 已解決
  • 封存

How do I get rid of cloudscout, even though I have already removed MovieWizard.

By allowing the wrong download to happen (my error), I ended up with Cloud Scout and Movie Wizard malware running in Firefox. Movie Wizard was the only one of the two pr… (閱讀更多)

By allowing the wrong download to happen (my error), I ended up with Cloud Scout and Movie Wizard malware running in Firefox. Movie Wizard was the only one of the two programs showing up on the program list in Control Panel, but after many tries, it would not uninstall. I finally found the program folder for it and simply deleted the folder.

So I now get no ads, BUT an empty CloudScout frame is still in almost every Firefox tab. The biggest problem is that after about 30 seconds, every tab starts reloading again and says "connecting" it seems to just be trying to open a new ad and it cannot, so the empty frame remains.

I have tried to "recover" windows to an earlier date, but the only one available would not "complete". I reset Firefox, which made no difference. I deleted, restarted the computer and then re-downloaded Firefox, these actions changed nothing related to this problem.

Asked by Fredo805 5 年前

Answered by the-edmeister 5 年前

  • 已解決
  • 封存

How do I print to file? When I try to print to file and name the output file, I receive an error "Local Port | Could not open the file: Access is denied."

I'm trying to print a receipt to a PDF since a printer is currently unavailable to me, but I am getting an error that is preventing me from printing to file. Please see … (閱讀更多)

I'm trying to print a receipt to a PDF since a printer is currently unavailable to me, but I am getting an error that is preventing me from printing to file. Please see attached screenshots in chronological order.

Since I am unable to add images directly to this question (page gets hung up trying to upload a 107 KB .jpeg), the screenshots are listed below in the following links:

First: http://i.imgur.com/GTz9A1t.jpg Second: http://i.imgur.com/KIpTpIV.jpg Third: http://i.imgur.com/GTQQaBA.jpg

Asked by astinad 5 年前

Answered by John99 5 年前

  • 已解決
  • 封存

Can't log into Twitter from Firefox

Hello everyone, here is my problem: I can't log into Twitter from Firefox, I am using the latest version that is available on OS X Yosemite. I can log into Twitter from o… (閱讀更多)

Hello everyone, here is my problem:

I can't log into Twitter from Firefox, I am using the latest version that is available on OS X Yosemite. I can log into Twitter from other browsers like Chrome and Safari. And whenever I put my login credentials it just resets back to the login page, it doesn't say wrong password or anything, it just resets the page. Also, I have looked around a few topics related to this and a few related solutions such as clearing cookies and cache, and editing the about:config option that I forgot the name of.

Thanks for the help!

- Jackson

Asked by Jackson-Lamb 5 年前

Answered by Jackson-Lamb 5 年前

  • 已解決
  • 封存

I cannot move, resize, minimize, or close the browser window despite everything inside the window still working.

I don't know what details are needed so I'll just rattle off anything that I can think of. I am running an Asus laptop with windows 7. I have never had an issue with fire… (閱讀更多)

I don't know what details are needed so I'll just rattle off anything that I can think of.

I am running an Asus laptop with windows 7. I have never had an issue with firefox in the past (beyond the usual freezing and some obvious issues with pop up ads that are par for the course with firefox since adblocker never does what it says.... not really. Lets be honest.) I am using Avast for my virus protection and it is also up to date.

My issue started about an hour ago when firefox stopped responding. The video I had playing kept going but I could not interact with anything. Assuming the program froze for the billionth time that week I rebooted it. This has always solved freezing issues in the past. Now, however, firefox is doing something new.

I can access the menus and almost everything on the window itself except for the minimize/maximize/close buttons, I cannot move the window at all, and I cannot manually resize it. I have also noticed that although videos will play, I can only click on their buttons if there is another smaller window overtop of firefox. The video controls will only appear that way and when I click them firefox naturally comes to the front and the video responds with the button I used but the buttons are gone again and I cannot resume playing without the smaller window back in front to make the buttons show again.

It's as if half of firefox is frozen while the other half is still running somehow.

I have no themes that could be causing this. Literally none. I only use firefox for the things that can no longer be opened in Opera so I have no need for any theme beyond default. The only addons I installed on purpose were adblockers (lord knows why. they don't DO anything.) though several other random things seem to have been installed over time to aid in one thing or another. Various plugins and players and versions of java, that sort of thing. But I have everything (and i mean EVERYTHING) in the addon menu disabled. I have tried booting it up in safe mode (the program, not windows) and the problem is still there except now it won't show the menu bar at all unless I press the alt key first and even then it wont let me actually click on anything in the menu bar. When I try the whole bar vanishes. I had to close firefox with the task manager. Rebooting will fix the issue for about 15 seconds before it all comes back. Any attempts at updating have failed as it says I am already up to date on everything so I don't know what its issue is.

It's not an urgent issue right now as most of what i need to do can be done on the half screen window I am using, but some of my sites have buttons that literally vanish in anything but full screen and I imagine that this will be a much greater annoyance within a few days.

Asked by Aemi 5 年前

Answered by Aemi 5 年前

  • 已解決
  • 封存

I am unable to get to email from comcast.net homepage.

I downloaded the firefox upgrade last week. This week, I am unable to go to my email account using firefox browser (I can using Safari) from my comcast.net homepage. On s… (閱讀更多)

I downloaded the firefox upgrade last week. This week, I am unable to go to my email account using firefox browser (I can using Safari) from my comcast.net homepage. On same computer, using her own account, my wife is able to retrieve her email from her homepage. Makes no sense. Never had this problem in the page.

Asked by rongravitz 5 年前

Answered by FredMcD 5 年前

  • 已解決
  • 封存

No Youtube taskbar (play, pause, sound/volume control, etc.)

Get no YouTube task bar or control bar (play pause, sound level, etc.). . just a black screen, no audio and no control bar at the bottom of the black screen. All commen… (閱讀更多)

Get no YouTube task bar or control bar (play pause, sound level, etc.). . just a black screen, no audio and no control bar at the bottom of the black screen.

All comments and responses to postings appear, but no way to click or start the video.

Also, on Youtube Home screen, provides the following: Hello, you seem to have JavaScript turned off. Please enable it to see search results properly.

As a result, I've updated Javascript, Flash and have made certain Javascript is ENABLED. Still no taskbar. that will enable me to play YouTube videos.

PS: HAVE TO USE Firefox 34 as ALL subsequent updateS result in the following JavaScript Application error:

'Top' getter called on an object that does not implement interface Windows

HELP & THANKS!!

Asked by JerseyJay 5 年前

Answered by jscher2000 5 年前

  • 已解決
  • 封存

Firefox Asks for Unnecessary Master Password Upon Every Startup

Upon start up, Firefox unnecessarily asks for my master password every time. My home page (Google Finance) does not require a password. This occurs in safe mode as well… (閱讀更多)

Upon start up, Firefox unnecessarily asks for my master password every time. My home page (Google Finance) does not require a password. This occurs in safe mode as well. This is annoying and time wasting. I have to X-out the master password request window about 10 seconds after I start Firefox. Why does it do this? ... Firefox did not used to do this.

Asked by PapaAllan 5 年前

Answered by cor-el 5 年前

  • 已解決
  • 封存

Can't add new bookmarks.

I'm using Firefox 34.0.5 and recently discovered that I can't add new bookmarks. A keyboard <Ctrl>-D does nothing. if i click the Star to make a bookmark, I see t… (閱讀更多)

I'm using Firefox 34.0.5 and recently discovered that I can't add new bookmarks. A keyboard <Ctrl>-D does nothing. if i click the Star to make a bookmark, I see the animation of the star flying up and over to the bookmark icon and turn blue in the process. But after the animation is over, the star is uncolored and no bookmark appears in the "Unsorted" or any other bookmark folder.

I have "Reset" Firefox via the Help menu's "Restart with Add-ons Disabled..." option, but that did not help. I do not use any "bookmark" add-ons.

My PC runs Windows 7 Pro 64-bit. It has 32GB of memory and a 256GB SSD as the main boot drive (C).

Is there a solution for my problem?

Asked by wchettel 5 年前

Answered by Diego Victor 5 年前

  • 已解決
  • 封存

How do I get the icon in the launcher fixed on Ubuntu 14.04 x64?

I was able to get the Official Mozilla Firefox Version installed. The only problem now, is that the icon in the launcher is missing. All it shows is a ? in a gray box. Ho… (閱讀更多)

I was able to get the Official Mozilla Firefox Version installed. The only problem now, is that the icon in the launcher is missing. All it shows is a ? in a gray box. How do I fix it?

Asked by Scott Squibbles 5 年前

Answered by Scott Squibbles 5 年前

  • 已解決
  • 封存

why does the latest version of firefox insist flash player is out of date and blocks play back but it is the latest update

Flash Player Plugin between 11.0 and 11.7.700.169 (click-to-play) has been blocked for your protection.this is what firefox tells me but when i check the add-ons manager … (閱讀更多)

Flash Player Plugin between 11.0 and 11.7.700.169 (click-to-play) has been blocked for your protection.this is what firefox tells me but when i check the add-ons manager it says version 15.0.0.239 is installed.how can i get firefox to recognize the right version

Asked by ted.gaulke 5 年前

Answered by philipp 5 年前

  • 已解決
  • 封存

drop down menu

Since updating to 34.0.5 I have not been able to use my drop down menus on parts of websites. The first drop down appears fine, but the flyout child menu drop downs are o… (閱讀更多)

Since updating to 34.0.5 I have not been able to use my drop down menus on parts of websites. The first drop down appears fine, but the flyout child menu drop downs are only visible for the first one and one half of the menu items, the rest are cropped out of visibility. This is also occurring in Firefox Dev version.

I did start Firefox in safemode and that fixed the issue, but then restarting in regular mode and disabling all add-ons did not fix the problem. Very strange.

Ideas? I'm a developer and I need those drop downs as all my admin menus are drop downs, so I currently can't use firefox at all.

I'm using the Mac version, and Mac osx 10.10.1

Asked by christopherox 5 年前

Answered by ideato 5 年前

  • 已解決
  • 封存

video freezes after a few seconds

A couple of months ago this problem began: On Facebook, when I start a video, it plays for 2-4 seconds and then freezes. Nothing i do can restart it. If I go to You Tube… (閱讀更多)

A couple of months ago this problem began: On Facebook, when I start a video, it plays for 2-4 seconds and then freezes. Nothing i do can restart it. If I go to You Tube I get the same problem, though it runs a little longer, about 11 seconds. On rare occasions a video will play. I can find no reason for that.

I have disabled hardware acceleration and I have disabled all my plug-ins and extensions (including AdBlock Plus) and restarted Firefox but the problem remains.

I'm running Windows 8.1 with Firefox 34.0.5.

Any help would be appreciated.

Asked by bobgri 5 年前

Answered by Tim 5 年前