Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (閱讀更多)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

blue_sky 於 1 週前 詢問

blue_sky 最近回覆 於 41 分鐘前

Menu Bar with a Unified Look Possible?

Firefox 78.1 ESR W7 Is there any way to get the menu bar to have a unified appearance? Solid background mixed with a transparent one is not very nice looking. It would l… (閱讀更多)

Firefox 78.1 ESR W7

Is there any way to get the menu bar to have a unified appearance? Solid background mixed with a transparent one is not very nice looking. It would look much better if the solid background were also transparent. Anyone have a .css or other solution?

click-click 於 4 天前 詢問

click-click 最近回覆 於 4 天前

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (閱讀更多)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

scorpio_109 於 1 週前 詢問

scorpio_109 最近回覆 於 23 小時前

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (閱讀更多)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

dravafox 於 4 週前 詢問

dravafox 最近回覆 於 12 小時前

Hash do not mach when Firefox is downloaded via Edge

I downloaded Firefox installer (for version 79.0) on Windows via Edge from here https://www.mozilla.org/pl/firefox/new/ Checksums of the downloaded installer are (calcu… (閱讀更多)

I downloaded Firefox installer (for version 79.0) on Windows via Edge from here https://www.mozilla.org/pl/firefox/new/ Checksums of the downloaded installer are (calculated by `certutil -hashfile "Path_to_Firefox_installer" SHA256` and `certutil -hashfile "Path_to_Firefox_installer" SHA512` in Windows command line):

SHA256 caceeacec49a4d4cac94bb48266adb28bc53515345619e336c26488846717a56

SHA512 0c1ffcd219c0c788ac01064bfbb800a95990111539e7ed20c7e9b279c7502e59cef1c7b0274f57cba71bd3bf2493d579b9f7157346ad9a0821913ecba6558e02

they do not match any from https://releases.mozilla.org/pub/firefox/releases/79.0/SHA256SUMS and https://releases.mozilla.org/pub/firefox/releases/79.0/SHA512SUMS

When I downloaded the same installer on Windows via Firefox checksums were different than before (calculated by the same command)

SHA256 bc4dd6ce1b53b194bc95ef908278f670494dd5fb782eea2da563098e58a2db3d

SHA512 ecec87468644b2219618e21e127d54460222346fb639a11bdd31685ffcd9ce56219991a64e4144f2f80a8f88672dbad3ab4f0edda388c11c4d9bcd8446e16a8c

they match "win32/pl/Firefox Installer.exe" on "https://releases.mozilla.org/pub/firefox/releases/79.0/SHA256SUMS" and "https://releases.mozilla.org/pub/firefox/releases/79.0/SHA512SUMS".

What is strange the signatures of the files are identical. I downloaded installer two more times (with restarting computer in between, why not) and it gave me exact same hashes depending only on what browser i used for downloading them. Is it a known problem when downloading firefox via Edge? Is it known why this happens? Does this problem occur to you? Is Firefox downloaded via Edge safe to install?

Thanks

Sooyca 於 1 天前 詢問

Downloads from external domains don't start since 79.0

Since the update 79.0, I'm having problems with downloads not starting, if they are directed to a different server via the download button. Before, the extra window would… (閱讀更多)

Since the update 79.0, I'm having problems with downloads not starting, if they are directed to a different server via the download button. Before, the extra window would briefly open and close and then the download dialogue would pop up as to where to save the file. This is no longer happening, the window briefly pops open, but it doesnt let me save the file anymore. Instead i found out, that its creating a bunch of .part files in the Appdata/Temp folder for each download that didnt start that way. What still works is rightclick-> save as, however, that's not very comfortable. Any idea as to what change may have caused this behaviour and how I can fix it?

branTT 於 6 天前 詢問

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (閱讀更多)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

praetorians20002 於 1 週前 詢問

praetorians20002 最近回覆 於 40 分鐘前

Youtube videos are in the wrong place and overlap with other elements

Hello, Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried… (閱讀更多)

Hello,

Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried in Safari on my Mac and it works normally.

The problem is that the videos appear a little bit to the right of where they should be, overlapping with other elements of the page and making some elements unclickable. Even if I somehow get used to this, I then face another problem when I try to go full screen - the video remains the same size and has a black background surrounding it. I can't click the full screen button anymore to exit the mode, I can only exit full screen with the Escape key at this point.

What I've already tried: - disabling picture-in-picture; - disabling uBlock origin; - switching the protection to Standard instead of Custom in Firefox Settings (since there was a hint there that some sites may not work normally if Standard is not selected); - checking the console on the developer tools for errors (none reported);

This started a few weeks ago and I thought it would eventually get fixed by an update or something, but it looks like it's here to stay. I've also searched for an explanation/solution but couldn't find any single person having the issue I'm facing.

Any help is appreciated, Thank you

adrian.l2005 於 1 天前 詢問

adrian.l2005 最近回覆 於 19 小時前

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (閱讀更多)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

arkadiusz.stencel 於 1 天前 詢問

arkadiusz.stencel 最近回覆 於 8 小時前

Why does Firefox feed so much data to Google?

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS… (閱讀更多)

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS, since it needs to access the internal OS to block screenshots and screen recordings. Today, I discovered that geolocation also uses Google servers, and in the process of turning it off I also discovered that there is this "Safe Browsing" that also uses Google. Looking even further, even some of the privacy things redirect to Google. I haven't even mentioned that the default search engine is Google. Even if Google paid you to make them the default, you could create a prompt on the first launch asking for search engine, with Google selected by default but another search engine (like DDG) recommended. All of this Google software is likely sucking on our data.

Now while writing this post, I noticed something even worse. Why are Google servers on the filter whitelists? This is uncool. I understand, maybe your website needs to detect Firefox to function correctly, and antifingerprint would break it. But WHY GOOGLE? All of this seems to be going against the goal of privacy. How are you supposed to expect a random person to go directly to about:add-ons, disable Google Widevine, go to about:preferences, disable safe browsing, go to about:config, enter the "danger" zone confidently, and delete Google from the 10,000 times it appears in the config?

matthew34 於 2 週前 詢問

matthew34 最近回覆 於 2 天前

Images do not display when opened in a new tab, instead downloads.

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is ann… (閱讀更多)

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is annoying as I don't want to have to make a whole folder just for images that i've seen once and then never look at again. is there an option i might have chosen at some point that enables this? i'm not too sure. please help if someone is able to.

EnderDaveMC77 於 5 天前 詢問

EnderDaveMC77 最近回覆 於 5 天前

Preventing unwanted animations from playing

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If… (閱讀更多)

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If there is, I and a bunch of people I mentioned this to would like to know how. Am using FFox 79.0 64-bit on Windows 10.

ronks1 於 2 天前 詢問

ronks1 最近回覆 於 2 天前

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (閱讀更多)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

kwolton 於 6 天前 詢問

kwolton 最近回覆 於 1 天前

not receiving incoming mail

Not receiving incoming messages. when I click "get messages" there is a delay and then get this response -- "Sending of password for user pace8@bellsouth.net did not suc… (閱讀更多)

Not receiving incoming messages. when I click "get messages" there is a delay and then get this response --

"Sending of password for user pace8@bellsouth.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later"

Bill pace8@bellsouth.net

pace81 於 2 天前 詢問

warn on quit

It's so frustrating that the keyboard shortcut for closing tabs is right beside the one to quit Firefox. I've lost countless hours because of this, and it's so easy to ac… (閱讀更多)

It's so frustrating that the keyboard shortcut for closing tabs is right beside the one to quit Firefox. I've lost countless hours because of this, and it's so easy to accidentally do. Is there a way to keep this from happening? A simple "Are you sure" confirmation dialog would be great, or I really like the Chrome "hold command-Q" to exit feature. This seemingly simple function is proving extremely difficult to accomplish.

Yes, I'm aware of session restore, but (1) It does not preserve my window arrangement. I use multiple desktops for various tasks, and they each have related browser windows. (2) I need to see webpages exactly as they were when I opened them. Sessions expire, dynamic pages are refreshed, content is removed etc. That is all lost.

I do not want to disable session restore completely. It can still be useful. But, I do not want to trigger session restore automatically every time. Manual activation is ideal.

regarding: "browser.tabs.warnOnClose" I do not want a warning for closing multiple tabs. I often have many windows open and that warning gets annoying. It also doesn't prevent me from accidentally quitting when I only have one tab open.

I tried setting browser.warnOnQuit to true, but it's ignored.

I simply want a confirmation when I use the keyboard shortcut to QUIT. That's it. No side effects. Can Firefox do this?

exekutive 於 3 個月前 詢問

exekutive 最近回覆 於 5 天前

As of 08/04/2020, Firefox is crashing on my Windows 10 computer

I followed your instructions with the following results: 1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715 Page Not Found 2) %APPDATA%… (閱讀更多)

I followed your instructions with the following results:


1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715

Page Not Found

2) %APPDATA%\Mozilla\Firefox\Crash Reports\submitted

    Windows can't find  %APPDATA%\Mozilla\Firefox\Crash Reports\submitted. Check the spelling and try again.

3) Error still occurs: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

I have 1) uninstalled/reinstalled Firefox 2) powered down and rebooted

Nothing gets resolved.

TekMan 於 2 天前 詢問

TekMan 最近回覆 於 1 天前

Input delay in search field on Google-related sites

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, a… (閱讀更多)

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, and it's displaying symbols I entered at 1 symbol in 1-2 seconds. After around a minute the delay cuts to minimal and I can use the search normally (but by that time site is already responding to the earlier input which sometimes can be in wrong keyboard layout or misspelled because I didn't see what I was typing until 1 minute after I typed it). I don't have this problems at the websites that are not Google-related, also I don't have it in other browsers. I've tried restarting Firefox (obviously, as this problem persists for weeks now) and/or clearing cache, didn't help.

Daniela Chris 於 3 天前 詢問

Daniela Chris 最近回覆 於 3 天前