顯示問題標籤 顯示所有問題

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (閱讀更多)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 1 個月前

Last reply by gumper 1 個月前

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (閱讀更多)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

Asked by robtoe 1 個月前

Last reply by reanimate 1 個月前

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (閱讀更多)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

Asked by jhansford99 1 個月前

Last reply by McCoy 1 個月前

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (閱讀更多)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 1 個月前

Last reply by Shashank Shekhar 1 個月前

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (閱讀更多)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 1 個月前

Last reply by Shashank Shekhar 1 個月前

YouTube viewing

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out … (閱讀更多)

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out that the current Firefox does not use Java Script.

This is very annoying, I've and tired of getting this error message every time I open or close a YouTube video. I would prefer that I be able to watch YouTube on Firefox, but I will not watch it much longer if this is what I have to put up with.

I think that if you don't want to allow Java than you provide a platform that with run YouTube without issue. I've used Firefox for sense the early 90s and you are well know for making changes that don't provide a user friendly environment every now and again. If you can't provide a error free means of watching YouTube, I will be looking for a Browser that does. Even though I hate being tracked by Google. I am sure they track my us of YouTube but at least I don't have to put up with poor viewing or have a video interrupted because of Java Script not being used.

Asked by GlennT 2 個月前

Last reply by jscher2000 1 個月前

Firefox latest version is not able to play youtube videos at 1080p 60fps

Firefox latest version is not able to play youtube videos at 1080p 60fps, while the old version Firefox 56.0 plays them correctly, without blocking images or flickering. … (閱讀更多)

Firefox latest version is not able to play youtube videos at 1080p 60fps, while the old version Firefox 56.0 plays them correctly, without blocking images or flickering. The system is Windows 7 x64 updated with 8-core Intel processor and AMD HD RADEON 2gb DDR5 dual GPU video card

Asked by takkinolumacone 2 個月前

Last reply by Sebastian 2 個月前

Videos are unclickable

I already reinstalled firefox. When I go to any site that has videos all I get is this grey screen (see picture). Its not just youtube but any site that has videos. I am … (閱讀更多)

I already reinstalled firefox. When I go to any site that has videos all I get is this grey screen (see picture). Its not just youtube but any site that has videos. I am not sure how to fix it. I am running the most up to date firefox.

Asked by lazer28 2 個月前

Last reply by cor-el 2 個月前

Whilst on youtube, portion of the video is just white

when i'm trying to watch a video on youtube, about half of the video is just white (screenshot attached). Not sure if this is a feature, although I highly doubt it. Alrea… (閱讀更多)

when i'm trying to watch a video on youtube, about half of the video is just white (screenshot attached). Not sure if this is a feature, although I highly doubt it. Already tried in safe mode, and it still doesn't work properly.

Asked by Will B 2 個月前

Last reply by philipp 2 個月前

why an i being blocked from sites using youtube?

Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure conn… (閱讀更多)

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by emohyaw 3 個月前

Last reply by cor-el 3 個月前

playback error

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine. I've found other … (閱讀更多)

In the last 24 hours or so, embedded youtube videos on Reddit are mostly not playing back. I get the "playback error" but the website itself works fine.

I've found other posts on the same error but not a resolution that works for me. I know Firefox updated a few days ago but it didn't start then, and I haven't changed or updated anything else. (Everything is up to date)

Asked by Brad 3 個月前

Last reply by irishtoon 3 個月前

Youtube TV, Weather,Com maps not working

They used to work. When I select a program Youtube TV (after logging in) it just buffers. It will work on Chrome. Weather.com maps animations don't move today but they do… (閱讀更多)

They used to work. When I select a program Youtube TV (after logging in) it just buffers. It will work on Chrome. Weather.com maps animations don't move today but they do on Chrome. Is this a common problem? Thanks

Asked by bbob8 3 個月前

Last reply by FredMcD 3 個月前

I have had trouble with Google Crome and now I have Firefox. I do need a very fast upload to You Tube; at the moment I do not have that???

I upload to You Tube on a daily basis and need a fast upload system and it did appear to work but for some unknown reason it has reverted to stalling and taking ages with… (閱讀更多)

I upload to You Tube on a daily basis and need a fast upload system and it did appear to work but for some unknown reason it has reverted to stalling and taking ages with no results. I need this to work urgently?????

Asked by musician40 3 個月前

Last reply by McCoy 3 個月前

Microsoft Surface YouTube playback choppy in Firefox

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram. However, I'm noticing playback of video, especially Youtube, is incredibly… (閱讀更多)

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram.

However, I'm noticing playback of video, especially Youtube, is incredibly choppy, with lost frames and cuts. It's unwatchable. There is no such problem using Chrome or Edge.

What could be the cause of this? I notice there's some scaling weirdness in some menus in Firefox, as by default the surface scales apps to 150%, could this be a cause?

Thanks

E

Asked by Erik Andersen 3 個月前

Last reply by user1321319 3 個月前

Firefox 73.0.1 and fairly consistant Youtube playback back screen with error message (Kubuntu 19.10 & Windows 10)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in… (閱讀更多)

When I click on a Youtube video to watch, I usually (but not quite always) get an error message and a black screen where the video should be. Happens in Linux... and in Windows 10. All systems have Kubuntu 19.10 (the HTPC does not have Windows 10), and that's the more pressing OS for a fix in (at least it is for me). A simple F5 press (refresh) usually clears the problem and the video will play, but occasionally it needs a 2nd hit. A couple times the error message and black video do get replaced by the video if I let it sit for a short period (??).

I have an assortment of hardware combinations: 8th Gen Intel based notebook (i5-8250U with iGPU and MX150), an all AMD based gaming system (Ryzen 3600 + RX Vega 56), and my current HTPC (Ryzen 1600 with GT 1030). Does not occur with any other streaming website I use (Primevideo, Crave, Netflix, & Twitch).

The Win10 installs are fully up to date and have the newest MS Feature Media Pack. Kubuntu 19.10 installs are also fully up to date. I do make use of Oibaf's Mesa PPA for more updated Mesa Packages then whats in the *buntu repos (on the notebook and gaming PC, not the HTPC).

I have tried safe mode, I have tried disabling Recommended Performance Settings, disabled plugins, deleted the cache, and performed a browser refresh (because I do like to perform some warranty voiding tweaks like disabling Push notifications), etc, etc, etc.

Asked by areginato 4 個月前

Last reply by TyDraniu 4 個月前

How do I fix Youtube An error occurred. Please try again later. (Playback ID: fIIZN8wa1qCxSJXf) errors?

I'm using the latest version of Firefox and windows 10 pc. I am having a hard time with Youtube. I keep getting this error. I have to load some videos a few times to g… (閱讀更多)

I'm using the latest version of Firefox and windows 10 pc. I am having a hard time with Youtube. I keep getting this error. I have to load some videos a few times to get them to play and sometimes a video just plays with no trouble.

What can I do to fix this?

Asked by happyskunky 4 個月前

Last reply by cor-el 4 個月前

Youtube audio quality worse on Firefox

I'm working at a music company and we have noticed that audio quality for videos on Youtube is significantly worse in Firefox than Chrome and even the new Chromium based … (閱讀更多)

I'm working at a music company and we have noticed that audio quality for videos on Youtube is significantly worse in Firefox than Chrome and even the new Chromium based Edge browsers. The audio sounds like it is lower bit-rate with a total loss in low frequencies. You can literally play the same video in one browser, stop it, switch to the other, and immediately notice the difference.

Is this a Firefox caused issue, or do the Chromium based browsers support an audio transport that Firefox does not? I'd hate to think that Google is just purposely using lower bit-rates on browsers other than theirs for no technical reason.

How to Reproduce 1) Open Firefox to a youtube music video on VEMO channel (professional official music videos) 2) Open Chrome to the same URL/Video 3) Play the video on one browser at a time, switching back and forth to hear the difference.

Asked by Sova 4 個月前

Last reply by jscher2000 4 個月前