Падение файрфокс

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят п… (閱讀更多)

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят падения, бывают при запуске нескольких окон, а бывают при одном, иногда постоянно, иногда могут несколько минут не происходить. И вобще по часу-2 работает нормально. Чем можно протестировать чтобы найти причину?

synaps777 於 4 個月前 詢問

synaps777 最近回覆 於 4 個月前

  • 封存

Firefox loading Text Html Websites = 98% CPU Usage

AS USUAL CPU usage is high whilst loading any website, - and slow thereafter. - however i discovered this is also happening with TEXT HTML Websites. Which load better on… (閱讀更多)

AS USUAL CPU usage is high whilst loading any website, - and slow thereafter. - however i discovered this is also happening with TEXT HTML Websites. Which load better on my vintage Pentium 100mhz . Computer is 3.3ghz core2duo with 4gb ram,

any suggestions ?. ive tried safe mode, and classic IE- which is better but crash's all the time. Do Mozilla slow down to save lives in the cycle lane ?

Please HELP

patrickwatkins 於 2 年前 詢問

patrickwatkins 最近回覆 於 2 年前

  • 已解決
  • 封存

How do I prevent frequent plugin stalls ?

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent… (閱讀更多)

I'm running XP64 pro. The scripts on Yahoo will stall FF after a few minutes. Often I get the popup message that a plugin script has stalled and asks if I want to prevent seeing this again from the site. That's nice but every page on Yahoo is unique. So the stall happens on every page that isn't closed after a short while. The more stalls I get the slower my computer runs even though I use task manager to kill stalled processes. Then I have to reboot to clear out the FF remnants. Is there a way to kill remnants of stalled scripts without rebooting? Often FF crashes and asks me to send a report to Mozilla. Seems to me you guys should have a feature to enable extended logging for inclusion in crash reports. I have sent many requests to fix the problem. If you guys can't fix the root cause of the problem then can you at least provide a decent workaround so the memory doesn't get cluttered up with orphaned threads sucking up all my CPU power?

John_is_annoyed_with_FF 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 封存

Why is Firefox slow and incompatible with Youtube?

After reinstalling FF it seems very slow now. After trying to get Firefox to work with youtube for a year STILL no luck. Reading that Youtube needs H264 but I am not see… (閱讀更多)

After reinstalling FF it seems very slow now. After trying to get Firefox to work with youtube for a year STILL no luck. Reading that Youtube needs H264 but I am not seeing that in the Firefox Applications. Why is this after reinstalling Firefox?

YetiManetti 於 2 年前 詢問

YetiManetti 最近回覆 於 2 年前

  • 已解決
  • 封存

How to recover tabs after FF clean shutdown

Hello, Several days ago I shut down 64-bit FF 49.x (64-bit Windows 7) cleanly. I always select "restore tabs from the previous session" and this has worked well for a lo… (閱讀更多)

Hello,

Several days ago I shut down 64-bit FF 49.x (64-bit Windows 7) cleanly. I always select "restore tabs from the previous session" and this has worked well for a long time (I have opened 20-40 tabs in this time). But when I restarted the computer, the motherboard was dead (bad soldering, bad capacitors, whatever). I have the SSD that was used, full access to all files, and storage capacity to back everything up.

When I look in the profile folder on the Windows 7 SSD, I do not see any "sessionstore-backups" folder. I have tried to copy the profile folder to the correct location on a backup computer (64-bit XP running 32-bit FF 49.0) so I can recover the tabs/session, but it is not working.

(After I copy the old profile folder to the new XP64 machine and tell FF to use it, I start FF and see the "whats new" or "welcome" screen. After I shut FF down, the "sessionstore" files/folder now exist, but only reference the "welcome" tabs that I just saw.)

Can anyone help me get the tabs back on this 32-bit FF on my XP64 machine? Are tabs/sessions stored differently between 32-bit and 64-bit FF?

If 64-bit FF 49 doesn't use "sessionstore" stuff, where would the tabs from the last session be located? Will I have success when I reinstall 64-bit FF 49 on a new 64-bit Win7 machine?

Can anyone help me get these tabs back?

Any help is appreciated.

Superclerk 於 2 年前 詢問

Superclerk 於 2 年前 解答

  • 封存

My email was returned by ISP. The email account is valid and active, but now I cannot manage or logon to my Sync account

Firefox was refreshed but the Sync account email was locked. The email is restored and I do have sync data but I cannot manage the account now. The Sync logon screen sa… (閱讀更多)

Firefox was refreshed but the Sync account email was locked. The email is restored and I do have sync data but I cannot manage the account now. The Sync logon screen says Your email was returned even though the email is functional.

Rkab100 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 已解決
  • 封存

how do I make a duplicate tab

How do I make a duplicate tab I tried all the suggestions like holding ctrl key while clicking reload and dragging nothing seems to work, there should be an easy way on … (閱讀更多)

How do I make a duplicate tab I tried all the suggestions like holding ctrl key while clicking reload and dragging nothing seems to work, there should be an easy way on right click menu, this is really lame for a top notch browser. Take a hint from chrome just right click on tab and click duplicate was that toooo hard for the code writer?

bruold 於 2 年前 詢問

Adib Obaid 於 2 年前 解答

  • 封存

how to get youtube working again?

youtube has stopped working. All I get now is a black video window. that means no buttons no text no chat box. just a black video window. It was working in the morning th… (閱讀更多)

youtube has stopped working. All I get now is a black video window. that means no buttons no text no chat box. just a black video window. It was working in the morning then came back in the afternoon and now the page doesn't load all the way. what is the problem?

YetiManetti 於 3 年前 詢問

YetiManetti 最近回覆 於 3 年前

  • 封存

How can I add a url to the long thin box on the left? (i don't know its proper name)

How can I add a url to the long thin box on the left? (i don't know its proper name) I know I can remove one by highlighting and pressing "delete" key, but can't figure h… (閱讀更多)

How can I add a url to the long thin box on the left? (i don't know its proper name) I know I can remove one by highlighting and pressing "delete" key, but can't figure how to add one.

tom42 於 3 年前 詢問

jscher2000 最近回覆 於 3 年前

  • 已解決
  • 封存

Firefox crashes

Crash ID: bp-ed805677-3d5f-4d3f-a97f-69dcc2170131 The Server has been rebooted. I have attempted to run Firefox in safe mode (Firefox.exe -safe-mode) and it still fails. … (閱讀更多)

Crash ID: bp-ed805677-3d5f-4d3f-a97f-69dcc2170131

The Server has been rebooted. I have attempted to run Firefox in safe mode (Firefox.exe -safe-mode) and it still fails. I have uninstalled Flash and still fails. Reinstalled to the latest version. I have uninstalled Firefox and reinstalled. Event log shows an error for Plugin Container muzglue.dll.

All efforts have failed. Any thoughts / suggestions would be appreciated.

Paul 於 3 年前 詢問

philipp 於 3 年前 解答

  • 封存

After typing a url on the address it does nothing (older versions work). Same happens in search area.

I have tried some of the sollutions given but nothing works. I am not in compatibility mode nor do i have a firewall. I am running win xp in a computer lab (school lab) a… (閱讀更多)

I have tried some of the sollutions given but nothing works. I am not in compatibility mode nor do i have a firewall.

I am running win xp in a computer lab (school lab) and some the computers work but others don't.

Please Help

akouniaris 於 3 年前 詢問

akouniaris 最近回覆 於 3 年前

  • 已解決
  • 封存

Cannot launch FF versions 43+ because "mozglue.dll is missing" - when it's not

I have been happy with FF v43 until I decided to update to v50. It installed but would not launch, saying "mozglue.dll" was missing. I found on Google that some other us… (閱讀更多)

I have been happy with FF v43 until I decided to update to v50. It installed but would not launch, saying "mozglue.dll" was missing. I found on Google that some other users had the same problem, with some advice that AVG might be the problem. I found the mozglue.dll was in fact in Program Files - and repeated uninstalls and reinstalls of FF v50 with AVG also uninstalled made no difference. I (mistakenly) found that reusing my original install file of v43 then produced the same result - until I discovered that FF was updating my v43 to v47 within seconds of launching. I finally beat FF automatic updating to get to the Option "do not update," so I have a working, albeit old version of Firefox. Any advice would be welcome - while I fiddle with various workarounds of annoying warnings about my FF being out of date and its knock-on affect on add-ons etc. PS: I am very happily (and stubbornly) Windows XP Professional 64-bit sp2, but I suggest it's not my operating system at fault because other sufferers use a variety of OS. Thanks, Kevin in the UK

Kev9b 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 封存

Greek font characters in website are not displayed properly, but when i refresh any page then Greek characters are displayed correctly

Hi everyone ! I'm currently using Mozilla Firefox v.49.0.2. I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem t… (閱讀更多)

Hi everyone !

I'm currently using Mozilla Firefox v.49.0.2.

I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem that's appeared only with Mozilla browser:

My website address is: "www.visvikisbarlou.gr/index.asp" The main page is loaded perfectly and shows Greek font text, but when i click-follow any of the menu links, the Greek font characters are shown in little boxes with hex code in all pages !

I would like to mention the following crucial facts: 1) This problem exists only with Mozilla. In Chrome and IE the Greek font characters are rendered perfectly in all pages. 2) If i reload any of the pages in Mozilla, then suddenly the page works and shows up the Greek font text ! It's really weird. 3) I've declared and <meta charset="windows-1253"> in the header of all pages and when i check the encoding in Mozilla browser it looks that Mozilla clearly understands that -Mozilla shows as encoding Greek (Windows) in all of my pages. But in the pages the Greek text is shown up as little boxes with hex code. 4) If i enter directly the address of a page e.g. http://www.visvikisbarlou.gr/news.asp then the page shows Greek characters correctly without any issue. I really can't figure out why this is happening. Any help on resolving this problem will be much appreciated !! Thanks everyone in advance. Kind regards, George

georgei13 於 3 年前 詢問

georgei13 最近回覆 於 3 年前

  • 已解決
  • 封存

Adobe plugins fail to load with a "Connection Error" error.

An older version of Adobe Flash (ver 21.0.0.242) is causing havoc with the latest version of FireFox (ver 47.0.1). I have gone to the Adobe web site and downloaded the in… (閱讀更多)

An older version of Adobe Flash (ver 21.0.0.242) is causing havoc with the latest version of FireFox (ver 47.0.1). I have gone to the Adobe web site and downloaded the installer file for both Adobe Flash and Adobe Reader (also outdated). Before installing these files, I right click on the file and select Properties>Unblock to install them. I also suspend my Anti-virus software to give me enough time to install the files. However, when I attempt to install the files, the Adobe installer gives me the error of "Connection Error" and fails to install the plugins. In the past, the workaround to this problem was going to Adobe's web page " http://www.adobe.com/products/flashplayer/distribution3.html" and downloading a different installation file of the same Adobe Flash version. However, Adobe has discontinued using this page to download a different installer and instead, redirects you to their download page to download the same version that doesn't work. Workaround searches on the web all tend to send you back to the Adobe Flash installer page and right back into an endless loop.

There has to be a simpler way of doing this installation process. Adobe doesn't seem to accept email support questions for their free software and other than the workaround listed above, I have not yet found any solution via internet searches. I'm having this issue on both my Windows Server and all my computers, even though Adobe is detecting the proper OS and downloading the proper file.

How can I install these plugins so that FireFox has the latest versions?

Johnv351 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

How do I add a url to the history pulldown in the search window?

The list of urls in the search window seems to occur randomly. I can remove one by highlighting and pressing the del key, but can't seem to find how to add one. I'm using… (閱讀更多)

The list of urls in the search window seems to occur randomly. I can remove one by highlighting and pressing the del key, but can't seem to find how to add one. I'm using XP pro, 64 bit.

tom42 於 4 年前 詢問

jscher2000 於 4 年前 解答

  • 封存

How to get rid of blurry and thus bolder web fonts and to preserve special font glyphs/icons

Problem: Disabling webfonts completely doesn't work, because many websites use font icons. Usually, icons are a critical part of web-site functionality, so without web-f… (閱讀更多)

Problem: Disabling webfonts completely doesn't work, because many websites use font icons. Usually, icons are a critical part of web-site functionality, so without web-fonts sites like Github become unusable.

Please compare the attached screenshots to see the unwanted font rendering in comparison to the desired one.

Note: For some reasons, the attached screenshots are not showed in their original sizes, and thus the described and discussed effects are not seen. To avoid this site/FF behavior, please open these screenshots in a separate tab/window (via the context menu because the site's engine catches and ignores Ctrl+Left Mouse Button), and then scale up to the original size if needed.

The following options are in effect for all the screenshots:

  • Display: LCD, 24", 1920x1200x32, 96 dpi (HP Compaq LA2405wg)
  • GPU: Saphire ATI Radeon X1950GT
  • Font preferences: ClearType and anti-aliasing are disabled in the system settings
  • Allow pages to choose their own fonts, instead of my selections above: checked, see Options -> Content -> Advanced.

The screenshots with unwanted, blurred, smoothed, anti-aliased and thus bolded fonts:

These screenshots were obtained at the following customized preferences:

  • gfx.font_rendering.cleartype_params.rendering_mode: 1 (aliased)
  • gfx.downloadable_fonts.woff2.enabled: false
  • gfx.font_rendering.opentype_svg.enabled: false

The best and desired result was obtained from Reddit at the same preferences (8), full zoom 115%:

  • There are no unprintable glyphs, icons and characters.
  • Strokes are one-pixel wide, no smoothing, no anti-aliasing, and thus no blurred or bolded text.
  • Each glyph is rendered with pixel precision and is exactly fitted the pixel grid.

The screenshots with the desired thin and legible fonts without anti-aliasing and distortions but with unprintable glyphs/icons somewhere:

These screenshots were obtained at the same customized preferences and:

  • gfx.downloadable_fonts.enabled: false

But at this option, glyphs/icons like arrows and others are not rendered (see rectangles/arrows in red/blue pointing to). The good and desired side effect is that pages are loaded and rendered faster, typing is also much faster, and UI is much more responsive.

If gfx.font_rendering.cleartype.use_for_downloadable_fonts set false, text becomes partially distorted as in screenshot (9), see red underlining.

How to get rid of smoothed/anti-aliased fonts and blurred and thus bolded text, to get thin/one-pixel-wide fonts without anti-aliasing and any distortions and to preserve special glyphs/icons at the same time as e.g. in screenshot (8)?

Worad 於 4 年前 詢問

Worad 最近回覆 於 4 年前