顯示問題標籤 顯示所有問題
  • 已解決

FTP link wants to open in other app

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the o… (閱讀更多)

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the only app on list was Internet Explorer. So, I added Firefox to the list, but I couldn't open the link with it, because when I marked Firefox and tried to click "open", nothing happend and the box still appeared. So, I ended up using IE. I'm using Firefox Nightly (81.0a1 atm of encountering this).

Qbsoon 於 10 小時前 詢問

cor-el 於 1 小時前 解答

  • 已解決

Yahoo Mail not working properly after downloading the latest Firefox browser.

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless… (閱讀更多)

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless when using Firefox. Please advise me of the solution to the problem as soon as you can.

barr_italia 於 5 個月前 詢問

Andrew 於 5 個月前 解答

  • 已解決

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (閱讀更多)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

delfion.815 於 21 小時前 詢問

jscher2000 於 20 小時前 解答

  • 已解決

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (閱讀更多)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Jens Lyn IV 於 4 個月前 詢問

Jens Lyn IV 於 4 個月前 解答

  • 已解決

Question: How-To put add-on's on toolbar in Firefox Portable

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon ico… (閱讀更多)

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon icon's to my toolbar for browsing to both ensure they are functioning as they should and also to turn them off or adjust settings when needed. I have version 83 of the portable firefox browser installed.

Darren 於 14 小時前 詢問

Darren 於 13 小時前 解答

  • 已解決

Newegg.com always goes to UK site?

I am running a WIN10 Pro 20H2 PC with Firefox 83.0. All software up-to-date. My Internet connect is cable with a U.S. IP location. All O.K, until I open "https://www.ne… (閱讀更多)

I am running a WIN10 Pro 20H2 PC with Firefox 83.0. All software up-to-date. My Internet connect is cable with a U.S. IP location.

All O.K, until I open "https://www.newegg.com/" with my default Firefox browser, which always opens "https://www.newegg.com/global/uk-en/".

Opening the same "https://www.newegg.com/" URL from the same password manager entry explicitly using Chrome or Edge I get to the desired U.S. location.

Does not occur on my other PCs.

Firefox is changing the URL so that I am always going to the UK location?

Can't find where this is happening. Can anyone assist?

rbdmg75 於 22 小時前 詢問

cor-el 於 21 小時前 解答

  • 已解決

Firefox Randomly Causes Wrong Characters to Type In

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong chara… (閱讀更多)

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong characters.

A list of character errors it makes is: é appears when typing slash beside shift on the right side. è appears when typing the apostrophe symbol beside enter. à appears when typing slash above enter ç appear when typing the right square bracket ^^ appears when typing the left square bracket (does not type anything 1st try, then enters that the 2nd try. Or if pressing it once, then backspace, it enters ^) / appears when typing key to the left of 1 at the top. É appears when typing a question mark. @ is working right now, although it usually does not work when this occurs.

Restarting the computer fixes it every time. This EXCLUSIVELY occurs times I have at least a few Firefox tabs open. I first came across this in Windows 7. In Windows 7, it made those character errors in Firefox but entered the correct characters when typed in apps like Word and Excel. It only occurred around once per month, I got by it by typing characters in Word then pasting them in Firefox until I got a chance to reboot. They pasted fine, just typing them gave the character errors.

With Windows 10 though, it is more than 10 times worse. I get these errors nearly every day. And in Windows 10, once the incorrect characters start getting typed in Firefox they also type that way in apps like Word too.

In msconfig.exe, I disabled all non-Microsoft services and disabled everything in the startup list, but it continues doing this.

Anyone have suggestions what to do? I honestly think the most likely explanation for this is Google bribing Microsoft to make it like this to drive people away from Firefox to use Chrome. That way Google can micromonitor us that much better.

crossr74 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Audio stops playing after 2-3 seconds

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues t… (閱讀更多)

The issue: on all sites, whenever media with audio plays (either automatically, or when I click), the audio stops after 2-3 seconds. If it is video, the video continues to play without sound. When it is audio-only, such as bandcamp, the timestamp stops. Audio resumes playing if I rewind or manually move the timestamp handle (scrubber?) back. This must be repeated each time the media is paused. Audio does not resume playing if play and pause are pressed, or if the site is refreshed.

Troubleshooting steps attempted so far:

  • Tried a different browser. Microsoft Edge works just fine.
  • Allowed autoplay for both audio and video
  • Cleared cache, and ensured that cookies were allowed
  • Turned off all adblockers
  • Uninstalled flash
  • Refreshed firefox settings

I'm at a loss!

juniper.mitchell 於 2 週前 詢問

juniper.mitchell 於 23 小時前 解答

  • 已解決

Minimize and Restore Icons Missing

I am trying to minimize Firefox, but the minimize icon in the upper right-hand corner is missing. I am still able to close Firefox using the 'X' in the upper right corne… (閱讀更多)

I am trying to minimize Firefox, but the minimize icon in the upper right-hand corner is missing. I am still able to close Firefox using the 'X' in the upper right corner of the window, but I am unable to minimize or restore. All other applications still have these icons available.

sabo11236 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 被鎖定

HAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THAT

HAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER … (閱讀更多)

HAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THATHAS THIS FORUM BEEN MADE TO GIVE ME CANCER AND DIE '/???? WHY CANT I REPLY TO SOMEONE WHO ASKS ME SOMETHING IN ONE THAN MORE SENTENCE, IT KEEPS DELETING ANYTHNING LARGER THAN THAT

tiriaq 於 1 天前 詢問

Seburo 最近回覆 於 1 天前

  • 已解決

Browser

For over two months I have been receiving: "Firefox does not respond" and many app does not respond messages lasting about 60 to 90 seconds. Of course the interruption oc… (閱讀更多)

For over two months I have been receiving: "Firefox does not respond" and many app does not respond messages lasting about 60 to 90 seconds. Of course the interruption occurs at an inconvenient time. I also have been receiving "Web page is slowing down your browser message for the last two months. I'm running Win 10 v1903 (64x32) I suspect that one of the latest updates might be the cause. Since this "does not respond" is annoying, I'm seriously considering switching to another browser. I have been very happy with Firefox up to this time. I am a little hesitant to switch. Is there a fix?

rgaulin 於 5 天前 詢問

FredMcD 於 5 天前 解答

  • 已解決

All extensions stop working

I've been having an issue over the past month or so where all my extensions stop working. I can't see any cause, and I usually don't even notice until I try to use one of… (閱讀更多)

I've been having an issue over the past month or so where all my extensions stop working. I can't see any cause, and I usually don't even notice until I try to use one of the extensions. They work again if I restart firefox, or if I disable and re-enable the extensions one by one. It seems to happen every couple of days. Any ideas what could be causing this?

sugarcookie 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

How do I fix MEDIA_ERR_SRC_NOT_SUPPORTED? For wco.tv

Okay so this is sadly an issue I think was intentionally caused by the website itself. The reason being they pulled crap where you had to sign up for premium to watch the… (閱讀更多)

Okay so this is sadly an issue I think was intentionally caused by the website itself. The reason being they pulled crap where you had to sign up for premium to watch their videos about 6 months ago. Then after that and before this issue you were able to watch their videos as long as you turned off your ad block which I complied with.

Anyways I feel that's neither here nor there. The point is I can get each video to work with a work around, by right clicking the video after hitting play I click view video and I get redirected to I assume the source video. It works there no problem but every time I just try to click play itself it seems to be broken giving me the error code above. I was wondering if there was an actual conflict with firefox and the website or if it was just a cheap way to try and get people to subscribe to their payment plan implemented by the website itself.

Firefox version up to date 82.0.2

GoreChain 於 2 週前 詢問

GoreChain 於 1 天前 解答

  • 已解決

completely changing language

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have … (閱讀更多)

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

didier-damen 於 3 個月前 詢問

Adithya Krishna 於 3 個月前 解答

  • 已解決

Is Tab Auto Refresh Addon safe?

I have never tried one of these before but heard some could be dangerous. This one is new and I couldn't find many reviews. How can I tell if it's safe or not? Can anyone… (閱讀更多)

I have never tried one of these before but heard some could be dangerous. This one is new and I couldn't find many reviews. How can I tell if it's safe or not?

Can anyone recommend a safe page refresher? TIA!

ramsdude85 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

home page and search engine changes to Bing every time I restart have done a reset etc. etc.

None of the tips I have followed have done more than solve the problem for current session. This issue only arose with a recent Windows update and it is very annoying, e… (閱讀更多)

None of the tips I have followed have done more than solve the problem for current session. This issue only arose with a recent Windows update and it is very annoying, especially the Bing search engine, not as good as Google and not so easy to change. Windows updated except for Feature update 20H2

Artfull999 於 4 天前 詢問

Artfull999 於 3 天前 解答

  • 已解決

Highlights, bookmarks

my highlight section in new tab screen is set to show only bookmarks. initially it was empty but then i started bookmarking webpages, they started to show up on there. Bu… (閱讀更多)

my highlight section in new tab screen is set to show only bookmarks. initially it was empty but then i started bookmarking webpages, they started to show up on there. But suddenly they are gone today and i am unable to add them back to highlights section, all the bookmarked websites are still in my bookmark list, but they are not showing up on the highlight sec.

behumoury 於 2 天前 詢問

jscher2000 於 2 天前 解答

  • 已解決

Extensions not visible when never remember history selected

Hi, I am using Firefox 83.0 64 bit (not sure if it has recently updated or not). I noticed today that my extensions were no longer visible in the top right corner, even t… (閱讀更多)

Hi, I am using Firefox 83.0 64 bit (not sure if it has recently updated or not). I noticed today that my extensions were no longer visible in the top right corner, even though they were still installed. I tried to fix the problem by deleting/re-installing firefox several times but this did not seem to help. I have now found out that they disappear when I select "Never remember history" on the privacy page. They re-appear if I select Rember history from the drop down menu. Is this a bug or is there a way to fix this. Thanks

damon33 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

bookmarks disappeared

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'con… (閱讀更多)

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'configure', and the list of all bookmarks shows my usual bookmarks located in the toolbar section. I have no idea what to do about this. I attach a screenshot showing the empty area under the addrss bar.

knmcbride 於 5 天前 詢問

Scribe 於 2 天前 解答