顯示問題標籤 顯示所有問題

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (閱讀更多)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Nodakman 於 23 小時前 詢問

FredMcD 最近回覆 於 3 小時前

Crash W10 e Firefox Quantum

Buona sera, utilizzo Windows 10 e Firefox 68.12.0esr (32 bit), quando accedo alla home page di PayPal il S.O. va in crash con schermata blu errore "Video TDR Failure" (at… (閱讀更多)

Buona sera, utilizzo Windows 10 e Firefox 68.12.0esr (32 bit), quando accedo alla home page di PayPal il S.O. va in crash con schermata blu errore "Video TDR Failure" (atikmpag.sys), ho provato a reinstallare il driver senza risolvere, con gli altri browser funziona tutto perfettamente. Avete suggerimenti? Grazie

carlucci.vito 於 6 小時前 詢問

Greymagic27 最近回覆 於 5 小時前

Some videos does not play saying "you'r browser is not supported".

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not curr… (閱讀更多)

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not currently recognize any of the video formats available ". The same happens with some videos on youtube with same message. On twitch I get a error saying "This video is either unavailable or not supported in this browser". I tried to install the official Firefox 80.1 too but was stopped with the same result.

aadeebmonowar 於 16 小時前 詢問

cor-el 最近回覆 於 7 小時前

  • 已解決

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (閱讀更多)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

David Thésim 於 1 個月前 詢問

David Thésim 於 1 個月前 解答

  • 已解決

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (閱讀更多)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

offline.games 於 1 天前 詢問

FredMcD 於 20 小時前 解答

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (閱讀更多)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Rad1o 於 1 天前 詢問

cor-el 最近回覆 於 21 小時前

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (閱讀更多)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

cameron.bishop71 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Instagram videos not playing

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, … (閱讀更多)

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, I can hear the audio on the video running in the background. I have the latest update for Firefox 80.0.1(64 bit) Windows 7 64 bit

donashapewear 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (閱讀更多)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Ron P 於 1 天前 詢問

Ron P 最近回覆 於 1 天前

Open Link in New Tab closes when clicking links from it

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website. Atm my workaround is to … (閱讀更多)

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website.

Atm my workaround is to just copy link address, manually open new tab, and copy it there.

This bug has been there for years.

MN 於 2 天前 詢問

jscher2000 最近回覆 於 1 天前

  • 已解決

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (閱讀更多)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Hfic Samin 於 2 天前 詢問

Hfic Samin 於 2 天前 解答

Focus (cursor) is no longer in search field of google.com homepage when new tab

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search te… (閱讀更多)

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search textbox in the middle of the page and I could start typing. Now, the cursor starts out at the URL bar at the top of the window instead. How do I get the old behavior back?

Mike_levin 於 2 天前 詢問

USNews site appears then goes blank

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and… (閱讀更多)

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and then goes blank after about 1/2 second.

I've tried disabling every add-on and restarting - nothing changes.

Tools>Web Developer>Page Source shows 2800+ lines of content - what should be showing.

Recording the status in slow motion, I see "www.usnews.com" on a blank page, then content appears with "Waiting for www.usnews.com" then "Read tags.tiqcdn.com" then content disappears just as it switches to "Waiting for cse.google.com". No status messages after that.

The blue dot on the left of the tab moves back and forth and then stops right when the screen blanks.

Everything's fine in Chrome, Edge, and IE.

The USNews home page and all news article I click to load without issues.

I've disabled anti-virus and Malwarebytes, to no effect.

rdspear 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (閱讀更多)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

willlad-f 於 3 天前 詢問

willlad-f 最近回覆 於 2 天前