顯示問題標籤 顯示所有問題

Files containing Japanese characters are garbled in Firefox 68.6.0esr

After upgrading to Firefox 68.6.0esr, when we open a Japanese file with [File]->[Open], it becomes garbled and unreadable. Before upgrading, we could read the Japanes… (閱讀更多)

After upgrading to Firefox 68.6.0esr, when we open a Japanese file with [File]->[Open], it becomes garbled and unreadable. Before upgrading, we could read the Japanese file. This file is a plain text file and the character code is ISO-2022-JP. The character code is not specified in the file. I tried to change the character code with Text Encoding menu of Firefox, but the menu is grayed out and we cannot select it. It seems that files with character codes UTF and EUC can be displayed without problems. Is there a way to correctly display a Japanese file in which no character code is specified?

Regards,


Regards,

HAYASHI Tomoko 於 4 個月前 詢問

HAYASHI Tomoko 最近回覆 於 4 個月前

  • 封存

Can't play vp9/opus videos in FF

This is Firefox 52.0.2 32 bit ESR, Solaris 10U13 Sparc, on a 2.75 GHz. quad core Sparc VII Sun M3000 from a Sun Ray 2fs thin client. ffmpeg, libx264 and libx265 have all … (閱讀更多)

This is Firefox 52.0.2 32 bit ESR, Solaris 10U13 Sparc, on a 2.75 GHz. quad core Sparc VII Sun M3000 from a Sun Ray 2fs thin client.

ffmpeg, libx264 and libx265 have all been installed from https://www.opencsw.org/get-it/packages/. Flash 11.2 r202 is also installed.

A look at https://www.youtube.com/html5 shows all six boxes under "What does this browser support?" are checked. The box "The HTML5 player is currently used when possible" is also checked.

I can play some videos fine, for example this H264 test page: http://www.html5videoplayer.net/html5video/mp4-h-264-video-test/

(Actually, there's no sound but this is a Sun Ray audio issue, not Firefox).

All three of the test videos here: https://www.quirksmode.org/html5/tests/video.html also play OK (or they did before the author of this page removed the files).

All three test videos on this page also play OK: https://tekeye.uk/html/html5-video-test-page

Some Youtube videos also play fine, like this one: https://www.youtube.com/watch?v=fyuWDANi7Y0 or this one: https://www.youtube.com/watch?v=H77m14Du9O0

The right-click "stats for nerds" shows they use avc1 and mp4a codecs.

But any video that uses vp9 and opus codecs does not play. It just sits there with a spinning circle on a black background forever. And that seems like the vast majority of videos on Youtube.

In fact avc1/opus videos on Youtube also fail to start. This happens even with all FF add-ons disabled.

Oddly on cnbc.com, the small preview window videos play OK but when clicked to full-size, they just give the spinning circle. (I can't tell what format those are).

Is there any way to get these opus videos to play?

Michele31416 於 1 年前 詢問

Michele31416 最近回覆 於 1 年前

  • 封存

Building Firefox on Solaris 10 Sparc

Once upon a time, a kind soul from Sun was providing Firefox builds for Solaris 10 Sparc but he seems to have given up after release 52 so I'd like to give it a shot. Fir… (閱讀更多)

Once upon a time, a kind soul from Sun was providing Firefox builds for Solaris 10 Sparc but he seems to have given up after release 52 so I'd like to give it a shot.

First question: Does anyone already have a recent Firefox package for Solaris 10 Sparc?

Second question: Is it even going to be possible to do this? Ie. is there anything that would be a show stopper here? I've already downloaded the source for Release 66.0. Running ./configure got as far as it complaining that it needed Rust.

At this point I just thought I'd ask before getting in too deep. Thanks.

Michele31416 於 1 年前 詢問

Michele31416 最近回覆 於 1 年前

  • 已解決
  • 封存

Can't update Firefox ESR on Solaris 10

I am currently running an ancient Firefox 10.0.7 ESR on Solaris 10 Sparc. I downloaded the version 52.0 ESR tarball from ftp.mozilla.org. It extracted just fine but whe… (閱讀更多)

I am currently running an ancient Firefox 10.0.7 ESR on Solaris 10 Sparc. I downloaded the version 52.0 ESR tarball from ftp.mozilla.org. It extracted just fine but when I go into the newly created firefox directory and type "./firefox", it still opens the old 10.0.7. The old version lives in /usr/bin and comparing the two, the new version has a later date and a much larger file size, so I doubt it's the same program. I even tried this on a second machine with the same results.

I'm at a loss here. Anyone have an idea why the new version won't open? What am I doing wrong?

Michele31416 於 2 年前 詢問

James 於 2 年前 解答

  • 封存

Firefox ESR 52.6.0 on Solaris

Hi, I'm on Solaris 11.3 (don't ask me why) and I install Firefox ESR 52 for Solaris but it's very unstable so I want to update it to Firefox ESR 52.6.0 (the latest), but … (閱讀更多)

Hi, I'm on Solaris 11.3 (don't ask me why) and I install Firefox ESR 52 for Solaris but it's very unstable so I want to update it to Firefox ESR 52.6.0 (the latest), but I don't find any .pkg file for Solaris or Source code to compile.

Can you help me??

SunOS 於 2 年前 詢問

SunOS 最近回覆 於 2 年前

  • 封存

Why binary file of ESR 38.2.1 is not having libCrun.so.1 and libCstd.so.1

May I know why binary file of ESR 38.2.1 is not having dependency with libCrun.so.1 and libCstd.so.1 I feel because of this I am not able to load my java plugin on firefo… (閱讀更多)

May I know why binary file of ESR 38.2.1 is not having dependency with libCrun.so.1 and libCstd.so.1

I feel because of this I am not able to load my java plugin on firefox browser

Thanks & regards K.Tarun

TarunKamineni 於 4 年前 詢問

John99 最近回覆 於 4 年前