• 已解決
  • 封存

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (閱讀更多)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

JussAskin 於 1 年前 詢問

koooper 於 1 年前 解答

  • 已解決
  • 封存

Cannot sign in to mozilla support

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to in… (閱讀更多)

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

Colin 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 封存

How do I get around "Warning: Potential Security Risk Ahead" errors when I KNOW the website is safe?

How do I get around the error message, "Warning: Potential Security Risk Ahead" when I know the website is safe? I need to access it for school. The advanced option is no… (閱讀更多)

How do I get around the error message, "Warning: Potential Security Risk Ahead" when I know the website is safe? I need to access it for school. The advanced option is not allowing me to proceed. Please help!

Spider 於 1 年前 詢問

RobEh 最近回覆 於 1 年前

  • 已解決
  • 封存

can i restore my bookmarks on a new hard drive?

My computer's hard drive had to be replaced, and I lost my favorites. I didn't back them up to a folder. Is there any way I can recover them? If this is a stupid questi… (閱讀更多)

My computer's hard drive had to be replaced, and I lost my favorites. I didn't back them up to a folder. Is there any way I can recover them? If this is a stupid question, I apologize. I know nothing about computers (bought mine used).

ikallicrates 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (閱讀更多)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Jeenu 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

can't open links if Firefox is not already running

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10. if Firefox is running and i click on a link in my email, Firefox will open a new tab and … (閱讀更多)

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10.

if Firefox is running and i click on a link in my email, Firefox will open a new tab and show the page. if Firefox is NOT running and I click on a link, Firefox will open a blank tab; I'll have to click the link again - without closing Firefox - for the page to show.

this behavior is fairly new - about 4 updates back.

thank you;

Ghayth 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

I can no longer access my own website to amend it

I can no longer access my website to amend it, as the icons which used to let me through are no longer there and have been replaced by icons are for sites I do not use. … (閱讀更多)

I can no longer access my website to amend it, as the icons which used to let me through are no longer there and have been replaced by icons are for sites I do not use.

john-marshall 於 1 年前 詢問

jscher2000 最近回覆 於 1 年前

  • 封存

Mac user, No matter what I try firefox constantly defaults to Bing, how do i permanently set it to google?

Ever since I updated my adobe flash player Firefox keeps changing the default search engine to Bing. I go in to preferences and change back to Google but it repeatedly de… (閱讀更多)

Ever since I updated my adobe flash player Firefox keeps changing the default search engine to Bing. I go in to preferences and change back to Google but it repeatedly defaults back to Bing. Any suggestions?

larrya151 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 已解決
  • 封存

make everything dark in firefox

Hi, I'm trying to get as much as possible of firefox to use dark theme to save my eyes at night. I use https://addons.mozilla.org/en-US/firefox/addon/darkreader/ to cust… (閱讀更多)

Hi, I'm trying to get as much as possible of firefox to use dark theme to save my eyes at night.

I use https://addons.mozilla.org/en-US/firefox/addon/darkreader/ to customize the sites automatically and it does an excellent job, except that firefox pages can't be customized with it and by that I mean:

about:blank about:newtab about:config about:preferences

for the blank and newtab pages I found three solutions:

1- create a [userContent.css](http://kb.mozillazine.org/UserContent.css) file with the following

@-moz-document url-prefix(about:blank) {*{background-color:#000000;}}

@-moz-document url-prefix(about:newtab) {*{background-color:#000000;}}

2- go to about:config and change

browser.display.background_color to #000000

browser.display.foreground_color to #ffffff

3- Go to "Preferences" and search for "colors" click on the colors button and set the background and text colors to the same colors as in 2.

now I tried all of the solutions above and all of them have side effects, the most prominent and annoying one is flashing white page for a couple of seconds when opening a new tab or white page while the website, other annoyances is that the settings don't apply to about:config and about:preferences even if I add them in userContent.css

-To test the flashing white you only need to open a new tab (while applying my settings above) and you will see it.

-To the white page before the site is loaded you need to open the link from another page(if you open a new tab and then paste the link you won't get the white page since the about:blank or about:newtab will have the dark background)

so to see my problem do the following:

1- go to https://github.com/biesiad/deelay#deelayme

2- right click on deelay.me link and click "open link in a new tab"

the link will be opened in a new tab that has the background in white or grayish color.

How can I solve these problems ? any tip would be appreciated.

Regards

moham96 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Login is hanging on some secure websites.

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ d… (閱讀更多)

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ doesn't work on this Mozilla site for instance. Plus as FF is my default browser clicking a WeTransfer link in an email has stopped working and just hangs in FF. My Add ons (which I've been using for years in some cases) are 1Password, Adblock plus, DuckDuck Go, I Don't Care About Cookies and IBM Security Rapport. Out of interest, why does FF need to keep producing such regular updates? It's a great browser but it seems each update comes with its own set of problems.

kryten 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields on IBM Web Mail on FireFox 66

IBM SmartCloud Notes web users who have upgraded to FireFox 66 to be unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields. Older version… (閱讀更多)

IBM SmartCloud Notes web users who have upgraded to FireFox 66 to be unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields.

Older versions of FireFox as well as any other browsers are working fine

operations 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 封存

Your Mac update deleted all my email homepage logins

The home page for fastmail.com lists my four accounts there and acts as the FFox browser's home page on my Mac. After today's FFox update – as has happened in the past – … (閱讀更多)

The home page for fastmail.com lists my four accounts there and acts as the FFox browser's home page on my Mac. After today's FFox update – as has happened in the past – the saved account names and passwords have vanished and I am currently having to login to each account manually. Even after setting them up again, because I have Firefox set to clear the cache when logging out, these Fastmail logins are being deleted. Unlike google.com's efficient generic home page which remembers the several google accounts it holds.

J1709 於 1 年前 詢問

J1709 最近回覆 於 1 年前

  • 已解決
  • 封存

Shockwave Flash very slow on Windows 10 Pro

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders… (閱讀更多)

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders to populate that info has become very slow indeed. It can take well over 40 seconds to show the times.

Using the same version of Firefox on a Windows 7 64-bit PC the data displays in seconds. Using Microsoft Edge on Windows 10 it's also very quick. Only Firefox / Windows 10 seems to be the problem.

I have tried resetting things but to no avail. It's been like this for a couple of months now. My website has been unchanged in years. http://www.cheadlehulmeweather.co.uk

Can you assist please?

Ray 於 1 年前 詢問

Ray 於 1 年前 解答

  • 已解決
  • 封存

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (閱讀更多)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

sail33 於 1 年前 詢問

sail33 於 1 年前 解答