顯示問題標籤 顯示所有問題

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (閱讀更多)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

ALVAROLAURA 於 33 分鐘前 詢問

Master password prompts out of nowhere

Twice now I have had a master password prompt come up suddenly for an unknown reason. I did not enter my password as I did not trust it. Is there a way to detect why this… (閱讀更多)

Twice now I have had a master password prompt come up suddenly for an unknown reason. I did not enter my password as I did not trust it. Is there a way to detect why this is happening?

The first time it happened after I had been reading a page for about 10 minutes. I had two other tabs open for the same site and no other non-suspended tabs. I did not have an account on that site.

The second time happened while watching a video on a different site, about 40 minutes in. No other tabs were active. I did have an account for that site, but I was already logged in via cookies.

In both cases I was just reading/watching; there seems to be no user action that triggered it. This makes me think it is not caused by a login request for a site, but by a (malicious) extension or some background process in Firefox.

I do not use Firefox Sync, nor am I signed into a Firefox account.

manny 於 23 小時前 詢問

cor-el 最近回覆 於 33 分鐘前

  • 已解決

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (閱讀更多)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

WaffleToaster 於 1 週前 詢問

WaffleToaster 於 1 週前 解答

upload of gb size files in dropbox does not work with FF, OK with e.g. chrome

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am ge… (閱讀更多)

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am getting error "something went wrong while uploading this file. There was a server error during the upload request". setup: dropbox in FF on windows10 2004 64 bit laptop.

Pls. see https://www.dropboxforum.com/t5/Dropbox-files-folders/Uploading-File-via-Website-Gets-Server-Error/m-p/489913#M187413 for details Any suggestion? br Peter Lauritzen

hzj8000 於 8 小時前 詢問

hzj8000 最近回覆 於 8 小時前

Server not found

I was led to believe that I had to update my Windows program several days ago. After multiple messages that an update needed installed and I needed to restart my compute… (閱讀更多)

I was led to believe that I had to update my Windows program several days ago. After multiple messages that an update needed installed and I needed to restart my computer, I finally did that and haven't been able to click on the icon for Firefox, or any other browser for that matter, ever since. I get the same error message if I try to use Microsoft Edge and Google Chrome. I already followed your steps to make Firefox my default browser. Comcast technical support was of no help at all. I also uninstalled and reinstalled Firefox and that didn't help either. Also, once I click on the "home" icon on my toolbar my homepage eventually comes up. I have also found that when I am trying to print from "File" on the toolbar there is no longer a Print Preview which I used all the time and that area gave me the option to change the % so that I wasn't wasting as much paper. What happened to that option?

georgeiamnot 於 3 小時前 詢問

jonzn4SUSE 最近回覆 於 2 小時前

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (閱讀更多)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

stuart47 於 1 週前 詢問

FredMcD 最近回覆 於 3 小時前

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (閱讀更多)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

tuxa.doedl 於 6 小時前 詢問

Firefox suddenly will not start

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent … (閱讀更多)

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent box quickly appears before disappearing again, not opening Firefox. I have yet to find a solution that has worked.

micjdig2 於 2 天前 詢問

FredMcD 最近回覆 於 10 小時前

Firefox can access all G-suite components except Google Calendar

My employer uses the G-Suite at work. I use Firefox on my company computer and on my personal computers. On the afternoon of Jan. 20, I lost access to Google Calendar. … (閱讀更多)

My employer uses the G-Suite at work. I use Firefox on my company computer and on my personal computers.

On the afternoon of Jan. 20, I lost access to Google Calendar. It only shows the dates and a crawling blue ribbon, as if it's trying to load my calendar and failing.

I ran some tests with my company computer and my personal laptop. Here's what I found:

  • I can access all the other G-suite components (Gmail, Contacts, Google Drive) from Firefox on both computers.
  • I have the latest version (84.0.2) on both computers.
  • I can access Google Calendar (and the rest of G-Suite) using Google Chrome and Microsoft Edge.

Sounds like Google implemented something in Calendar that doesn't get along with Firefox. Has anyone else seen this issue?

Darin George 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 14 小時前

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (閱讀更多)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

oldbob2 於 1 天前 詢問

oldbob2 最近回覆 於 1 天前

Media Playback Aborted

I cannot seem to figure out why all of sudden I cannot watch videos on VIKI. I cleared my cookies and cache, and then started having this issue. Is there something on my … (閱讀更多)

I cannot seem to figure out why all of sudden I cannot watch videos on VIKI. I cleared my cookies and cache, and then started having this issue. Is there something on my end that I need to re-download?

jonathanmartinlopez 於 21 小時前 詢問

FredMcD 最近回覆 於 18 小時前

Firefox fails to show any pages, including options.

Since this morning, Firefox fails to show any pages, this includes options. Both Chrome and IE render sites without issue. I have attempted the following: 1) Reboot 2) re… (閱讀更多)

Since this morning, Firefox fails to show any pages, this includes options.

Both Chrome and IE render sites without issue.

I have attempted the following: 1) Reboot 2) refresh Firefox 3) remove and install - Without removing any profiles 4) remove firefox, delete profiles, and install

Nothing has worked.

amwoodwork 於 2 天前 詢問

FredMcD 最近回覆 於 18 小時前

  • 已解決

Unwanted folder keeps showing up on Bookmarks menu

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar. It is an exact copy of my Other Bookmarks, located where it normally is. There is no way … (閱讀更多)

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar.

It is an exact copy of my Other Bookmarks, located where it normally is. There is no way to delete it, not with right click or from the menu tree. i cannot drag it either. When i reset FireFox, it is gone, but then shows up unexpectedly.

When i hover over Bookmakrs Toolbar, it is not visible (all others are), and when i 'Show AllBookmarks', it is visible, but at the bottom of the list.

Any help would be appreciated.

eddiespaghetti 於 19 小時前 詢問

jscher2000 於 18 小時前 解答

Firefox Page info window

Recently it happened every time I tried to download multiple media on a page. On Firefox "Page Info > Media", I selected a batch of media files, say pictures in .jpg … (閱讀更多)

Recently it happened every time I tried to download multiple media on a page. On Firefox "Page Info > Media", I selected a batch of media files, say pictures in .jpg format and clicked "Save As". I was prompted for file folder. After selecting the folder, the batch of media files were not downloaded to the folder. As I exited Firefox, I was prompted whether to stop the downloading. Weeks ago, the selected batch of files would be downloaded immediately as I clicked "Save As". (Environment = Firebox 84.0.2 (64 bites) on Windows 10)

ml78331233 於 1 天前 詢問

cor-el 最近回覆 於 23 小時前

  • 已解決

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (閱讀更多)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

matheo.zeller 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

Firefoy refresh

I have refreshed my Firefox, because it was slow. In the description was written: Firefox will save these items: Bookmarks Browsing and download history Passwo… (閱讀更多)

I have refreshed my Firefox, because it was slow.

In the description was written: Firefox will save these items:

   Bookmarks
   Browsing and download history
   Passwords
   Cookies
   Web form auto-fill information
   Personal dictionary 

Ok. It's fine. But after refreshing the Firefox how can I restore these elements?

Please send me a step by step instruction, without referring the webpage, because I have read it and it is not clear for me.

Where is my older profile? Where is my new profile? How can I move the elements from the older profile to the new profile?

Thanks a lot: Mihaly

suranyi.mihaly 於 3 天前 詢問

cor-el 最近回覆 於 1 天前

Gah. Your tab just crashed Firefox 84.0.2 - can't open Google Sheets

Hello, everyone Suddenly Firefox failed to work with google sheets documents. All my work files are unreachable now. Any suggestions what my be the problem and how to f… (閱讀更多)

Hello, everyone Suddenly Firefox failed to work with google sheets documents. All my work files are unreachable now. Any suggestions what my be the problem and how to fix that?

Thank you for your help!

alex.s.barinov 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

CONNECTION FAILURE

I usually use Firefox but nowadays when i try to open you tube it displays an error message that the authenticity of the received data could not be verified. It also show… (閱讀更多)

I usually use Firefox but nowadays when i try to open you tube it displays an error message that the authenticity of the received data could not be verified. It also shows the code PR_CONNECT_RESET_ERROR. i really don't know what to do

lingershyra 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前