顯示問題標籤 顯示所有問題
  • 封存

certificate errors block everry website every time

using linux with firefox defualt which is 14 i get the certificate error on any website evrytime, some say incorrect algorythms others say diffferent things no… (閱讀更多)

using linux with firefox defualt which is 14 i get the certificate error on any website evrytime, some say incorrect algorythms others say diffferent things no exception feature is available, im stuck, cant upgrade firefox cant get to mint or any forum

Asked by davidspriggs 1 年前

Last reply by user633449 1 年前

  • 封存

You have been redirected to the basic HTML version because this browser is not supported. To use standard view please upgrade to a supported browser. Gmail by G

david spriggs again you make me get new account every time i have a question o her i am.. You have been redirected to the basic HTML version because this browser is no… (閱讀更多)

david spriggs again you make me get new account every time i have a question o her i am..

You have been redirected to the basic HTML version because this browser is not supported. To use standard view please upgrade to a supported browser. Gmail by Google

i did is twice it is up to date please stop this.. it is Firefox i'm using when this message comes it is the latest version im a volunteer here and have been awhile i now that makes no difference, but io get problems i cant fix the other one was the ssl error still no fix for that still cant connect to any websites. isnt that pitiful QUIT TRYING TO SAVE THE WORLD AND PAY ATTENTION TO US WHO HELPED YOU GET WHERE YOU ARE


edited email from public and search/spam bots view and also cleaned up the typos.

Asked by shooter 1 年前

Last reply by cor-el 1 年前

  • 封存

This 'Rapport' add on cannot be opened because it appears to be corrupt. What can i do.

Every time i open firefox i am told to install the Rapport@trusteer.com.xpi add on. I have followed your vidio instructions but when i come to install it i receive the e… (閱讀更多)

Every time i open firefox i am told to install the Rapport@trusteer.com.xpi add on. I have followed your vidio instructions but when i come to install it i receive the error message This add on cannot be opened because it appears to be corrupt.

Is there anything i can do.

regards

John123

Asked by jth123 1 年前

Last reply by James 1 年前

  • 已解決
  • 封存

It says get the latest version of Firefox but I already have the latest version

Every time I go to u Tube it says unsupported browser, you need to update to the latest version of Firefox. I am running Firefox 61.0.2. Tried to download add blocker pl… (閱讀更多)

Every time I go to u Tube it says unsupported browser, you need to update to the latest version of Firefox. I am running Firefox 61.0.2. Tried to download add blocker plus it said the same thing. I have uninstalled Firefox once and reinstalled it but I am still getting the same results. Help

Asked by wtaylor1 1 年前

Answered by user633449 1 年前

  • 封存

(error code ssl_no_cypher_overlap)withgumtree.com but ok every where else

OSX 10.5.8. FIREFOX 16.0.2 An error occurred during a connection to help.gumtree.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error … (閱讀更多)

OSX 10.5.8. FIREFOX 16.0.2 An error occurred during a connection to help.gumtree.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to 
       report this broken site.
     Try Again GETS ME the same message

I AM ASKING THE COMMUNITY. CAN ANY ONE HELP PLEASE?

Asked by IAMTHSUN 2 年前

Last reply by FredMcD 2 年前

  • 封存

Want to up grade but I'm told I can't as MAC is old can you help

I want to upgrade Firefox but I'm told I can't because my Mac is old, version 10.5.8, is this correct. Everything is slow and sometimes comes to a halt. Please help. Bria… (閱讀更多)

I want to upgrade Firefox but I'm told I can't because my Mac is old, version 10.5.8, is this correct. Everything is slow and sometimes comes to a halt. Please help.

Brian Sharp sharp4words@gmail.com

Asked by Honeybadger12 2 年前

Last reply by TyDraniu 2 年前

  • 封存

Some Videos will not play in firefox but play fine in IE - no prob with win7- but along comes win10hp.flash already installed-theory rottenhacked flashplayer

in firefox, we get the "missing required plugin" never needed IE, everything worked in FF with older flash version about v9.5 cant remember exactly whatever has changed … (閱讀更多)

in firefox, we get the "missing required plugin"

never needed IE, everything worked in FF with older flash version about v9.5 cant remember exactly

whatever has changed is the problem ... flash version changed, most likely problem

Asked by ninegreenthings 2 年前

Last reply by the-edmeister 2 年前

  • 封存

I'AM 68yrs. never used a comp. untill 7mo.need help!FIREFOX QUANTUM - download & install.

you folk's have been very helpfull when i've asked some simple questions just because i can't find the MENU BUTTON after i was told right where it is? guess what there's… (閱讀更多)

you folk's have been very helpfull when i've asked some simple questions just because i can't find the MENU BUTTON after i was told right where it is? guess what there's not one anywhere on the page! i recond i've lost some BRAIN at my age, but i can'tunderstand the lingo! HELP PLEASE? e-mail is ... thanks!!

Asked by david summerlin 2 年前

Last reply by cor-el 2 年前

  • 封存

"restore previous sessio" is nolonger available. Please, help !

hi there. i still have win Xp. Before i click on "restore previous session" button we got our power off! So, after PC restarting and trying to open firefox there is no "… (閱讀更多)

hi there. i still have win Xp. Before i click on "restore previous session" button we got our power off! So, after PC restarting and trying to open firefox there is no "restore previous sesison" window anymore. i checked history and everywhere , but i couldn't restore my previous websites i was on. Please, help me. I need them for my study. Thank you.

Asked by Slavikmmk 2 年前

Last reply by jscher2000 2 年前

  • 封存

I NEED FIREFOX TO NOTIFY MY UPGRADE TO,FACEBOOK,YOUTUBE,ETC.

WELL ITS KINDA LIKE WHAT I WROTE IN MY QUESTION? I ASKED FACEBOOK & YOUTUBE IF THEY WOULD NOTIFY FIREFOX THAT THEY NEED TO CONFIRM MY UPGRADE, I GOT NO RESPONCE! SO … (閱讀更多)

WELL ITS KINDA LIKE WHAT I WROTE IN MY QUESTION? I ASKED FACEBOOK & YOUTUBE IF THEY WOULD NOTIFY FIREFOX THAT THEY NEED TO CONFIRM MY UPGRADE, I GOT NO RESPONCE! SO SENT A MESSAGE TO FIREFOX? NO RESPONCE! SAME THING WITH GOOGLE, NO RESPONCE! SO WHAT AM I TO DO NOW? YOU'VE GOT MY E-MAIL ADDRESS, PLEASE SEND ME A REPLY! THANKS! DON'T FORGET FIREFOX IS MY BROWSER-EVERY ONE I HAVE CONTACTED TELL'S ME TO DOWNLOAD FIREFOX?

Asked by david summerlin 2 年前

Last reply by cor-el 2 年前

  • 封存

HOW DO I DOWNLOAD & INSTALL; ADOBE FLASH PLAYER

COMPUTER ILLITERANT, i'm 68yrs. & i don't know where to start, FACEBOOK & YOUTUBE are most important! PLEASE DON'T FORGET 60to70% of instructions no matter what s… (閱讀更多)

COMPUTER ILLITERANT, i'm 68yrs. & i don't know where to start, FACEBOOK & YOUTUBE are most important! PLEASE DON'T FORGET 60to70% of instructions no matter what site i'm on, the auto reply is not helpfull, that is if i get one ATALL??

Asked by david summerlin 2 年前

Last reply by Happy112 2 年前

  • 封存

How can I initiate sessionstore-backups files on FF restart?

FF 48.0.2 on Macbook Pro, OS 10.7.2. On a restart, lost ALL history, tabs, bookmarks, etc. I have quit and opened FF numerous times... although lost tab info appears in t… (閱讀更多)

FF 48.0.2 on Macbook Pro, OS 10.7.2. On a restart, lost ALL history, tabs, bookmarks, etc. I have quit and opened FF numerous times... although lost tab info appears in the "previous.js", "recovery.js", "sessionstore.js", & "sessionstore.old" files. After closing and opening FF several times, all browsing, download, bookmark history remains greyed-out or blank, as if a first time, default session. Backed up these files, and tried renaming, to no avail.

Also noticed that "sessionstore.js" and"sessionstore.old" filed were in the "sessionstore-backups" folder... thought I read on a thread "sessionstore.js" only appears with FF quit. Moving those files makes no difference.

Any help would be appreciated, Thanks in advance

Asked by outfoxxed 3 年前

Last reply by jscher2000 3 年前

  • 封存

I am using Mac OS X 1When composing an email, there is no problem in uplaoding files and typing recipients and subject but it is impossible to type the message.

I am using Mac OS X 10.5.8.When composing an email, there is no problem in uplaoding files and typing recipients and subject but it is impossible to type the message. … (閱讀更多)

I am using Mac OS X 10.5.8.When composing an email, there is no problem in uplaoding files and typing recipients and subject but it is impossible to type the message.

Asked by elsakor 3 年前

Last reply by FredMcD 3 年前

  • 已解決
  • 封存

how do i download firefox for use on a different computer that has no browser?

Firefox stopped working on my windows 7 laptop. I had to remove it, but now I don't have a browser. So I'm trying to download firefox on my mac to a thumb drive that I … (閱讀更多)

Firefox stopped working on my windows 7 laptop. I had to remove it, but now I don't have a browser. So I'm trying to download firefox on my mac to a thumb drive that I can install on my pc.

Asked by timbojoyce 3 年前

Answered by FredMcD 3 年前

  • 封存

Cannot reply to my mail . keys not working

Mac OS X version 10.5.8 , my Firefox is obsolete an the computer is to old to accept the updates. So. I receive my mails but impossible to answer, keyboard is not working… (閱讀更多)

Mac OS X version 10.5.8 , my Firefox is obsolete an the computer is to old to accept the updates. So. I receive my mails but impossible to answer, keyboard is not working ?Do I have to change my old Mac ? What did I do wrong ? Thank you . Jacques

Asked by seawear 3 年前

Last reply by FredMcD 3 年前

  • 已解決
  • 封存

Can't access Southwest Airlines with 16.0.2 on MacBook OS X Leopard. Help!

I purchased a ticket on this computer from Southwest. In the last 10 days, I have not been able to get back on the Southwest site using Firefox. I've checked the advanc… (閱讀更多)

I purchased a ticket on this computer from Southwest. In the last 10 days, I have not been able to get back on the Southwest site using Firefox. I've checked the advanced preferences, et al. I can access everything else under the sun, but get an error message for Southwest. I did access Southwest from a work computer. I can't buy a new Mac, so that won't work. THX

Asked by PeteTRD1yr7mo 3 年前

Answered by jscher2000 3 年前

  • 封存

Emails not showing in Outlook when using Firefox

I'm running an older version of Firefox (16.0.1) which is as far as my OS will let me update. As I'm using an older computer, OS and browser, I've always stayed with the … (閱讀更多)

I'm running an older version of Firefox (16.0.1) which is as far as my OS will let me update. As I'm using an older computer, OS and browser, I've always stayed with the light version of Outlook. This weekend it seems Outlook got rid of the light version and the full version is not letting me see any of my emails. Outlook loads fine, shows all my saved folders but just won't let me see any emails, saved or new. Just blank space in the folder.

I can see the Outlook emails in Safari but its tweaky and difficult to navigate since the Outlook update.

Usually I can find an answer archived somewhere but nothings working. I've tried opening Firefox in safe mode and clearing cookies and cache with no result. Ordinarily I'd just assume that the new Outlook isn't compatible with the older Firefox but everything is being recognized and loading fine with the exception of the emails.

Any help would be appreciated. Thanks

Asked by williamlloyd 3 年前

Last reply by williamlloyd 3 年前