顯示問題標籤 顯示所有問題

Extensions and Addons Affecting YouTube Display

I have an issue where AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery are causing an undesired effect on YouTube's display of videos on it's Home page. I … (閱讀更多)

I have an issue where AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery are causing an undesired effect on YouTube's display of videos on it's Home page. I would like to know where to report issues regarding extensions and add-ons. If any of the above extensions are enabled then the Home page for YouTube is missing the video in either the #1 position or the #4 position in the top row. (See screenshot). I've used these extensions for years on the same system and have made no changes. Suddenly, for about a month the problem has been occurring. I have another identical system with the same extensions and have no issues. I use the following extensions along with the ones mentioned above. New Tab Override and DuckDuckGo and they have no interplay in with the issue I'm having. I've gone through an exhaustive process of disabling each one and trying various combinations of them and determined that the culprits are AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery. Ghostery alone removes the video in the #1 position. But, if either of the other four are loaded with or without Ghostery then the video in #4 position is missing. Any help in resolving the issure would be greatly appreciated. Thank You!

jessedeuce 於 1 個月前 詢問

Terry 最近回覆 於 19 小時前

Facebook

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happe… (閱讀更多)

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happened? I've been trying to get it back with no luck. It had many, many pictures that I wanted to keep. I'm heartbroken and all that was lost. Can you help me?

Nancy Gresham [removed email from public]

nancygresham38 於 2 天前 詢問

Terry 最近回覆 於 19 小時前

youtube

Hello. I would like to find out how to create a youtube channel.While I have a gmail account,and can go on youtube with it,i,m wondering how/if it might be possible to cr… (閱讀更多)

Hello. I would like to find out how to create a youtube channel.While I have a gmail account,and can go on youtube with it,i,m wondering how/if it might be possible to create a youtube channel using a different email address.I also have a hotmail/outlook ,and yahoo email account/s ? Thankyou.

cs999 於 1 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 19 小時前

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (閱讀更多)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

gp952 於 2 週前 詢問

foreverlarz 最近回覆 於 1 天前

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (閱讀更多)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

hdwg1340 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

hyperlinks on web pages have a small letter "a" in front or after the link

Hi, I have a web site that displays differently with the Firefox browser. IE & Google Chrome display OK. The links on my pages show up with a small letter "a" e… (閱讀更多)

Hi,

     I have a web site that displays differently with the Firefox browser.

IE & Google Chrome display OK. The links on my pages show up with a small letter "a" either in front or after the hyperlink. I'll try to attach a screen shot. Is there a setting in Firefox that will get rid of that issue ? Thanks for any help,

      Greg

records1 於 2 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 天前

How to change White background while page is loading in Dark Mode.

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is t… (閱讀更多)

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is there anyway to override/change that also to black permanently. Thank you.

praveen.venmani 於 4 天前 詢問

RobertJ 最近回覆 於 3 天前

'Clear Data' Tab Not Reseting To '0KB': Issue Resolved.

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set). Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data'… (閱讀更多)

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set).

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Buddy2014 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 天前

help me

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help cent… (閱讀更多)

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help center i have try everything to fixed it up i couldn't fixed it

evelyngray222 於 4 天前 詢問

Dropa 最近回覆 於 4 天前

i just installed firefox and tried importing all my bookmarks from google chrome but not all bookmarks were imported from chrome ... how do i correct this

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported. It will take enormous effort to manually… (閱讀更多)

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported.

It will take enormous effort to manually load/ copy  all bookmarks from chrome to firefox by hand...... is there a easy way to correct this ?

BuddyBearr 於 5 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 天前

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (閱讀更多)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

FireFoxFan1 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 天前

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (閱讀更多)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

thedillinger 於 3 週前 詢問

Krammig 最近回覆 於 1 週前

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (閱讀更多)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

spdgnzls 於 1 週前 詢問

Dropa 最近回覆 於 1 週前

DISPLAY LANGUAGE

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand. when i use tor i get like " Quantity ", " Uni… (閱讀更多)

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand.

when i use tor i get like " Quantity ", " Unit price ", and firefox give me "لكمية" and "سعر الوحدة" i just do not happen to under stand that. where do i find the setting and how do i set it to english?

see attached file.

mozilla.org17 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 週前

Cannot access ebay

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message Bad Request Please contact your administrator with the error code: … (閱讀更多)

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message


Bad Request

Please contact your administrator with the error code: 0.92c35068.1659696031.c897d52

I can access ebay with IE but I don't want too I want to use firefox!!

Keith140251 於 1 週前 詢問

cor-el 最近回覆 於 1 週前