顯示問題標籤 顯示所有問題
  • 已解決

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (閱讀更多)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

scm999 於 2 週前 詢問

scm999 於 8 小時前 解答

  • 已解決

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (閱讀更多)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

addicted2h 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

AUTOFILL FOR PASSWORDS DOES NOT WORK

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill log… (閱讀更多)

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill logon and autofill password, and for FF to ass for both of them on a new site. the information is properly listed in the program list.

I have tried everything i could think of , went to about;config made sure the settings were correct, asked help support page and forums. tried everything tried tried everything what was suggested to solve issue, BUT autofill password still does not work, i have thought of using another program manager, but not sure if that is a good idea thank you very much I sure could use some help with this............ Only other thing i can think is resetting FF but still not sure that would work either. Allen Millner allen-tina@comcast.net

allen-tina 於 1 個月前 詢問

rjbain 於 1 週前 解答

  • 已解決

Spelling chek option don't appears in in outlook.office.com with Firefox browser

Dear Mozilla community, Before I wrote this question, I read a lot of posts but non of them provided answer to my problem, despite I saw some other having similar proble… (閱讀更多)

Dear Mozilla community,

Before I wrote this question, I read a lot of posts but non of them provided answer to my problem, despite I saw some other having similar problem. Here is the problem. I'm using Firefox as browser. When using "outlook.office.com/mail/" (the email of my university) or "outlook.live.com/mail/" (my personal hotmail email), the spelling option and dictionary choices don't appear when I write click on the text field. The consequences are that the spelling check doesn't work. This problem appears only with outlook services. For example, in the text field I'm currently typing in while writing this message, the option does appear (as you can see in the second attached print screen), but when I do the same in outlook, this option don't appears anymore (as you can see in the first attached print screen). As you can see, the contextual options after right clicking on the text field are different and I don't understand why.

I have two dictionaries installed (French and English) and they work perfectly everywhere except in outlook. I read some Microsoft posts about that but what they explain is that the spelling check in outlook is all based on the browser options.

I'm not sure of when this problems append but I know the Firefox spelling check used to work before even in outlook. So I don't know if a update or something else created that but it's very bugging me and I might have to leave Firefox is I can't solve this problem.

If anyone who faced similar problems found a solution, I would be very glad to hear it! Thanks a lot

Gabriel

gabrielbtheberge 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Can't leave a website?

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was … (閱讀更多)

The absolute weirdest problem. If I'm on the Brita website (brita.com) and type in another url to navigate away, I press enter, and it just refreshes the same page I was on. This happens across the brita.com domain, regardless of what url I type in, even if I type the full url (including https://www.), and if I click a search or url suggestion in the dropdown, even in a private window, anything. This has never happened to me with any other website.

Obviously I can just close the tab and open another, but this is strange enough I figured I'd see if anyone could figure it out (or at least replicate my experience). I would appreciate any insights!

pandacantante 於 3 週前 詢問

·´¯`·...¸>-)))º> ~dbben 於 3 週前 解答

  • 已解決

Fonts messed up after Windows update to 20H2

Recently Windows forced an update to 20H2. All my other programs display font okay. However Firefox (desktop -- latest version) does not display fonts properly. The lette… (閱讀更多)

Recently Windows forced an update to 20H2. All my other programs display font okay. However Firefox (desktop -- latest version) does not display fonts properly. The letters flash between thin and normal.

Strangely enough when I took a screen shot to demonstrate the weird font display the fonts were perfectly fine in the screen shot.

I took a picture with my phone. In the image one can see difference in the width of the two L in "all" As mentioned this is only happening in Firefox.

Thanks for any clues.

support110 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

SSL_ERROR_BAD_CERT_DOMAIN happening with email links again

Hi all, I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551 Again some links from emails have been giving me the "Warning: Potential Se… (閱讀更多)

Hi all,

I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551

Again some links from emails have been giving me the "Warning: Potential Security Risk Ahead" page with the error message "SSL_ERROR_BAD_CERT_DOMAIN". I get this in safe mode but not in private browsing. I have tried all of the fixes suggested last time I asked about this problem including deleting cert9.db but that hasn't worked this time (so maybe it wasn't the fix last time either).

To be explicit, I've tried all fixes on these pages so please don't suggest them again without providing an explanation about why you think it will work (a technical explanation please): https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

And also this one, which is actually related to the message (none of the above are): https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean#w_ssl-error-bad-cert-domain

Some examples of links that I get this message for: https://click.mail10.smallworldlabs.net/ls/click?upn=4FIN3hZFvI-2BP9iq5nue2vk-2BIMF5sm7TLqXM-2BBHmHs4tQjfdaurWm34ztLj9SPiVE4gseyCl-2FaqSWT59ygV9BpAcDzFkriqc5NC2qBiwl5aOaxL8F5mgo-2BFX-2Fgbi7iwZeFhIlJVBY5pUPWQy6owSYMskwXWDY7Y1aaoMS-2BkHbmCPTNSg29Z4JoYD7fjx9bZW5b2-2Fg5dX2SSuZS5csOf3H6IGmB8UNGulRns8j4EzznpinCvgJxocujRrlszMnMzDFaGlZcc-2BWOcJNASuRsaEH6HcXAoqMnLhDAoAdn0UChLWOY-2FfbP2Ib-2FUEDr6NloUbD-2FnHqHVVYd821nihjMp740-2F5x7GMXZmwRiFR7H2o2PqTC4rmR-2BSqxJ-2BuAl15SvxjWYbO9ClP8PSHw5pY80IikJqK10tVO8wFNKUY0vnffi80-3DW8m3_a4b-2FpboTDHPk-2BrdoYKQMvkNzRfSbL-2BRxE8OVpRrBC237mTF3qcpluLuTnfAWEU7fFwhhtOg-2BbDd1pxD5bmCpb3y8948sPEH5oTF-2Fsg1k82R-2Be5SnCvGNogmdD1MB5K11JV0Ow8rxc63etMs7M6GZzfslGWbxLHW9hydaH2RME5RPXqcBAsIRau-2FizQsq15rW5BclijLm23gWXw-2BvlJjO8gxiJ-2BQwpw2wvKihYGT4DKxPTObnz-2Fpn1ua2ng0ah-2BN1xDub-2Bav5GSEDaq4OPiG8JUArfSPtya-2ByoEn6CzLpZaqsLJ5rbTCztuAV25pOmNhojUORS-2Fnyv8FFlz-2Fh4EX6xolAvA1UgOdaXT3xescKfmROnAvFsYyB88QxIKBXi1-2Br

Web sites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for click.mail10.smallworldlabs.net. The certificate is only valid for the following names: *.sendgrid.net, sendgrid.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN

https://click.topgear.bbc.com/?qs=c719f0befb99016fe4d64e88dc7ec435f7eee7452916295aaa562fc47d530c91af5900c5d298ac67019e3560abca9b8eab0be3a91e8e632f

Firefox does not trust this site because it uses a certificate that is not valid for click.topgear.bbc.com. The certificate is only valid for origin-click.s6.exacttarget.com.

Error code: SSL_ERROR_BAD_CERT_DOMAIN

Please tell me if you need more info. All helpful suggestions much appreciated.

Thanks :)

madbilly 於 1 週前 詢問

madbilly 於 1 週前 解答

  • 已解決

Firefox v87.0 now "not responding" constantly under Win10

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, char… (閱讀更多)

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, character entry is impossible, scrolling can't be invoked, and even clicks on other open tabs are ignored. (As an example, it has required more than 5 minutes to enter this text so far, even though I am now running in Safe Mode.)

Memory and system utilization usage is unchanged from earlier views under Task Manager (FF with many windows/tabs open may take on average 1524MB out of 32GB on the machine, and perhaps 5% of the cores, more or less).

I have opened no new or never-used-before tabs in this period, and have also closed a handful of them to see whether that produced any difference in these symptoms. (It did not.)

As mentioned I am operating in Safe Mode and these errors persist. In any case my only add-on is Adblock Plus. I upgraded FF to v87.0 last night on the chance that the version change would make a difference, with negative results.

At the moment Troubleshooting info indicates that I have "9/9" Multiprocess Windows, and I will try to include an image from that page.

These hangs occur in all windows, so the fundamental problem appears to be in a more basic process.

No other function on the pc is misbehaving in any way, but FF itself is now nearly unusable.

The only temporary cure I have found is to restart FF, after which there are no occurrences of non-responsive windows for a period of only 3 minutes to 15 minutes (during which FF memory and cpu utilization are generally constant).

Reinstalling FireFox or engaging in further profile updates or about:config changes are all well in scope for this problem determination. The one restriction here is that I cannot afford to lose my current windows/tab entries.

Many thanks in advance for all assistance, questions, and suggestions!

lie-group 於 1 個月前 詢問

Graymatter 於 1 週前 解答

  • 已解決

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (閱讀更多)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

bhartford 於 1 個月前 詢問

bhartford 於 1 個月前 解答

  • 被鎖定

Missing "view image info"

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the… (閱讀更多)

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the image. After Firefox upgraded this is now gone. Can I get it back ? Is there a work around ? Not sure why that option would be removed.

Ski 於 1 個月前 詢問

jscher2000 最近回覆 於 3 週前

  • 被鎖定

View Image Info removed?

I see that perhaps due to a 03/24/2021 update to 87.0 the option to right click and image and choose "View Image Info" is missing and I use that all the time when working… (閱讀更多)

I see that perhaps due to a 03/24/2021 update to 87.0 the option to right click and image and choose "View Image Info" is missing and I use that all the time when working on WWW sites.

I read "We've removed items from the Library menu that weren't used often..." and wonder where they got the idea this item was not used often.

Does that mean it was not used often by people at Firefox so they deemed it unnecessary?

Is there a way to manually make some adjustment to get that back in or roll back the update?

joseibarra 於 1 個月前 詢問

jscher2000 最近回覆 於 3 週前

  • 已解決

Permissions set cookie "Allow for Session"

Can someone please tell me why Firefox has remove Page Info on the right click? Sense Firefox doesn't have a setting to set all cookies to "Allow for Session", I have bee… (閱讀更多)

Can someone please tell me why Firefox has remove Page Info on the right click?

Sense Firefox doesn't have a setting to set all cookies to "Allow for Session", I have been doing it by my self on every page I see. I right click, select Page info, go to permissions then change "Set Cookie" from default, which is "Allow" to "Allow for Session".

I read their update page before I updated, and no where on the page do they mention removing page info and for what reason.

Does anybody have an idea why?

lucskywalker2000 於 1 週前 詢問

jscher2000 於 1 週前 解答

  • 已解決

What happened to Tools, Web Development, Network?

Hi All, Fedora 33 firefox-87.0-12.fc33.x86_64 What happened to --> Tools --> Web Development --> Network I really need this functionality back! -T … (閱讀更多)

Hi All,

Fedora 33 firefox-87.0-12.fc33.x86_64

What happened to

--> Tools

   --> Web Development
     --> Network

I really need this functionality back!

-T

margochester 於 1 週前 詢問

landak123 於 1 週前 解答

  • 已解決

Where is the "View pocket list" button on the last Firefox version?

In new version of Firefox I can't get the view pocket list button under the bookmarks. The changelog of the new version says that this function was removed because it has… (閱讀更多)

In new version of Firefox I can't get the view pocket list button under the bookmarks. The changelog of the new version says that this function was removed because it has other access point. How can I get access point to view pocket list now?

Dayls 於 1 週前 詢問

TyDraniu 於 1 週前 解答

  • 已解決

Firefox, Facebook & flickering mouse cursor

Hi I got a problem which I think is caused by Firefox/Facebook. Sometimes (quite often) when I'm in Facebook and scrolling down, suddenly Facebook starts to scroll on its… (閱讀更多)

Hi I got a problem which I think is caused by Firefox/Facebook.

Sometimes (quite often) when I'm in Facebook and scrolling down, suddenly Facebook starts to scroll on its own and then the cursor starts flickering. The only way to correct this is to restart the computer. Very often when i log in for the first time afters such a restart all my desktop icons are shown wide apart, and the I have to logoff/logon again. Then it works until the next time.

I have switched the hardware acceleration of in Firefox with the same result.

Acctually, it happend right now, and now I don't have Facebook open.

If I can't fix it i have to stop using Firefox!

lasse8 於 4 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

Firefox auto update no longer works

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is avai… (閱讀更多)

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is available with a link to https://www.mozilla.org/en-GB/firefox/ I recently did a clean install of Win 10 pro x64 and this problem may have started then. I have another PC on the same network where auto download of updates are still working. Hopefully someone can point me to a way to get this working again.

Joe

joecrow2 於 2 週前 詢問

joecrow2 於 1 週前 解答

  • 已解決

Google "before you continue" won't go away when I click 'I agree'.

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember… (閱讀更多)

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember my settings. I have installed Google Consent Dialog Remover, and it has been working well... until now.

I just did a search for a place, and tried to click on the map to go to Google Maps. The dialog intruded, despite the add-on. But worse than that, when I clicked 'I agree', nothing happened! I cannot get to the maps page at all. I've tried disabling enhanced protection -- no change. I've tried disabling various add-ons -- no change. I've tried restarting FF in safe mode, but the same problem persists.

I can't figure out how this is happening or what to do about it. Any suggestions?

Thank you!

BC 於 2 週前 詢問

BC 於 2 週前 解答