顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (閱讀更多)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

matheo.zeller 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 封存

Speedtest.net upload fails and wireless network disconnects ONLY with Firefox

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, th… (閱讀更多)

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, the download speed is significantly lower that in a different browser, and more importantly, the upload test fails, and my wireless network disconnects. I have checked my network logs and I see no blocking taking place. I disabled DoH in FF settings and experienced the same results. Please observe screenshots, below. Note, I first noticed this in Version 79, but it's possible that it began earlier. I don't run speed tests frequently. Site = https://www.speedtest.net/ Connections = Multi Photos 1 & 2 are from within Firefox. Photo # 3 shows the identical test run on the same PC from Vivaldi Browser. I have tested after disabling extensions, and even from a private window, all with the same resuls. Please advise. Thank you! Pete M.

Pete 於 2 年前 詢問

Pete 最近回覆 於 2 年前

  • 封存

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (閱讀更多)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

hejsan13 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 已解決
  • 封存

firefox logs me out of all websites

Hello i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have rein… (閱讀更多)

Hello

i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have reinstalled it and i still have the same problem and its making it really hard to work. any input is really appreciated.

thank you.

barzi.galala 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 封存

Search with ctrl-k no longer works when keyword.enabled = false

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into searc… (閱讀更多)

For quite some time now I've had keyword.enabled set to false in my about:config because I don't like having the address bar try to autocomplete or turn things into search, when I do a ctrl-l.

I do like that I am still able to use ctrl-k to do a search when I need to. This would place a ? at the start of the field and whatever I type gets sent to search.

In a recent upgrade, ctrl-k still places the ? at the start of the address bar but doesn't send things to search. Instead, it now behaves as if I did a ctrl-l and typed in a bad URL.

I'm on Firefox 80 (on Fedora 32) but I can't be exactly sure which upgrade brought this change in behavior.

Is there a way to get the old behavior back? ctrl-l to enter a URL, ctrl-k to search.

Ed 於 2 年前 詢問

Mike Kaply 最近回覆 於 1 年前

  • 已解決
  • 封存

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (閱讀更多)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

1900011604 於 2 年前 詢問

1900011604 於 1 年前 解答

  • 已解決
  • 封存

White bar on the sides and bottom after newest update(80.0)

Hello Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows. Whenever I full-screen my browser window… (閱讀更多)

Hello

Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows.

Whenever I full-screen my browser window there are white borders on the sides and bottom, a few millimetres wide. The only way to make them disappear is to scale the window down to about 50% of my screen resolution. This is especially annoying because I enjoy my dark themed Firefox. Below I have added a link to the image.

Safe Mode did not make it disappear, refreshing Firefox did not make it disappear, disabling extensions did not make it disappear. Any help is welcome.

Image

hardo 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about… (閱讀更多)

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about Firefox". This is strange, because the admin is me myself, and I didn´t change anything in Firefox or in the Win 10 registry. Has anyone of you had this experience, and how can I possibly fix it? Thanks in advance! Pete

canaima-pete 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 被鎖定
  • 封存

Cursor goes to address bar instead of Google search bar

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it? … (閱讀更多)

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it?

magicmanpa 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

[Mysolved] How to disable all shortcuts in FF?

As there is no way to customize FF shortcuts, How to Disable them all together? In any way: editing settings, browser internal files, whatever. No, it's not about addon s… (閱讀更多)

As there is no way to customize FF shortcuts, How to Disable them all together? In any way: editing settings, browser internal files, whatever. No, it's not about addon shortcuts. Yes, i already checked smt like a hundred topics/adviced addons web-search could provide, and none works.

rey0n 於 2 年前 詢問

rey0n 於 2 年前 解答

  • 已解決
  • 封存

New Problem - No Yahoo Mail Contacts Showing

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and … (閱讀更多)

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and is unique to Firefox because if I access Yahoo Mail through Microsoft Edge or Google Chrome browsers, all of my contacts are there. I have tried clearing the cache and clearing cookies to no avail. All other email functions still work properly in Firefox. Any suggestions?

e424932 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (閱讀更多)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

MartyJames 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Hourglass page loading icon

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I… (閱讀更多)

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I got it and it doesn't look as neat as the previous one.

Konstantinos Fotiadis 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (閱讀更多)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

dipakkhatri 於 2 年前 詢問

dipakkhatri 於 2 年前 解答

  • 封存

sending page to my phone doesn't

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are en… (閱讀更多)

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are enabled. I can send from my phone to my work laptop. I can send from my work to home laptop. But to the phone, it says sent, and nothing ever arrives. Everything is synced. What else can I do?

Monica 於 2 年前 詢問

jtwcallahan2 最近回覆 於 1 年前

  • 已解決
  • 封存

Letters missing from web pages

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu… (閱讀更多)

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu on this support page. Missing y's, z's, and x is replaced by quotation marks (ie Firefo" Snc).

I have seen this sporadically on a couple of macs that I own. Text seems okay in Safari.

Thank you for your help!

Brian 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Print ignores default for print to pdf

I have a laser printer set as default on a Windows 10 laptop. In Mozilla, when I select print, that laser printer has the green default check, but Mozilla defaults to Mic… (閱讀更多)

I have a laser printer set as default on a Windows 10 laptop. In Mozilla, when I select print, that laser printer has the green default check, but Mozilla defaults to Microsoft Print to PDF instead. How can I get Mozilla to accept the default printer without deleting Print to PDF which I do sometimes use but don't want as default? Image attached--it auto-checks PDF but you can see the laser listed above it is the default.

jenniferabeard 於 2 年前 詢問

Jonathan Watt 於 2 年前 解答

  • 封存

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (閱讀更多)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Najm Us Saqib 於 2 年前 詢問

jonzn4SUSE 最近回覆 於 1 年前

  • 已解決
  • 封存

Touchpad gestures doesn't work in Firefox. Please add this very useful feature.

Windows 10 gesture two finger swipe left and two finger swipe right doesn't work in Firefox. Two finger swipe left allows user to go history backward and two finger swipe… (閱讀更多)

Windows 10 gesture two finger swipe left and two finger swipe right doesn't work in Firefox. Two finger swipe left allows user to go history backward and two finger swipe right allows user to go history forward. These gestures work in Firefox if the user hold Alt key and preform the gestures. But most of the users don't like to hold Alt key and preform the gestures. Please fix that issue.

Rifat Mahmud 於 2 年前 詢問

FredMcD 於 2 年前 解答