顯示問題標籤 顯示所有問題

Ctrl+R

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . Fr… (閱讀更多)

I'm uploading changed webpages to the internet on a daily basis, using Firefox. I'm Using Firefox version 100.0 now and I have discoverd a problem with version 100.0 . From Firefox version 99.01 and downwards, this problem never existed before. The refresh button in Firefox 100.0 ( Ctrl+R ) no longer works good anymore! Sometimes it works good, the other time it's not working correct anymore, you will not see the latest uploaded webpage on the internet. The only solution to this problem is bij closing Firefox and restarting it. Only then you will see the latest uploaded webpage on the internet. Please have a serious look at this annoying problem in version 100.0. This problem can only be discoverd by people who are uploading new webpages to the internet, not bij the regular internet-users/visitors.

webmaster101 於 23 小時前 詢問

webmaster101 最近回覆 於 1 小時前

profile folder

How to delete key3.db in https://kb.mozillazine.org/Profile_folder_-_Firefox#Files ?? I don't know how to delete files pls answer...I want to delete master password... … (閱讀更多)

How to delete key3.db in https://kb.mozillazine.org/Profile_folder_-_Firefox#Files ?? I don't know how to delete files pls answer...I want to delete master password...

akamandro12345 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (閱讀更多)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Ga Mountain Hiker 於 4 天前 詢問

cor-el 最近回覆 於 1 天前

Why my code work fine on chrome but not firefox?

Here is my code: <html> <head> <meta charset="utf-8"> <style> .fullCard, .lowerHalfCard, .upperHalfCard, .fullCard-after, .lo… (閱讀更多)

Here is my code:

<html>
	<head>
		<meta charset="utf-8">
		<style>
			.fullCard,
			.lowerHalfCard,
			.upperHalfCard,
			.fullCard-after,
			.lowerHalfCard-after,
			.upperHalfCard-after {
			  background-color: inherit;
			  border-radius: 10px;
			  height: 100%;
			  width: 100%;
			  position: absolute;
			  
			  align-items: center;
			  display: flex;
			  justify-content: center;
			  vertical-align:middle;
			}
		
			.fullCard-after::after,
			.upperHalfCard-after::after{
			  content: "";
			  display: block;
			  position: absolute;
			  height: 4px;
			  background-color: inherit;
			  width: 100%;
			  top: calc(50% - 2px);
			}
			.lowerHalfCard-after::after{
			  content: "";
			  display: block;
			  position: absolute;
			  height: 4px;
			  background-color: inherit;
			  width: 100%;
			  top: calc(50% - 2px);
			}
			.lowerHalfCard,
			.lowerHalfCard-after{
				clip-path: polygon(0% 50%, 100% 50%, 100% 100%, 0% 100%);
			}
			.upperHalfCard,
			.upperHalfCard-after{
			  clip-path: polygon(0% 0%, 100% 0%, 100% 50%, 0% 50%);
			}

			.splitFlap {
			  background-color:black;
			  box-sizing: border-box;
			  border-radius: 10px;				
			  width: 100px;
			  height: 150px;
			  position: relative;			 
			}

			.rotate0to90 {
			  animation-name: r0to90;
			}

			.rotate90to0 {
			  animation-name: r90to0;
			}

			.rotate0to_90 {
			  animation-name: r0to_90;
			}

			.rotate_90to0 {
			  animation-name: r_90to0;
			}

			.rotate0to90,
			.rotate90to0,
			.rotate0to_90,
			.rotate_90to0 {
			  animation-duration: 0.3s;
			  animation-fill-mode: forwards;
			}

			@keyframes r0to90 {
			  from {
				transform:rotateX(0deg);
			  }

			  to {
				transform: rotateX(90deg);
			  }
			}

			@keyframes r90to0 {
			  from {
				transform: rotateX(90deg);
			  }

			  to {
				transform: rotateX(0deg);
			  }
			}

			@keyframes r0to_90 {
			  from {
				transform: rotateX(0deg);
			  }

			  to {
				transform: rotateX(-90deg);
			  }
			}

			@keyframes r_90to0 {
			  from {
				transform: rotateX(-90deg);
			  }

			  to {
				transform: rotateX(0deg);
			  }
			}

			.transform0to_90 {
			  transform: rotateX(-90deg);
			}

			.transform0to90 {
			  transform: rotateX(90deg);
			}
			.hide{
				display:none
			}
			.zIndex2 {
			  z-index: 2;
			}

			.zIndex4 {
			  z-index: 4;
			}

			.zIndex10 {
			  z-index: 10;
			}
			.blue{
			   background-color: blue
			}
			.green{
			   background-color: green
			}
			.red{
			   background-color: red
			}
			.orange{
			  background-color: orange
			}
		</style>
		<script>
			let baseDiv,lowerDiv,middleDiv,upperDiv;
			document.addEventListener("DOMContentLoaded",()=>{
				baseDiv=document.getElementById("base");
				lowerDiv=document.getElementById("lower");
				middleDiv=document.getElementById("middle");
				upperDiv=document.getElementById("upper");
			});
			let backward=()=>{
			    middleDiv.innerHTML=baseDiv.innerHTML;
				lowerDiv.classList.add("rotate0to90");
				middleDiv.className="upperHalfCard-after transform0to_90 zIndex4";
			}
			let forward=()=>{
				middleDiv.innerHTML=baseDiv.innerHTML;
				upperDiv.classList.add("rotate0to_90");
				middleDiv.className="lowerHalfCard-after transform0to90 zIndex4";
			}
			
			let upperHandler=()=>{
				middleDiv.classList.add("rotate90to0");
				upperDiv.classList.replace("zIndex4","zIndex2");				
			}
			let lowerHandler=()=>{
				lowerDiv.classList.replace("zIndex4","zIndex2");
				middleDiv.classList.add("rotate_90to0");				
			}
			let middleHandler=()=>{
				upperDiv.innerHTML=baseDiv.innerHTML;
				lowerDiv.innerHTML=baseDiv.innerHTML;
				middleDiv.className="hide";
				upperDiv.className="upperHalfCard-after zIndex4";
				lowerDiv.className="lowerHalfCard-after zIndex2";
			}
		</script>
	</head>
	<body>
		<div class="splitFlap">
			<div 
				id="base" 
				class="fullCard-after zIndex2">
				<img src="img/1_100.png">
			</div>
			<div 
				class="upperHalfCard-after zIndex4"
				id="upper"
				onAnimationEnd="upperHandler()">
				<img src="img/0_100.png">
			</div>
			<div 
				id="middle"
				class="hide"
				onAnimationEnd="middleHandler()">
			</div>
			<div
				class="lowerHalfCard-after zIndex2" 
				id="lower"
				onAnimationEnd="lowerHandler()">
				<img src="img/0_100.png">
			</div>
		</div>
		<p>
			<button onClick="forward()">
			  +
			</button>
			<button onClick="backward()">
			 -
			</button>
			<button onClick="setHinge()">Set Hinge</button>
		</p>
	</body>
</html>	

I am creating a split-flap. It works fine in Chrome, but in firefox, during the second rotation period, it is not smooth as in chrome. How can I fix it?

knvbhk 於 4 天前 詢問

  • 已解決

Delete Firefox account without email access

I'd like to permanently delete an account that was set up on a former employers email address (email which I can no longer access). Unfortunately I have no secondary emai… (閱讀更多)

I'd like to permanently delete an account that was set up on a former employers email address (email which I can no longer access). Unfortunately I have no secondary email address recorded in the account and all the options on my account page require that I authorise any changes from the email account which I can no longer access.

Is it possible to delete the account?

Paul JCH 於 2 天前 詢問

Seburo 於 2 天前 解答

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (閱讀更多)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

FireFoxFan1 於 6 天前 詢問

FireFoxFan1 最近回覆 於 3 小時前

Cannot login to Apple ID

Hi, I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The mes… (閱讀更多)

Hi,

I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The message I get is "This action could not be completed because of an error. Try again or check back later."

Under Settings > General > Network Settings I selected No proxy and I disabled DNS over HTTPS. But neither of these actions made a difference.

Eventually, I had to use Microsoft Edge to access my account.

Any ideas?

Thanks!

dicemandcdc 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

  • 封存

Your browser is being managed by your organization

Hi, I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was n… (閱讀更多)

Hi,

I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was no option to uncheck them while installing. Since I didn't like JD at all so I uninstalled them all using Revo Uninstaller. Now while I searched something in the url bar few times that adware's page searched my keywords. I opened my settings and I got this message Your browser is being managed by your organization. PFA. This is my personal laptop connected to my personal wifi. Can I delete everything related to this junk without reinstalling FF? http://www.upl.co/uploads/14291556FF1580471775.jpg http://www.upl.co/uploads/161919FF-11580471781.jpg

Thanks

billubakra 於 2 年前 詢問

Dan M 最近回覆 於 1 年前

  • 封存

Content is not drawn on the entire screen on Linux

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was d… (閱讀更多)

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was drawn correctly, i.e., to the entire size. Only resizing the window helps. How to fix this problem? This happens not only in KDE, but also in GNOME. Clearing the profile didn't help. Running without extensions too. Such a problem still sometimes occurs. OS: ArchLinux https://imgur.com/a/X7Ue9Al

Daniel Bernar 於 2 年前 詢問

Daniel Bernar 最近回覆 於 1 年前

  • 封存

problem authentication proxy

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solutio… (閱讀更多)

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solution is to close and open the application.

marco26 於 2 年前 詢問

gleb.bodrug99 最近回覆 於 1 年前

  • 封存

Email with confirmation link does't arives.

Hi, I have a problem with login in to my Firefox Sync Account, after clean installation of Windows 10. I have not recall to enable 2FA in Firefox Sync i have never used i… (閱讀更多)

Hi, I have a problem with login in to my Firefox Sync Account, after clean installation of Windows 10. I have not recall to enable 2FA in Firefox Sync i have never used it to activate account on my PC or Android Phone. I'm using 2FA to my Google Account witch is the email for my Firefox Sync Account. But supposedlyi did.

I have tried to use keys generated by Google Authenticator (witch is only 2FA token I use, not counting Facebook App, witch I use only for FB) but no success. I tried to use this link https://accounts.firefox.com/signin and then use proper password. Then there is an information to check email for confirmation link. I get no email, noting in spam nothing nowhere. I did add the accounts@firefox.com email address to protect it from spam filters, but nothing in 4 days, waiting for a miracle. 

In an act of desperation i did change the password for the account. And i received email to confirm this chance witch a did. The email was send from accounts@firefox.com e-mail, and it arrived in my inbox immediately.

Why i do not get the confirmation email?

maciejszupiluk 於 2 年前 詢問

AliceWyman 最近回覆 於 1 年前

  • 已解決
  • 封存

Firefox 75 Broke login and proxies to Employer's system

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including acc… (閱讀更多)

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

drduncan 於 2 年前 詢問

drduncan 於 1 年前 解答

  • 封存

I can't sign in to firefox for some reason,

Already tried resetting, restarting with addon disabled, refreshing and updating The login page just keep loading and loading Been happening for the last 2 weeks or so P… (閱讀更多)

Already tried resetting, restarting with addon disabled, refreshing and updating

The login page just keep loading and loading

Been happening for the last 2 weeks or so

Pls help/tip

rafi_156 於 2 年前 詢問

rafi_156 最近回覆 於 1 年前

  • 已解決
  • 封存

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (閱讀更多)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Phayden 於 2 年前 詢問

Phayden 於 1 年前 解答

  • 封存

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (閱讀更多)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

pbriscall 於 2 年前 詢問

pbriscall 最近回覆 於 1 年前

  • 封存

Advanced: Firefox is getting the wrong ip address for image loaded

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locatio… (閱讀更多)

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locations. It never happens in Chrome/Safari.

https://ov1.flamingtext.com/a2.html

Load the above page, if you see "CoolLogo.com" then the bug has shown itself. If it doesn't happen, reload.

What is crazy is that it only happens for these ov10 and ov11 machines, and they get the other's ip.


I know what you are thinking, it's my DNS or something odd about my setup. Either on the client or server. But I believe I've eliminated that possibility. I'm still suspicious that we are doing something wrong, but when I see the wrong IP address in the dev tool, I'm not sure where else to look.

geoipdns config (authorative dns is ns1/ns2/n3.registerbot.com which I control). +ov10-engine.flamingtext.com:51.79.78.56:1200 #ov10 +ov11-engine.flamingtext.com:51.79.78.58:1200 #ov11 (there are no other entries), and true for all three name servers.

confirmed with dig, nslookup and ping. from multiple locations around the world. with at least 5 different ISP's. There are no entries in my /etc/hosts. The ip address is always correct. It's only wrong in firefox.

Any ideas?

Cameron

blokecom 於 2 年前 詢問

blokecom 最近回覆 於 1 年前