• 已解決

Separately change BOTH text zoom only and website zoom to custom value

I would very much like to adjust the text zoom of my (updated current firefox) browser (to 170%) and the normal zoom to something around 130-150%. That would allow me to … (閱讀更多)

I would very much like to adjust the text zoom of my (updated current firefox) browser (to 170%) and the normal zoom to something around 130-150%. That would allow me to read from distance and use the whole screen. However, firefox only allows "text-only" zoom OR "whole site" zoom (in "about:preferences"). Is there an addon or an "about:config" setting where I could globally adjust text zoom and website zoom to distinct values at once (without setting "website zoom" to 100% for example, when adjusting "text-only")

I would greatly appreciate a solution! Thanks, best regards Gregor

bheliar 於 4 天前 詢問

jscher2000 於 4 天前 解答

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (閱讀更多)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

jamesbaker3510 於 3 小時前 詢問

jscher2000 最近回覆 於 1 小時前

Ad Blocking Needs to be removed to view website.

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubm… (閱讀更多)

I'm trying to post something on a website and this keeps coming up - "Ad blockers prevented your review submission. Please disable ad blockers from this page, then resubmit your review. " HOW do I do this? Thanks!

HappyTrailz 於 3 小時前 詢問

jscher2000 最近回覆 於 1 小時前

Adding events and meeting to calendar in Thunderbird

I am new to Thunderbird. I received meeting request but I don't know how to add it. Thunderbird tells that in order to add events to calendar the calendar must be enabled… (閱讀更多)

I am new to Thunderbird. I received meeting request but I don't know how to add it. Thunderbird tells that in order to add events to calendar the calendar must be enabled however, it is already enabled. how to import google calendar also?

aghurbal 於 1 小時前 詢問

MacOS: Live TV streaming on Xfinity app blurs after 10 seconds. How do I fix it?

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy. This does not happen when I access recorded versions of… (閱讀更多)

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy.

This does not happen when I access recorded versions of the same program. The channels involved are not those restricted to be accessed only via my in-home wifi.

It occurs with a handful of certain cable network channels and it happens whether I'm using my laptop with Comcast or Charter ISPs. This condition does not appear with other web browsers.

Nor does it happen on my iPad, just my MacBook Pro and it hasn't always been an issue with the MBP. As far as a time frame goes, I would say it started happening within the last 6-9 months.

I appreciate any efforts to help. Thanks.

sinarades 於 2 小時前 詢問

having problem lunch local file from browser

i have been trying to lunch local app from browser. i succeeded open .exe file, which is on registry by URL protocol but i cannot open file which isn`t in registry … (閱讀更多)

i have been trying to lunch local app from browser.

i succeeded open .exe file,

which is on registry by URL protocol 

but i cannot open file which isn`t in registry

     .exe or specific file etc.

how can i solve this problem

sudarshanbaral16 於 2 小時前 詢問

I refreshed Firefox today at Firefoxes suggestion, and now all my bookmarks are gone. I added the bookmark toolbar to try readd my bookmarks, but nothing sticks

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. Th… (閱讀更多)

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. There is a sentence on the bookmark line saying it would be easier for me if I put bookmarks on the line and a link to manage bookmarks. Nothing sticks to the bookmark toolbar and nothing happens when I click the link. Other than switching to a new browser, which I am now seriously considering, how can I fix this? It took me a long time to get many of the important bookmarks in the folder

kendp 於 7 小時前 詢問

FredMcD 最近回覆 於 3 小時前

  • 已解決

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (閱讀更多)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

info3517 於 17 小時前 詢問

info3517 於 13 小時前 解答

How does omnibox addSuggest work in private mode?

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a… (閱讀更多)

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a show a some suggestion.

However, this suggestion feature is not working in private mode. This did not change even if I allowed it to run in a private window. How can I get the omnibox suggestion feature to work in private mode?

desertpureolive 於 6 小時前 詢問

desertpureolive 最近回覆 於 4 小時前

Firefox does not update a site's Favicon in history or bookmarks after the site has changed its icon

This is a bug report, not a question. When I access a web site for the first time, Firefox (version 84.0.2 [64-bit] under Windows 10) displays that site's Favicon in Fire… (閱讀更多)

This is a bug report, not a question. When I access a web site for the first time, Firefox (version 84.0.2 [64-bit] under Windows 10) displays that site's Favicon in Firefox's search history. If the site then changes its Favicon, Firefox does not update its own copy of the site's Favicon and continues displaying the old one. I had a site like this in my search history but I had not bookmarked it. The site changed its Favicon but the icon displayed in Firefox's search history remained unchanged. I later bookmarked the site, thinking that this might inspire Firefox to update the Favicon but it did not; Firefox displays the old Favicon in its bookmarks as well.

daveziffer 於 15 小時前 詢問

jscher2000 最近回覆 於 5 小時前

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (閱讀更多)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

aikbox 於 2 週前 詢問

aikbox 最近回覆 於 6 小時前

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (閱讀更多)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

ace910046sca1 於 4 週前 詢問

ace910046sca1 最近回覆 於 6 小時前

How do I recover passwords deleted in last Firefox update?

Greetings All, as a consequence of the last update of Firefox (16/1/21) I have lost all my passwords and bookmarks! I have deleted and reinstalled the program and was abl… (閱讀更多)

Greetings All, as a consequence of the last update of Firefox (16/1/21) I have lost all my passwords and bookmarks! I have deleted and reinstalled the program and was able to retrieve 6 passwords (that are more than 8 months old) the rest are missing. I have read and attempted to follow the instructions about the logins.json code without any luck. My system won't allow me to rename the file, there are as far as I can see no other corrupt versions of such a file. I have already spent fruitless hours on this. I have lost all my social media access as a consequence, lost my access to on-line learning and numerous other important access points. Can anyone help? Please! Yes, I am running AVG and something similar happened last year but on that occasion a fix from AVG solved the problem quickly. What can I do?

catmcdonald 於 8 小時前 詢問

jscher2000 最近回覆 於 6 小時前

Why does print and print preview take about 30 to 60 seconds to appear?

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and rep… (閱讀更多)

I have tried the existing recommendations to delete item(s) beginning with print_ that had no effect. I copied prefs.js and removed all items beginning with print and replaced existing prefs file. Curiously that change worked at least twice before trying PDF print preview. After trying the preview the print function went back to taking 30 to 60 seconds to respond.

Print and print preview work fine in Chrome and Safari.

I have a macbook air and a new macbook pro. The macbook pro works well. I compared the config print items and found no obvious discrepancies. Both macbooks are on Firefox 84.0.2

My significant other blames Apple. I am convinced the problem lies with Firefox. Oh -- print screens are not worthwhile since we're talking a major time delay.

MikeDos

MikeDos 於 6 小時前 詢問

Videos are all played with sound at once...

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => tru… (閱讀更多)

I have a website I built with ruby on rails with a bunch of posts where people can post images and videos. The videos are coded with :controls => true, :loop => true, :autoplay => true, muted: true, so they are playing as soon as the website is loaded on mute. The problem I have now is that when using firefox, ALL of the videos get played WITHOUT MUTE TOGETHER when the user goes to any other page. So whenever the user for example goes to the "about" page, the videos of the homepage are still playing on a loop with 100% volume and there is no way to stop it except for closing the website. This isnt really supporting for my user experience if you know what I mean.

What may also be worth mentioning is that I have a script which makes videos only play when on the user actually scrolled to their position.^

If you are interested in tinitus, you can try it out and listen to a concert of earrape videos (im not responsible for any braindamage). https://www.darkerr.co/posts This issue is not happening for Chrome, Safari or Edge. It must be something exclusively for firefox. Does anybody know how to fox this problem? Thank you so much!

wittek.vincent 於 9 小時前 詢問

jscher2000 最近回覆 於 6 小時前

  • 已解決

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (閱讀更多)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

yohejohn 於 16 小時前 詢問

FredMcD 於 15 小時前 解答

I have a big problem, I seem to have lost my emails. I am having 'stroke' memory loss....a little confused....I tried everything I know, (courtesy of you beautiful peeps out there....Help, it's really big mess this time...

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslex… (閱讀更多)

Not sure this time.......you guys have helped me before, (thanks heaps...BTW) luckily I did my Banking before it crashed! groan.....my guy has no idea...('cos he's dyslexic) ... years ago he did a course, then left it up to me! It's to do with the fact that I didn't understand how to create/data into emails & such in the first place properly...now it's a big mess, plus for the life of me I couldn't remember how to fix up my emails, plus I had that problem of the long string of data that I have 'nursed' & that has now totally disappeared! Not very easy to explain, sorry! I had about 5 years worth, Hmmmmm... But I can't explain where my emails have gone! I do still have a few listed 'bookmarks' in alphabetical order but I don't know how to restore them, (she said hopefully)! I still cannot find out where the emails 'live'.....they seem to have located themselves into a new format! (Oh yeah, about 9 months ago I figured out how to insert a 'NEW FOLDER' ..lol... that really helped.) Sigh...this has taken me about 6 hours to sort out.....I am so very grateful, I hope this time who knows, I might get to flex my Wings!! LOL....SlimSylv.....Happy New Year to you all...Stay Safe......

SlimSylv 於 6 小時前 詢問