顯示問題標籤 顯示所有問題

Slow startup on Fedora release 34 ALL the latest versions

I'm running Fedora 34, all of the latest (ie 4) versions of firefox take over 4.5 minutes to load. I'm using Opera to submit this because it loads in less than 30s. I'm … (閱讀更多)

I'm running Fedora 34, all of the latest (ie 4) versions of firefox take over 4.5 minutes to load. I'm using Opera to submit this because it loads in less than 30s. I'm running an AMD Phenom x6. All updates have been applied. I like firefox I want to keep using it, but what the heck is going on? Any suggestions? p.s. all updates have been applied to the OS.

dicksog 於 52 分鐘前 詢問

Bookmarks menu slow to load/respond since last update

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And … (閱讀更多)

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And it's slow when I move my cursor up/down the bookmarks, it takes a bit for the highlighted bookmarks to catch up. It's very odd. I don't really have a lot of Bookmarks, I would guess ~500 total. Plus I am using plenty of RAM with Windows 7 on a SSD.

Bookmarks loading and accessing was lightning-fast prior to this last Firefox update. I have searched on this Forum for answers, plus Google.... no luck yet. I'm sure there is an answer. Does anyone have it?? Thanks for any help. Dave F.

PS - I LOVE Firefox. Many thanks to Mozilla for a terrific product! ;-)

Chevy-SS 於 1 天前 詢問

Chevy-SS 最近回覆 於 6 小時前

cannot record on Facebook massenger cause firefox doesn't allow it

hi there is a problem with Firefox in its latest version... I want to record massages but i'm getting an error massage that i must go into firefox and allow it to use the… (閱讀更多)

hi

there is a problem with Firefox in its latest version...

I want to record massages but i'm getting an error massage that i must go into firefox and allow it to use the microphone but i cant! i cannot put the facebook address into it. My friend also tried doing it and there is a problem. Before i'm moving to another browser can you help me?

oria-amir 於 9 小時前 詢問

firefox does not play audio on any web page

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following: - D… (閱讀更多)

Firefox 92.0.1 in Windows 10 Pro x64 will not play any audio. I have Opera, Edge, and Chrome installed and they all play audio just fine. I have done the following:

- Disabled all extensions - right clicked the volume icon to open the volume mixer and made sure Firefox volume was set correctly

       (at same level as everything else) (see attached picture)

- went into settings -> sound -> advanced sound options -> App volume and device preferences and

       made sure Firefox was set to Default (just like all the other browsers) (see attached picture)

- Uninstalled / reinstalled firefox - Created a brand new profile, from scratch - Reinstalled my sound drivers and NVIDIA video driver - restarted windows

How do I fix this problem?

radar 於 1 天前 詢問

Bithiah 最近回覆 於 11 小時前

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (閱讀更多)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

ijones_fall12 於 2 天前 詢問

ijones_fall12 最近回覆 於 16 小時前

  • 已解決

Firefox Crash on Program Startup - WIndows 7

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would l… (閱讀更多)

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would launch and before any tabs could load it would crash again. I attempted to open in troubleshoot mode with the identical result. I gave it a break and used Chrome but in returning to this issue today the same has occurred. This time after the troubleshoot mode crash, I uninstalled Firefox and re-installed fresh (this was an upgrade from v89 to v92). Upon opening post update the browser crashed again. Each time this happens I have received a crash report screen which I accepted and it was reported as successfully submitted. However, when I open the crash report folder only two appear to have been saved - one old from the first occurrence (6/2021) and one from today(8/10/21). Both of these are linked below for review.

This is on an older Windows 7 machine that honestly I know should be updated but this is only used for light gaming and web surfing and I am not interested in an OS upgrade as I disagree with with the business practices of Microsoft - I find their policies are rather intrusive as a consumer.

I hope I've given enough information about the issue here and my system, thanks in advance for any help!

-J

System Info Intel I7 4770K 16gb RAM Geforce GT1060 Gigabyte Z97 Motherboard

Early instance of crash report in June 2021: Crash ID: bp-1fce2514-da15-4ff1-9e4c-7d0510210622 Most recent crash report from earlier today (8/10/21): Crash ID: bp-e888ef81-491c-42ae-9878-124970210810

jalbyx 於 2 週前 詢問

FredMcD 於 2 週前 解答

Firefox frequently freezes/crashes with very high memory usage

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting m… (閱讀更多)

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting mode, an account refresh and a fresh install of Firefox, but the crashes still occured after/during all of these fixes. I've tested my RAM and there were no errors detected. This problem has been occuring for a month or so, but seems to be getting more frequent. I've included the report IDs of the most recent crash reports.

bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-3eb0a8ac-a491-48ac-a186-997250210926 bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-80bb3b1e-6a1d-4942-ac4b-c8de80210926 bp-d649e773-27d6-479e-99b2-bf5d90210926

Thanks in advance if anyone has any suggestions!

sianstables 於 18 小時前 詢問

FredMcD 最近回覆 於 18 小時前

the app doesnt open

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i rem… (閱讀更多)

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i removed all my profiles and unistalled a lot of times but still nothing happens i try to open in troubleshoot mode but it doesnt open..

i had problems with a bios update very long ago and i am working on legacy mode rn but it didnt effect firefox then idk if it has to do anything with the problem

Marwan 於 1 天前 詢問

FredMcD 最近回覆 於 23 小時前

Facebook only comes up with error message, I don't know why, I don't know how to fix it, I cannot contact Facebook

Secure Connection Failed An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the … (閱讀更多)

Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. 

Got the above error in Foxfire, the attached in Microsoft Edge & Chrome..... very disheartening.... I remember clearing cookies but not passwords as I was instructed somewhere.... Please help me.... Thank you

GreatGrammieG 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Spellcheck Acting Strange

Hello. I'm experiencing some strangeness with the spellcheck on Firefox and would like to know if anyone can help. I often seem to mistype "don't" as "don;t." Same with "… (閱讀更多)

Hello.

I'm experiencing some strangeness with the spellcheck on Firefox and would like to know if anyone can help.

I often seem to mistype "don't" as "don;t." Same with "won't." Firefox does not mark these as incorrect. But if I type "shouldn;t" or "couldn;t" I get a red underline.

Is there something I can edit to get those words with a semicolon to be marked as misspelled?

I'm using FF 91 on Win 7. But it's been this way for a long time, many different versions.

Any help would be greatly appreciated. Thanks.

boyodiguwu 於 1 週前 詢問

cor-el 最近回覆 於 1 天前

  • 已解決

Mozilla does not display Bulgarian letters

I have a problem with Mozilla. I use Bulgarian language and Windows 7. On some sites Mozilla does not show me the Bulgarian letters. I am sending a screenshot. How do I f… (閱讀更多)

I have a problem with Mozilla. I use Bulgarian language and Windows 7. On some sites Mozilla does not show me the Bulgarian letters. I am sending a screenshot. How do I fix this problem?

P.S. Some time ago I had the same problem after the update, but on the next update Mozilla was fine and I had no problem.

blackjag 於 1 天前 詢問

blackjag 於 1 天前 解答

I can only type alphabets on Chrome os

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-… (閱讀更多)

I installed Linux version Firefox on Chromebook relying on this instruction: https://support.mozilla.org/en-US/kb/run-firefox-chromeos?utm_source=www.mozilla.org-firefox-browsers-chromebook&utm_medium=referral&utm_campaign=seo

and I cannot type any letters other than English alphabet, even though I've set OS and input language to Korean. Problem is consistent to other typing language, except some languages that seems to have letters from alphabet combination.

While it seems that it's normal that some Chrome OS keyboard shortcuts are not compatible on Linux application, I'm not only unable to switch input language on Firefox but also not able to type any Korean letters after switching the input language outside Firefox.

bluemoon7744 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

Crashing while having a videocall on Facebook

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see a… (閱讀更多)

After I answer a call or I call, we both have black screen and nothing is happening. If however a call starts, video and sound stops comming (other person still can see and hear me, but on my site everything is silent and frozen).

djankowski03 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

Why is Firefox so slow? (Ubuntu 20.04)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefo… (閱讀更多)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefox to be incredibly slow to load any site I tried to access. Trying to watch a video on youtube took about two minutes to load. Facebook and Gmail both refuse to load properly at all. No matter what site I try, it seems to take at least 30 seconds to load, if it loads at all. This might be the slowest computer I've ever used, and I remember the 90s! I know the internet connection isn't the problem since my other devices work perfectly. I tried to download some other browsers (Chrome, Opera, Vivaldi) to see if Firefox was causing the issue but they all failed to download properly (error message "failed to install file: not supported").

I'm at a loss. I've tried searching for answers online which suggested fiddling with the proxy settings and going to about:config to toggle the "network.dns.disableIPv6" from "false" to "true". and nothing seems to have helped so far. Any ideas please? I like the computer but it's totally unusable for me at this point.

geosebastian89 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (閱讀更多)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

galusf09 於 1 天前 詢問

Bithiah 最近回覆 於 1 天前

  • 已解決

Clicking a hyperlink in an Excel 365 worksheet will not open the URL in Firefox

Clicking a hyperlink in an Excel 365 worksheet will not open the URL in Firefox. Using Excel 365, the worksheets contain tables of short interest history collected from … (閱讀更多)

Clicking a hyperlink in an Excel 365 worksheet will not open the URL in Firefox.

Using Excel 365, the worksheets contain tables of short interest history collected from a URL that varies only in the portion that is the companies symbol ( i.e. https://www.nasdaq.com/market-activity/stocks/akts/short-interest , where "akts" is the company symbol ). On the worksheet for each company this URL, with the correct symbol for the company has been included in a cell using the hyperlink feature.

In the past, clicking any of the hyperlinks immediately opened my default browser, which is the current version of Firefox, to the web page for the company identified by the symbol in the URL.

That changed after a version update of Firefox a number of months ago. Clicking the hyperlink will most times "freeze" Excel, and if I click anywhere in or on Excel a "not responding" message is thrown, and Excel must be manually closed resulting in a recover event for all workbooks that were open. Sometimes, not always, waiting several minutes, Firefox will open the URL. Not always. I've found that if that occurs, clicking on the same URL hyperlink that finally opened (after having closed it in Firefox) will crash Excel.

The attached image is a view of the "tip" still visible on a black screen after Excel has crashed.

Thanks for any help you can provide.

c2cpa 於 2 天前 詢問

c2cpa 於 2 天前 解答