顯示問題標籤 顯示所有問題

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (閱讀更多)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

lucaperin17 於 17 小時前 詢問

CraigS26 最近回覆 於 1 小時前

wxmaxima help that uses firefox cannot find the on disk html help files

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message… (閱讀更多)

I run wxmaxima on ubunbtu 20.04. The help menu option calls up firefox (v 101.0.1 (64 bit)) to find the local on disk html files. However this brings up the error message:

File not found

Firefox can’t find the file at /usr/share/maxima/5.45.1/doc/html/maxima_singlepage.html#g_t_0025.

But this is a valid path with user access permissions and the file maxima_singlepage.html exists and has user read permissions.

So what is firefox doing in looking for this file?

I have used the ms windows 10 version of wxmaxima and the firefox help works perfectly.

stuartk54 於 1 小時前 詢問

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (閱讀更多)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

bdporter 於 21 小時前 詢問

bdporter 最近回覆 於 2 小時前

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (閱讀更多)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

xxmanreturns 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 9 小時前

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (閱讀更多)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Martino 於 22 小時前 詢問

jonzn4SUSE 最近回覆 於 9 小時前

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (閱讀更多)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Olivier 於 1 天前 詢問

cor-el 最近回覆 於 15 小時前

Yahoo email garbled

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android p… (閱讀更多)

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android phone. It is a recent problem and does not affect all my emails.

ddelano202 於 4 天前 詢問

jonzn4SUSE 最近回覆 於 20 小時前

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (閱讀更多)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

chibblesthegreat 於 1 天前 詢問

sarveshwajs1234 最近回覆 於 1 天前

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (閱讀更多)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

mobilesuit 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (閱讀更多)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

ola.harstrom 於 1 天前 詢問

ola.harstrom 最近回覆 於 1 天前

Black screen flashes when running multiple profiles.

Hi! I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another prof… (閱讀更多)

Hi!

I have Firefox 101.0.1 on Windows 10. When I run firefox normally then everything works fine. When I start another firefox with firefox -P and then selec another profile for another instance then my monitors start to flash black. When I close the other instance then it goes away again.

I tried to update my Intel UHD 630 graphics driver from device manager but it already says I have latest driver.

When I ignore that flashing for too long time I will eventually get BSOD. The driver that causes BSOD seems to be igdkmd64.sys.

What is interesting is that it only happens when I run multiple profiles of FF and once with -P option. With single profile at time I can play multiple videos at once and have multiple large images and other stuff open on tabs that put load on system and nothing happens. Even opening multiple windows within same profile with Ctrl + N doesn't cause any problems. But as soon as I load 2 profiles at the same time I get this problem. Any ideas?

wybqogzigoxruxdhnp 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

You are using an unsupported browser version?????

On many, many, websites when logging in I am getting the above message. These sites work no issues but why is Firefox not recognized as a accepted browser. Firefox says I… (閱讀更多)

On many, many, websites when logging in I am getting the above message.

These sites work no issues but why is Firefox not recognized as a accepted browser.

Firefox says I am using the current release, and is up to date?

All this sites are important log on, like BofA, OptumRx, etc.

I am using an iMac, Mac OS 10.11.6.

It is still a really good machine.

Comments???

rlmrlm 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (閱讀更多)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

clod 於 1 天前 詢問

clod 最近回覆 於 1 天前

Firefox won't play videos on MacOS 12.4 with unsupported Macbook Pro (2012)

Hi, I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple. Since the update a few days ago, Firefox wo… (閱讀更多)

Hi,

I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple.

Since the update a few days ago, Firefox won't play all videos (for example vimeo.com, youtube.com (not always)). Some videos will be played.

I tried it with deleted cache and website data, with no luck. I tried it with disabled hardware acceleration also with no luck. It also won't work with a new und empty profile (without any extensions).

The sides are loading the video but the playback won't start. Sometimes I get a spinning loading wheel. I suspect the advertising before the videos. Or it is a problem with graphic-libraries from macos, that do not work propper with my MacBook Pro.

With other browser (Chrome, Safari etc.) all videos will be played.

I now, it was my decision to switch to an unsupported OS on my old computer, but everything works (except for Firefox) and I get two more years security updates. I don't want to switch to another browser. :-(

Best regards Kay

Kay 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Website attack? Toggling between Reload and Stop icons rapidly.

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel. To reproduce: … (閱讀更多)

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel.

To reproduce:

Go to https://www.healthgrades.com/ . Search Carlene Bolen (any name?) in Tulsa, OK. Click on first result. Opens a new tab to https://www.healthgrades.com/providers/carlene-bolen-29brb. So far so good. Click on page. Hit PgDn 3 times, or scroll down quite a ways (to comments). Hit PgUp or attempt to scroll to top of page. Tab goes into infinite loop toggling between "X" and reload symbols on the NAV bar. Also page no longer renders properly and F12 debugger won't open. Firefox process for that Child tab uses 35% of processor, but doesn't show anything unusual in Firefox "Task Manager" process list. Must close both the child tab and the previous Healthgrades parent tab. Eventually the offending Firefox process exits and everything looks normal.

mrengineer02 於 2 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (閱讀更多)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

colbarron 於 6 天前 詢問

colbarron 最近回覆 於 2 天前

Error in screen display

This happens on only one site that I know of - the online WSOP poker site. Once having signed in and selected a table the next screen is comprised of two parts; the in… (閱讀更多)

This happens on only one site that I know of - the online WSOP poker site. Once having signed in and selected a table the next screen is comprised of two parts; the interactive gaming table on top , with commentary and other info below. I have used Firefox exclusively and this poker site for several years. Suddenly, I assume after a recent Firefox update, Firefox is displaying only the bottom portion. Suspecting perhaps the site software, or a problem with my system I installed Edge and Chrome to investigate. Both rendered the screen correctly. Any thoughts?

Garry 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

Unable to open several commonly used websites including gmail

I'm unable to open some commonly used websites including gmail. I get the following error message: Secure Connection Failed An error occurred during a connection to www.… (閱讀更多)

I'm unable to open some commonly used websites including gmail. I get the following error message:

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

helensweet28 於 4 天前 詢問

Terry 最近回覆 於 2 天前