顯示問題標籤 顯示所有問題
  • 已解決

Webpages do not load nor does the option menu

Firefox opens with a blank page and does not load any websites. The options menu does not come up either. Other browsers work fine. Tried troubleshooting by restarting,… (閱讀更多)

Firefox opens with a blank page and does not load any websites. The options menu does not come up either.

Other browsers work fine. Tried troubleshooting by restarting, refreshing, reinstalling, restarting in safe mode, scanning for malware.

vvarkey75 於 3 週前 詢問

vvarkey75 於 3 週前 解答

  • 已解決

Streaming websites with Firefox 85

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running… (閱讀更多)

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running Windows 7 Home Premium (NOT the "N" version) so I have Windows Media Player installed already. I also cannot stream SiriusXM stations, Apple TV+, Spotify, CNN videos.....basically anything that involves streaming. YouTube videos still work however.

It's definitely a problem with the Firefox browser because all the above streaming sites work just fine under a different browser (Chrome). I have cleared the cache, I have started Firefox in Safe Mode, I have unchecked hardware acceleration.....NOTHING works!

Help please! I really don't want to refresh Firefox and lose all my settings.

Jane 於 2 週前 詢問

Jane 於 2 週前 解答

  • 已解決

Can't Access County Website. Get SSL not supported message.

Have always been able to access county dept. of public health website but now get the following message: SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 … (閱讀更多)

Have always been able to access county dept. of public health website but now get the following message:

SSL Not Supported Error 29 publichealth.lacounty.gov 2021-02-08 18:48:35 UTC

Am able to access website using IE and Chrome. Any suggestions about how to fix problem? Thanks.

mjo1971 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (閱讀更多)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

audio_downunder 於 1 個月前 詢問

FredMcD 於 3 週前 解答

  • 已解決

browser warning: potential security risk ahead - ssl_error_bad_cert_domain

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-in… (閱讀更多)

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-intermediate-servercert). firefox is configured by gpos in order to use windows cert store, where root and intermediate are installed. but nevertheless firefox drops an error message ssl_bad_cert_domain and i do not see why. in chrome or chromium based edge everything is fine. no ssl warnings. as you can see in the attached screenshot the cert includes various san fields for different host names, which includes two ip addresses (anonymized).

any advice what do to is mostly appreciated.

thanks a lot peter

El Viejo 於 4 週前 詢問

El Viejo 於 3 週前 解答

  • 已解決

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (閱讀更多)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

rcferris1 於 2 個月前 詢問

FredMcD 於 2 個月前 解答

  • 已解決

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (閱讀更多)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

stuart47 於 1 個月前 詢問

stuart47 於 1 個月前 解答

  • 已解決

My master password isnt being accepted

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched u… (閱讀更多)

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched up &Firefox 84.02. This morning I noticed my network share from LP1 to DT1 wasnt working and found LP1 powered down. Powered it up & it looked to be completing a patch (KB4598242) so let it finish successfully and logged in. It wouldnt take the 2 master pw prompts although definitely typing them correctly. Poked around the forum that talks of key4.db, key3.db and logins.json. Only had key4db but had a loginsbackup.json. deleted logins.jason and renamed loginsbackup. reloaded. Same, so am stuck. Did notice as LP1 loaded after powering on that a Firefox update occurred. Could one have messed the other? Anyway these things seldom happen on their own so what went on yesterday. On LP2 I noticed that on each reboot I got 2 identical FFox windows. I tried refresh, uninstalling ffox & mainteneance service, same. So I searched for the word firefox and deleted everything I could find and reinstalled FFox. Same, so switched off & gave up. Perhaps I have sync between my devices, not sure. However I have never at any stage changed my master passwords which is the same on all 3 pc's. Any ideas? Shame to lose over 120 passwords if I have to somehow start over again by uninstalling FFox and reinstalling..that'll take ages. And of course the password prompt is coming up all the time whilst typing this. Help please

oldchap47 於 1 個月前 詢問

oldchap47 於 1 個月前 解答

  • 已解決

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (閱讀更多)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Theresa Marie 於 2 個月前 詢問

Theresa Marie 於 1 個月前 解答

  • 已解決

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (閱讀更多)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

MartyJames 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 2 個月前 詢問

teeny_weeny 於 2 個月前 解答

  • 已解決
  • 封存

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (閱讀更多)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Dave 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決

SolarWinds Orion Platform Cyberattack

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or … (閱讀更多)

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or not you use the Orion Platform from SolarWinds and if you do; what steps have you taken to secure your product and are there any steps that we need to take because we use your product or are a customer of yours?

aschory 於 2 個月前 詢問

Chris Ilias 於 2 個月前 解答

  • 已解決

Profile Missing, nothing works!

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible. I don't have a caches folder I can remove the contents of the appli… (閱讀更多)

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I don't have a caches folder I can remove the contents of the application support folder and nothing changes.

When I go to open the profile manager I get:

MyName$ /Applications/Firefox.app/Contents/MacOS/firefox-bin -P Error: Access was denied while trying to open files in your profile directory.

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

I tried running Disk Utility but it froze the machine as it's a time machine disk and that slows it down immeasurably.

What's my next option?

matthewaudio 於 2 個月前 詢問

matthewaudio 於 2 個月前 解答

  • 已解決
  • 封存

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (閱讀更多)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

beta-tester 於 6 個月前 詢問

beta-tester 於 2 個月前 解答

  • 已解決

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (閱讀更多)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

jmr4 於 2 個月前 詢問

FredMcD 於 2 個月前 解答