顯示問題標籤 顯示所有問題

Why put as an complotist one person whi is sure not ?

Hi, There are many years that i help Firefox everu month. Yesterday you asked again and i did again. But, at the same time, my texts are treated as if i am a «complotist»… (閱讀更多)

Hi, There are many years that i help Firefox everu month. Yesterday you asked again and i did again. But, at the same time, my texts are treated as if i am a «complotist». Surprise ; i know better than anyone i’m not. This is done unilateraly, as thieves yes without asking me. These texts are muy serious and respect laws. If it by an delation i put words that way « - » they are not mine. Otherwise, i’m good for money but not for texts. I don’t agree this at all …i do nothing for you dare blurring texts and i hope a change will come after these words. Thanks a lot - GG bold text

guingant.gilbert 於 41 分鐘前 詢問

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 3 天前 詢問

nostromov 最近回覆 於 1 小時前

Mac OS daemons prevent all page loading

On my 2017 iMac, OS 10.15.x, I'm running an app-blocking firewall, called HandsOff! by OnePeriodic, which is great at controlling which system processes can connect and r… (閱讀更多)

On my 2017 iMac, OS 10.15.x, I'm running an app-blocking firewall, called HandsOff! by OnePeriodic, which is great at controlling which system processes can connect and report to the web. Firefox (v.83.0) runs fine until a few specific system daemons make contact with my computer, after which no page will load. The daemons in question are remindd, mediasharingd, touristd, and amsaccountsd. Normally HandsOff! sets my preferences for each process, to refer to when those processes attempt another connection. However, these four daemons' prefs do not remain in the settings, yet FFox still refuses to load. Not sure if all daemons are to blame, or only 1 or 2, but they seem related. Other browsers do not work either, but Tor Browser works fine! (which i'm using to send this msg.) My only remedy is to un-install and re-install HandsOff!. Then FFox and others work great until those daemons show up again.

I realize this is partially a HandsOff! issue, but i wish i could start a group email between developers at Mozilla, Tor, and One Periodic, to compare why Tor is the only browser to get through, and to overcome this block.

Thanks!

woodstew 於 1 小時前 詢問

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (閱讀更多)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

fl4321 於 1 週前 詢問

Kiki 最近回覆 於 1 小時前

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (閱讀更多)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Lemonous 於 15 小時前 詢問

nostromov 最近回覆 於 1 小時前

  • 已解決

Amazon

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for thi… (閱讀更多)

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This is the error I get.

Gary 於 19 小時前 詢問

Scribe 於 16 小時前 解答

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (閱讀更多)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

wrknight 於 10 小時前 詢問

jscher2000 最近回覆 於 2 小時前

  • 已解決

Importing old firefox data

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version?… (閱讀更多)

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version? I have lost most history, bookmars, etc.

Garrysch 於 11 小時前 詢問

jscher2000 於 7 小時前 解答

Can't Retrieve Bookmarks after latest update - 76

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bo… (閱讀更多)

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bookmarks', and I found backups from 2001, 2013, and I know I have backups 'older' than those on discs, but the ones missing (so far) are the most important and complete ones from the past 7 years. Please correct me if I'm wrong, but update 76 'seems' to necessitate syncing devices. I only have reason to browse on my desktop, so I didn't plan on syncing it with anything. I 'do' have a smartphone, but other than downloading malwarebytes and one other app, that I need, that's the extent of my 'online' activities on the phone. However, since I couldn't find my bookmarks without doing so, I decided to download Firefox onto my phone and try to sync them up. When I signed up for the Firefox account earlier, I changed my password with a password generator. However, my phone doesn't have all the characters on its keyboard that are in my password. You can customize the keyboard, but it looked like a magnificent pain to do so. Instead, it seemed easier to 'dumb down' my password from 40 characters down to around the minimum, at least until I got them synced. However, I tried twice with typing visible on the phone and it said the password was wrong, so instead of trying a third time, and getting locked out of Firefox - I came here to see if anyone could help me. I know that rebooting often corrects a lot of things, but since I don't have these bookmarks backed up anywhere - I was afraid this might be a case where it may make the bookmarks more difficult or impossible to retrieve. Thanks in advance.

Help Please 於 5 小時前 詢問

Help Please 最近回覆 於 3 小時前

Why doesn't Dark Reader add-on work on support.mozilla.org?

Original question, Why doesn't DarkReader add-on work on home page? Answered with: Internal pages are protected from addons. But you can simply select the dark theme in … (閱讀更多)

Original question, Why doesn't DarkReader add-on work on home page?

Answered with: Internal pages are protected from addons. But you can simply select the dark theme in ≡ -> Customize.

Possible reasons not to work:

  1. The poster was an alien
  2. 42 (See no. 1)
  3. Mozilla devs just hate us. When we (have to) come for answers here, from a comfortable dark web - whether using Dark Reader, or some other means - they purposefully BLAST us with bright white pages so that we will never, ever use Firefox again and uninstall it right away and move on to something else (less idiotic).
  4. Seriously, though, see the answer in context was an alien.

So, who can tell us how to get around this, please? We get it, whatever: support.mozilla.org is, somehow, a local page - or, something - and it can't be styled, but how do we get around this BLINDING WHITE LIGHT? Thank you so much.

^^ addons.about ("addons.about-scheme") can be styled, Library (Downloads) can, Options (about:preferences) can and also about:about and a bunch of abouts can, also - only this website is locked like this, to torture people, why...

EDIT: Screenshots attached illustrate that, as suggested in the first thread from years ago, Dark Theme had been applied and it makes no difference.

nostromov 於 3 小時前 詢問

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (閱讀更多)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

downshifterx2 於 3 小時前 詢問

No audio from Firefox on any site

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely … (閱讀更多)

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely uninstalled using Revo Uninstaller to make sure ALL registry and directories were deleted. When I reinstalled it did not give me the "You've already installed" message, so I know this was a complete reinstall.... Still no audio at all.

sponge14 於 1 天前 詢問

sponge14 最近回覆 於 4 小時前

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (閱讀更多)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Vivek Rao Anand 於 1 個月前 詢問

Scott 最近回覆 於 5 小時前

Unable to get my saves login (Corrupt logins file)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it,… (閱讀更多)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it, the remaining passwords were gone. I also noticed that a new file (logins.json.corrupt) is created along with file(logins.json). I tried to paste the files again to fix it but same issue. I think the files are corrupt. Is there any way to fix it?

Muhammad Hamza Umar 於 12 小時前 詢問

cor-el 最近回覆 於 5 小時前

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (閱讀更多)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

CH 於 4 天前 詢問

CH 最近回覆 於 5 小時前

Firefox Browser

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmar… (閱讀更多)

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmarks over the past 5 years or so are ALL GONE. Is there a way to get them back? You do not believe how mad I am right now.

decastro.jnp 於 5 小時前 詢問

Entire User Name & Password list deleted with Latest Update

I've tried the suggestions outlined in the Support section and none apply. There is only 1 Profile - the Default Profile. There is no .json corrupt file at support. How d… (閱讀更多)

I've tried the suggestions outlined in the Support section and none apply. There is only 1 Profile - the Default Profile. There is no .json corrupt file at support. How do I recover this information?

young4ee 於 5 小時前 詢問