• 已解決

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (閱讀更多)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

yumiifmb 於 4 個月前 詢問

user1321319 於 4 個月前 解答

Have To Click Bookmark Twice Before Firefox Opens Page

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page. This occurs for bookmarks, homepage Top … (閱讀更多)

I notice that since upgrading to version 79.0, I have to click a bookmark twice before Firefox will start navigating to the page.

This occurs for bookmarks, homepage Top Site shortcuts, or even if I type a URL into the address bar and press enter.

The first time I click or press enter, Firefox does nothing. I either have to click again or press enter again. After the second time, Firefox navigates to the page.

It's almost as if the first click is being ignored.

This seems to only occur after the browser is first opened. I can repeat the behavior by closing the browser and then re-opening it.

This was not a problem with the previous version. Only since 79.0.

chad18 於 3 天前 詢問

Terry_Welshans 最近回覆 於 2 天前

  • 已解決

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (閱讀更多)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

jon.pearce26 於 5 天前 詢問

cor-el 於 3 天前 解答

  • 已解決

Firefox Installer gives error "VCRUNTIME140_1.dll was not found"

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies… (閱讀更多)

I was cleaning out my hard drive and deleting old installs of Microsoft Visual Studio Redistributable packages, and I almost certainly deleted the one that Firefox relies on.

I then attempted to start Firefox, getting the error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem."

I uninstalled, following the clean install directions, and deleting the "Program Files/Mozilla Firefox/" directory.

Then, I ran the Firefox Installer, newly downloaded, and when running it, it gives the same error, "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." Selecting "Restore Defaults" has no effect either way. The installer then appears to complete in the background, and the Firefox directory is created, along with the executable.

When I run Firefox.exe, it seems to load the program, but any address I type in fails to begin loading. This includes websites (www.google.com) and help/utility pages (about:config). I'm therefore unable to change any settings within Firefox.

I then tried re-installing the "Visual C++ 2008" and "Visual C++ 2015-2019" packages in an attempt to restore that DLL, but that had no effect after repeating the same steps above (clean uninstall, re-install). Which VC++ Redist Package should I be re-installing? Ideally, I should be able to just get a copy of VCRUNTIME140_1.dll and place it where Firefox is looking for it.

trevorawestphal 於 1 個月前 詢問

trevorawestphal 於 1 個月前 解答

Secure Connection Failed PR_CONNECT_RESET_ERROR

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred durin… (閱讀更多)

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred during a connection to .............. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." With the previous versions of Firefox there was no such problem and I could visit the above website. So, please inform me what happened with ver. 74.0 ? By ver. 74.0 is no more supported some older security protocols which might have the above website, or this is a bug by the new ver. 74.0 ? Please inform me how this issue can be fixed ?

eladopoulos 於 4 個月前 詢問

Aletheia 最近回覆 於 6 天前

Disappearing Bookmarks

Hello, It seems that my Firefox Browser upgraded itself and has a different look now, precisely speaking, my browser looks like beta version now. Earlier in the past, I d… (閱讀更多)

Hello, It seems that my Firefox Browser upgraded itself and has a different look now, precisely speaking, my browser looks like beta version now. Earlier in the past, I downloaded Beta version but I was disappointed because I COULD NOT FIND OR SEE MY BOOKMARKS so, I removed Beta and returned to old or classical version. But now, I have no such option because old or classical version changed into Beta version automatically by itself.. Sadly and annoyingly, same thing happened now! I have lost all my bookmarks and bookmark folders..! I would be grateful if you could please help me get my bookmarks back. Regards, HAKAN hakancaydamli@gmail.com

Hakan 於 11 分鐘前 詢問

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (閱讀更多)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

allen711g 於 15 分鐘前 詢問

"Server Not Found"

Ever since I started using Firefox I've found that if I Google a subject and then try to open a resulting listesd website which is marked as an "Ad", it won't open and I … (閱讀更多)

Ever since I started using Firefox I've found that if I Google a subject and then try to open a resulting listesd website which is marked as an "Ad", it won't open and I get a "Server Not Found" message. I like Firefox a lot but this is plain irritating!

On the Help pages I found a suggestion about changing the proxy setting to "No Proxy" (I'm just an individual at home, running through a standard BT hub), but that doesn't seem to have made any difference.

Any suggestions would be gratefully received!

Ray

goshjm 於 15 分鐘前 詢問

Bookmarks Disappeared

Hello, It seems that my Firefox Browser upgraded itself and has a different look now, precisely speaking, my browser looks like beta version now. Earlier in the past, I d… (閱讀更多)

Hello, It seems that my Firefox Browser upgraded itself and has a different look now, precisely speaking, my browser looks like beta version now. Earlier in the past, I downloaded Beta but I was disappointed because I COULD NOT FIND OR SEE MY BOOKMARKS.. Sadly and annoyingly, same thing happened now! I have lost all my bookmarks and bookmark folders. I would be grateful if you could please help me get my bookmarks back. Regards, HAKAN hakancaydamli@gmail.com

Hakan 於 16 分鐘前 詢問

Text size on ios

Hi . after a brief break from Firefox i'm back with it all synced up between apple and microsoft devices . its probably been asked before and i have searched for the answ… (閱讀更多)

Hi . after a brief break from Firefox i'm back with it all synced up between apple and microsoft devices . its probably been asked before and i have searched for the answer.

On apple ios 13 running firefox v28 , is there any way in app to adjust text size ? does the app work with apples dynamic text ?

I cant adjust in the ios setting because it would make the text for everything else huge and doesnt seem to affect firefox anyway !

Thanks in advance

daveditch 於 49 分鐘前 詢問

"Firefox is downloading. . ." but ". . .no downloads"

I run Firefox on a Macintosh. I have Notifications always active in my Macintosh menu bar (upper right corner). Suddenly without warning, and without me doing anything, I… (閱讀更多)

I run Firefox on a Macintosh. I have Notifications always active in my Macintosh menu bar (upper right corner). Suddenly without warning, and without me doing anything, I got two notifications both saying: "Firefox is downloading from OneDrive". No indication of what was being downloaded, to where, or why, or why now. In fact at the time, I was working in Excel not Firefox (although Firefox was up, just hidden). OneDrive was up also, but in the background doing its usual syncing stuff. I checked Tools --> Downloads. I got the message: "There are no downloads." What the hey? Considering Firefox is a Mozilla product, and One Drive is a Microsoft product, I'm not sure how they can even talk to each other. Should I be concerned? Is this a virus? How can I find out what was downloaded, where it went, and why did this happen? Hope You Can Help.

Ivan Kalinin 於 1 小時前 詢問

Can't load pages with proxy

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where… (閱讀更多)

Hey, I'm sorry for my English but I'm from another country. I have problems with the proxy, I can't use it at all, when I'm opening firefox I can't find the window where I can write down the login and password from this proxy, it just doesn't want to appear for a reason and when I'm trying to load a website, for example, I have this error: The proxy server is refusing connections. What should I do?

gleb.bodrug99 於 1 小時前 詢問

Firefox for windows has become slow all of a sudden,lags very much,especially while using Gmail and youtube

All of a sudden firefox starts to lag,tried refreshing it and re-installing it,nothing seemed to work Especially on Gmail and youtube(haven't tested other sites,cause of … (閱讀更多)

All of a sudden firefox starts to lag,tried refreshing it and re-installing it,nothing seemed to work Especially on Gmail and youtube(haven't tested other sites,cause of slowness)even firefox's option page also starts to lag. Scanned my pc for viruses and updated my windows,uninstalled my addons,tried every step i can search of.

Version : 79.0 addon: Mcafee web advisor setting changed: None(both pc's and browsers)

is it a problem with the firefox or mine?

Thank you for taking the time to read this Have a nice day

lkkrishna4569 於 1 小時前 詢問

firefox sync doesn't work (passwords, bookmarks, ...)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser.… (閱讀更多)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser. I checked everything on my firefox on iphone and seems alright. I just have problem on linux. I tried changing my password, it didn't work. about:sync-log results is attached to this question.

friendofpine 於 1 小時前 詢問