Blue border when clicking on links

I just noticed that websites are now getting a blue border when links are clicked [FF Version 103.0.2 (64-bit)] and the funny thing about it is that sometimes the border … (閱讀更多)

I just noticed that websites are now getting a blue border when links are clicked [FF Version 103.0.2 (64-bit)] and the funny thing about it is that sometimes the border disappears ... but it comes back eventually. Anyone else having the same bug?

Cezar Ayran 於 2 分鐘前 詢問

How do I set a new tab to open with my chosen homepage?

I recently had to reinstall firefox due to a few issues. Before the reinstall, when I opened a new tab it would open as my home page. After I reinstalled it, I was able t… (閱讀更多)

I recently had to reinstall firefox due to a few issues. Before the reinstall, when I opened a new tab it would open as my home page. After I reinstalled it, I was able to set up my homepage URL but there is no option for new tabs to open wth the same page. The only options for new tabs are blank page or the default firefox homepage. This was never an issue before the reinstall.

How do I fix this? Has the option been moved somewhere else?

diskguy35 於 1 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 13 分鐘前

hyperlinks on web pages have a small letter "a" in front or after the link

Hi, I have a web site that displays differently with the Firefox browser. IE & Google Chrome display OK. The links on my pages show up with a small letter "a" e… (閱讀更多)

Hi,

     I have a web site that displays differently with the Firefox browser.

IE & Google Chrome display OK. The links on my pages show up with a small letter "a" either in front or after the hyperlink. I'll try to attach a screen shot. Is there a setting in Firefox that will get rid of that issue ? Thanks for any help,

      Greg

records1 於 54 分鐘前 詢問

Wall Street Journal not loading

I am a subscriber to the Wall Street Journal and last week Firefox stopped loading article comments. Now it has gotten worse and it only displays the first couple of line… (閱讀更多)

I am a subscriber to the Wall Street Journal and last week Firefox stopped loading article comments. Now it has gotten worse and it only displays the first couple of lines of an article and then the rest is faded away. I run Windows 11 Home, version 10.0.22000, Build 22000 The Wall Street Journal works just fine, both the articles as well as comments, in Google Chrome. How do I fix this?

spreuvi 於 1 小時前 詢問

I cannot login to my account on a secured connection site

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all fa… (閱讀更多)

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all failed. I then proceeded to trouble shoot by clearing the History’s cookies, cache, Browsing and downloaded history, followed by deleting Site cookies and Site data. I ensured JavaScript, Cookies and third Party Cookies were enabled. The above steps did not fix the problem. I further checked that the CPU time & Zone was correct and I ran a Norton Security full system drive scan. I also Refreshed Firefox and reinstalled Firefox (I did not clear any Firefox related App Data profiles in Windows. Using the Edge Browser did not help. The Internet security options TLS 1.1 to TLS 1.3 boxes were all selected. There were no errors reported when accessing the site. The above steps did not fix the problem. To further investigate the problem, I clicked on the site lock icon next to the address field which showed the correct site information followed by another lock icon and the clause that the “Connection is secure. I then clicked on the adjacent > arrow, which opened a new dialog box displaying another lock icon followed by “You are securely connected to this site” and “Verified by: “Sample Ca2” certificate. I then clicked on the “More info” to open the “Page Info window” (Note: you can use the Firefox Browser Menu/Tools/Page info for the same results. At the top of the Page info window it displays the following four tabs: General, Media, Permission and the Security tabs. Clicking on the Security tab it displays the “View Certificate bar” amongst other things like Password etc., to view the site Certificate, which, in my case, was valid until 17 March 2023 23. 59. 59 GMT. Everything looked ok to me. I am using a desktop PC and the latest Firefox Version (103.0.2) and Windows 10 Home(x64) Version 21H2 (OS Build 1944.1899). I then called the site personnel and explained my problem of login-in. They told me that there were no problems with the account. They suggested I try to connect to the account using

a cell phone, which I did, and I had no problem connecting to the Account.

I deeply appreciate receiving anyone’s assistance. Thank you.

Danny 2022-08-14

DannyD 於 14 小時前 詢問

DannyD 最近回覆 於 1 小時前

Recently unable to initiate Facebook Messenger Voice Chat via FB website in Firefox

For the past few weeks I've been using Facebook's voice chat function to stay in touch with family. I did this using a dual boot laptop with, Ubuntu Linux 20.04.4 and Fir… (閱讀更多)

For the past few weeks I've been using Facebook's voice chat function to stay in touch with family. I did this using a dual boot laptop with, Ubuntu Linux 20.04.4 and Firefox 103, and Windows 10 with Firefox 101.1. I use the linux side 99.9% of the time.

I'd initiate a call by clicking on the FB Messenger icon, clicking on the name of the person I wanted to talk with, then clicking on the small phone handset icon. This would bring up a popup window with a picture of the other person, and the sound of a phone ringing followed by the other person answering my call.

This stopped working late last week (Thursday Aug 11th, I believe). Instead of a popup with the ringing phone, I began getting a popup with the message "Something went wrong. Try restarting Firefox or restarting your computer. For more troubleshooting suggestions, visit our Help Center. If the issue persists please let us know." I've attached a screenshot of the message.

This led me to a series of troubleshooting steps with no success: - clearing my browser cache and cookies - made sure my microphone was available for FB to use and was not muted - rebooting my laptop - doing a Firefox "Refresh", which creates a new Firefox profile while removing browser extensions and customizations - logging into a 2nd seldom used linux account I have on the same laptop and trying to initiate a voice chat in Firefox (no luck) - dual booting to Windows 10 and trying it with Firefox 101.1 (no success) - I also tried this on an older desktop pc running Ubuntu 16.04 and Firefox 88 (!). Also, no success and the exact same message as seen in the screenshot.

What I can also tell you is that in Linux I was able to initiate a FB voice chat call using the Brave and Chrome browsers, and in Windows was able to successfully initiate a call using MS Edge and Brave.

Based on this, it seems to be either a Firefox issue, or the nice folks at FB changed something that trips up only Firefox. Again, other browsers on two different OS platforms and a separate computer allow me to make these voice calls without issue.

I'd be glad to provide more information if you need it. I apologize if this was long winded, but I wanted to share as much detail as I could. Thank you very much for your time, and don't hesitate to contact me if I can provide any further information.

p1977s 於 22 小時前 詢問

bernie.colley 最近回覆 於 1 小時前

Lost Facebook content after refresh

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME… (閱讀更多)

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME REMOVE SET AS DEFAULT PROFILE LAUNCH PROFILE IN NEW BROWSER 2. Profile:MY NAME

  This is the profile in use and it cannot be deleted
  first line showing "yes"
  ONLY RENAME BUTTON AVAILABLE

I would go for the second since has my name on it and "it cannot be deleted, but, It doesnt have the "launch profile in new browser> I wish to hear from you before I do anything thanks

dona 於 1 小時前 詢問

Screen Refresh

Your advise to hold the F5 button and left click the screen refresh is not a fix to the fact that Firefox will not refresh itself most of the time on my Windows 10/64 mac… (閱讀更多)

Your advise to hold the F5 button and left click the screen refresh is not a fix to the fact that Firefox will not refresh itself most of the time on my Windows 10/64 machine. Chrome and Edge do not have this problem on my machine, and I prefer Firefox so I wish you'd fix the issue instead of offering workarounds.

Thank you,

Nick Langdon, Sacramento

nlangdon 於 1 小時前 詢問

JXL images do not display 32-bit (HDR) content

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a … (閱讀更多)

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a 32-bit (HDR) image. The highlight values above SDR white are clipped. Effectively, the image is ruined.

So while I can view HDR videos just fine in Firefox using a properly configured HDR monitor (Apple Pro Display XDR), HDR photos do not work.

Does the roadmap for JXL support include plans to support HDR?

Brian S 於 2 天前 詢問

Brian S 最近回覆 於 1 小時前

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (閱讀更多)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

bernie.colley 於 8 小時前 詢問

p1977s 最近回覆 於 2 小時前

Firefox will not let me log into Firefox????

On every device I own, on 3 different network types and multiple locations, "password123" (not my actual password) works. Logs me straight in. No issues whatsoever. I can… (閱讀更多)

On every device I own, on 3 different network types and multiple locations, "password123" (not my actual password) works. Logs me straight in. No issues whatsoever. I can log in, log out, uninstall and reinstall, no issues whatsoever. Suddenly, on ONE device, "password123" will not work. It's "incorrect" and yet, here I am still logging in and out using the "incorrect" password on 2 iPhones, a Galaxy phone, Ubuntu, Mac, and a work Windows PC. I had to make a whole separate freaking account just to post this question, because (brilliant work here) you HAVE to be logged into a mozilla account to ask them for help.

Yes I checked the username - several times, it's correct. Yes I cleared cache and cookies and history. Yes I tried uninstalling and reinstalling the program. Yes I made sure it was up to date. Yes I tried older versions of firefox. I even tried (thank heaven its a brand new laptop) completely wiping the entirety of the device and starting from out of the box brand new.

So is my password "password123" or do I now have new and unknown surprise passwords for every device I try to log in on?

impostermaple 於 2 小時前 詢問

Login Problems

1. I had problems logging in to a certain website with my account and my wife's account. Once I entered the credentials, the page asked me to accept a set of terms. When … (閱讀更多)

1. I had problems logging in to a certain website with my account and my wife's account. Once I entered the credentials, the page asked me to accept a set of terms. When I accepted the terms, the login screen was displayed again, starting the process all over.

2. I cleared history and the problem went away.

3. I am very surprised by this. Can something in the history cause this behavior?

Thanks.

shakervc 於 3 小時前 詢問

Suddenly, all my familiar Firefox settings across the top of the screen are gone! - File, edit,view,history,bookmarks,etc, Help!! I am lost!

I cannot open my familiar Firefox when I log on. The Firefox settings across the top are gone! It does not show " File,Edit,view,history,bookmarks,etc. Please help - I … (閱讀更多)

I cannot open my familiar Firefox when I log on. The Firefox settings across the top are gone! It does not show " File,Edit,view,history,bookmarks,etc. Please help - I am lost (senior citizen, limited digital knowledge!

mws1 於 15 小時前 詢問

mws1 最近回覆 於 3 小時前

incollect keys shown on scleen

as you will see ?? the keys I type ale not dislayed colectly in this case my l is shown as a l??? the kyb is ok on othel uses except using mozilla??? why why why?? … (閱讀更多)

as you will see ?? the keys I type ale not dislayed colectly in this case my l is shown as a l??? the kyb is ok on othel uses except using mozilla??? why why why??

paul474 於 3 小時前 詢問

Firefox takes a very long time to "become functional" and is slow/not responding

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irr… (閱讀更多)

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irrelevant, or it may not be. At some point in the past, I managed to find malware associated with my installation of Firefox through VirusTotal and a free program that is integrated with VirusTotal. I should be able to provide the allegedly infected files if needed.

It takes my version of Firefox up to at most about an hour and a half to "warm up" and become functional after starting. I have an add-in which doesn't fully "load up" during the "non-functionality time." The symptom in Firefox itself is that a new tab will be blank. Once I am able to create a new tab and it shows the shortcuts then I know that the browser is functional. I say functional, but the pages load slower than they probably should and very frequently the application doesn't respond and has the spinning beach ball.

Sometimes I get error messages that there is a problem with the connection. A ping in Terminal doesn't show any issue with my connection as far as the operating system is concerned. Gmail frequently has connectivity issues. The slowness of website loading itself appears to be an issue with the infected operating system. At least I have issues with Safari slow web page loading.

skweiler 於 4 小時前 詢問

Account tequeat

I received multiple emails on requesting an account with my email address from Canada. I did not make the request. Please cancel the account.

lnadeau73 於 4 小時前 詢問

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (閱讀更多)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

groundie 於 4 小時前 詢問