After update letters missing, discolored or replaced by black squares on different sites

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display miss… (閱讀更多)

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display missing or pink singular letters or whole lines of text are made up of blackened squares and rectangles. Upon marking said lines the correct text is visible. What´s going on? Cache and cookies clear, rebooted, still same problem. Hesitant about wiping account regarding having to reinstall all addins that have been running fine for years. Deleted Kaspersky addin in hopes it was the culprit. Unfortunately, no. Any ideas anyone?

barbara.miller 於 9 分鐘前 詢問

How to set the master in Sync?

I recently changed my PC and need the replacement to become the master so that an older PC gets synced from the new one. As the older PC has no addons/extensions and only… (閱讀更多)

I recently changed my PC and need the replacement to become the master so that an older PC gets synced from the new one. As the older PC has no addons/extensions and only 1 tab open, the last thing I want is for it to sync what it has to the new machine which was accurately synced from the PC it just replaced.

I can find no setting in Sync to specify which machine should be the master from which all other connected devices (slaves) will get their synced data from.

PBC 於 8 小時前 詢問

cor-el 最近回覆 於 37 分鐘前

Generate secure password option not offered

When updating my password on certain websites, Firefox does not offer the option to generate a secure password. Is there anyway to force Firefox to create one anyway? Is … (閱讀更多)

When updating my password on certain websites, Firefox does not offer the option to generate a secure password. Is there anyway to force Firefox to create one anyway?

Is it a problem with the coding of the website? If so what?

X201 於 41 分鐘前 詢問

Hosted forms at our website not working in Firefox v87

Our website, www.twindata.com , uses forms hosted by MyContactForm ( www.mycontactform.com ) and have been doing so since 2016. While doing an update to a form today, I r… (閱讀更多)

Our website, www.twindata.com , uses forms hosted by MyContactForm ( www.mycontactform.com ) and have been doing so since 2016.

While doing an update to a form today, I received a message from MyContactForm stating this form is not at the location(s) it was listed as being at when the form was created. The message is attached.

I tried another UNCHANGED form that's been working for years and the same/similar error results. I downgraded to Firefox v86 and it worked fine, as well did the updated form I was working with.

The form is near the bottom of the page at this URL: http://www.twindata.com/cli/AG6601.htm

Any help will be greatly appreciated. We depend on these forms for our business.

Problems with something simply not working the way it has for years has happened with previous Firefox version upgrades.

Hopefully I'll see some answers and suggestions. Thanks in advance.

rtodaro 於 1 天前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 1 小時前

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (閱讀更多)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

marion.reader42 於 1 天前 詢問

marion.reader42 最近回覆 於 1 小時前

Ctr+shift doesn't switch to new tab

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried … (閱讀更多)

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried to start Firefox in safe mode under another profile (with no addons) didn't help.

Thanks for help!

empleat 於 2 小時前 詢問

milosagastume11 最近回覆 於 1 小時前

Sync tabs doesn't work right

Hello, I'm using firefox sync with an own sync server. Since a few weeks the synchronization of tabs doesn't work right. I use five devices. On my Macbook, the iPhone … (閱讀更多)

Hello,

I'm using firefox sync with an own sync server.

Since a few weeks the synchronization of tabs doesn't work right. I use five devices. On my Macbook, the iPhone and the iPad mini I can see and reach the tab-sync of these three devices.

On another iPad and an Linux-PC, wich I added at last, I can see the tab-sync of all five devices.

How can I force the first three devices to sync the tabs of all five devices? I did alread several steps of testing and trying, like manual synchronization or remove and adding again all devices to the account.

It would be great to find some help! Thanks in advance and best regards - Daniel

Daniel_WW 於 1 小時前 詢問

  • 已解決

Block video popups

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the v… (閱讀更多)

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the video. Apparently the popup blocker doesn't consider this to be a popup. Is there any way to kill this annoying behavior?

DaveStJohn 於 4 個月前 詢問

pojoho7699 於 4 個月前 解答

Not showing comments in certain websites

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't… (閱讀更多)

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't show comments. I use Ubuntu 20.04 (when I first opened FF on this pc it had the gnome icon and I hadn't checked for this problem before importing my old profile with add-ons, now it doesn't show the icon for some reason), I tried safe mode, refresh firefox, creating new profile, uninstalling and deleting home/.mozilla folder, no luck. Before I got this pc I used my old laptop with windows 7 and I'm pretty sure I had the same problem with facebook comments that had started some time earlier.

Ausemika 於 8 小時前 詢問

cor-el 最近回覆 於 2 小時前

Firefox does not let me select amazon.com as search engine

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the defaul… (閱讀更多)

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the default language of my OS is non-English), I get defaulted to amazon for a different country (and the Wikipedia for that language).

How do I get the US / international version as default?

shiin 於 17 小時前 詢問

cor-el 最近回覆 於 2 小時前

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (閱讀更多)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

rhonearevyn.roque 於 2 小時前 詢問

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (閱讀更多)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

addicted2h 於 2 天前 詢問

cor-el 最近回覆 於 2 小時前

Blocky / Missing Text especially in Outlook

Firefox is not properly displaying text as shown in the attached screenshots. It mostly happens while on outlook.com, but it even happened while looking through settings… (閱讀更多)

Firefox is not properly displaying text as shown in the attached screenshots. It mostly happens while on outlook.com, but it even happened while looking through settings in Firefox. If you highlight the text it usually displays correctly as you can see at the bottom of the screenshot.

I check the AMD graphics driver and it it the latest one; should I uninstall and reinstall? Or is there something else that might be causing this?

Also, I tried blocking websites from using their own font, but that only made Outlook show a bunch of blanks instead of letters.

willnofalla 於 2 小時前 詢問

ADD-ONS, I used to be able to logon with ADDONS and see "MY COLLECTION" of ADD-ONS when I updated Firefox

In previous releases, I used to be able to store my ADD-ONS in a COLLECTION so when I lost them after a new release, re-enter them. On this release 87.0 I can not find " … (閱讀更多)

In previous releases, I used to be able to store my ADD-ONS in a COLLECTION so when I lost them after a new release, re-enter them. On this release 87.0 I can not find " MY COLLECTION". Did they move it?

jagman55 於 3 小時前 詢問

jagman55 最近回覆 於 3 小時前

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (閱讀更多)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Clément 於 2 天前 詢問

Clément 最近回覆 於 3 小時前

Firefox Blocking Allowed Pop-Ups After Update

We run Firefox on all our clerk computers at the public library where I work. Since the most recent update, our online circulation website which we use to check out books… (閱讀更多)

We run Firefox on all our clerk computers at the public library where I work. Since the most recent update, our online circulation website which we use to check out books, receives a pop-up blocked message every time we try to print a hold receipt for an item. The website has always been added as an exception to our pop-up blockers, and until just after the most recent update, the blocker had no problem allowing the website through. Now it does. I have tried clearing the browser caches, removing and adding the website to the exceptions list again, and restarting the browser, as well as adding different variations of the website to the exceptions list. In the end, we just had to turn the pop-up blockers off. I searched online for anyone else who had this issue, but the ones I found dated back to 2014-2015, and the solution they came up with no longer seems to exist in the Firefox settings. So I'm hoping to find an answer here! Thanks.

awakenedvc 於 1 週前 詢問

awakenedvc 最近回覆 於 3 小時前