How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (閱讀更多)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

teeny_weeny 於 4 天前 詢問

teeny_weeny 最近回覆 於 4 天前

‘mail to’ links & PDF files

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main em… (閱讀更多)

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main email provider • all of my PDF files stored in ‘my documents’ have been converted into Firefox web files I’d like these restored to my previous settings but can’t see how to do this!

Annegoodwin 於 4 天前 詢問

Annegoodwin 最近回覆 於 3 天前

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (閱讀更多)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Figureguy 於 4 天前 詢問

Figureguy 最近回覆 於 3 天前

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (閱讀更多)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Odysseus 於 3 天前 詢問

Odysseus 最近回覆 於 2 天前

How does omnibox addSuggest work in private mode?

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a… (閱讀更多)

I tried omnibox with the following code from MDN. When I trying, I temporarily loaded manifest.json from about:debugging. This worked in a normal browser, and typing cs a show a some suggestion.

However, this suggestion feature is not working in private mode. This did not change even if I allowed it to run in a private window. How can I get the omnibox suggestion feature to work in private mode?

desertpureolive 於 3 天前 詢問

desertpureolive 最近回覆 於 3 天前

Problem with version adapted for Macs based on Apple silicon

Hello, I downloaded the customized version of Firefox for Apple silicon based Macs and noticed a problem, the magnification icon (one of the three circles on each window)… (閱讀更多)

Hello, I downloaded the customized version of Firefox for Apple silicon based Macs and noticed a problem, the magnification icon (one of the three circles on each window) is compressed to the left and cannot be clicked (nor can it be seen). I'm pretty sure the problem happens because my computer is in Hebrew (I also set Firefox to Hebrew but this problem also happens in the English language of Firefox)

twmrsmy125 於 3 天前 詢問

twmrsmy125 最近回覆 於 3 天前

Redirect window.dump to a txt file

window.dump("txt") is not working. I have set "browser.dom.window.dump.enabled" to true and "browser.dom.window.dump.file" : "c:\file.txt". The file is created but it is … (閱讀更多)

window.dump("txt") is not working. I have set "browser.dom.window.dump.enabled" to true and "browser.dom.window.dump.file" : "c:\file.txt".

The file is created but it is still empty.

do you have any idea about this problem ?

thank you for your support.

User16 於 3 天前 詢問

User16 最近回覆 於 2 天前

Firefox gone nuts

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine. Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT… (閱讀更多)

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine.

Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT the bookmarks in the sidebar etc. 2) Despite clearing cookies, enabling them and clearing corrupt cookies - certain sites (FBook) do not load properly (they do in safari). (until corrupt cookies were cleared I couldn't even log in to Mozilla)

Tried: Returned to earlier profile, no help. All other aspects of OSX seem ok.

maaold 於 3 天前 詢問

maaold 最近回覆 於 2 天前

firefox synch after computer restoration

Hello everybody, first of all sorry if there are mistakes in my english or missuse of informatic terms, I am not a native speaker. I did a complete restoration of my comp… (閱讀更多)

Hello everybody, first of all sorry if there are mistakes in my english or missuse of informatic terms, I am not a native speaker.

I did a complete restoration of my computer (installing again windows after formating the hard drive). I installed again firefox and connected it to my firefox account. I was expecting for firefox to synchronize itself and find again all my registered login passwords, tabs, ect..

Instead of this, even if the synchronisation seems to occur (turning symbol) nothing happens after that. I can not find neither my old tabs or my log in informations.

I hope you can understand my problem and can help me to solve it,

thanks in advance

Pierig

pierigd88 於 3 天前 詢問

pierigd88 最近回覆 於 2 天前

firefox seems to be dying

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gm… (閱讀更多)

Firefox stopped loading facebook a few weeks back and I've been using Edge for FB. Today Firefox gives "SEC_ERROR_BAD_SIGNATURE" for a large number of sites, including gmail and all the google sites, while still working for other sites like BBC News. I get the impression that Firefox is being somehow "targeted"... I've used it for years, going back to its predecessors in the 90s and have resisted changing browser so far!

marklgsylvester 於 2 天前 詢問

marklgsylvester 最近回覆 於 2 天前

Unable to change color for visited websites

erride Color of Visited Websites since version 69.0.3 Since after version Firefox 69.0.3 32bit, the visited website color can not be altered no matter what variation I tr… (閱讀更多)

erride Color of Visited Websites since version 69.0.3

Since after version Firefox 69.0.3 32bit, the visited website color can not be altered no matter what variation I try within General - Language and Appears - Color. Background and Text work fine though. I can change the color on the color screen but it has no effect when I have visited websites after a Google search. I pick the color via the rainbox color screen in the Color section.

Being able to change the color for visited website to Red would make my life easier while doing searches to avoid repeatedly going to the same websites previously looked at. Just for your info, I change the colors of the Background to Black, Text to White, and non-visited website to white. I have low vision and it makes it easier on my eyes.

I have this problem on my old Windows 7 with every version upward. I just got a brand new Dell with Windows 10 and it has the exact same problem with both the 32-bit and 64-bit version of 84.0.2. Hence, this is why I have not bothered submitting this issue until I got my Windows 10 unit.

On the Tools - Options - General - Language and Appearance - Color, I have tried both Always Override and Use only with Hight Contrast Theme. Checking and un-checking Use System color and Underline weblinks had no effect. None of these variations had no effect.

condornarvik67 於 2 天前 詢問

condornarvik67 最近回覆 於 14 小時前

Top Site Icons Not Appearing

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear even if I change the image url that they're linking to. Is… (閱讀更多)

Hi I've got some top sites pinned to my homepage, but for some reason a decent amount of the icons won't appear even if I change the image url that they're linking to. Is there any way to fix this, I'm a very visual person so having icons makes it much easier to browse

harris.alex625 於 2 天前 詢問

harris.alex625 最近回覆 於 1 天前

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (閱讀更多)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

pendantry 於 2 天前 詢問

pendantry 最近回覆 於 2 天前

Black Background on All Pages but Firefox Own Ones

Dear All Sorry to pose this question once more but the provided solutions in the FAQ will not fix my problem. I am working on a Mac. Since yesterday I have troubles with … (閱讀更多)

Dear All

Sorry to pose this question once more but the provided solutions in the FAQ will not fix my problem. I am working on a Mac. Since yesterday I have troubles with most pages on firefox as they all come in a black background/white (or different color) font design.

I have already checked the preferences - these are as they should be (white background). I have also gone to "customize" and chosen "light". No change.

What else could I try? It started yesterday without a concious attempt on my side to change something. I could have hitten some wrong buttom but I would not know.

Many thx already for whovever kind soul is going to help me.

Kind regards Antoinette

antoinette.weibel 於 2 天前 詢問

antoinette.weibel 最近回覆 於 2 天前

Can't use Netflix: Error Code F7702-1290

Hello! I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hove… (閱讀更多)

Hello!

I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hover over a title, I can see the preview but when I click it, I end up with an error message. I run the latest Firefox version and have also restarted to check if it works but alas, to no avail.

I have attached an image below. Also, just in case, I have done the adjustments to Firefox's configuration from here.

All help would be appreciated!

PS. Not sure if this helps, but Firefox couldn't play Spotify either! When I open the web Spotify player, I can see my playlists and such, but when I click on any song/album/playlists's play button, it doesn't respond at all! I have resorted to using the app, but am mentioning just in case if it helps figure out the problem/for other users having the same trouble as me.

hanos 於 2 天前 詢問

hanos 最近回覆 於 6 小時前

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (閱讀更多)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

tzikis 於 2 天前 詢問

tzikis 最近回覆 於 8 小時前

HTTPS-only behavior

I've had "HTTPS-only" turned on since it became available in a recent Firefox update, but its behavior seems very odd. I frequently get the error window that says HTTPS … (閱讀更多)

I've had "HTTPS-only" turned on since it became available in a recent Firefox update, but its behavior seems very odd. I frequently get the error window that says HTTPS isn't available and gives me the option to cancel or proceed to a non-secure site. But most of the time, the page that opens when I click to proceed is indeed an https page.

Why is the Firefox module seeing these pages as non-https and not just opening them as they are?

brianvt 於 2 天前 詢問

brianvt 最近回覆 於 2 天前

Blocked Firefox Startup page

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-k… (閱讀更多)

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-konyaspor-canli-izle-bedava-bein-sports-1-canli-yayin-izle-justi-49375h.htm which appear on starting the Firefox. I checked for the malwares the PC with several antivirus software. I uninstalled Firefox and reinstalled it without saving data from the previous versions, with no success. I tried all methods offered by the Firefox Help, but does not work. Please, help me to fix the problem. I am attaching screenshots to illustrate the problem.

Thank you, Katalin

link broken to avoid misclicks and malware -Andrew

Katalin 於 2 天前 詢問

Katalin 最近回覆 於 8 小時前