顯示問題標籤 顯示所有問題

Script Error chrome://global/content/customElements.js:655

Hi guys, I've found myself having problems with Firefox for a while on my MacBook Pro (see attached). Other than being very slow (for this I already followed the Firefox … (閱讀更多)

Hi guys,

I've found myself having problems with Firefox for a while on my MacBook Pro (see attached). Other than being very slow (for this I already followed the Firefox guide to improve it, maybe I saw a slight change but nothing major), some days it is impossible to make it even open and, if it does, it keeps on getting this script error: chrome://global/content/customElements.js:655

Another detail: I find impossible to have running at the same time Firefox (when it works) and any program from the Creative Cloud.

Do you have any advice on how to solve this issue? Thanks in advance for your answers.

- G.

Asked by giunorris 9 小時前

Last reply by giunorris 33 分鐘前

firefox master password prompt appears randomly

So since a couple of weeks I have this problem again. I am prompted with a master password prompt randomly, not when I'm starting up or loading a page with a saved login.… (閱讀更多)

So since a couple of weeks I have this problem again.

I am prompted with a master password prompt randomly, not when I'm starting up or loading a page with a saved login.

I watch a Youtube video and 10 minutes in suddenly PASSWORD PROMPT. Super annoying.

And I'm NOT using SYNC.

One phenomenon to notice is during the same time frame, I was greeted with an authentification prompt on startup by a website I had in an inactive tab (I automatically load the last session with only loading the latest tab). But I closed that tab and still have the password manager problem.

Asked by czxzyyyk 3 小時前

Last reply by czxzyyyk 2 小時前

Enable Sky Sports again

I have been watching football on one or two Sky Sports websites through Virgin Media which redirects me to the Sky Sports log on which I do as a Virgin Media Customer. T… (閱讀更多)

I have been watching football on one or two Sky Sports websites through Virgin Media which redirects me to the Sky Sports log on which I do as a Virgin Media Customer. This has been running smoothly for well over a year. Suddenly it has stopped with the error message "Secure Connection Failed". I have tried adding Sky Sports to the allowed web-sites on my security (Kaspersky and Malwarebytes) and clearing the caches as instructed by Mozilla but to no avail. What do I need to do to enable me to continue watching Sky Sports on my laptop. I'm afraid Virgin Media support told me to go back to the shop from which I bought the laptop, now 3-4 years ago.

Asked by Neil 3 天前

Last reply by Neil 3 小時前

What causes this error with a download

I get this error when attempting a download of a pdf from a website: {"errors":[{"error_code":"invalid_or_expired_session","message":"ErrorCode = IC_REQUEST_INPUT_VALIDAT… (閱讀更多)

I get this error when attempting a download of a pdf from a website:

{"errors":[{"error_code":"invalid_or_expired_session","message":"ErrorCode = IC_REQUEST_INPUT_VALIDATION_ERROR Message = Mandatory session cookies are empty","domain":"security_gateway"}]}

Asked by HuskyJim 1 天前

Last reply by HuskyJim 4 小時前

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (閱讀更多)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 2 天前

Last reply by wormmulch 20 小時前

Closing "Downloads" tab in private window silently terminates running downloads

I had a thing happen that surprised me: Open private window Download a file (slow enough to give time for testing) Open "Downloads" (becomes a tab in private mode, fi… (閱讀更多)

I had a thing happen that surprised me:

  1. Open private window
  2. Download a file (slow enough to give time for testing)
  3. Open "Downloads" (becomes a tab in private mode, filling the main browser window)
  4. Close any other private tabs
  5. Close "Downloads" tab
  6. Downloads are terminated without query

My expectation was that the user would be queried in some way.

Asked by Andrei 1 天前

Last reply by Andrei 1 天前

disable annoying autocompletion when pasting into address bar to fast

I cannot seem to find any solution to my little problem that i have with firefox. I use 78.0.1 version. This behavior was also part of earlier firefox browsers. What is… (閱讀更多)

I cannot seem to find any solution to my little problem that i have with firefox. I use 78.0.1 version. This behavior was also part of earlier firefox browsers.

What is happening: When pasting some text e.b "cancelling" into address bar and pressing enter fast right after the browser autocompletes it to www.cancelling.com

This is super annoying. Disabling search suggestions did not help. Do anyone know of how to disable this behavior ? Also seems to be super unnecessary so if any devs read this maybe consider to removing this feature

Asked by artiom.blinovas 1 天前

Last reply by artiom.blinovas 1 天前

Firefox 78.0.2 not using GPU

Hi, I have an Intel NUC 10 i7 (integrated Intel UHD gpu using latest drivers 1.100.2731.0) and whenever I open tabs with videos the CPU consuption goes sky high and overh… (閱讀更多)

Hi,

I have an Intel NUC 10 i7 (integrated Intel UHD gpu using latest drivers 1.100.2731.0) and whenever I open tabs with videos the CPU consuption goes sky high and overheats the system.

Checking this page: http://jdashg.github.io/misc/webgl/low-power.html

In Firefox I get: {"powerPreference":"low-power"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)

In Chrome/Edge: {"powerPreference":"low-power"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

{"powerPreference":"high-performance"}

 => ANGLE (Intel(R) UHD Graphics Direct3D11 vs_5_0 ps_5_0)

Which is aligned with the lack of GPU usage in Resource manager in Firefox.

How can I fix this? I am sure I accessed the same pages in the past without problems in FF. Some update has messed this.

Tks

Asked by nuno.melo.figueiredo 2 天前

Last reply by nuno.melo.figueiredo 2 天前

Firefox 78.0.1 Tab Crashing

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in abo… (閱讀更多)

After updating from 77 to 78.0.1, I've experienced a large number of tab crashes ("Gah. Your tab just crashed.") across multiple sites. No crash logs are available in about:crashes. I've tried:

  • Starting in safe mode
  • Refreshing Firefox
  • disabling security software (Webroot SecureAnywhere)
  • Disabling hardware acceleration
  • Making sure latest drivers and Windows updates are installed
  • Run Windows system file checker tool (no errors found)

I use Firefox with screen reading software, so it is possible the issue may be accessibility related. I've tested with JAWS and Windows Narrator and experience the tab crashes under both.

OS is Windows 10 Version 1909 (OS Build 18363.900)

Asked by acawai 5 天前

Last reply by acawai 2 天前

italic font not displaying (I have proofs!)

Hi everyone, I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1. It seems that the italic fonts are not displayed on my Firefox browser. I… (閱讀更多)

Hi everyone,

I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1.

It seems that the italic fonts are not displayed on my Firefox browser. I have made a test with another browser and the italics font are displayed (picture attached). I have already tried to re-start, re-install, etc...

Any idea of what could be the problem?

Cheers,

Thibauld

Asked by thibauld_michel 2 天前

Last reply by thibauld_michel 2 天前

The windows will shutdown when I want to save pictures or upload pictures on many platform.

Hi, I got this issue for whole year. I've reset and updated the broswer, but the problem still exist. The windows will shutdown when I want to save pictures or upload/op… (閱讀更多)

Hi, I got this issue for whole year. I've reset and updated the broswer, but the problem still exist. The windows will shutdown when I want to save pictures or upload/open pictures on many platform, even on the facebook. I can only use other broswers ,like Chrome, to save or upload/open pictures. Please someone to help me to resolve this problem. Thank you a ton!

Asked by helenhehehehe 3 天前

Last reply by helenhehehehe 3 天前

Cannot Connect to Any Websites But Connected to WIFI. MITM/Security Issue?

Out of the blue, I can't connect to any websites even though I'm connected to my WIFI network. When I open Firefox, I get an error just below the Bookmarks bar that says… (閱讀更多)

Out of the blue, I can't connect to any websites even though I'm connected to my WIFI network.

When I open Firefox, I get an error just below the Bookmarks bar that says "You must log in to this network before you can access the Internet." When I click Open Network Login Page it sends me to https://myattwg.att.com/UverseAccount.html but I get a 404 Not Found error.

I get MOZILLA_PKIX_ERROR_MITM_DETECTED when I visit any website using the computer that's directly having problems. I get the error SEC_ERROR_UNKNOWN_ISSUER when using another computer that's connected to the WIFI network. I've gone into about:config and changed security.enterprise_roots.enabled to true but that still doesn't work. I've tried to turn on/off Windows Firewall, but nothing either. I get similar errors with IE & Chrome.

This isn't my computer I'm trying to fix the issue for (older family member), but I remember this computer having all sorts of antivirus programs installed like Avast, BitDefender, etc. I've read that those can cause problems with stuff like HTTPS Scanning but I had removed all antivirus programs a while ago and the internet was still working just fine.

Any ideas? Below is the error I get in case you want to decode the certificate.


Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICXzCCAcigAwIBAgICA/wwDQYJKoZIhvcNAQEFBQAwbjELMAkGA1UEBhYCVVMx DjAMBgNVBAoWBTJXaXJlMRcwFQYDVQQLFg5HYXRld2F5IERldmljZTEVMBMGA1UE BRYMOTkxNzFOMDYwMjc1MR8wHQYDVQQDFhZHYXRld2F5IEF1dGhlbnRpY2F0aW9u MB4XDTIwMDYwNzIyNTk0NVoXDTM1MDcwNDIyNTk0NVowTTELMAkGA1UEBhYCVVMx DjAMBgNVBAoWBTJXaXJlMRcwFQYDVQQLFg5HYXRld2F5IERldmljZTEVMBMGA1UE AxYMYXR0bG9jYWwubmV0MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDk9+CX 7aUUBKGFjq0UbSpo3ke80uGhj71TeTakJPGjVX2jwcx+2occV1e8tKLgqKl2/Kf0 Ms/ZKD8EpguvMLHme6t+XOWks+EVbdZCawE7TVxKLuzj7yBv7zh+01P1lxr8ND4f pnFQqGfamgS87oqhbQXCIduvaUo+J6D94YbrYwIDAQABoy0wKzAJBgNVHRMEAjAA MAsGA1UdDwQEAwIFoDARBglghkgBhvhCAQEEBAMCBkAwDQYJKoZIhvcNAQEFBQAD gYEAgISkGGqoyI8AbCPeb4oRiVm1n/Fq6piOEmzBj8egI3nCCZ7IKkHNMYXa0s9E KuAF8SiXqfBuWlGEwwbdg0cP5RZRuqmuNiQxVtVvjlOlYX2htIYP1FUdQrp7XXtp FG0333n32eJe5j8XGKPi/8qA5CWjPaRjvhZarqyEFN5VfNU=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIICiDCCAfGgAwIBAgIBATANBgkqhkiG9w0BAQUFADBuMQswCQYDVQQGFgJVUzEO MAwGA1UEChYFMldpcmUxFzAVBgNVBAsWDkdhdGV3YXkgRGV2aWNlMRUwEwYDVQQF Fgw5OTE3MU4wNjAyNzUxHzAdBgNVBAMWFkdhdGV3YXkgQXV0aGVudGljYXRpb24w HhcNMjAwNTA4MjI1OTQ1WhcNNDAwNzAyMjI1OTQ1WjBuMQswCQYDVQQGFgJVUzEO MAwGA1UEChYFMldpcmUxFzAVBgNVBAsWDkdhdGV3YXkgRGV2aWNlMRUwEwYDVQQF Fgw5OTE3MU4wNjAyNzUxHzAdBgNVBAMWFkdhdGV3YXkgQXV0aGVudGljYXRpb24w gZ8wDQYJKoZIhvcNAQEBBQADgY0AMIGJAoGBALRg97VidcSZoXYBbG9AYa41gXkt uTILyX5hhdz+cxwPuKFxM3Nws7h3c08PPUjrE2TpsVgfrB/25XpwmgLSTfftAEv5 eC60Za05Eu86rRv+OU4UN2Rvokl4GhB0pxOjOVPzVcpXWTFdJlNiYhwYLehBKLNO 2xwlzI/DJjdXhzxHAgMBAAGjNjA0MA8GA1UdEwEB/wQFMAMBAf8wDgYDVR0PAQH/ BAQDAgEGMBEGCWCGSAGG+EIBAQQEAwICBDANBgkqhkiG9w0BAQUFAAOBgQBggJ8C jetJxINhlk37EVDHweQa/JwfKq1x2gCpacs8YtIxLwsfhT5nQlkujJ7VZpd3CK7H VdTEjidGgLiYYi8Q7hSyUbNt7dtH0WXMBtjLu/Na4VGUpojJf+jLaC6pnCrGUj3F b/K+M8Y/POcgqOVfzTnHsZQWnnkAQmxyFI0uzA==


END CERTIFICATE-----

Asked by vhannahda 4 天前

Last reply by vhannahda 3 天前

Recently used sites no longer appear in the address bar?

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening. What can I … (閱讀更多)

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening.

What can I do to get that functionality back?

Asked by bill0287 5 天前

Last reply by bill0287 4 天前

Roundcube Crashing

The latest version of Firefox (updated 7/5/20) was added to my Windows 10 PC and now every time I try to use the mail program Roundcube, the Firefox tab crashes. Just tho… (閱讀更多)

The latest version of Firefox (updated 7/5/20) was added to my Windows 10 PC and now every time I try to use the mail program Roundcube, the Firefox tab crashes. Just thought you ought to know about this bug so you can fix it. It's never happened with any previous version of Firefox, so something in your latest update isn't playing nice with Roundcube and has to be fixed.

Asked by leagal99 5 天前

Last reply by leagal99 5 天前

Windows hanging/freezing when Firefox is in use.

When I have Firefox running, Windows is freezing occasionally. Sometimes it is freezing every few minutes; sometimes a couple of times per hour. I find errors in the Wi… (閱讀更多)

When I have Firefox running, Windows is freezing occasionally. Sometimes it is freezing every few minutes; sometimes a couple of times per hour. I find errors in the Windows event log from the ESENT service which correlate to the freezing events (see attached image).

The freezing events seem to occur more often if I have more Firefox tabs open.

I have tried running Firefox with add-ons disabled and have uninstalled and then reinstalled Firefox and the in both cases the freezing events still occur.

The freezing events do not occur if I use MSIE or Chrome, but I would prefer to use Firefox.

I have checked Device Manager for errors - there are none. The S.M.A.R.T. utility reports all OK for my C drive.

I am looking for advice on how to resolve this problem.

Thank you!

Asked by kgkayak 5 天前

Last reply by kgkayak 5 天前

cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (閱讀更多)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 6 天前

Last reply by Stephen 5 天前

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (閱讀更多)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 6 天前

Last reply by Mr.KingNothing 6 天前