顯示問題標籤 顯示所有問題

Problem with site only in mozilla

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts. In other browsers I dont have the same problems. Please,… (閱讀更多)

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts.

In other browsers I dont have the same problems.

Please, help!

P.S. I dont have some addons on mozilla. I use it clear.

Asked by makyshin 6 小時前

Last reply by makyshin 15 分鐘前

anothers webmail on my site?

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How t… (閱讀更多)

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How to get tis off from my site???? I did help him before to read his mail etc. I have tried everything and talked to Telenor but they said I have to talk to Mozilla! I cant speak så good tecnical english so I wanted to speak with some one on swedish and dont tell me to go to your fourms, I need personal help NOW! Se my picture!

Asked by dalasnuttan 1 天前

Last reply by dalasnuttan 8 小時前

Microphone not showing up in list of Microphones to share

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was worki… (閱讀更多)

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was working fine until about 2 or 3 months ago when all the various chat programs I used though the browser for work (hangouts, webex, etc.) stopped recognizing I even had a mic when I used Firefox. The worked correctly when I used Chrome. The audio though my headphones plugged into the same keyboard works fine only the mic is the issue.

I recently got a C270 and now when I try to use those programs the popup asking to share my mic has returned, however the only thing that shows up is the C270 mic not the USB one though my keyboard.

I do not want to use the C270 mic as it is not very good and picks up to much background noise so I am still having to use chrome any time I need to do audio chat or conferencing for work.

Firefox: 77.0.1 (64-bit)
OS: Windows 10 Pro 1903

input Devices (as listed by Windows):
USB PnP Sound Device
HD Webcam C270

Asked by crmason2 1 天前

Last reply by crmason2 1 天前

Display profile support in Firefox versions 77.x

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. Th… (閱讀更多)

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. The last version that supports it, and thus showing correct image colors on calibrated displays, is 76.0.1. How can I enable it in new version? I usually set up it this way, and it worked before: - go to about:config - set "gfx.color_management.enablev4" parameter to "true" - set "gfx.color_management.mode" to "1"

Thank you.

Asked by ibliz 2 天前

Last reply by ibliz 1 天前

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (閱讀更多)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 4 天前

Last reply by Mace2 1 天前

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (閱讀更多)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M 2 天前

Last reply by Bryan M 2 天前

What can be done to increase video buffer length?

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_reada… (閱讀更多)

How can I buffer more than two minutes at a time on Youtube? I've just read [https://support.mozilla.org/en-US/que.../1168957], and I tried setting both media.cache_readahead_limit and media.cache_resume_threshold to 999999, but there seems to be no effect. It still stops at two minutes ahead of the current position in the video, and won't buffer more. What's the fix?

Asked by Sterrence 3 天前

Last reply by Sterrence 2 天前

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (閱讀更多)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 3 天前

Last reply by jc.vdbunt 2 天前

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (閱讀更多)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (閱讀更多)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 4 天前

Last reply by chris242 3 天前

how to make firefox home screen dark

i have dark mode enabled, so what does this mean to mozilla it means that whichever site i go to, every single page is dark, except for the firefox start/home page which … (閱讀更多)

i have dark mode enabled, so what does this mean to mozilla

it means that whichever site i go to, every single page is dark, except for the firefox start/home page which is blindingly white

it also means the all mozilla supprt pages are blindingly white

how do i make these pages dark ? i'm going to be nice and only say that this su**s a**, and i'm going to go back to using vivaldi, and please don't send me any messages about donating

attachments: firefox's dark mode

Asked by hamoo 4 天前

Last reply by hamoo 4 天前

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (閱讀更多)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 5 天前

Last reply by Mary 5 天前

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (閱讀更多)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 5 天前

Last reply by Mike 5 天前

Firefox update 77.0.1 (64-bit) causes page to continually jump back to the top

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update… (閱讀更多)

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update or is there something I need to adjust to get it to stop doing this? Thanks.

System: OS: Linux Pop_OS 20.04

Asked by homiad 6 天前

Last reply by homiad 6 天前

emailing PDFs

I'm running macOS Mojave (version 10.14.6 ) and Firefox 77.0.1 When I CMD-P to print a web page, sometimes I want to generate it as a PDF. On the print popup, at the bot… (閱讀更多)

I'm running macOS Mojave (version 10.14.6 ) and Firefox 77.0.1

When I CMD-P to print a web page, sometimes I want to generate it as a PDF. On the print popup, at the bottom left is a drop-down for PDF options. One of them is to send the PDF via email.

Yes, I want to do that. But if I select it, Firefox launches Apple Mail to do the sending. I want it to launch Thunderbird, as it has all my contacts and I want the "sent" file to go into my Thunderbird files.

How do I override Firefox launching Apple Mail and have it launch Thunderbird instead. I've prowled around in the preferences but can't find any that allow me to pick my preferred email app.

Thanks!

Asked by Chad R. Larson 6 天前

Last reply by Chad R. Larson 6 天前

No F-secure add-on

Hi, I have recently changed my first choice browser to Firefox. But when connecting to my bank the F-secure bank safe connection doesn't open (it still does on Edge). Wh… (閱讀更多)

Hi,

I have recently changed my first choice browser to Firefox. But when connecting to my bank the F-secure bank safe connection doesn't open (it still does on Edge).

When searching solutions I found on F-secure support that a requisite for bank protection on Firefox was to active an add-on in Firefox called "Browsing Protection by F-Secure". But I can't find it. Is this Firefox add-on deleted? (I have surched the archive/store.)

Do you have any other solutions how to activate the F-secure bank safe connection, and some kind of F-secure browsing protectiona s well?

Best regards / Gunnar J

Asked by jonson.gunnar 6 天前

Last reply by jonson.gunnar 6 天前