顯示問題標籤 顯示所有問題

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (閱讀更多)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

ace.kimi 於 2 天前 詢問

FredMcD 最近回覆 於 2 天前

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (閱讀更多)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

sck626 於 2 週前 詢問

cor-el 最近回覆 於 6 天前

Magnets

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not ha… (閱讀更多)

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.

jamesrichmond2005 於 3 週前 詢問

FredMcD 最近回覆 於 3 週前

Last Pass Add-In error connecting

Firefox Release 85.0.1, February 5, 2021 on Windows 10 computer I uninstalled the Last Pass Add-in, cleared Cookies, and then downloaded and reinstalled the Last Pass ad… (閱讀更多)

Firefox Release 85.0.1, February 5, 2021 on Windows 10 computer

I uninstalled the Last Pass Add-in, cleared Cookies, and then downloaded and reinstalled the Last Pass add-in with the same result, yellow box for Last Pass, after I log-in. I received the following message after I tried to login: “We couldn't contact the server. Check your internet connection and try again”.

However, I am connected to the internet and if I try to connect to Last Pass outside of though the Firefox Add In, I do not get any error

If I click and delete the error message, the icon turns to red, which is normal.

ksb2@comcast.net 於 4 週前 詢問

cor-el 最近回覆 於 4 週前

Firefox 85 uses lots of memory on 1 tab

Well this problem exists since i first time use firefox (84.0). Problem: Firefox uses 500MB memory with 0 tab, uses more with more tabs This is not a question raised by c… (閱讀更多)

Well this problem exists since i first time use firefox (84.0). Problem: Firefox uses 500MB memory with 0 tab, uses more with more tabs This is not a question raised by computer noobs but i am sure that something goes wrong in my computer. I asked my friends and their firefox uses 200MB with 1 tab This is very strange. I would provide all debug information if you need. The picture provided is captured after clicking "minimize memory usage" on about:memory

Eric15342335 於 1 個月前 詢問

FredMcD 最近回覆 於 1 個月前

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (閱讀更多)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

skskknox 於 1 個月前 詢問

manuscripts 最近回覆 於 1 個月前

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (閱讀更多)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Mizuyoru_TW 於 1 個月前 詢問

alex_mayorga 最近回覆 於 1 個月前

FF84 crashes permanently after update

Since yesterday, I did the update to FF84, FF permanently crashs - not even the crash manager opens thereafter. I run FF upon a Windows 10 Home 1909 system. I have tried… (閱讀更多)

Since yesterday, I did the update to FF84, FF permanently crashs - not even the crash manager opens thereafter. I run FF upon a Windows 10 Home 1909 system. I have tried re installation - no effect I have run FF from a differen Account - same problem I have startet FF in secure mode - same problem

I have found the dump files at AppData\Local\CrashDumps but as FF does not run, I have no idea how to analyze it.

I am in despair and soon so far that I switch to Crome...

Has anyone any idea? Thanks, magu

magicurmel 於 2 個月前 詢問

FredMcD 最近回覆 於 2 個月前

Firefox Always Crash - Ubuntu 18.04

Hi, I'm Sen, I have problem with firefox on my ubuntu, I'm using ubuntu 18.04 LTS 64bit, n my firefox version is 83.0 (default), So.. the problem is, my firefox always cr… (閱讀更多)

Hi,

I'm Sen,

I have problem with firefox on my ubuntu, I'm using ubuntu 18.04 LTS 64bit, n my firefox version is 83.0 (default),

So.. the problem is, my firefox always crash, I have tried to refresh, change profile, reinstall it, even use another version of firefox, but it keep crashing,

I don't know is it related or not to my problem but i have attach some logs about firefox in my ubuntu system log,

If any other information that u need please tell me, And please help me...

Thank you...

my4ndroid.s3nd 於 2 個月前 詢問

user3300027 最近回覆 於 2 個月前

Firefox not working on new Mini Mac with M chip

Hi, Firefox opens ok, work for a little while, then stops downloading. I see this is happening to other people too. Guessing it doesn't work with Big Sur OS yet? Any hope… (閱讀更多)

Hi, Firefox opens ok, work for a little while, then stops downloading. I see this is happening to other people too. Guessing it doesn't work with Big Sur OS yet? Any hope? Thanks!

dunfrod 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Incoming server already exists - unable to send mail

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to m… (閱讀更多)

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to manually set up TB I get the message "Incoming server already exists" and I can get no further. I can send and receive webmail with my server (British Telecom). Copying the BT password into TB doesn't solve the problem. Help, please!

dunbarhistory 於 2 個月前 詢問

Latest Firefox 82.0.2 64-bit cannot connect to the following page

Latest Firefox 82.0.2 64-bit cannot connect to the following page (it only displays a blank page even in safe mode and Enhanced Tracking off): http://links.email1.carrefo… (閱讀更多)

Latest Firefox 82.0.2 64-bit cannot connect to the following page (it only displays a blank page even in safe mode and Enhanced Tracking off): http://links.email1.carrefour.fr/els/v1/mkzWH2KjNWtjE/YUNiTTVaN01oQjVRUzZ1YmJaQWRYSlFudDFqV1RZeUsrTDFDSk12NUxuUVlqN3NqTTJXQmtiNXRxYnk2MytIQmhaWFlFN0RiT3JNTVI1M3JnL1kzZHhKUDl1WnZ0anpWNUZPeUovY3hJbEU9S0/ This is not happening in Google Chrome.

Robert12 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox for windows 10 do not open, tried re installing, clearing cache etc.,

I had most updated versions of Mozilla Firefox in my windows 10 machine. last two days, it is not opening. Tried several recommendations from Community page, Help docume… (閱讀更多)

I had most updated versions of Mozilla Firefox in my windows 10 machine. last two days, it is not opening. Tried several recommendations from Community page, Help documents and youtube solutions but nothing seems to be working.

  • Tried re-installing firefox, by downloading the latest version from Mozilla, after deleting the profile folder (%APPDATA%)
  • Tried removing the cache files / temp files etc., and restarted as well, still did not work.

I do not have admin permission hence could not open in windows safe mode.

Any suggestion please?, Appreciate your input!

Dilip 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前