顯示問題標籤 顯示所有問題
  • 已解決
  • 被鎖定
  • 封存

turn off update message after firefox 62

As of about firefox 63, it will no longer be possible to prevent firefox from checking for updates as the preference (option) to do so is being removed. In the past, it … (閱讀更多)

As of about firefox 63, it will no longer be possible to prevent firefox from checking for updates as the preference (option) to do so is being removed. In the past, it was simply a matter of setting the option to never check for updates. This is important in an organization as you want everyone to be at the same level. In such organizations, the latest firefox would be obtained once, checked out, then rolled out to the organization from it's support system team/person. Is there going to be a way to prevent the message "an update is available, please install?"

Asked by fuffberry 1 年前

Answered by philipp 1 年前

  • 已解決
  • 被鎖定
  • 封存

Why does Firefox fail to download files properly ?

Hi On at least 6 occasions when I have used Firefox for downloading, it fails to download files correctly, what happens after about 3 minutes is an error message saying … (閱讀更多)

Hi On at least 6 occasions when I have used Firefox for downloading, it fails to download files correctly, what happens after about 3 minutes is an error message saying Failed I generally enjoy using Firefox but it cannot be viewed reliable. Opera on the other hand does the same file download perfectly. The file was from Sourceforge a iso image file of 667Mb Firefox managed just 42.2Mb before failing. Some more work is needed to make downloads comparable in reliability to Opera

My operating system is linux Mint 17.1 xfce

Cheers / Chris

Asked by thingfish 5 年前

Answered by guigs 5 年前

  • 已解決
  • 被鎖定
  • 封存

How to hide/disable Firefox notification for addon/application

Yahoo Mail is asking me to add an application (a Yahoo Mail app) for "mailto" links. I don't want it. Closing the notification works for as long a refresh, which means I'… (閱讀更多)

Yahoo Mail is asking me to add an application (a Yahoo Mail app) for "mailto" links. I don't want it. Closing the notification works for as long a refresh, which means I'd be forever closing the notification, thus I want to disable the notification in about:config but what exactly do I need to disable?

Update. Here is someone with a similar problem: http://superuser.com/questions/363827/how-can-i-disable-add-application-for-mailto-links-bar-in-firefox

Update: is this relevant? https://developer.mozilla.org/en-US/docs/Web/API/navigator.registerProtocolHandler

Update: thanks to Gingerbread_man for the chosen solution: https://support.mozilla.org/en-US/questions/994658#answer-556629

Cor-el also gave some helpful info: https://support.mozilla.org/en-US/questions/994658#answer-556727

Thank you all, guys. Cheers!

Asked by singy1234567891234 6 年前

Answered by Gingerbread Man 6 年前

  • 已解決
  • 被鎖定
  • 封存

How to get tabs under adressbar, if setting "browser.tabs.onTop" to "false" does not work?

I know that firefox once put the tabs on top, but I had that fixed with setting in "about:config" the value for "browser.tabs.onTop" to "false". Now, after upgrading Fire… (閱讀更多)

I know that firefox once put the tabs on top, but I had that fixed with setting in "about:config" the value for "browser.tabs.onTop" to "false". Now, after upgrading Firefox to v.29 this entry is still set to the false value, however, I can't get the tabs below the adressbar (which is super annoying). Any ideas how to resolve this?

Asked by freibadschwimmer 6 年前

Answered by cor-el 6 年前

  • 已解決
  • 被鎖定
  • 封存

Rounded Tabs in Firefox Beta - Linux

Is there a way I can get rounded tabs in Firefox 57 (Firefox Beta) in Ubuntu 17.10? I see them on Windows and I THINK I remember them when I first started usign Firefox o… (閱讀更多)

Is there a way I can get rounded tabs in Firefox 57 (Firefox Beta) in Ubuntu 17.10? I see them on Windows and I THINK I remember them when I first started usign Firefox on Linux but I think I've done something and they've disappeared.

I'm just wondering how to get them back from whatever I did or just how to get them.

I took a screenshot of the tab shape I have now:

i.imgur.com/6Z6tVk5.png


Here is a picture of the tab shape I would like:

https://cdn.portableapps.com/FirefoxPortable.png

Thank you!

Asked by Amolith 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 被鎖定
  • 封存

How can I move the tabs below the address bar in linux/FF 24?

I prefer the tabs to be under the address bar on my Firefox. Previously I could simply click or unclick an option to do this, and it remained the same as I upgraded. Ho… (閱讀更多)

I prefer the tabs to be under the address bar on my Firefox. Previously I could simply click or unclick an option to do this, and it remained the same as I upgraded. However, I recently moved to Linux Mint 16, and it had Firefox 24 already installed. I synched my bookmarks, but was unable to locate the option to move the tabs. I actually have the roomy bookmarks toolbar, and the tabs previously sat below it. Ideally, I would like to get them there again.

Asked by QuietlyBaffled 6 年前

Answered by PJChatman 6 年前

  • 已解決
  • 被鎖定
  • 封存

Installed languages do not show up in right-click menu for spell checking

Installed these via the "Languages --> Add dictionaries..." menu entry in the context menu but, as I said, they are not being listed for selection. The *do* show up in… (閱讀更多)

Installed these via the "Languages --> Add dictionaries..." menu entry in the context menu but, as I said, they are not being listed for selection. The *do* show up in the "Languages" section of the add-ons manager.

Asked by denatured 2 年前

Answered by James 2 年前

  • 被鎖定
  • 封存

How to re-enable warnings about insecure HTTP(S) contents in Firefox 19?

Firefox 19 seems to have dropped the warnings about insecure HTTP(S) contents, i.e. warn about submitting form data over HTTP (no S!), mixed secure and insecure contents,… (閱讀更多)

Firefox 19 seems to have dropped the warnings about insecure HTTP(S) contents, i.e. warn about submitting form data over HTTP (no S!), mixed secure and insecure contents, leaving a HTTPS page and so on. How can I get these warnings back? Or are there now different warning mechanisms (e.g. showing an insecure form submission in adance, that means at the time of filling it in)?

Asked by RobertBienert 7 年前

Last reply by RobertBienert 7 年前

  • 被鎖定
  • 封存

Firefox 19 does not honor lockPref settings

Since several months I have successfully used "lockPref" to lock settings (specifically, proxy settings) on Firefox 17 and Firefox 18. I am running Ubuntu 10.04, and I ha… (閱讀更多)

Since several months I have successfully used "lockPref" to lock settings (specifically, proxy settings) on Firefox 17 and Firefox 18.
I am running Ubuntu 10.04, and I have used the file:
/etc/firefox/pref/firefox.js.
Firefox 17 did not always honor those settings. Often it did, sometimes it did'nt. I also found that there is another file location some people are using (?), and this is:

usr/lib/firefox/defaults/preferences/vendor-firefox.js 

To be sure, I put my settings into both of them. With Firefox 18, it did honor those settings. So this was working well.
(Note - I have NOT used any byteshifting or anything, as one can read was necessary for old versions of Firefox. There being no clear documentation by version, I feel I have no way to tell if this is actually still required or not. It was working without any byteshifting on Firefox 17 and 18.)

I just upgraded to Firefox 19 - and voila (of course, I might say) again the settings are not being honored. This time they are NEVER honored. They are JUST IGNORED, EVERY TIME.

This is very upsetting - can someone please point out what is now changed?
Do I now need to use yet another configuration locking file location?
Or do I suddenly need to do this byteshifting thing - if so what is the procedure right now for this?

Settings I am trying to lock are:

//set proxy server settings
lockPref("network.proxy.http", "a.b.c.d");
lockPref("network.proxy.http_port", yy);
lockPref("network.proxy.https", "a.b.c.d");
lockPref("network.proxy.https_port", yy);
lockPref("network.proxy.no_proxies_on", "localhost, 127.0.0.1");
lockPref("network.proxy.type", 1);

Asked by nepdev 7 年前

Last reply by cor-el 7 年前

  • 已解決
  • 被鎖定
  • 封存

"Unexpected error" when signing in.

On a fresh install on firefox I am getting a "Unexpected error". I tried refreshing and deleting the config folder even though it was a fresh install. I am running linux … (閱讀更多)

On a fresh install on firefox I am getting a "Unexpected error". I tried refreshing and deleting the config folder even though it was a fresh install. I am running linux mint.

Asked by joetac 4 年前

Answered by jscher2000 4 年前

  • 已解決
  • 被鎖定
  • 封存

Can't upload big files (over 250-300MB)

Upload just stop's in different states. Same problem in ff 34, and 37.0.2 (Linux). This problem occurs on google drive or similar services (disk.yandex.ru, cloud.mail.ru)… (閱讀更多)

Upload just stop's in different states. Same problem in ff 34, and 37.0.2 (Linux). This problem occurs on google drive or similar services (disk.yandex.ru, cloud.mail.ru). Hope you will understand my runglish.

Asked by CPete 5 年前

Answered by CPete 5 年前

  • 被鎖定
  • 封存

hi i have ubuntu 14.04 and i update pkg s .my last firefox is ver 28 and when update that is go to 29 ver but when i try download file from internet for example

hi i have ubuntu 14.04 and i update pkg s .my last firefox is ver 28 and when update that is go to 29 ver but when i try download file from internet for example size is 1… (閱讀更多)

hi i have ubuntu 14.04 and i update pkg s .my last firefox is ver 28 and when update that is go to 29 ver but when i try download file from internet for example size is 1.5 mg i show (1۵3 MB) / 153mg and start to this size ;

Asked by aliakbarpaseban 6 年前

Last reply by Moses 6 年前

  • 已解決
  • 被鎖定
  • 封存

Feature Request: ask for master password ONLY on first request for a password.

Don't ask for the master password until the first time a current page requests one. Like many, I'm old school. Very old in fact. <G> I multitask like crazy and s… (閱讀更多)

Don't ask for the master password until the first time a current page requests one.

Like many, I'm old school. Very old in fact. <G> I multitask like crazy and so I don't leave apps open that I'm not actually using to give the ones I am using max resources. So I wind up opening FF twenty times a day and twenty times I have to enter the master password even though I only need a password 5% of the time. Most use is a google or wikipedia search.

Surely if FF can detect that a password is requested and can then supply it, it can decide that the master pw has not been given that session and request it.

TIA

Asked by johnb0647 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 被鎖定
  • 封存

Some of my add-ons don't launch while enabled when I start Firefox

Some of my installed add-ons fail to launch when I start FF although they appear enabled in the add-ons manager. They are all up-to-date and they work as intended when I … (閱讀更多)

Some of my installed add-ons fail to launch when I start FF although they appear enabled in the add-ons manager. They are all up-to-date and they work as intended when I disable them and re-enable them. But that only works for restartless ones. If I try to disable and re-enable an add-on that requires restart of FF then all the others fail to launch again. This also affects my session. I use the option to launch tabs and windows from last session when I close FF but it wont work.

I am running on Linux Mint 13 Maya xfce4 environment.

Intel Core i5-3230M processor 4GB RAM

All other software I use is up-to-date as well.

Asked by litzel 6 年前

Answered by cor-el 6 年前

  • 被鎖定
  • 封存

Why have you changed design in new Firefox 29.0?

Before 29.0 desing of Firefox was perfect, now it's more Chrome like. Design of FF was unique and amazing, easy to use, comfortable, now it's not. You've lost big part of… (閱讀更多)

Before 29.0 desing of Firefox was perfect, now it's more Chrome like. Design of FF was unique and amazing, easy to use, comfortable, now it's not. You've lost big part of people, who loved FF, with good old design.

Asked by denis-oh 6 年前

Last reply by John99 6 年前

  • 已解決
  • 被鎖定
  • 封存

Firefox prevents from installing unverified extension

Firefox 44 prevented me from installing completely safe, but unverified extension, until I haven't opened about:config and set xpinstall.signatures.required to false. Que… (閱讀更多)

Firefox 44 prevented me from installing completely safe, but unverified extension, until I haven't opened about:config and set

xpinstall.signatures.required

to false.

Question 1: Why Firefox (i.e., its developers) do not give the option to install extension without forcing the above setting? Add whatever amount of warnings if you feel like that. But removing that option is definitely overreaching your (developers') station.

Question 2: Will the above config option remain in future versions?

I am concerned that developers are trying to remove users from security options choice even in cases when, politely saying, it's none of their business.

Asked by Konstantin.Boyandin 4 年前

Answered by Konstantin.Boyandin 4 年前