顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Why does Firefox stay on the Linkedin page

I'm up to the most current version of Firefox 120.0.1 (64-bit) Windows 11 For this and the last versions over a couple of years whenever I go to; https://www.linkedin.… (閱讀更多)

I'm up to the most current version of Firefox

120.0.1 (64-bit) Windows 11

For this and the last versions over a couple of years whenever I go to;

https://www.linkedin.com

Then try to go to any other page like https://nextdoor.com from a bookmark, it stays on linkedin.

If I enter the address by typing it in, it works.

Mr BO 於 6 個月前 詢問

Mr BO 於 1 個月前 解答

  • 已解決

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (閱讀更多)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

xheavenlybodiesx 於 2 個月前 詢問

NoahSUMO 於 2 個月前 解答

  • 已解決

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (閱讀更多)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

idsks111 於 2 個月前 詢問

idsks111 於 2 個月前 解答

  • 已解決

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (閱讀更多)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

gori 於 4 個月前 詢問

zeroknight 於 4 個月前 解答

  • 已解決

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (閱讀更多)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

qwertikator 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

All downloads fail, including Firefox Extensions

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've t… (閱讀更多)

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've tried starting in troubleshoot mode, disabling anti-virus, clearing cache and downloads, rebooting PC.

Some recent changes in PC include: changing TEMP and TMP system variables to another drive (I've changed them back to C drive, had no effect) and making C drive a dynamic disk. Yesterday downloads were working fine. Thanks in advance.

Kindcollie 於 1 個月前 詢問

Kindcollie 於 1 個月前 解答

  • 已解決

After updating to 125.0.1, checking for updates fails.

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'fail… (閱讀更多)

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'failed to check for updates' (see image) I never had such a problem with previous versions; any suggestions?

o.damen 於 2 個月前 詢問

o.damen 於 2 個月前 解答

  • 已解決

Youtube Playback choppy / low frame rate in DEFAULT view only

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing) I am having an is… (閱讀更多)

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing)

I am having an issue with Firefox and video playback, specifically on YouTube. When I play a video in default view mode, the playback is super choppy / low frame rate. When I change to theatre view or full screen, playback works perfectly.

I've tried incognito windows and troubleshooting mode with no improvement.

Microsoft Edge works fine.

Not sure where to go from here.

jconnmchugh 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Firefox UI freezes when clicking the addressbar.

I am using Firefox 125 in Windows 11. And this just happens recently. Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. … (閱讀更多)

I am using Firefox 125 in Windows 11. And this just happens recently.

Sometimes, quite frequently, when I click the addressbar wanting to input or select a new address. The Firefox UI freezes (before the dropdown list of addresses is shown). The video/audio/other effects are still working, and from task manager, it does not cost more CPU/mem than usual. But it does not response to key press or mouse action. All I can do (that I know of) is killing the processes. The problem does not seem related to "current" webpage I am browsing. And I have not installed new addons for a few months.

Any idea what should I look into?

Magicloud 於 1 個月前 詢問

Magicloud 於 1 個月前 解答

  • 已解決
  • 被鎖定

Whenever i open a tab it immediately crashes.

I'm asking this question on a different browser because Firefox cant load any websites. Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even… (閱讀更多)

I'm asking this question on a different browser because Firefox cant load any websites.

Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even load google, or any website for that matter, not even the homepage for Firefox, its just a blank page with nothing on it, whenever i type something into the address bar and press enter it just disappears and does nothing. Browser settings work, but stuff like passwords dont, and i have most of my important passwords on firefox, so i cant log into runescape and stuff.

Can you help?

kase 於 2 個月前 詢問

kase 於 2 個月前 解答

  • 已解決

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (閱讀更多)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Bob4K 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決
  • 封存

Firefox freezes when handling tabs

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox. Description of issue: When I switch between (or drag) tabs in a Firef… (閱讀更多)

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox.

Description of issue: When I switch between (or drag) tabs in a Firefox window, the whole window becomes unresponsive, with the last tab I was switching from still in front. Often the contents of the window start to flash (disappear and reappear, leaving a black backgground) every 2 seconds. I can drag the window around, scroll, minimize it, but it is impossible to give any input in any tab. The only action somewhat possible to do inside the window is bring other tabs in front, it is still quite hard for the input to register, and if it does, it takes 10+ seconds. The issue goes away if I close the specific Firefox window, or if I manage to select and drag one tab out of the frozen window into its own new window. Then everything works as intended, like nothing ever happened.

I can reliably cause the freeze-up in a short time by holding CTRL+TAB and drag one tab to change the order while firefox cycles through the tabs in the open window.

While the window is frozen, the rest of the desktop is responsive as normal, even other Firefox windows. If I try to interact with the frozen window I can rarely see spikes of CPU usage. RAM stays at normal usage levels, far from being full.

What I have tried so far that has had no effect on the appearance of the issue:

1) Disabling all extensions i have

2) Run in troubleshooting mode

2) "Create a new places database" as suggested [https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding#w_fi...]

3) Disabled hardware acceleration

4) Creaing a new firefox user profile

5) Use "Refresh Firefox" from the troubleshooting page

6) Use the Flatpak version of firefox

7) Reinstall firefox

Here is my system information

here

nico.venuti 於 6 個月前 詢問

zeroknight 於 6 個月前 解答

  • 已解決

Firefox takes ages to launch on my fedora 40

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstall… (閱讀更多)

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstalling it and deleting it's data but with no luck. The issue still presists.

alinada 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (閱讀更多)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Lakshay Rohila 於 2 個月前 詢問

zeroknight 於 2 個月前 解答

  • 已解決

virtual Console of dell idrac 8 not working

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in … (閱讀更多)

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in previous versions of Firefox. I can't tell from which version it stopped but it's not long ago. Also idrac 9 console works fine in Firefox When trying to open console idrac 8 in Chrome it works fine Any idea what could be causing it? Any config switch to tweak?

markatdxb 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

4K YouTube Videos Stuttering One One Specific Channel

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving For some reason anything above 1080p gives me bad stutteri… (閱讀更多)

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving

For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality.

Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel.

I have a very good gaming PC too so the hardware isn't the issue.

Mattt_PC 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Crash on Startup

Hello! I've recently switched to Firefox from Opera. However: After the browser Closes, It will always Refuse to boot up. Even Shift-Click Doesn't work. It opens, but Cra… (閱讀更多)

Hello! I've recently switched to Firefox from Opera. However: After the browser Closes, It will always Refuse to boot up. Even Shift-Click Doesn't work. It opens, but Crashes almost Instantly. OS: Windows 11 (Build 23H2)

Aecth 於 1 個月前 詢問

zeroknight 於 1 個月前 解答