顯示下列標籤的問題: 顯示所有問題

XULRunner Error after Update

I am getting the following error after updating my Firefox installation: XULRunner This profile was last used with a newer version of this application. Please create a ne… (閱讀更多)

I am getting the following error after updating my Firefox installation: XULRunner This profile was last used with a newer version of this application. Please create a new profile.

I have tried creating a new profile and deleting the old ones, restarting Firefox, and even uninstalling Firefox and reinstalling it. The error still persists.

How can I get the error to quit popping up every time I open Firefox?

FirefoxUser2201 於 2 分鐘前 詢問

Last update issues

Since the last update (was executed today in my case 16-07-2024), firefox has been very slow and freezing and crashing. Also, somehow it is the only browser that can't ha… (閱讀更多)

Since the last update (was executed today in my case 16-07-2024), firefox has been very slow and freezing and crashing. Also, somehow it is the only browser that can't handle yahoo finance new charts and keeps freezing....so many issues in a short span of time, please check. I have tried other browsers and things seem to work fine there, so, it is not my computer or OS.

a.hassona 於 2 小時前 詢問

Amir Qureshi 最近回覆於 30 分鐘前

Firefox for 2 accounts

I have Firefox on 2 computers. One is for my wife. On her computer Firefox defaults to all my settings, including passwords and logins. When she tries to log into her acc… (閱讀更多)

I have Firefox on 2 computers. One is for my wife. On her computer Firefox defaults to all my settings, including passwords and logins. When she tries to log into her accounts, like CC and banking, everything defaults back to my settings.

How can I set up Firefox on her computer with only her settings?

khablow 於 44 分鐘前 詢問

Amir Qureshi 最近回覆於 34 分鐘前

Firefox seemt to have made a huge error by "Firefox 128 sends data per default Data for Advert agencies.

16.7.2024 I read this German article: Firefox 128 liefert per Default Daten für Werbetreibende Mozilla lässt eine neue Technologie für "datenschutzfreundliche digitale… (閱讀更多)

16.7.2024

I read this German article:

Firefox 128 liefert per Default Daten für Werbetreibende

Mozilla lässt eine neue Technologie für "datenschutzfreundliche digitale Werbung" in den Firefox einziehen. Die Aktivierung erfolgt ohne Einwilligung der Nutzer.

Which means Firefox 128 Delivers per-default Data for Advert agencies. Mozilla allows a new technology for "Date protection friendly digit Advertising" on Firefox. The activation is without permission from the user.

This is not good at all. I am now thinking of rejecting Fierfoy and moving to Opera or similar. Why did Morzilla take this fatal step?

Bonzadog 於 3 小時前 詢問

Bonzadog 最近回覆於 3 小時前

Can hardly find back to my own post (Connect vs Support)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser… (閱讀更多)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser with a Firefox account, I could opt to log in to that forum with it, I didn't need to type my password, just click the button to use my existing account. So far so good.

I got an answer via e-mail. The email contained no plain link back to the post or answer. It contained a big green button "Mark as solved" and a link "This doesn't solve my problem", graphically positioned as to make it quite analogous to the big green button.

I didn't want to quickly mark the answer as either one, I wanted to go there to reply.

In the answer, however, the person answering me included a link to another post. I hoped that, clicking on this one, would - first of all - be of interest, and - secondly - lead me back to the forum in a neutral way so that I could find my own post there via my profile. Again, I clicked on a button to use Mozilla to login. Now I seem to have a second profile, the two are obviously not the same. Also, the forums don't quite seem to be the same. Support Mozilla vs Connect Mozilla. Why are they handled differently, why didn't I get the option to login with my firefox-account, when Connect Mozilla even gets my email adress automatically from it?

So, I had to try one of the buttons, they have different link addresses. I obviously tried the one that said "This doesn't solve my problem", and it plainly led me back to the answer on the (correct) forum and opened the replyform, also showing a button again: "Solved" and "This doesn't solve my problem". Why isn't the link in the email just labelled as linking you back to the forum, like "View thread" or "Reply to thread".

In addition I did not easily understand how to vote for the suggested idea in the linked post. A community manager had posted the reply that the post is now idea-status and that it is open to "votes (aka kudos)". No link or button to do it. Some scrolling around led my eye to an answer in the post to have one kudo, so I understood it had something to do with the like-button. Scrolled up to the original post, which did not have the word kudo on its like button, just a number. Hovering over it I finally got to know that I could give kudos by pressing this button. I got confused since several answers had this button. It was just a like-button to me, not the special vote-button that only appears if a manager opens the vote. Why is the manager text not just: "Vote (aka 'leave kudos') by clicking the like-button, which is now enabled."

mak2 於 3 小時前 詢問

YouTube Home is completely blank does show nothing

When I open my youTube home in Firefox browser is completely blank nothind is showing I don't have this problem in other browser. I have tried in the settings to turn the… (閱讀更多)

When I open my youTube home in Firefox browser is completely blank nothind is showing I don't have this problem in other browser. I have tried in the settings to turn the history on and off but nothing has changed.

Janusz Bus 於 1 天前 詢問

Janusz Bus 最近回覆於 8 小時前

Outlook online not working

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years … (閱讀更多)

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years ago and issue self-resolved, so unsure what resolution was then.

jlillis 於 20 小時前 詢問

jonzn4SUSE 最近回覆於 10 小時前

images missing on many websites after page 1

I have been a Foxfire user for many years, but lately a number of issues are making me go to Chrome more and more often. Images are missing on many pages after page 1. … (閱讀更多)

I have been a Foxfire user for many years, but lately a number of issues are making me go to Chrome more and more often. Images are missing on many pages after page 1. Pages with images are very slow to load, even though the images are not being displayed. Some commercial websites won't allow me to access them at all (Eddie Bauer is an example,) often displaying an "Access denied" message.

Also, I am forced to log in almost every time I access sites (Yahoo mail and Amazon are examples that I access daily.) With 2-factor ID, this is a big issue because my phone is usually at the other end of the house.

These things don't happen with Chrome. Is there a way to fix them in Firefox?

let98007 於 20 小時前 詢問

jonzn4SUSE 最近回覆於 10 小時前

Yahoo email account won't open

I have been trying for a house but won't open, so I tried another Browser and the Email account opened first time. What have I done work or what can I do to fix. Firefox… (閱讀更多)

I have been trying for a house but won't open, so I tried another Browser and the Email account opened first time. What have I done work or what can I do to fix. Firefox is my #1 Browser. Email removed for privacy

streetrodder1969 於 19 小時前 詢問

jonzn4SUSE 最近回覆於 10 小時前

Firefox does not work with Logi Options + buttons

I have had this issue before but I don't remember how I fixed it. Previous threads are too old and the software mentioned is no longer used (SetPoint). Honestly I know it… (閱讀更多)

I have had this issue before but I don't remember how I fixed it. Previous threads are too old and the software mentioned is no longer used (SetPoint). Honestly I know it's not your fault, whoever is reading this, but I am exasperated by technology companies updating everything every 10 seconds. It's just a browser. Can we just not have these problems. Yes I uninstalled and redownloaded. etc etc.

Parker Greene 於 10 小時前 詢問

Send command

My send command has disappeared. After i have written an email, there use to be a SEND command top left corner..now suddenly this has disappeared.. How can I get it bac… (閱讀更多)

My send command has disappeared. After i have written an email, there use to be a SEND command top left corner..now suddenly this has disappeared.. How can I get it back ????

Yourantiaman 於 18 小時前 詢問

jonzn4SUSE 最近回覆於 11 小時前