顯示問題標籤 顯示所有問題

Cannot sign in to Firefox account when VPN is active

Hi, I'm not able to to sign in to my Firefox account when my VPN is active. Is there anything I can do about it? Any help is very much appreciated! Thank you! … (閱讀更多)

Hi,

I'm not able to to sign in to my Firefox account when my VPN is active. Is there anything I can do about it?

Any help is very much appreciated! Thank you!

Asked by thw24 2 週前

Last reply by thw24 2 週前

Sorry. We’ve locked your account.

I'm trying to sync my firefox account but everytime it appears, I have already did what it ask me to do in "Firefox Sync Verification Email FAQs" what do I do now? I need… (閱讀更多)

I'm trying to sync my firefox account but everytime it appears, I have already did what it ask me to do in "Firefox Sync Verification Email FAQs" what do I do now? I need my bookmarks, GOD PLEASE.

Asked by denielt 5 個月前

Last reply by gwh74137 1 個月前

  • 已解決

How do I disable the englarged address bar when I focus on it?

As of Firefox 75, the address bar plumps out in an "enlarged" state. This is a new feature of Firefox 75, announced here: https://blog.mozilla.org/blog/2020/04/07/latest-… (閱讀更多)

As of Firefox 75, the address bar plumps out in an "enlarged" state. This is a new feature of Firefox 75, announced here: https://blog.mozilla.org/blog/2020/04/07/latest-firefox-updates-address-bar-making-search-easier-than-ever/

I'm wondering: how can I revert this back to how it was? I don't want it to plump out since it partly covers up the surrounding UI elements. I have a muscle memory for sometimes minimizing this bar with Escape, then clicking one of my bookmarks or one of the UI elements. I haven't had an issue seeing the address bar before, so this new feature is a detriment to me.

Thank you

Asked by Me 2 個月前

Answered by cor-el 2 個月前

  • 已解決

Why isn't DuckDuckGo, Startpage, Searx, etc. Default search engine?

Hello SUMO Team! I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manua… (閱讀更多)

Hello SUMO Team!

  I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manually add Startpage and others... 

 It just hurts me how a privacy browser has the Google search engine as default after all, most people come to Firefox for privacy and Google is the opposite. Maybe one of the developers can change that?

Thank you so much for trying to help me and Stay Safe!

Asked by Tommy 3 週前

Answered by McCoy 3 週前

  • 已解決

cannot get firefox to start, want to find out why

Dear mozilla community, I cannot get firefox to start, and I need help to troubleshoot this. What I already did: remove and reinstall (apt) rename ~/.mozilla to trigge… (閱讀更多)

Dear mozilla community,

I cannot get firefox to start, and I need help to troubleshoot this. What I already did:

  • remove and reinstall (apt)
  • rename ~/.mozilla to trigger recreation
  • start using the command line
  • start in safe mode

The only symptoms are <defunct> processes (see screenshot).

I need more information to find out what went wrong. Where can I find this?


Details

  • apt
  • firefox_78.0+build2-0ubuntu0.16.04.1~mt1_amd64.deb
  • Linux Mint 18.3 Sylvia

Asked by eim_92 1 週前

Answered by FredMcD 1 週前

Changing old primary email if it's impossible to verify it

First step of changing primary email is setting up secondary email. However: NOTE: Before you can view or make changes to this section, you will need to verify your email… (閱讀更多)

First step of changing primary email is setting up secondary email. However: NOTE: Before you can view or make changes to this section, you will need to verify your email address.

I can't do that, because email domain changed, which is why I want to change the primary email in the first place. Moreover, this email address was verified a year ago. Therefore I don't receive verification code and my account gets locked.

Is there anything I can do to chance primary email to the correct one without verifying the currently stated, that I have no access to?

Asked by vl14046 1 週前

Last reply by Wesley Branton 1 週前

  • 已解決

Multi-Account Containers enabled, but no option to actually use them

I've installed Firefox Multi-Account containers but I don't have either the shortcut in the upper right corner, nor the option to open a link in a new container (see scre… (閱讀更多)

I've installed Firefox Multi-Account containers but I don't have either the shortcut in the upper right corner, nor the option to open a link in a new container (see screenshots attached). I've removed and added the add-on several times as well as doing clean installs of Firefox. Nothing is allowing me to use containers, though it shows installed.

I have made no changes to the default preferences (wanted to get this working before tweaking) and the only other add-ons I have are NoScript and YouTube Flash Player by Maxime RF. Removing either or both of those has no impact on my problem, as far as I can tell. Enable Container Tabs is checked (and grayed out) in Preferences, as the add-on requires it.

I'm on Firefox 77.0.1 (64bit) Clean install of pop!_OS 20.04 LTS

This is immensely frustrating, so any help would be appreciated!

Asked by mozilla125 1 週前

Answered by jscher2000 1 週前

  • 已解決

Linux, .desktop files, Sites in App Mode

Hello, all... I'm running Solus 4.1 with the 5.6.18-155 kernel on my Asus UX330UAR and Firefox Nightly 79.0a1 (2020-06-26) (64-bit). Currently, I used Android Messages fo… (閱讀更多)

Hello, all...

I'm running Solus 4.1 with the 5.6.18-155 kernel on my Asus UX330UAR and Firefox Nightly 79.0a1 (2020-06-26) (64-bit). Currently, I used Android Messages for Web via a "webapp" in Brave and am provided a "desktop icon" for that window; however, I'd much rather use my default Firefox and just discovered the "browser.ssb.enabled" setting.

The "trouble" is doing so does not provide any icon to launch by itself; that is, I must be already in Firefox to use the "App Mode."

Any ideas on how to accomplish this dream?

Thanks for any ideas!

Asked by Bryan Moore 1 週前

Answered by cor-el 1 週前

New windows always load up blank

Hey, So I have set my homepage to netflix and it until recently would always open on netflix whenever the firefox icon was clicked on the desktop. recently it stopped doi… (閱讀更多)

Hey, So I have set my homepage to netflix and it until recently would always open on netflix whenever the firefox icon was clicked on the desktop. recently it stopped doing that and only shows a blank tab. The settings for homepage are still set to netflix. If I load firefox in safe mode then it does load netflix. I have deleted and purged firefox, deleted my profile folder, and removed all extensions. But it is still just showing a blank page when opening a new window. Also if I create a new launcher on the desktop and have it load firefox and any webpage it will open firefox but not the page. When I click the homebutton it takes me to netflix. I know this isn't really a major issue, but it's pretty annoying. Thanks for your help, Jim

Asked by sicarius 6 天前

Firefox update 77.0.1 (64-bit) causes page to continually jump back to the top

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update… (閱讀更多)

Since the latest Firefox update (77.0.1) pages no longer stay put. When I scroll down they automatically jump back to the top. Did a setting get changed with the update or is there something I need to adjust to get it to stop doing this? Thanks.

System: OS: Linux Pop_OS 20.04

Asked by homiad 6 天前

Last reply by homiad 6 天前

  • 已解決

Prining: help needed

Hello all, I have a very strange problem and I need help like anything. My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was abl… (閱讀更多)

Hello all,

I have a very strange problem and I need help like anything.

My system is Mint 19.2 based on Ubuntu 18.04. I was using a Ricoh Printer model SP 111. I was able to print from this printer using any app like LibreOffice or Adobe Reader. But intermittently a problem occur. Whenever I send a print from any app to this printer this only pass a single blank page. The strange thing is that during the problem too I am able to print any document from firefox. Though i am able to print only 2-3 pages correctly from firefox. If i give more than 4-5 pages it may be passing only second page to printer.

Can anyone please help me short out this problem so that I be able to print from other applications too.

One thing may help me if I know how firefox send prints to this printer and what method firefox use to send print to this printer.

I am using https://github.com/madlynx/ricoh-sp100 community driver for this printer Ricoh SP 111.

Asked by ajku500 5 天前

Answered by ajku500 4 天前

  • 已解決

How to create a new toolbar

Using Firefox 77.0.1 on Linux. How do I create|add a new toolbar? Searches here and on Google show massive hits but none I can find to explain. It used to be available un… (閱讀更多)

Using Firefox 77.0.1 on Linux. How do I create|add a new toolbar? Searches here and on Google show massive hits but none I can find to explain. It used to be available under the toolbar button on the customize page.

Asked by Lokrin 5 天前

Answered by the-edmeister 4 天前

Firefox sync not working after signing in. Can not disconnect the account now.

Hi folks, I have endured the sync problem for months. Today I struggled for solving it. I have a Firefox 68.0.1 esr manual installation on Ubuntu 16.04. The sync worke… (閱讀更多)

Hi folks,

I have endured the sync problem for months. Today I struggled for solving it.

I have a Firefox 68.0.1 esr manual installation on Ubuntu 16.04. The sync worked when I signed in the first time. But the bookmark can not longer be updated afterwards.

If I add or delete a bookmark on my Firefox 68.0.1 esr on Windows 10, the change will not be updated to the Linux version. And vice versa.

On the Linux, I tried to disconnect my account (in the preference about:preferences?entrypoint=fxa_app_menu#sync ). I click "Disconnect" and "Just Disconnect" in the prompt, but the account is still logged in.

Another way I tried is to have a fresh new installation of Firefox 68.9 esr. Then I was asked to sign in again. After typing the password, the new bookmarks were updated. But If I make further changes on the other devices, these changes will not be sync to Linux. And I can't disconnect the account on Linux.

It looks like a new install, which resetting the login process can temporarily solve the problem.

Here is the content of the sync-log file. Can you see what is broken? Thanks in advance.


1593396039810 Sync.LogManager DEBUG Flushing file log

1593396039810 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

1593396039815 Sync.LogManager DEBUG Log cleanup threshold time: 1592532039815

1593396039824 Sync.LogManager DEBUG Done deleting files.

1593396177546 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status

1593396177546 FirefoxAccounts DEBUG fxa_status received

1593396177546 FirefoxAccounts DEBUG service: 30b11ae57025e70b

1593396177546 FirefoxAccounts DEBUG is private browsing: false

1593396771684 Sync.RemoteTabs INFO Generating tab list with filter

1593396771684 Sync.RemoteTabs INFO Final tab list has 0 clients with 0 tabs.

1593396939808 Sync.Service DEBUG User-Agent: Firefox/68.9.0 (Linux x86_64) FxSync/1.70.0.20200527211442.desktop

1593396939808 Sync.Service INFO Starting sync at 2020-06-28 19:15:39 in browser session hnIS9YAkhTxS

1593396939808 Sync.Service DEBUG In sync: should login.

1593396939808 Sync.Service INFO User logged in successfully - verifying login.

1593396939809 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState: user declined to unlock master-password

1593396939809 Sync.Status DEBUG Status.login: service.master_password_locked => service.master_password_locked

1593396939809 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed

1593396939809 Sync.Service DEBUG Fetching unlocked auth state returned service.master_password_locked

1593396939809 Sync.ErrorHandler ERROR Sync encountered a login error

1593396939809 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score.

1593396939810 Sync.SyncScheduler DEBUG Couldn't log in: master password is locked.

1593396939810 Sync.SyncScheduler DEBUG Starting client-initiated backoff. Next sync in 900000 ms.

1593396939810 Sync.SyncScheduler DEBUG Next sync in 900000 ms. (why=client-backoff-schedule)

1593396939811 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: service.master_password_locked(resource://services-sync/service.js:984:15) JS Stack trace: onNotify@service.js:984:15

Asked by tianci.zju+firefox 4 天前

Logged out from all website after run firefox on Windows

I have Firefox in Debian 10 and Windows 10, after about 3 days of time using Firefox in Windows, Yesterday I have used this again, And I understand when I use Firefox in … (閱讀更多)

I have Firefox in Debian 10 and Windows 10, after about 3 days of time using Firefox in Windows, Yesterday I have used this again, And I understand when I use Firefox in Windows, I will logging out from all websites in Firefox in Debian. I produced this problem before but does not understand it happen because I used Firefox in Windows last time. Looks like all cookies will erase in Debian. But I do not know why. Please note I have logged in to Firefox before and this does not happen when I logging to my Firefox account.

Asked by Amir 4 天前

Last reply by cor-el 2 天前

Moving my passwords from old profile to profile in a newer version of firefox

Dear community, Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and k… (閱讀更多)

Dear community,

Transferring my passwords from an old profile backup (v 49) to a profile in a newer version of Firefox (v 77.01). I'm copying across the logins.json and key4.db files like it says here: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile#w_passwords. but it still doesn't seem to show my passwords in the new Firefox version when I look in the preferences. I did happen to notice that the key file version is named 'key3.db' in the old profile whereas the corresponding file in the new profile is 'key4.db'. I don't think they're compatible. My question is can I move my passwords from the old profile to the new profile in Firefox v 77.01? Please can you tell me if I can do it offline/locally like this? I don't want to do it with Firefox sync. I'm currently having problems signing into Firefox sync so that isn't an option.

Kind regards,

Matt

Asked by mdv.fox 4 天前

Last reply by cor-el 3 天前

Is there any way to only apply the general.platform.override preferences to certain top-level domains?

Title pretty much says it all. To join meetings with Webex I have to override the platform to a supported platform, but I don't want every website using navigator.platfor… (閱讀更多)

Title pretty much says it all. To join meetings with Webex I have to override the platform to a supported platform, but I don't want every website using navigator.platform to think I am using windows for obvious reasons.

Asked by grantderdeynblackwell 4 天前

Last reply by cor-el 3 天前

  • 已解決

Udemy is not playing videos

Hi, The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented … (閱讀更多)

Hi,

The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented fine. I get dark video.

Asked by joseluisbz 4 天前

Answered by James 4 天前

window.scrollBy() gets sent back after returning from window.click in `content_script.js`

I'm practicing my Javascript with a very simple static HTML page. I have a sticky footer on top set with CSS. I attached click events to the page's menu anchor tags to j… (閱讀更多)

I'm practicing my Javascript with a very simple static HTML page.

I have a sticky footer on top set with CSS. I attached click events to the page's menu anchor tags to jump to the section in the page. Since the header is fixed, the jumped-to section will be covered by the fixed header's height. Therefore I have something like this in my JS script.

     elemTarget.scrollIntoView(true);
     window.scrollBy(0, -parseInt(fixedHeaderHeight.slice(0, 2)));

I have run this in the debugger and everything works in my script. The page gets scrolled back to header's height. However, when I keep on entering the scripts built-in Firefox I stumble upon a function that register's a click event in `content_script.js`.

this one:

window.addEventListener("click", function(e){

 if ( document.body.classList.contains("js-fbc-prompt-active") ) {
   const activePrompt = findActivePrompt();
   const activePromptTarget = document.querySelector(".fbc-has-badge.js-fbc-prompt-active");
   if ( !activePrompt.contains(e.target) && !activePromptTarget.contains(e.target) ) {
     closePrompt();
   }
 } else {
   contentScriptInit(true);
 }

});

after returning from the function above, window.scrollBy() gets undone, meaning that my section's title gets covered by my fixed header.

Why is this happening? Shouldn't this script NOT intervene with anything that happens in my own script?

Asked by rostranjj 4 天前

Inspecting the request/responce of raced transfers

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which th… (閱讀更多)

The answer in https://support.mozilla.org/en-US/questions/1267945 explains the meaning of *raced*. In some cases, however, I'm seeing *raced transfers*, but for which the inspector shows no response headers and or HTTP state code.

When does this happens? How can I inspect the actual transfer in the network?

For instance, the image attached shows a line where we got a fields.xml file transfering 775B but it was decompressed to 3.6KB. However, the status code is not shown, the response headers (when clicking) are also missing.

My browser is Firefox 77.0.1 (64-bit), as distributed by Manjaro.