顯示問題標籤 顯示所有問題
  • 已解決

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (閱讀更多)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

matheo.zeller 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Google Calendar will not load through Firefox. Works fine in Microsoft Edge

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the scre… (閱讀更多)

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the screen as if it is trying to load.

mahporter 於 23 小時前 詢問

cor-el 於 21 小時前 解答

  • 已解決

Video looks laggy

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloade… (閱讀更多)

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloaded Chrome and it didn't have any problem running any video.

I tried clearing Firefox's cache and I tried to "refresh Firefox" on about::config, but it didn't work. I don't have any missing system updates, I'm running Firefox 84.0.2-1.fc33 on Fedora Workstation 33.

I don't like using Chrome so your help will be really appreciated.

Thanks in advance!

Christian 於 1 週前 詢問

jonzn4SUSE 於 1 週前 解答

  • 已解決

mozilla firefox crashes when opening live session on visual studio code

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server … (閱讀更多)

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server settings has been done accordingly. it would be of great help if this is sorted.

preethraoobley 於 2 天前 詢問

FredMcD 於 1 天前 解答

  • 已解決

Firefox slows or even freezes when typing text

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and d… (閱讀更多)

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and delete some.

I have Refreshed Firefox and removed the Adblocker add-on, which I thought might cause the problem, but the problem persists.

Any idea how to tackle this?

jan.haverkamp 於 3 天前 詢問

jan.haverkamp 於 2 天前 解答

  • 已解決

Firefox won't play any videos on a fresh install

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox. To my surprise, no videos can be played on any website (except youtube)… (閱讀更多)

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox.

To my surprise, no videos can be played on any website (except youtube).

The video either doesn't load or shows the "Error loading player: No playable sources found" error.

I had no extensions installed, tried refreshing, tried disabling hardware acceleration; nothing solved it.

All content plays fine on chrome.

ffox1987 於 3 天前 詢問

FredMcD 於 3 天前 解答

  • 已解決

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (閱讀更多)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

jamesbaker3510 於 5 天前 詢問

jscher2000 於 4 天前 解答

  • 已解決

It became so UNBEARABLE that I sadly MUST stop using Firefox; AND RIGHT NOW!

Hello As others have said recently, Firefox has become unusually greedy in RAM! I love Firefox and it's been my favorite browser for years and years. But there it becam… (閱讀更多)

Hello As others have said recently, Firefox has become unusually greedy in RAM!

I love Firefox and it's been my favorite browser for years and years. But there it became unmanageable for me!

I'm absolutely not going to spend money to add more RAM to my PC tower, which is only three years old, and otherwise performs perfectly well for my use with all my other apps. There is 8 GB of RAM in my PC, a fast model of RAM, very fast, and expensive. You have to stop, guys, and face the truth! There is a real problem and there is no point in denying it, and saying that it takes more than 8 GB on a PC at the end of 2020.

The CONCRETE result is that we are all going to change the browser we use, it's super sad, and it is happening NOW. I don't want to change, but I have no choice. It's kind of heartbreaking for me, believe me.

misterpascal 於 1 個月前 詢問

NoahSUMO 於 1 個月前 解答

  • 已解決

Jagged lines appear horizontal in middle of screen when scrolling or watching videos on Youtube

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, whe… (閱讀更多)

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, when I watch a video where a lot of moving is happening like if it's a hockey game the middle of the screen just that jagged line across in just the middle. What causes this and how do I get rid of it I don't notice on Internet Explorer browser and I've tried disabling hardware and stuff but doesn't work.

Yizee24 於 4 天前 詢問

Yizee24 於 4 天前 解答

  • 已解決

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (閱讀更多)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Ron 於 4 天前 詢問

alex_mayorga 於 4 天前 解答

  • 已解決

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (閱讀更多)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

yohejohn 於 6 天前 詢問

FredMcD 於 6 天前 解答

  • 已解決

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (閱讀更多)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

archaeltryke 於 6 天前 詢問

Scribe 於 6 天前 解答

  • 已解決

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (閱讀更多)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Alex 於 5 天前 詢問

jonzn4SUSE 於 5 天前 解答

  • 已解決

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (閱讀更多)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

alan.schulman 於 1 週前 詢問

jonzn4SUSE 於 1 週前 解答

  • 已解決

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (閱讀更多)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

TioLucho 於 6 天前 詢問

jscher2000 於 6 天前 解答

  • 已解決

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (閱讀更多)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

dianesolty 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (閱讀更多)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Kamil 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (閱讀更多)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

sashaivan 於 1 週前 詢問

jscher2000 於 1 週前 解答