顯示問題標籤 顯示所有問題

Pointer disappears in Firefox when using Wayland.

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem. About … (閱讀更多)

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem.

About a month ago, I noticed that playing a youtube video in Firefox made my mouse pointer disappear. It is not limited to the page.tab, but all of Firefox, menus, tabs and window controls. When I move my mouse outside of Firefox, the pointer becomes visible. Move it back, and it disappears again.

The mouse functionality still exists inside Firefox, i.e. the on hover highlights all work as does clicking, but the pointer stays invisible.

If I switch from Wayland to X11, this does not happen.

Please put Wayland support back again or tell me how I might fix this. Thanks

peterthecoder 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 7 小時前

Unable to log in to Fidelity.com - Firefox says "Performing TLS handshake . . ."

When I try to log in to Fidelity.com using Firefox, there is a very long delay (until timeout), while the status bar at the bottom of the screen says "Performing TLS hand… (閱讀更多)

When I try to log in to Fidelity.com using Firefox, there is a very long delay (until timeout), while the status bar at the bottom of the screen says "Performing TLS handshake . . ." This does not happen on other websites. Does anyone else have this problem, or any suggested solution?

Jim's Firefox Account 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 10 小時前

issue with error messages

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots. I have already tried to updated windows10 a… (閱讀更多)

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots.

I have already tried to updated windows10 and firefox, restore and reinstall firefox and my antivirus doesn´t detect any threat. What else can I do?

Thanks in advance for your support.

thraranduil 於 1 天前 詢問

cor-el 最近回覆 於 15 小時前

Firefox lags whole computer when playing <video> elements

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/ju… (閱讀更多)

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/julehjertets-hemmelighed_-hvem-er-tyven_352532 my computer starts to lag, not just the video, my cursor skips around when moved.

This is on latest Nightly 109.0a1, but started after I switched from a AMD RX 570 4GB => AMD RX 6600 XT 8GB, never had the problem with the old vega based GPU.

What I have tried

  1. If I disable hardware acceleration the lag stops.
  2. If I start the browser in safe mode, the lag stops
  3. Playing it in Firefox 1.0.7.1 with HW accelration, no lag!
  4. Disabling all extensions, do not stop lag

If I look in task manager, there is nothing to report, no excessive cpu or memery usage


Cpu:3600 memory: 32GB

Mech0z 於 20 小時前 詢問

banjijamp 最近回覆 於 18 小時前

Firefox, as well as Waterfox, completely crawl compared to my Chromium browsers. 40+ seconds to load a website.

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switch… (閱讀更多)

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switched to Brave, which works perfectly fine. It looks like it's loading one element at a time. Waterfox does the same thing. I wonder if it's something with Gecko on my computer. A few things that may help. My internet connection is fine. I have no extensions. I have tried different Firefox profiles. I have tried the Help page's suggestion of removing and re-adding Firefox to my Windows Defender firewall. Nothing seems to work.

Please help me!

highlandclouds 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Firefox UI Freezes in 107

The entire Firefox UI freezes frequently after updating to 107. The freezes occur while navigating to a page or shortly after (e.g. clicking a link or entering a search t… (閱讀更多)

The entire Firefox UI freezes frequently after updating to 107. The freezes occur while navigating to a page or shortly after (e.g. clicking a link or entering a search term into the search bar). The freezes last for about 2 to 10 seconds. During the freeze the entire UI is unresponsive and does not respond to any mouse or keyboard input. However, animations like the page loading spinner where the favicon is on the tab continue to move.

matthew.ickstadt 於 6 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Firefox hangs constantly lately on my iPad

I have been using Firefox as my browser of choice on my Mac desktop, iPhone SE, and iPad for years. It has always worked beautifully. But in the past couple of weeks, it … (閱讀更多)

I have been using Firefox as my browser of choice on my Mac desktop, iPhone SE, and iPad for years. It has always worked beautifully. But in the past couple of weeks, it hangs constantly on my iPad. (My iPad is relatively new, about two years old.) Firefox still works great on my desktop and iPhone. I’m not doing anything differently on my iPad and can’t figure out why it’s hanging so much. I don’t notice this problem with any other app. I tried clearing my cache and browsing history. I tried removing Firefox from my iPad and then reloading it. Nothing I’ve tried works. When I’ve Googled the problem, the directions I get for things to try read as though they’re written for a programmer. I sure don’t understand them. I don’t want to have to use a different browser on my iPad, but if the problem persists, then I probably will have no other choice. This is exasperating.

gregtodd8 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

email disabled

I can't get my email [edited] @att.net l. It says: Secure Connection Failed An error occurred during a connection to oidc.idp.clogin.att.com. The page you are trying t… (閱讀更多)

I can't get my email [edited] @att.net l. It says: Secure Connection Failed

An error occurred during a connection to oidc.idp.clogin.att.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

lillian1961 於 1 天前 詢問

Dropa 最近回覆 於 1 天前

Issues with Yahoo Mail tab CLOSING after download

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closin… (閱讀更多)

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closing, requiring I to go to 'History', then 'Recently Closed' tabs to re-open it. This happens Every.Single.Time I download photos and scanned docs from email. Again, this has never happened before - only with the recent Firefox update. I have 2021 a MacBook Pro.

dawnpdavis 於 5 個月前 詢問

ingold42 最近回覆 於 1 天前

Framerate drops after update to 107 on machines with Intel integrated graphics

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm … (閱讀更多)

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm experiencing poor graphics performance in Firefox. I first noticed this when scrolling felt choppy and then subsequently on video playback (YouTube and other sites). Text input and other animations can also feel more laggy or jittery than previously.

This is very similar to what I first experienced when WebRender rolled out to these devices. At the time, I set gfx.webrender.force-disable=true. However, I believe that setting hasn't been heeded for several versions, so I was eventually using WebRender without issue. The release notes for 107 do not suggest that anything related to WebRender or compositing have changed, which makes this particularly baffling.

The amount of stutter is compounded after opening a second Firefox window (regular or Private Browsing).

I have tried Troubleshoot Mode with extensions disabled and disabling hardware acceleration, but the problem occurs in either mode (confirmed with about:support showing "WebRender" or "WebRender (software)" as appropriate).

I enabled gfx.webrender.debug.profiler=true to examine frame rates. Shortly after launching Firefox, frame rates remain around 60 fps and things feel smooth for a bit. However, the frame rate will periodically drop to about 22-31 fps for 5-10 seconds while playing a video or continuous animation without interaction. Viewing Task Manager for all users during this process does not show a notable spike in activity for other processes when the frame rate drops and overall CPU load is nominal.

Opening a second window causes the frame rate for all windows to drop to 30-31 fps maximum, which similarly periodically falls to 12-15 fps for a few seconds. It's clear that the target 60 fps is not maintained when more than one Firefox window is open. I had not checked the reported frame rate with a second window open in prior Firefox versions, so I do not know if this is a change, just that I hadn't observed an apparent degradation in regular use.

The two graphics cards in question for these two machines are: Intel HD Graphics 3000 Intel Iris Pro Graphics 5200 I believe both are updated with the last OEM (Apple) Boot Camp drivers for this hardware which, granted, are on the old side. I have not yet attempted later drivers directly from Intel, as I hadn't encountered issues until this recent Firefox update. I have not noticed an issue on my other machines running Firefox.

Any suggestions on restoring the graphics performance would be appreciated.

Peter 於 2 天前 詢問

Dropa 最近回覆 於 1 天前

'access denied' or 'unrecoverable error' on frequently-visited sites started today (12/7/22)

Starting this morning, I get 'access denied' or 'unrecoverable error' on many sites. These are sites I frequently visit: retail, air travel, etc. Edge doesn't have this… (閱讀更多)

Starting this morning, I get 'access denied' or 'unrecoverable error' on many sites. These are sites I frequently visit: retail, air travel, etc. Edge doesn't have this problem but I prefer not to use edge if I can help it. My Firefox is uptodate. So is my Windows 10.

LongtimeFan 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

keyboard shortcuts

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcu… (閱讀更多)

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcuts in Mozilla firefox, except refresh without using cache.

i want to use only refresh without using cache to be set up with F5 key and all and any other keyboard shortcuts to be fully disabled.

Diabolik 於 2 天前 詢問

Dropa 最近回覆 於 1 天前

Comment sections

Comment section Wall Street Journal stopped working right in the middle of actively using it. Edge works fine. 107.0.1 64 bit. Very strange, happened as I was in the … (閱讀更多)

Comment section Wall Street Journal stopped working right in the middle of actively using it. Edge works fine.

107.0.1 64 bit. Very strange, happened as I was in the middle of using it.

vetbird 於 2 天前 詢問

Dropa 最近回覆 於 1 天前

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (閱讀更多)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

luke.douglas 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Error message

Hi, for a weeks I´m having error messages from firefox. I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat. What c… (閱讀更多)

Hi, for a weeks I´m having error messages from firefox.

I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat.

What can I do?

thanks!

thraranduil 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tri… (閱讀更多)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Elias Myserlis 於 4 天前 詢問

cor-el 最近回覆 於 2 天前