顯示問題標籤 顯示所有問題
  • 已解決

other bookmarks folder

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arr… (閱讀更多)

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arrows to show more bookmarks. I can't seem to find a way to delete this.

nicaya 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox "Print Preview" has disappeared from the File menu in 84.0.2

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgradin… (閱讀更多)

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgrading error, or is it just the way Firefox will be now?

firefox1202 於 4 天前 詢問

jscher2000 於 4 天前 解答

  • 已解決

Transferring bookmarks to a new computer

I've had this happen twice now. Getting a new PC and wanting to transfer my bookmarks from old to new. I have had bookmarks on the old computer arranged in order of prior… (閱讀更多)

I've had this happen twice now. Getting a new PC and wanting to transfer my bookmarks from old to new. I have had bookmarks on the old computer arranged in order of priority from left to right on my bookmarks bar. Did the export to create a HTML file and saved it so that I could import to new Firefox browser on new computer. So far so good. However, when setting up new browser and importing my bookmarks from the HTML file, it just creates a single folder on the new browser's bookmarks bar, instead of spreading my bookmarks out on the new bookmarks bar as it should. The bookmarks in the imported folder are still in the order I want, but to get them as individual items on the bookmarks bar, it seems I'd have to drag and drop them one by one to the new bookmarks bar. Solution please?

IainSimo 於 2 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Website always opens in container, "Reopen in Container" => "No Container" doesn't work

Desktop FireFox browser v. 84.0.2 (64-bit) I made the mistake of asking to always open a site in a container and for it to remember my choice. Now I can't get it to open … (閱讀更多)

Desktop FireFox browser v. 84.0.2 (64-bit)

I made the mistake of asking to always open a site in a container and for it to remember my choice. Now I can't get it to open in no container. The context menu choice to "Reopen in Container" => "No Container" seems to ignored.

The issue: I have to different logins for a site (dev.azure.com). I open one in the work container and the other in no container. I didn't realize the open in container would operate only on the domain, which makes sense in hindsight. However, now the site is broken for one of the sites, and I can't find where to reset this choice. How do I do that?

nancy.folsom 於 10 小時前 詢問

nancy.folsom 於 10 小時前 解答

  • 已解決

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (閱讀更多)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Figureguy 於 1 週前 詢問

FredMcD 於 1 天前 解答

  • 已解決

Firefox search field does not pass search argument to eBay

I am on Firefox 84.0.2 (64-bit) under Win 10 If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay… (閱讀更多)

I am on Firefox 84.0.2 (64-bit) under Win 10

If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay in the current tab but the argument I entered is not in the eBay search field so I have to re-enter it into eBay and click "Search". Firefox did not used to work that way, it used to bring up eBay with the search argument results.

The search works for my other search symbols (Amazon, Bing, Wikipedia, etc)

car-nuts 於 12 小時前 詢問

cor-el 於 11 小時前 解答

  • 已解決

Cookies for websites setup for ALLOW (replacement for post that "disappeared")

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices… (閱讀更多)

As captured in the long thread "What's the difference between ALLOW and ALLOW for a SESSION?”, with a lot of handholding from jscher2000, I managed to set custom choices for privacy and security the way I wanted on my mac computer (blocking all cookies in all windows, with exceptions saved for ALLOW, ALLOW for SESSION and some for BLOCK). To accomplish this, required enabling deletion of cookies when Firefox closes.

My assumption based on information I got in the above mentioned thread, was that even when deletion of cookies is checked for when Firefox is closed, cookies for websites identified as exceptions with ALLOWED, are not deleted.

However, this is not what happens. A specific example is tripcheck.com, which stores custom itineraries for cameras in cookies. I setup quite a few of these custom itineraries and saved them and they were OK until I closed Firefox, when they were deleted, as the cookie was deleted. This website is setup as ALLOW in the Exceptions list.

As explained in the above mentioned thread:

"(2) Scenario Two

[X] Delete cookies and site data when Firefox is closed (checked)

Firefox shortens cookie expiration to session only unless the site has an ALLOW permission in the exceptions list. “.

I am more confused than ever, the settings do not appear to be working the way they are meant to work, not only for session cookies but also for what should be "permanent".

Am I doing something incorrectly or am I misunderstanding how setting should work?

If cookies of websites setup for ALLOW are deleted when Firefox is closed, the setting is defeating what I am trying to accomplish: saving cookies for websites that I use and save data in cookies (such as recognizing the computer, what’s needed for 2 step authentication, etc.).

Thanks.

Sue 於 2 天前 詢問

jscher2000 於 2 天前 解答

  • 已解決

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (閱讀更多)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

LudwigWN 於 2 天前 詢問

LudwigWN 於 12 小時前 解答

  • 已解決

Firefox doesn't let google and social networks remember me

Hi! One "happy" day Firefox suggested me to secure my privacy, I clicked "yes" and since this day I need to enter for all my accounts all logs and paswords each time I op… (閱讀更多)

Hi! One "happy" day Firefox suggested me to secure my privacy, I clicked "yes" and since this day I need to enter for all my accounts all logs and paswords each time I open Firefox. Despite Firefox autocomplete logs and passwords I waste a lot of time for it especialy with two factors veryfication. How I can roll this function back to old happy time when google and social networks remember my browser and I just open it in one click? Changing settings on privacy and security page doesn't help. Please help me cause i can't find any relevant information anywhere.

omhohom 於 20 小時前 詢問

cor-el 於 15 小時前 解答

  • 已解決

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (閱讀更多)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

WaffleToaster 於 1 週前 詢問

WaffleToaster 於 1 週前 解答

  • 已解決

Parked Domain Website Suddenly Blocked

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed noth… (閱讀更多)

I belong to a teacher's union and the state website is suddenly blocked in all my browsers. I am clueless as to how to fix this. It makes no sense to me as I changed nothing except to update Firefox browser and Windows. See the site is not blocked anywhere in the options. Message I get is: "Access closed Site psea.org is blocked, because it belongs to blocked categories: Parked Domains If you think that site should not be blocked please send a message to network administrator

Can anyone help me?

pmruzicka 於 1 天前 詢問

pmruzicka 於 16 小時前 解答

  • 已解決

Printing

What happened to the print preview and print options? They just changed on my system. I can no longer print the page as viewed on my screen. Options are hard to change an… (閱讀更多)

What happened to the print preview and print options? They just changed on my system. I can no longer print the page as viewed on my screen. Options are hard to change and image is cut off.

dreherruth 於 3 天前 詢問

jonzn4SUSE 於 1 天前 解答

  • 已解決

Amazon Fire Tablet

I was gifted an Amazon Fire Tablet to use for an upcoming hospital/rehab stay. I use Firefox on my desktop and Android phone and want to use it on my tablet, but the Ama… (閱讀更多)

I was gifted an Amazon Fire Tablet to use for an upcoming hospital/rehab stay. I use Firefox on my desktop and Android phone and want to use it on my tablet, but the Amazon store doesn't have the app. Not sure I trust the Amazon Silk browser, but I may have no choice. I am not a tech savvy person! I don't know the difference between a bit, byte, or buttercup. If there is a way to install and use Firefox on my tablet, and sync with other devices, I would like to do so. Please explain how to do it as though you are talking to a 6 year old (who probably knows more about this stuff than I do, anyway). Thanks. rennylloyd

rennylloyd 於 3 個月前 詢問

Václav Trpišovský 於 3 個月前 解答

  • 已解決

logging in

Every time I sign into to Firefox, they send me a 6 digit code to my email address before I can access Firefox, would it be possible to have the code sent to my android p… (閱讀更多)

Every time I sign into to Firefox, they send me a 6 digit code to my email address before I can access Firefox, would it be possible to have the code sent to my android phone instead, the reason being is each time I have to access my email address via a different site.

pateraternai 於 1 天前 詢問

jonzn4SUSE 於 1 天前 解答

  • 已解決

Dashlane -- Keep Me Logged In Not Working

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged … (閱讀更多)

I'm running Firefox 84.0.2 and Dashlane 6.2051.2. Each time I exit and launch Firefox I must re-enter my Dashlane Master Password. Checking the box to "Keep Me Logged In for 14 Days" is not working. I have the same problem with both the new Web based Dashlane extension and the older Desktop Windows based extension. I do not have this problem with Microsoft Edge or Internet Explorer. Not sure if this is a Dashlane or Firefox problem....

artmasson 於 1 天前 詢問

artmasson 於 1 天前 解答

  • 已解決

Unwanted folder keeps showing up on Bookmarks menu

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar. It is an exact copy of my Other Bookmarks, located where it normally is. There is no way … (閱讀更多)

All of a sudden, i noticed a copy of 'Other Bookmarks' on my Bookmarks ToolBar.

It is an exact copy of my Other Bookmarks, located where it normally is. There is no way to delete it, not with right click or from the menu tree. i cannot drag it either. When i reset FireFox, it is gone, but then shows up unexpectedly.

When i hover over Bookmakrs Toolbar, it is not visible (all others are), and when i 'Show AllBookmarks', it is visible, but at the bottom of the list.

Any help would be appreciated.

eddiespaghetti 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 被鎖定

Font Smoothing

I just posted a question and finally found the term for the problem: it's called Font Smoothing and I can't figure out how to do it. Every font displays broken up. T… (閱讀更多)

I just posted a question and finally found the term for the problem: it's called Font Smoothing and I can't figure out how to do it. Every font displays broken up. The problem started around November.

duffyhurwin 於 1 天前 詢問

jscher2000 最近回覆 於 1 天前

  • 已解決

Automatic page reloading

Some website pages are not allowed to automatically reload. I have to hit the Allow button to reload the page when it should be able to reload itself. How do I make aut… (閱讀更多)

Some website pages are not allowed to automatically reload. I have to hit the Allow button to reload the page when it should be able to reload itself. How do I make automatic page reloading OK?

bc071933 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Firefox linking after a hover delay.

I find it annoying when I am on a page and the cursor is on a link in that page after a few seconds it goes there without my clicking. how do i stop this? OSX MacOS Big S… (閱讀更多)

I find it annoying when I am on a page and the cursor is on a link in that page after a few seconds it goes there without my clicking. how do i stop this?

OSX MacOS Big Sur plus Firefox 84.0.2.

Thanks.

omits 於 2 天前 詢問

jscher2000 於 2 天前 解答