顯示問題標籤 顯示所有問題

Cannot make calls on messenger, get message on popup window something went wrong

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout ge… (閱讀更多)

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout gegaan" This happens on both my computers, Windows and Linux. Even when I start Firefox in troubleshoot mode it is still not working. However works absolute perfectly in Google Chrome. The problem started today by my knowledge for no apparent reason. I tested the camera in Firefox, works. I tested the microphone in Firefox, works, no problem. Also I granted Facebook permission to use the microphone and camera.

Jan-holtman 於 2 天前 詢問

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome?

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome? When calling or accepting a call the screen goes to "Something… (閱讀更多)

Facebook voice and video chat quit working - 8/12/22 AM using Firefox. Works fine, same computer on Chrome? When calling or accepting a call the screen goes to "Something went wrong"? Same symptom on two desktops, two laptops, and one notepad. Windows 10.

mikeerny 於 2 天前 詢問

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (閱讀更多)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

citizen1138x 於 1 週前 詢問

citizen1138x 最近回覆 於 1 天前

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (閱讀更多)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

bernie.colley 於 1 天前 詢問

bernie.colley 最近回覆 於 3 小時前

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (閱讀更多)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

tgavaras 於 5 天前 詢問

tgavaras 最近回覆 於 3 天前

Downloads setting WON'T default to 'Ask every time'

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers… (閱讀更多)

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers etc. reinstalled, etc. Win 10 home 64-bit, Firefox 103.0.2 (64-bit)

Just trying to get the browser to STOP defaulting to Downloads location and START asking me where to save the d/l.

Thank you!

MILESTWEST 於 13 小時前 詢問

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (閱讀更多)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

schemer 於 5 天前 詢問

schemer 最近回覆 於 4 天前

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (閱讀更多)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

in4m8n 於 2 天前 詢問

in4m8n 最近回覆 於 1 天前

Windows 10; Firefox; GOOGLE "Region Settings"

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox s… (閱讀更多)

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox several times without being able to correct the fault. I used system restore to revise system date and still the problem persists. I have checked settings but cannot seem to find anything that will solve the problem.

mberns 於 8 小時前 詢問

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (閱讀更多)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

infoannapolistaxiservices 於 2 天前 詢問

infoannapolistaxiservices 最近回覆 於 2 天前

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (閱讀更多)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

hanentr 於 2 天前 詢問

hanentr 最近回覆 於 1 天前

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (閱讀更多)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

dcottle 於 7 小時前 詢問

dcottle 最近回覆 於 7 小時前

Problem: Upgraded to 103.2 I get a blank new page with no book marks or anything from my profile if I click on a link in an email

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click … (閱讀更多)

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click on a link for a site with a stored pw in FF password manager now I get a clean new window which has no bookmarks and no saved passwords for anything. How can you help me?

Thank you Richard

portsoft1 於 6 小時前 詢問

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (閱讀更多)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

avery1317 於 2 天前 詢問

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (閱讀更多)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

CheAnandKri 於 2 週前 詢問

CheAnandKri 最近回覆 於 1 週前