顯示問題標籤 顯示所有問題

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (閱讀更多)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 1 個月前

Last reply by sparky1957 2 天前

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (閱讀更多)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 2 週前

Last reply by journeyman 3 天前

MOUSE POINTER HANGS DURING PAGE LOAD (MACOS-MOJAVE)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything … (閱讀更多)

Firefox 77.0.1 (64-bit) - Sometimes when clicking on a URL, as the page starts to load Firefox grabs the mouse pointer and freezes it making it impossible to do anything else until the page completely loads. Are there any settings that might cause this to occur or would prevent this from occurring?

Asked by cs-temp 3 週前

Last reply by cs-temp 5 天前

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (閱讀更多)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa 3 週前

Last reply by Shiwa 1 天前

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (閱讀更多)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 3 週前

Last reply by mike.mcquaid 4 天前

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (閱讀更多)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe 3 週前

Last reply by Rusty-joe 3 天前

how to make firefox home screen dark

i have dark mode enabled, so what does this mean to mozilla it means that whichever site i go to, every single page is dark, except for the firefox start/home page which … (閱讀更多)

i have dark mode enabled, so what does this mean to mozilla

it means that whichever site i go to, every single page is dark, except for the firefox start/home page which is blindingly white

it also means the all mozilla supprt pages are blindingly white

how do i make these pages dark ? i'm going to be nice and only say that this su**s a**, and i'm going to go back to using vivaldi, and please don't send me any messages about donating

attachments: firefox's dark mode

Asked by hamoo 6 天前

Last reply by hamoo 6 天前

Sync not working

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens. Also my bookmarks and history are … (閱讀更多)

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens.

Also my bookmarks and history are not syncing up even after clicking sync on both devices.

Any ideas what is going on?

Asked by max48 6 天前

Just Re-installed Windows and Firefox. Now Firefox won't sync bookmarks, logins or anything else.

So I had to re-install windows and FireFox, I've signed into FireFox, hit Synchronize Now but nothing happens. No Logins, Bookmarks or History. My desktop Bookmarks are s… (閱讀更多)

So I had to re-install windows and FireFox, I've signed into FireFox, hit Synchronize Now but nothing happens. No Logins, Bookmarks or History. My desktop Bookmarks are still on my android phone thankfully. Restarting and signing out and back in makes no difference.

Asked by glenthemorrison 6 天前

Google MAP is not responding, Google Image not responding.

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1. Problems: 1. Google MAP is not responding.. no street view icon or other… (閱讀更多)

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1.

Problems: 1. Google MAP is not responding.. no street view icon or other icon at the corner. 2. Google Image only shows 20 images, and It will not enlarge images when I click one. 3. No display of “I’m not a robot” dialogue. Cannot access the site that requires.

I have uninstall and reinstall Firefox with deleting all the profile folder from AppData folder related to Firefox, but still the same problem. Using other web browser(Opra, chrome), there are no problems, everything works fine. Also using Firefox from another PC with same network, it works fine. So it is just with this main PC..

Than you in advanced, if any solutions.

Asked by masaki415 6 天前

Auto fill Improvements

I visit to a website(inet.idbibank.co.in) regularly from desktop. Firefox have saved autofill of this website but doesn't autofills properly. THe website first asks me to… (閱讀更多)

I visit to a website(inet.idbibank.co.in) regularly from desktop. Firefox have saved autofill of this website but doesn't autofills properly. THe website first asks me to type in only customer ID then loads next page where i have enter password. But the customer ID must be always copied from lockwise as it doesn't get filled automatically. Please look through this feature or improvement. Thank You

Asked by Mukesh T S 6 天前

Win 10 Pro 1909 18363.836. Browser: Firefox 70.0.1 (default browser) & Windows IE 11. Virus protection: Kaspersky Total Security. "Secure Browser" (Kaspersky) opens immediately with IE 1, with Firefox 70.0.1 the attempt ends in an endless loop.

My operating system: Win 10 Pro 1909 18363.836. My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.1… (閱讀更多)

My operating system: Win 10 Pro 1909 18363.836.

My browsers are Firefox 70.0.1 as the default browser and Windows IE 11. Virus protection: Kaspersky Total Security 20.0.14.1085.

The "Secure Browser" from Kaspersky opens immediately with IE 11, with Firefox 70.0.1 the attempt ends in an endless loop that does not open.

Reinstalling the programs brought no improvement. Where is the mistake?

Asked by HJMHOL 6 天前

Customizing FireFox's User Interface PROGRAMMATICALLY

Hi there :-) W.r.t. FireFox 77, I need to know if the 'Open Menu' button on the far right of the default installation is PROGRAMMATICALLY customizable ? I want to remove… (閱讀更多)

Hi there :-)

W.r.t. FireFox 77, I need to know if the 'Open Menu' button on the far right of the default installation is PROGRAMMATICALLY customizable ? I want to remove it as part of hardening the browser for a desktop application that must be accessible via the Internet. While I respect the fact that client-side hardening is not best practice, let's not go there please :-)

I have successfully used userChrome.css, but I don't want to have to place this file manually nor manually set the 'toolkit.legacyUserProfileCustomizations.stylesheets' preference to 'true' on all the client machines, but rather manage this centrally on the server side as is possible with autoconfig.cfg together with the autoadmin.global_config_url preference setting. Is it possible?

I have also tried specifying the 'browser.uiCustomization.state' in the autoconfigfile.js file changing the default 'about:config' setting from this >>>

{"placements":{"widget-overflow-fixed-list":[],"nav-bar":["back-button","forward-button","stop-reload-button","home-button","customizableui-special-spring1","urlbar-container","customizableui-special-spring2","downloads-button","library-button","sidebar-button","fxa-toolbar-menu-button"],"toolbar-menubar":["menubar-items"],"TabsToolbar":["tabbrowser-tabs","new-tab-button","alltabs-button"],"PersonalToolbar":["personal-bookmarks"]},"seen":["developer-button","webide-button"],"dirtyAreaCache":["nav-bar","toolbar-menubar","TabsToolbar","PersonalToolbar","widget-overflow-fixed-list"],"currentVersion":16,"newElementCount":10}

to this ('pref') format >>> {\"placements\":{\"nav-bar\":[\"stop-reload-button\",\"customizableui-special-spring1\",\"urlbar-container\",\"customizableui-special-spring2\",\"downloads-button\"]},\"dirtyAreaCache\":[\"nav-bar\"],\"currentVersion\":16,\"newElementCount\":10}

but while the other controls are removed, the 'Open Menu' button as well as the 'Back' and 'Forward' arrows are not removed even after restarting Firefox. Is there another preference that should be used to remove or hide at least the 'Open Menu' button?

Thanks for your help. APB

Asked by minstrelsct 6 天前

Firefox 77.0.1 (32Bits) CRASH & FREEZE & LOCKED with Windows 7 Pro

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a30802006… (閱讀更多)

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a3080200629 29/06/2020 10:01 bp-f1380c15-b033-4bc2-b61b-11b3e0200629 29/06/2020 10:01 bp-74a0977d-71b7-4899-9a46-cb1a10200629 29/06/2020 10:01 bp-0ca70b34-d791-4c73-b1eb-c677e0200629 29/06/2020 10:01 bp-670f2552-43fa-4673-86c5-f508c0200629 29/06/2020 10:01 bp-3d889132-24c2-482d-94c3-1b18c0200629 29/06/2020 10:01 bp-c195c047-a5a9-4ab9-8847-295e10200629 29/06/2020 10:01 bp-91f4b76c-8c97-4885-98fc-443df0200629 29/06/2020 10:01 bp-6c20ac4a-d7d5-4e54-beda-735000200629 29/06/2020 10:01 bp-8941df7d-1a95-40f2-b8c3-a00e20200629 29/06/2020 10:01 bp-03c51dab-945b-4d31-b13c-c261f0200629 29/06/2020 10:01 bp-5ff7e96a-f998-483f-864e-d33ff0200625 25/06/2020 09:22 bp-b621cb55-b51e-4b5a-856a-1a5230200605 05/06/2020 19:57 bp-ff88ea4f-2e86-4bed-833d-146b20200605 05/06/2020 19:33

Asked by jbgodoy2k 6 天前

My HOME page (GMAIL) will not open.

My HOME page (Gmail) will not open automatically. I have specified the proper Gmail HOME link in options: https://accounts.google.com/signin/v2/sl/pwd?service=mail&pa… (閱讀更多)

My HOME page (Gmail) will not open automatically. I have specified the proper Gmail HOME link in options:

https://accounts.google.com/signin/v2/sl/pwd?service=mail&passive=true&rm=false&continue=https%3A%2F%2Fmail.google.com%2Fmail%2F&ss=1&scc=1<mpl=default<mplcache=2&emr=1&osid=1&flowName=GlifWebSignIn&flowEntry=ServiceLogin

But the link gets converted to the following when I log on to Firefox, and the screen freezes a blank white:

https://mail.google.com/mail/u/0/?pli=1


This same link works if I sign on with Google Chrome, but I prefer to use Firefox.

Asked by CJBROOKSJC 6 天前

Printing Dymo LabelWriter Labels

Hi, I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chro… (閱讀更多)

Hi,

I try to print directly from Firefox a pdf which is a shipping label on my Dymo LabelWriter 4xl. The settings for this label is 104x159mm. When I print this from Chrome it will cover the whole page and it will print correctly. I have my printing settings as follows : "printer = dymo labelwriter 4xl", "pages = all", "paper size = 1744907 4 in x 6 in" (which is 104 by 159 mm) I have it set on preview and then I get 1/3 of the image (see screenshot) How to get Firefox printing it automatically correct as Chrome does. I am on an iMac with Catalina.

Asked by jose44 6 天前

Have to restart firefox everytime to get bluetooth to work

To reproduce bug: 1. Open Firefox 2. Connect Bluetooth headset 3. Audio from browser (youtube etc) doesn't work. 4. Audio from other apps works with blue… (閱讀更多)

To reproduce bug:

    1. Open Firefox
    2. Connect Bluetooth headset
    3. Audio from browser (youtube etc) doesn't work. 
    4. Audio from other apps works with bluetooth
    5. Shut down all instances of FF.
    6. Reopen FF and bluetooth works.

Asked by Yefff 6 天前

After changing primary email, it keeps telling me invalid password, showing the old email in sync

I am adding a new device. I changed the primary email months ago. Now, when I go to sign in for sync I get prompted for may email and password, after validating that I ge… (閱讀更多)

I am adding a new device. I changed the primary email months ago.

Now, when I go to sign in for sync I get prompted for may email and password, after validating that I get an email with the verification code.

After writing the verification code, I get an error message saying invalid password, and it shows my old email that was used for the account.

So now there's no way to configure sync, even writing the correct password for that old email account, repeats the process with no luck.

Old email address was completely removed months ago when I added the new email.

Asked by Fede Einhorn 6 天前

Videos blocking if you open another separate window

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a … (閱讀更多)

Hello, it's happening a strange thing. Sometimes I use a window of firefox on the first monitor and another on the second monitor, that's fine here. But if I play like a video on the second window and I browse internet on the first one the video on the second monitor will block, but the audio works..

Most of the time it happens when I browse facebook but it happend even while typing this help question so...

To fix this I just need to move the cursor on the video...

I'll link a video to let you see: https://streamable.com/whil7y

Asked by mattuz 6 天前