顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Problem with javascript:alert(document.lastModified)

After I upgraded to Firefox 6.0.1 and now today to 6.0.2, I'm unable to get any response to my using javascript:alert(document.lastModified) in order to get a web page d… (閱讀更多)

After I upgraded to Firefox 6.0.1 and now today to 6.0.2, I'm unable to get any response to my using javascript:alert(document.lastModified)

in order to get a web page date.

esemones 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

Logitech "back" button no longer works after 6.0.2 update

The navigation buttons (back and forward) on my Logitech mouse have worked correctly in every version of Firefox I've used, including 6.0.1. I just updated to 6.0.1, and … (閱讀更多)

The navigation buttons (back and forward) on my Logitech mouse have worked correctly in every version of Firefox I've used, including 6.0.1. I just updated to 6.0.1, and the buttons no longer work. I have tried Opera and Internet Explorer, and confirmed that the buttons work correctly with those browsers.

TedM 於 9 年前 詢問

CMHSE 於 9 年前 解答

  • 已解決
  • 封存

letmewatchthis.ch won't load "Problem loading page" but other sites are fine. Regular visitor to that site and tests show it is up

Just suddenly 3 hours ago, letmewatchthis.ch stopped working for me "Unable to connect Firefox can't establish a connection to the server … (閱讀更多)

Just suddenly 3 hours ago, letmewatchthis.ch stopped working for me "Unable to connect




         Firefox can't establish a connection to the server at www.letmewatchthis.ch.
       



 The site could be temporarily unavailable or too busy. Try again in a few
   moments.
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web."

All other sites are fine and I have used letmewatchthis over 1,000 times. I ha it tested on a few on the test sites and apparently it is just me :/

AbsintheFairey 於 9 年前 詢問

Modreno 於 9 年前 解答

  • 已解決
  • 封存

Why my personal set toolbar would be missing sometimes since Firefox 6.0.1?

My toolbar that I created would sometimes go missing since FF6.0.1 (now 6.0.2), but it will appear again when I try to reopen Firefox a couple of times. Anyone helps? Tha… (閱讀更多)

My toolbar that I created would sometimes go missing since FF6.0.1 (now 6.0.2), but it will appear again when I try to reopen Firefox a couple of times.

Anyone helps? Thanks.

OKU 於 9 年前 詢問

Hasan 於 9 年前 解答

  • 已解決
  • 封存

when firefox starts get error XUL Runner platform

installed 6.0.2 on windows 7 version kb2607712 but when firefox starts get error XUL Runner platform version 6.0.1 is not compatible with mivesrion >=6.0.2 maxversion… (閱讀更多)

installed 6.0.2 on windows 7 version kb2607712 but when firefox starts get error XUL Runner platform version 6.0.1 is not compatible with mivesrion >=6.0.2 maxversion >=6.0.2'. have uninstalled and downloaded and re-installed but same problem occurs.. after this firefox wont start at all.

coultona 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

After upgrading to 6.0.2 from 6.0.1, Firefox has become laggier in terms of response time.

For example, new tabs open/close after about a half-second pause. I notice when I do this, the CPU activity spikes to about 25% and dies down. Sometimes typing text will … (閱讀更多)

For example, new tabs open/close after about a half-second pause. I notice when I do this, the CPU activity spikes to about 25% and dies down. Sometimes typing text will pause as well. Its behavior is as if it was bogged down with a memory leak.

amalehuman 於 9 年前 詢問

amalehuman 於 8 年前 解答

  • 已解決
  • 封存

despite home page set as default,prefs file being deleted. (twice) it still opens in welcome window, alongside is my home page tab,add on checking doesnt finish .

everytime I open firefox. checking for add ons flashes up and disappears then welcome page opens, my home page tab is alongside it. I have uninstalled firefox. deleted th… (閱讀更多)

everytime I open firefox. checking for add ons flashes up and disappears then welcome page opens, my home page tab is alongside it. I have uninstalled firefox. deleted the prefs file. instructed my privacy programme to ignore firefox all to no avail. I know I can edit user.js but not sure how. I can open it in notepad as instructed in help files but have no idea what to do next and what to edit.

moley 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

My Opera bookmarks are not in the default folder. How do I import them?

I edited my Opera browser bookmarks some time ago which resulted in the bookmarks.adr file in use being the one I saved which is in a different folder & not the defau… (閱讀更多)

I edited my Opera browser bookmarks some time ago which resulted in the bookmarks.adr file in use being the one I saved which is in a different folder & not the default. I have copied it to the default folder but Firefox doesn't see the bookmarks to import them. How can I get around this?

Hugh_Naude 於 9 年前 詢問

Swapnilrustagi 於 9 年前 解答

  • 已解決
  • 封存

Firefox crashes

I have reported a ton of crash reports the ids for this computer only are shown below. I am also having the same problems with my other 2 computers two of the computers … (閱讀更多)

I have reported a ton of crash reports the ids for this computer only are shown below. I am also having the same problems with my other 2 computers two of the computers are running win 7 64bit and the other is running win xp these crashes occur whenever i try to access the addon link. on this computer (which is brand new I even reinstalled the original supplied operating system that came with the computer and had the same result with firefox. also I have spent countless hours on the phone with dell to see if it was a problem with my computer they even took over my computer to check the hardware and software and said that everything was operating fine and without errors. any feedback as to other ideas to fix this problem would be greatly appreciated

gregorymeister 於 9 年前 詢問

John99 於 9 年前 解答

  • 已解決
  • 封存

how to extract textsrv.com adv.

After the upgrade to Firefox 6.0, a kind of malware has been included in the browser. When opening, i.e, a newspaper site, some words appear as double underlined, and a … (閱讀更多)

After the upgrade to Firefox 6.0, a kind of malware has been included in the browser. When opening, i.e, a newspaper site, some words appear as double underlined, and a link to www.textsrv.com/xxxxxx is included as hyperlink. I wanted to extract this pluging, malware, or whatever it is called unsuccessfully. Looking into the internet, it seems that the Adobe Flash has the problem. ¿How do you recommend to solve this issue?

Gustavo

soyusuariofirefox 於 9 年前 詢問

jscher2000 於 8 年前 解答

  • 已解決
  • 封存

Add-ons Manager will not open just shows the loading animation

Trying to view & check Add-ons using Add-ons Manger as follows: Tools - Add-ons which results in new tab opening, but all that is displayed is the Loading Icon with t… (閱讀更多)

Trying to view & check Add-ons using Add-ons Manger as follows: Tools - Add-ons which results in new tab opening, but all that is displayed is the Loading Icon with the timer animation. I have now left it running for over 45 minutes prior to writing this information. The problem was also evident after the upgrade from Version 4 to Version 5 earlier this year.

JWorth2k 於 9 年前 詢問

tkinrb 於 9 年前 解答

  • 已解決
  • 封存

How do I delete something from the drop-down menu of the URL bar. I went there accidentally and don't want it in the list.

I directly typed what I thought was the correct URL into the URL box. It took me to a site different from where I was wanting to go. Now that site's URL is in the list of… (閱讀更多)

I directly typed what I thought was the correct URL into the URL box. It took me to a site different from where I was wanting to go. Now that site's URL is in the list of URL's in the drop-down box. Is there some way of deleting this from the drop-down list? It seems to me that there used to be a way to do this--a small x on the right side of each site's URL in the list. After one of the updates this was no longer there.

mshragland 於 9 年前 詢問

ideato 於 9 年前 解答

  • 已解決
  • 封存

Need to go back to FF 5...Can't find it. Roboform won't work w/6.0.2

I updated from FF 5.? to 6.0.2 and now Roboform password manager won't work. FF5.? had an addon to make Roboform work with FF. I need to go back to FF 5 and can't find… (閱讀更多)

I updated from FF 5.? to 6.0.2 and now Roboform password manager won't work. FF5.? had an addon to make Roboform work with FF. I need to go back to FF 5 and can't find it anywhere on the FF site.

bobwid 於 9 年前 詢問

SafeBrowser 於 9 年前 解答

  • 已解決
  • 封存

I just updated to Firefox 6.0.2 and it is still freezing intermitantly. It lasts for 30-60 seconds. Before the update it froze intermitantly for more than 60 seconds. Help me unfreeze firefox!

Firefox will crash and say NOT RESPONDING at random. This happened when I updated to 6. I don't want to have to break into my system to make it work when Firefox 5 and un… (閱讀更多)

Firefox will crash and say NOT RESPONDING at random. This happened when I updated to 6. I don't want to have to break into my system to make it work when Firefox 5 and under worked fine.

bokarosan 於 9 年前 詢問

John99 於 9 年前 解答

  • 已解決
  • 封存

How do I get rid of a "sidebar" (a extra tabless website on the left of the screen) which is still there after restarting Firefox and even cold booting the computer?

I opened a website from the Library without specifying "in a new tab". I expected it to overwrite the existing active tab. Instead it opened in a half-window on the left,… (閱讀更多)

I opened a website from the Library without specifying "in a new tab". I expected it to overwrite the existing active tab. Instead it opened in a half-window on the left, without a tab and without any "Min/Max/Close" icons. I can't close it even by restarting Firefox or shutting down and starting the computer. It now shows up on every Firefox screen with every tab. I didn't note the address of the site meant to be overwritten but the offending site is https://servicing.capitalone.com/c1/login.aspx.

tjbros 於 9 年前 詢問

David McRitchie 於 9 年前 解答

  • 已解決
  • 封存

My extra mouse button no longer opens tabs in a new window

I have a Logitech Marble Mouse. It has two extra buttons. I use one for "back" and the other is set to "auto-scroll". For as long as I can remember when I clicked on a li… (閱讀更多)

I have a Logitech Marble Mouse. It has two extra buttons. I use one for "back" and the other is set to "auto-scroll". For as long as I can remember when I clicked on a link with the "auto-scroll" button the link would open in a new window. Since I updated to Firefox 6.0.2 this behavior has changed. Nothing happens now when I click on a link with the "auto-scroll" button.

kirker187 於 9 年前 詢問

Hasan 於 9 年前 解答