顯示問題標籤 顯示所有問題
  • 封存

is it possible to not have a delay at startup while forcing e10s?

Hi, with FF 48, I have create then set the pref browser.tabs.remote.force-enable to true so it enables e10s despite my add-ons. It works well but there is a delay at star… (閱讀更多)

Hi, with FF 48, I have create then set the pref browser.tabs.remote.force-enable to true so it enables e10s despite my add-ons. It works well but there is a delay at startup :(

Can I improve the startup time when this preference is set to True? Thanks :)

S3ndG 於 4 年前 詢問

John99 最近回覆 於 4 年前

  • 封存

The latest version of Firefox is causing problems, and reloads with my tabs. Plugin-container.exe is bloated. Can you undo what you did?

The most recent update of Firefox is causing problems with my tabs. If I am on Tab A, and click on Tab B, but later want to click back to Tab A, it will reload Tab A, whi… (閱讀更多)

The most recent update of Firefox is causing problems with my tabs. If I am on Tab A, and click on Tab B, but later want to click back to Tab A, it will reload Tab A, which is slowing me down. Also Plugin-Container.exe tends to get bloated.

What is going on?

Alacrity 於 4 年前 詢問

philipp 最近回覆 於 4 年前

  • 封存

Electrolysis disabled by addons after I've disabled all my addons?

I've been trying to find a solution to my slow Firefox UI and came across Electrolysis. I have the latest version of Firefox 48.0.1 and I've set browser.tabs.remote.autos… (閱讀更多)

I've been trying to find a solution to my slow Firefox UI and came across Electrolysis. I have the latest version of Firefox 48.0.1 and I've set browser.tabs.remote.autostart to true. After doing that it said it was disabled by addons in about:support, so I disabled all my addons and restarted Firefox. Even after disabling all my addons, it still says "disabled by addons".

I know that it's possible to force-enable it, but I'd rather find a real solution rather than just forcing it.

Any help would be appreciated. Thanks!

Here's my data from about:support http://hastebin.com/ayufefoyeb.avrasm

M_W99 於 4 年前 詢問

M_W99 最近回覆 於 4 年前

  • 封存

Loading wheel in between changing tabs

So this little loading wheel started to appear today while I'm loading pages and it stays when I change tabs with an already loaded page. So let's say I open a page in a … (閱讀更多)

So this little loading wheel started to appear today while I'm loading pages and it stays when I change tabs with an already loaded page. So let's say I open a page in a new tab, I go back to a tab I was already on while I wait for the page on the new tab to load, but this little loading wheel would stay there when I change tabs. It's only for a few seconds, but this never happend before today and the last update was a couple days ago so it seems a little weird to me.

Thank you in advance.

Lylax 於 4 年前 詢問

philipp 最近回覆 於 4 年前

  • 封存

slow startup with nightly 51 and e10s add-ons

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibl… (閱讀更多)

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibles with e10s), nightly starts on a blank page, I must wait a few seconds and then about:home appears. Is it a kind of bug? Because when e10s is disabled, there is no blank page and waiting time.

Thank you :)

S3ndG 於 4 年前 詢問

James 最近回覆 於 4 年前

  • 封存

Firefox 49 freezes (not responsive) on opening AdBlock Plus Filter Preferences

Hang / freeze everything (all in browser) when trying to open and select whatever in AdBlock Plus Filter Preferences window. CPU usage on firefox process jumps at 50% per… (閱讀更多)

Hang / freeze everything (all in browser) when trying to open and select whatever in AdBlock Plus Filter Preferences window. CPU usage on firefox process jumps at 50% permanently and becomes totally frozen / unresponsive.

I have suspected electrolysis (e10s) in Firefox as source causing the problem. But I see Multiprocess Windows 0/1 (Disabled by add-ons) and electrolysis looks to be disabled.

Could you please help me to solve that issue.

Egroeg 於 4 年前 詢問

FredMcD 最近回覆 於 4 年前

  • 封存

Firefox runs in two instances in task manager

The other day due to the huge amount of CPU my Firefox was using I removed the software from my computer and tried to update to the latest 5.0 version. After the new inst… (閱讀更多)

The other day due to the huge amount of CPU my Firefox was using I removed the software from my computer and tried to update to the latest 5.0 version. After the new installation I noticed that instead of a plugin container, there were two instances of Firefox running in task manager. After some research I thought that the issue was malware so I took the usual precautions (got antimalware software and did a complete system check only to find nothing) and eventually ended up resetting my computer. My computer is now factory reset, but when I again downloaded Firefox this instance occurred again. The two instances seem to be linked. I cannot close out of one without Firefox shutting down. The download didn't seem to work correctly as Firefox never launched upon full download and I was forced to restart my computer to get it to work at all. This does NOT occur when I use internet explorer as it shows a plugin container working with the process.

This second instance of Firefox is eating my CPU like the plugin container used to. I DO have antimalware software as well as an antivirus and neither are detecting issues on my computer. What can I do to fix this problem? I was considering reinstalling Firefox again but since it didn't download properly either time, I was wondering if there was a link to a version other than 5.0 out there that is more functional.

JFinn002 於 3 年前 詢問

angusm43 最近回覆 於 3 年前

  • 已解決
  • 封存

Firefox launches 2 instances, how do I remove the one I don't want (Wikipedia.org)?

When I launch Firefox I get 2 instances: one is my user-defined homepage, and the other instance is https://wikipedia.org. How do I stop the Wiki instance. … (閱讀更多)

When I launch Firefox I get 2 instances: one is my user-defined homepage, and the other instance is https://wikipedia.org. How do I stop the Wiki instance.

Moemar 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

Text Font and Spacing in Drop Down Menu is Wierd

Hi all, So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox befor… (閱讀更多)

Hi all,

So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox before that and I never really changed any settings in Firefox. Maybe a couple about browsing/data storage, but that's it. The only Addons I had ever installed were AdBlock Plus, uBlock Origin, Privacy Badger and I forget the name of it, but it was a Flash Player blocking addon. Still no issues though.

Anyway, after formatting I reinstalled everything, Firefox being first, and things were going along nicely. However, a few days passed and I noticed that the text in all of my drop down menus looked off. I had a closer look and noticed the font was different and the spacing was weird. Not only that, but I was seeing fewer items in longer drop down lists. At the time of writing this, my uploaded image still hasn't successfully loaded in, so here's a link to what I mean. http://i.imgur.com/qwodW7Z.png (The correct look of the text is on the left, while the odd one is on the right.)

I don't know what caused this. I didn't change any settings at all after reinstalling Firefox. I asked a friend who uses it, and I even went to the Firefox Subreddit for some help but nothing worked. I checked my display settings and text was at 100%, I checked internet options but the default text was set to Times New Roman, just as it is in Firefox itself - it's all default. I disabled hardware acceleration and that didn't work, I was told to try setting "gfx.content.azure.enabled" to 0 (which I assume is "false"), but I couldn't see that in my about:config page, so I added it as boolean. I was then told to add it and try it at 0 and at 1, but if nothing works leave it at 1 (which I assume is "true"). I tried all of that but still nothing. It has been like this for several days and the problem is still persisting.

Here's the weird part though. I've refreshed Firefox in the Troubleshooting Information section, and after doing that the text goes back to normal (how it looks on the left side of the picture), BUT when I close and open Firefox the next time, the text has gone weird in drop down menus again. I removed and reinstalled Firefox but it still persisted. I removed all files and folders of Firefox/Mozilla from my machine, reinstalled and the text went back to normal... only for it to go weird after I closed and reopened Firefox.

I have no idea what the problem is. I've even tried changing the font in Firefox but it did nothing! I've tried Internet Explorer, Edge, and even Chrome to see if the problem persists there but it doesn't. I open it, try the same website across all browsers and I see the text looking fine. I close and reopen all of them and the text looks the exact same. Why is it that Firefox decides to change that text? Is this part of a new update? Did I just not have the latest version of Firefox before my format? If this IS part of an update, why does the text look one way after I refresh, but a different way when I open Firefox any time afterwards?

This isn't a huge issue, but seeing the text looking totally wrong in my drop down menu multiple times a day slowly annoys me more and more each time. It's almost like I'm being taunted because I don't know how to fix it or what's causing it. I don't want to change browser just for peace of mind, I'd never know what was causing the problem if I do that! My machine and my graphics card drivers are all up to date. I don't want to have to format my PC again just for a slight chance it might fix the problem, especially when it's not guaranteed to fix the problem!

I use Windows 10 and I have the very latest version of Firefox, 49.0. Graphics card is a Radeon HD 5770 and I run a 64 bit OS. I don't know why this is a problem. I never had this problem before my format and I've never had any other problems with Firefox, so what gives? I can't find anyone else with this problem online at ALL. Am I just crazy, and this is all part of an update but for some reason the first time I refresh Firefox it doesn't load properly, or what?

Any help would be appreciated. I'm all out of ideas, I don't want to format and I don't really like any other browsers except Firefox. Yes, I'm sure I can try to live with it, but it annoys me every time I see it.

(Please tell me there's something in my troubleshooting information that solves this problem).

QUICK NOTE: The ONLY place that drop down menus look totally normal is the Firefox Options page itself.

KSpin 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 封存

Firefox 50: Working with select boxes in Linux

Hello everyone, I use Firefox every day on my Linux KDE machine. Before I upgraded to Firefox 50 I highly appreciated the following behavior of select boxes: 1) I click o… (閱讀更多)

Hello everyone,

I use Firefox every day on my Linux KDE machine. Before I upgraded to Firefox 50 I highly appreciated the following behavior of select boxes: 1) I click on select box, only mouse down; 2) choose an option; 3) mouse up to pick it and close the select box. So I need only one click. I think that this feature is useful for many Linux users. Now this feature is not available in Firefox 50. May I hope that good old select box will be returned?

Thank you

kreaton 於 3 年前 詢問

kreaton 最近回覆 於 3 年前

  • 封存

Firefox 50.1.0 having issues

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox be… (閱讀更多)

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox being slow on a lot of video sites (other than youtube). I have done everything I can think of from uninstalling Firefox, doing the refresh firefox thing, using the profile manager thing to delete my profile and make a new one. I deleted all firefox folders I could find with my profile data in it and reinstalled firefox.... nothing has helped. My problems are... 1. I get that annoying spinning circle thing. 2. When I try cycling tabs using the Ctrl + tab option it looks different. I don't like it. 3. Google maps will load, but when I click the icon to get directions from Point A to Point B and hit enter it never loads any results. (works fine in IE 11 I just checked)

I'm not sure what the problem is, but Firefox doesn't seem near as fast as it used to. My computer works fine when not using it, like everything else seems normal. But when using Firefox lately it's just slow/laggy/annoying.

I know Firefox doesn't normally behave this way though. I also notice under task manager everytime I open firefox it has 2 listed. For example when I open task manager and click the processes tab firefox is listed under the apps section once using 130mb, and then listed under background processes once using 207mb. Or if I click details it's also listed twice One PID is 6428 and the other is 2632. One is using 126K and the other one is at 181K. I know the two processes may be normal because I am aware it may be using one of them for sandboxing or whatever? My laptop has 8gb of ram so I know that's not the issue. Like I said all of the other applications seem to be working like they normally do. Just currently not firefox ): I really dislike IE, always have, and have always liked firefox ever since I knew it existed, so it'd be great if someone could help me fix it. I know the issue may not be firefox itself, but maybe something it's using? I tried uninstalling and reinstalling flash along with java, but that hasn't helped. Please see the pictures I attached, thank you to those for taking their time to help people like me haha! Note: Yes I have tried clearing cookies, cache, etc. it didn't help. I'm also fine with providing any needed logs to assist in troubleshooting. Just tell me where to locate them or what commands to use to get to them. I know firefox has menu things that tell about it's settings and whatnot but I'm not sure how to get to them.

Brad 於 3 年前 詢問

Brad 最近回覆 於 3 年前

  • 已解決
  • 封存

How to find out which process is for Firefox UI (Core)

Hi, I know basic about e10s feature, I just changed "ProcessCount" to 4 (via about:condig), I just wondering how I can find out which one is for Firefox main UI, is there… (閱讀更多)

Hi,

I know basic about e10s feature, I just changed "ProcessCount" to 4 (via about:condig), I just wondering how I can find out which one is for Firefox main UI, is there any way to find out?

Thank you !

Mehdi

Mehdi 於 3 年前 詢問

philipp 於 3 年前 解答

  • 封存

how to i find out which add on is preventing firefox 54 from running multithreaded?

about:support says Multiprocess Windows 0/1 (Disabled by add-ons) Without manually disabling each add on and restarting FF is there a way to find out which is the probl… (閱讀更多)

about:support says

Multiprocess Windows 0/1 (Disabled by add-ons)

Without manually disabling each add on and restarting FF is there a way to find out which is the problem?

Garlic 於 3 年前 詢問

Moses 最近回覆 於 3 年前

  • 封存

Multiprocess windows suddenly disabled on Developer edition, enabled on regular edition.

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out abo… (閱讀更多)

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out about it as all of a sudden the responsive design mode changed to a really cut-down version.

badgersnadgers 於 3 年前 詢問

badgersnadgers 最近回覆 於 3 年前

  • 封存

Still problem with FF 57

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of C… (閱讀更多)

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of CPU. Response disappears. Unable for any other task to respond. Returned to using ESR. Still not clear what ESR is and its support lifetime. Reviews several post regarding changing various options. Not had much luck getting even the option screen to appear after CPU hogging starts.

Any ideas are appreciated.

MasterHarp 於 2 年前 詢問

MasterHarp 最近回覆 於 2 年前

  • 已解決
  • 封存

How do I REMOVE the updates after they're installed?

Firefox has been opening multiple processes and is slowing down my computer. I have read that this is because of an update. So, I want to completely remove all of my upda… (閱讀更多)

Firefox has been opening multiple processes and is slowing down my computer.

I have read that this is because of an update. So, I want to completely remove all of my updates back to the one which caused the problem, and prevent Firefox from harassing me to install the new ones.

How do I do this?

Thanks for any help.

benmillan 於 1 年前 詢問

McCoy 於 1 年前 解答

  • 已解決
  • 封存

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (閱讀更多)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

FFoxUser01 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

Multiples in task manager

Fired up the computer this AM and notice it was running slow and seems messed up, everything's lagging, so I opened up Task manager and saw all these multiple entries for… (閱讀更多)

Fired up the computer this AM and notice it was running slow and seems messed up, everything's lagging, so I opened up Task manager and saw all these multiple entries for

Seven FireFox.exe

Three NVidia Share,exe Three Dropbox.exe

and a few more multiples

Please, what should I do about this??

JoeFromSD 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

How to Disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox… (閱讀更多)

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox open first now before clicking on a Website url from the Email Client. This was the same problem I had two or more years ago when E10s was first implemented. I disabled it back then in about:config but Mozilla have disabled that option in Firefox 68. It's stated you can disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1 but I'm not sure where to use that. I put it in my Windows 10 Environment Variables (System Properties/Environment Variables) but it did not work. I am using Windows 10 32-bit (Both Pro and Home) and the problem exists on all computers since upgrading to Firefox 68.0. I need to disable E10s again.

motox22a 於 1 年前 詢問

cor-el 最近回覆 於 1 年前