顯示問題標籤 顯示所有問題

Firefox MegaBar

I don't like the megabar, and I have looked around to see if there are any fixes for the most recent Firefox 77 update that forces that user to have it (like at least one… (閱讀更多)

I don't like the megabar, and I have looked around to see if there are any fixes for the most recent Firefox 77 update that forces that user to have it (like at least one other update, it just assumes that people like it). I have tried using the userChrome.css file, but that didn't work. I have also tried going into about:config, which also didn't work. Is there any possible way to say 'I never want to see this megabar again in my life'? Or a way to tell the devs that it should NOT be a default option on new updates? Or a way to turn it off that will always be around, unlike the about:config deal? Any help would be great. I attached an image of the megabar.

Asked by cdr5of8 4 天前

Last reply by cdr5of8 3 天前

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (閱讀更多)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 2 天前

Last reply by Sunil Kinra 1 天前

I can't open a site. Problem is persisting a long time ago and never solved

I can't open a site via https://<ip-address>. How is this possible using one of the most popular browser in the world? In google chrome, edge, internet explorer, sa… (閱讀更多)

I can't open a site via https://<ip-address>. How is this possible using one of the most popular browser in the world? In google chrome, edge, internet explorer, safari are working normally. Below the information about the error.

I'm trying to connect to a particular webbrowser tool. So we have two servers installed one is 36 and the other is 37 as the image attached.

Secure Connection Failed

An error occurred during a connection to 10.32.209.36. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by polli.luiz 4 天前

Last reply by polli.luiz 1 天前

Sync error 500

I am having problem with sync. When ever I try to login I get 500 error. Its been 3 days . This problem occurs in phone too. I tried disconnecting the account and login f… (閱讀更多)

I am having problem with sync. When ever I try to login I get 500 error. Its been 3 days . This problem occurs in phone too. I tried disconnecting the account and login few times but same error.

Asked by kd 6 天前

Last reply by kd 4 天前

YouTube studio features do not work

YouTube studio features; adding subtitles and blurring does not work in firefox. While uploading subtitles, I select the subtitle from the computer, but when I say uploa… (閱讀更多)

YouTube studio features; adding subtitles and blurring does not work in firefox. While uploading subtitles, I select the subtitle from the computer, but when I say upload, it does not. The same screen remains. The problem with blurring is that the selection tool does not appear when the blurring screen is opened. These features work in chrome

Asked by b166er 4 天前

Last reply by b166er 1 天前

Can't login to Facebook: "The page isn’t redirecting properly"

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I… (閱讀更多)

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I can't be sure of that. When I try to log in, I get this message:


The page isn’t redirecting properly

An error occurred during a connection to www.facebook.com.

This problem can sometimes be caused by disabling or refusing to accept cookies.


I've tried clearing Facebook's cookies, clearing all cookies/cache data, and then refreshing Firefox. None of this has helped. (Meanwhile, Facebook sends me a "Is this you?" e-mail every time I try to log in...) Currently using Windows 10, and the latest version of Firefox.

Any help would be very much appreciated!

Asked by rperera00 1 天前

Last reply by rperera00 1 天前

How can I optimize my pages for reader view?

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE elem… (閱讀更多)

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE element show up when I click it.

The MAIN content uses SUMMARY/DETAILS to group things. Personally, I would think this combination would scream reader view content, yet MAIN is ignored entirely. It has some links, but so does my ASIDE (advert) content.

My ads are simple blurbs and links, no pictures, for my own ebooks, and are not served by a third party, so I can see how they could get picked up and I'm fine with that. What puzzles me is why the MAIN content is being ignored.

The site in question is: https://waxphilosophic.sdf.org/erotica/ It is marginally safe for work provided you do not click any of the links. No explicit images.

As a test, I even tried changing the SUMMARY/DETAIL of my "What's New" section to ARTICLE followed by an H2 heading. No change in behavior. https://waxphilosophic.sdf.org/erotica/test.html

The HTML passes the W3 validator. I searched Firefox Help / Stack Exchange. Any suggestions would be greatly appreciated.

Asked by Davina Lee 1 週前

Last reply by Davina Lee 1 天前

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (閱讀更多)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 3 天前

Last reply by sparky1957 1 天前

Firefox cannot find my microphone

I have Firefox 68.9.0ers (64bit) on antiXLinux-19. My microphone seems to work. It's not muted. I can record my voice with cheese or recordmydesktop. However, when I go t… (閱讀更多)

I have Firefox 68.9.0ers (64bit) on antiXLinux-19. My microphone seems to work. It's not muted. I can record my voice with cheese or recordmydesktop.

However, when I go to https://meet.jit.si/ or https://www.onlinemictest.com/ I get the error that the microphone cannot be found. That means I do not even get the prompt to allow to use my microphone. In other words, MediaDevice.getUserMedia() throws NotFoundError.

With https://meet.jit.si/ I do get prompt for video, and video is working just fine.

I have the same problem with Firefox 76.0.1 (64bit).

Asked by piotrkot 2 天前

Last reply by piotrkot 7 小時前

Firefox

Since reinstalling Windows, I can no longer change my bookmarks in the order I want. Every time I try to put the bookmarks in order, the links jump back to a different po… (閱讀更多)

Since reinstalling Windows, I can no longer change my bookmarks in the order I want. Every time I try to put the bookmarks in order, the links jump back to a different position. However, not in an alphabetical order, but according to my own rules, completely confused. So I have to look for everything now. What can trigger something like that?

Asked by bevalde 1 週前

Last reply by bevalde 2 小時前

My user-safety css stopped working, how can I diagnose it and get it working again?

Hi, I have a strobe sensitivity and visual motion sensitivity. Flashing and certain animations can screw with my brain and leave me with awful migraines afterwards. I hav… (閱讀更多)

Hi,

I have a strobe sensitivity and visual motion sensitivity. Flashing and certain animations can screw with my brain and leave me with awful migraines afterwards.

I have been using userContent.css to try to block a lot of the animation online, such as zoom on mouseover and jump on mouseover, but it's stopped blocking that. Other user css is still switching fonts, though. How can I figure out what has changed and what could fix the code?

Relevant section of my usercontent.css:

/* block some transitions */

  • {transition-duration:1ms !important; animation-duration: 1ms !important}

@-moz-document [various other domains], domain("threadreaderapp.com"), [various other domains] {

  • { transform: none !important; }
  • { -moz-transform: none !important; }
  • { -webkit-transform: none !important; }
  • { animation: none !important; }
  • { transition: none !important; }
  • {-moz-transition: none !important; }
  • {-webkit-transition: none !important; }
    hover { transform: none !important; }
  • { background-image: none ! important }

body {

 -webkit-transition-property: none!important;
 transition-property: none!important;
 -webkit-animation: none!important;
 animation: none!important;

}}

Asked by MarjaE 2 天前

Last reply by MarjaE 1 天前

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (閱讀更多)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Asked by gilada22 3 天前

Last reply by gilada22 3 小時前

Firefox issues on Mac OS Sierra

Hi I am using Firefox on Mac OS Sierra and I manage a number of websites using Joomla. I've had a problem for at least a year whereby Joomla admin keeps on quitting when … (閱讀更多)

Hi

I am using Firefox on Mac OS Sierra and I manage a number of websites using Joomla. I've had a problem for at least a year whereby Joomla admin keeps on quitting when I'm navigating around the system in Firefox.

I finally gave up using Firefox for this purpose and I always use Google Chrome instead, and I've never had this problem occur in Chrome. I thought it might be related to my specific install, but on a couple of occasions when I've tried to use it on my laptop, which has a pretty pristine installation of FF, the same thing has happened.

However more problems seem to be surfacing over time, principally: 1. I am frequently unable to click a link on a web page until I refresh the page 2. Problems completing online forms. For example I just tried to make a payment transfer in Paypal but was unable to type in the amount. When I logged in with Chrome instead, it worked fine.

Firefox has been my preferred browser for a very long time and I'd like to continue using it as my main browser, but unless I can eliminate these sorts of problems.

I wonder if anyone has experienced similar problems and if they have found a solution to them?

Many thanks Jennie

Asked by Jennie Dee 4 天前

Last reply by Jennie Dee 4 天前

Window position is shifted after maximize then unmaximize only when touching top edge of desktop

The position of the Firefox window is not restored correctly after clicking maximize then unmaximize (aka restore). This is not a new problem. I think has always occurre… (閱讀更多)

The position of the Firefox window is not restored correctly after clicking maximize then unmaximize (aka restore).

This is not a new problem. I think has always occurred on this machine (about a year old, Linux, Mint 19, Cinnamon).

It only happens if the window is touching the top edge (or corner) of the desktop. The unmaximized window is shifted down and to the right of the original position.

The window features (buttons, menus, etc) seem to return to their original positions, but the displayed window is shifted. For example, if I try to click the maximize button again, the mouse pointer needs to be above and left of the visible button.

I have turned off Linux desktop features, including window tiling and snapping, edge resistance, and some others, but I see no change. I also tried the monitor resolution and different desktop themes.

If this is not a bug, I am hoping I can disable something so that the window returns to its original position after it is unmaximized. For example, the height of the top border decreases when the window is maximized and increases when unmaximized, so if this is causing the issue, I am happy to disable it.

In the attached images, the top right of the image is the top right of the desktop. The first image shows Firefox in the top right corner before maximizing the window, and the second image shows the shifted position after unmaximizing the window. The expected behavior is for the window to return to the original position as shown in the first image.

Thanks for any help.

Asked by edata 2 天前

Last reply by edata 1 天前

Hard crash every time I visit a certain site

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site … (閱讀更多)

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site loads my machine instantly hard crashes - the screen freezes, cursor doesn't move and I'm forced to reset. This has NEVER happened to me before in 15 years of using Firefox! The first two crashes were in Firefox v76, and the third crash was v77, so I guess it's not version-specific.

Each time I restart firefox, my profiles.ini file has been deleted. It messes up other software too.

I'm going to avoid using that site again, but I'd like to report this somehow to the developers. What's the best way to do this? I went to Buzilla but I couldn't see any way to report bugs there.

Note that I am not going to do any troubleshooting as I do not want to take any risk of another crash.

Asked by MartyJames 4 天前

Last reply by MartyJames 6 小時前

Crashing constantly since 76 update

Hi, I'm really annoyed and even think about dropping firefox completely... There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire brow… (閱讀更多)

Hi, I'm really annoyed and even think about dropping firefox completely...

There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire browser...

bp-30cb2b8f-70e2-444a-8f41-5f6760200531 bp-15c4dee4-1917-4e03-bb64-558a60200531

Asked by cyberpooh 6 天前

Last reply by cyberpooh 2 天前

Crash at startup if Firefox not properly quit before shutdown Debian Buster

Hello, One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514 I experiment this problem on two of my computers. Both are running Debian Buster. If I don't … (閱讀更多)

Hello,

One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514

I experiment this problem on two of my computers. Both are running Debian Buster. If I don't forget to quit Firefox before shutting down my computer, then I believe I won't have problem the next time I switch on my computer and launch Firefox.

However, as most of the time, if I shutdown my computer with Firefox still being open, it seems that Debian Buster doesn't close properly Firefox. In fact, if Firefox was still open when I switch off my computer, I can be sure (100% of the time) that at the next startup, Firefox won't be able to launch the previous session and I'll have to "restore my last tabs".

No other software seem to suffer from the way Debian Buster switch off. Only Firefox.

Thank you for any help one could give me,

Regards, Thatoo

Asked by Thatoo 2 週前

Last reply by Thatoo 2 天前

Blocked by X-Frame-Options Policy message on web pages

I have FF configured in Strict security mode. It works really good but I think I find annoying is that FF displays these notifications (Blocked by X-Frame-Options Policy… (閱讀更多)

I have FF configured in Strict security mode. It works really good but I think I find annoying is that FF displays these notifications (Blocked by X-Frame-Options Policy) on the web pages. Is there a way to ask FF not to show it?

cheers

Asked by markster 1 天前

Last reply by markster 8 小時前